Předvádění prezentace

Záznam prezentace s mluveným komentářem a časováním snímků

Záznam prezentace s mluveným komentářem a časováním snímků

Mluvený komentář a časování můžou vylepšit webovou nebo automaticky spouštěnou prezentaci. Pokud máte zvukovou kartou, mikrofon a reproduktory (a volitelně webkameru), můžete nahrát prezentaci aplikace PowerPoint a zachytit mluvený komentář, časování snímků a rukopisná gesta.

Po dokončení můžete nahrávku přehrát sami sobě nebo cílové skupině stejně jako libovolnou jinou prezentaci nebo ji můžete uložit jako videosoubor.

Tato funkce je jenom pro předplatitele. Tato funkce je dostupná jenom pro předplatitele Office 365.

  1. Zapněte na pásu karet kartu Nahrávání: Na pásu karet na kartě Soubor klikněte na Možnosti. V dialogovém okně Možnosti klikněte nalevo na Přizpůsobit pás karet. Pak v seznamu na pravé straně se všemi dostupnými kartami pásu karet zaškrtněte políčko Nahrávání. Klikněte na OK.

    Karta Přizpůsobit pás karet v dialogovém okně Možnosti v PowerPointu 2016 obsahuje možnost pro přidání karty záznamu na pás karet v PowerPointu.
  2. Pokud chcete začít nahrávat, klikněte na pásu karet na kartě Nahrávání nebo Prezentace na tlačítko Nahrát prezentaci.

    • Kliknutím na horní polovinu tlačítka zahájíte nahrávání od aktuálního snímku.

    • Kliknutím na dolní polovinu tlačítka se dostanete k možnostem začít nahrávat od začátku nebo od aktuálního snímku.

    Příkazy Záznam prezentace na kartě záznamu v PowerPointu

    (Příkaz Vymazat odstraní mluvený komentář nebo časování, takže s jeho použitím buďte opatrní. Pokud jste ještě žádné snímky nenahráli, zobrazuje se příkaz Vymazat šedě a nejde použít.)

  3. Prezentace se otevře v okně nahrávání (které vypadá podobně jako zobrazení prezentujícího) a vlevo nahoře budou tlačítka pro zahájení, pozastavení a zastavení nahrávání. Až bude připravení nahrávat, klikněte na kulaté červené tlačítko (nebo na klávesnici stiskněte R). Odpočítají se tři sekundy a začne nahrávání.

    Okno nahrávání prezentace v PowerPointu 2016 se zapnutým náhledem okna s videem a mluveným komentářem
    • V hlavním podokně okna nahrávání se zobrazuje aktuální snímek.

    • Nahrávání můžete kdykoliv zastavit stisknutím kláves Alt+S.

    • Navigační šipky na obou stranách aktuálního snímku umožňují přejít na předchozí nebo další snímek.

    • PowerPoint pro Office 365 automaticky zaznamená čas strávený na každém snímku, včetně všech animačních kroků, které proběhnou, a použití případných aktivačních událostí na každém snímku.

    • Při procházení prezentací můžete nahrávat zvukový komentář nebo videokomentář. Tlačítka v pravém dolním rohu okna umožňují zapnout nebo vypnout mikrofon, kameru a náhled kamery:

      Tlačítka pro zapnutí a vypnutí v okně mikrofonu, kamery a náhledu kamery

      Pokud použijete pero, zvýrazňovač nebo gumu, PowerPoint tyto akce také zaznamená pro přehrávání.

      Nástroje rukopisu v okně záznamu

      Pokud zopakujete nahrávání mluveného komentáře (včetně zvuku a rukopisu), PowerPoint vymaže dříve nahraný mluvený komentář (včetně zvuku a rukopisu) a začne nahrávat znovu na stejném snímku.

      Novou nahrávku můžete také zahájit tak, že přejdete na Prezentace > Nahrát prezentaci.

  4. Z nabídky nástrojů pod aktuálním snímkem si můžete vybrat ukazovací nástroj (pero, gumu nebo zvýrazňovač). Jsou tu také políčka pro výběr barvy, která umožňují změnit barvu rukopisu. (Pokud jste ještě nepřidali žádný rukopis, zobrazuje se Guma šedě a nejde ji použít.)

  5. Pokud chcete nahrávání ukončit, vyberte tlačítko Zastavit, které má tvar čtverce (nebo na klávesnici stisknete klávesu S).

    Po dokončení nahrávání mluveného komentáře se v pravém dolním rohu nahraných snímků zobrazí malý obrázek. Je to ikona zvuku nebo (pokud byla během nahrávání zapnutá webkamera) statický obrázek z webkamery.

    Ikona zvuku

    Časování nahrané prezentace se uloží automaticky. (Na časování jednotlivých snímků se můžete podívat v zobrazení Řazení snímků.)

Věci, které nahrajete v tomto postupu, se vloží do jednotlivých snímků a nahrávky se můžou přehrávat v režimu prezentace. Tímto postupem nahrávání se nevytvoří videosoubor. Pokud ho ale potřebujete, můžete prezentaci uložit jako video pomocí několika dodatečných kroků.

Zobrazení náhledu zaznamenané prezentace

Na kartě Prezentace klikněte na tlačítko Od začátku nebo Od aktuálního snímku.

Během prohlížení se budou animace, akce rukopisu, zvuk a video přehrávat synchronizovaně.

Tlačítko Od začátku na kartě prezentace v PowerPointu

Kontrolní poslech nahraného zvuku

Trojúhelníkové tlačítko Přehrát v levém horním rohu okna Nahrávání umožňuje zkontrolovat nahrávku snímku, který má v tomto okně aktuálně fokus.

Tlačítka pro zahájení, zastavení a přehrání v okně záznamu

V Normálním zobrazení klikněte na ikonu zvuku nebo na obrázek v pravém dolním rohu snímku a pak klikněte na Přehrát. (Když budete tímto způsobem kontrolovat nahraný zvuk, neuvidíte nahrané animace nebo rukopis.)

Kliknutí na Přehrát

Při kontrolním poslechu zvuku můžete přehrávání pozastavit.

Ruční nastavení časování snímků

PowerPoint pro Office 365 zaznamená časování snímků při přidání mluvených komentářů automaticky, ale můžete je podle mluvených komentářů nastavit také ručně.

  1. V Normálním zobrazení klikněte na snímek, pro který chcete nastavit časování.

  2. Na kartě Přechody zaškrtněte ve skupině Časování v části Přejít na snímek políčko Za a zadejte dobu v sekundách, po kterou má být snímek zobrazen na obrazovce. Opakujte postup u každého snímku, pro který chcete nastavit časování.

    Pokud se má další snímek zobrazit buď po kliknutí myší nebo automaticky po uplynutí nastaveného počtu sekund (podle toho, co bude dřív), zaškrtněte políčko Při kliknutí myší i políčko Za.

    Ruční časování snímků můžete využít k odstřižení konce nahraného segmentu snímku. Pokud jsou třeba na konci segmentu snímku dvě sekundy nepotřebného zvuku, stačí jednoduše nastavit časování tak, aby se na další snímek přešlo před tímto nepotřebným zvukem. Díky tomu nemusíte zvuk k danému snímku nahrávat znovu. 

Odstranění časování nebo mluveného komentáře

Příkaz Vymazat umožňuje odstranit z nahrávky časování nebo mluvené komentáře, které chcete vynechat nebo nahradit.

Příkaz Vymazat v horní části okna Nahrávání umožňuje:

  • Vymazat nahrávky na aktuálním snímku

  • Vymazat nahrávky na všech snímcích

V normálním zobrazení jsou v podnabídce Vymazat čtyři příkazy, které umožňují:

  • Odstranit časování na aktuálně vybraném snímku

  • Odstranit časování na všech snímcích najednou

  • Odstranit mluvený komentář na aktuálně vybraném snímku

  • Odstranit mluvený komentář na všech snímcích najednou

  1. Pokud nechcete odstranit veškeré časování a mluvené komentáře v prezentaci, otevřete konkrétní snímek obsahující časování nebo mluvený komentář, které chcete odstranit.

  2. Na kartě Nahrávání na pásu karet aplikace PowerPoint pro Office 365 klikněte na šipku dolů u tlačítka Nahrát prezentaci, přejděte na příkaz Vymazat a zvolte příslušnou verzi příkazu Vymazat pro vaši situaci.

    Příkazy Vymazat v nabídce Záznam prezentace v PowerPointu

Vypnutí časování nebo mluvených komentářů a rukopisu

Když nahrajete prezentaci aplikace PowerPoint pro Office 365, uloží se veškeré časování, provedená gesta a zvuky na jednotlivé snímky. Pokud ale budete chtít prohlížet prezentaci bez nich, můžete je všechny vypnout:

  • Pokud chcete vypnout nahrané časování snímků:   Na kartě Prezentace zrušte zaškrtnutí políčka Použít časování.

  • Pokud chcete vypnout nahrané mluvené komentáře a rukopis:   Na kartě Prezentace zrušte zaškrtnutí políčka Přehrát mluvený komentář.

Publikování nahrávky a sdílení s dalšími lidmi

Až upravíte nahrávku tak, že s ní budete plně spokojení, můžete ji zpřístupnit dalším lidem tím, že ji publikujete do služby Microsoft Stream.

  1. V otevřené prezentaci vyberte na kartě Nahrávání možnost Publikovat na Stream.

  2. Zadejte název a popis videa.

  3. Nastavte další možnosti, včetně možnosti zobrazení videa ostatními uživateli v organizaci.

    Možnosti publikování videa ve službě Microsoft Stream
  4. Vyberte tlačítko Publikovat.

    V závislosti na délce videa může nahrávání trvat i několik minut. Průběh se zobrazuje na stavovém řádku v dolní části okna aplikace PowerPoint. Po dokončení nahrávání zobrazí PowerPoint tuto zprávu:

    Až se nahrávání dokončí, PowerPoint vám to oznámí.
  5. Kliknutím na zprávu přejdete přímo na stránku pro přehrávání videa na webu Microsoft Stream.

Vytvoření skrytých titulků

Pokud chcete zlepšit přístupnost svého videa tím, že do něj zahrnete skryté titulky, zvolte některou z těchto možností, které jsou popsané v samostatných článcích nápovědy:

Až budete mít soubor skrytých titulků, můžete ho přidat k videosouboru v PowerPointu.

Viz také

Vytvoření videa z prezentace

Vytvoření automatické prezentace

Animace textu nebo objektů

Nahrávání prezentace

  1. V otevřené prezentaci klikněte na kartě Prezentace na tlačítko Nahrát prezentaci.

    • Kliknutím na horní polovinu tlačítka zahájíte nahrávání od aktuálního snímku.

    • Kliknutím na dolní polovinu tlačítka se dostanete k možnostem začít nahrávat od začátku nebo od aktuálního snímku.

    Příkazy Záznam prezentace na kartě záznamu v PowerPointu

    (Příkaz Vymazat odstraní mluvený komentář nebo časování, takže s jeho použitím buďte opatrní. Pokud jste ještě žádné snímky nenahráli, zobrazuje se příkaz Vymazat šedě a nejde použít.)

  2. V dialogovém okně Záznam prezentace zaškrtněte nebo odškrtněte políčka podle toho, co chcete nahrát, a klikněte na Spustit záznam.

    Dialog záznamu prezentace v PowerPointu

    Další informace o těchto možnostech:

    • Časování snímků a animace:PowerPoint automaticky zaznamená čas strávený na každém snímku, včetně všech animačních kroků, které proběhnou, a použití případných aktivačních událostí na každém snímku.

    • Mluvený komentář, rukopis a laserové ukazovátko: Nahraje váš hlas během procházení prezentace. PowerPoint pro pozdější přehrávání zároveň zaznamená i případné použití pera, zvýrazňovače, gumy nebo laserového ukazovátka.

    Důležité:   Nahrávání pera, zvýrazňovače a gumy je k dispozici jenom v případě, že máte nainstalovanou aktualizaci pro PowerPoint 2013 z 16. února 2015 nebo novější verzi aplikace PowerPoint. V předchozích verzích PowerPointu se tahy pera a zvýrazňovače ukládaly jako obrazce rukopisných poznámek.

  3. V levém horním rohu okna je panel nástrojů Záznam, který umožňuje:

    Panel nástrojů Záznam
    • Přejít na další snímek: Přechod na další snímek

    • Pozastavit nahrávání: Pozastavení nahrávání

    • Znovu nahrát aktuální snímek: Opakovat

      Pokud zopakujete nahrávání hlasového komentáře (včetně zvuku, rukopisu a laserového ukazovátka), PowerPoint před nahráváním nového záznamu vymaže předchozí nahrávku hlasového komentáře k danému snímku (včetně zvuku, rukopisu a laserového ukazovátka).

      Novou nahrávku můžete také zahájit tak, že přejdete na Prezentace > Nahrát prezentaci.

  4. Pokud v záznamu chcete použít rukopis, gumu nebo laserové ukazovátko, klikněte pravým tlačítkem myši na snímek, klikněte na Možnosti ukazatele a vyberte potřebný nástroj:

    • Laserové ukazovátko

    • Pero

    • Zvýrazňovač

    • Guma (Pokud jste ještě nepřidali žádný rukopis, zobrazuje se tato možnost šedě a nejde ji použít.)

    Barvu rukopisu můžete změnit kliknutím na položku Barva rukopisu.

    Nabídka možností ukazovátka v PowerPointu
  5. Pokud chcete nahrávání ukončit, klikněte pravým tlačítkem myši na poslední snímek a potom klikněte na Konec prezentace.

    Možnost Konec prezentace v PowerPointu

    Tip:   Po dokončení nahrávání mluveného komentáře se v pravém dolním rohu každého snímku s mluveným komentářem zobrazí ikona zvuku.

    Časování nahrané prezentace se uloží automaticky. Na časování se můžete podívat pod jednotlivými snímky v zobrazení Řazení snímků.

    Ikona zvuku

Věci, které nahrajete v tomto postupu, se vloží do jednotlivých snímků a nahrávky se můžou přehrávat v režimu prezentace. Tímto postupem nahrávání se nevytvoří videosoubor. Pokud ho ale chcete získat, můžete prezentaci uložit jako video pomocí několika dodatečných kroků.

Zobrazení náhledu zaznamenané prezentace

Na kartě Prezentace klikněte na tlačítko Od začátku nebo Od aktuálního snímku.

Během prohlížení se animace, akce rukopisu, laserové ukazovátko, zvuk a video přehrávají synchronizovaně.

Tlačítko Od začátku na kartě prezentace v PowerPointu

Kontrolní poslech nahraného zvuku

V Normálním zobrazení klikněte na ikonu zvuku v pravém dolním rohu snímku a pak klikněte na Přehrát.

Kliknutí na Přehrát

Ruční nastavení časování snímků

PowerPoint zaznamená časování snímků při přidání mluvených komentářů automaticky, ale můžete je podle mluvených komentářů nastavit také ručně.

  1. V Normálním zobrazení klikněte na snímek, pro který chcete nastavit časování.

  2. Na kartě Přechody zaškrtněte ve skupině Časování v části Přejít na snímek políčko Za a zadejte dobu v sekundách, po kterou se má snímek zobrazit na obrazovce. Opakujte postup u každého snímku, pro který chcete nastavit časování.

Tip:   Pokud se má další snímek zobrazit buď po kliknutí myší, nebo automaticky po uplynutí nastaveného počtu sekund – podle toho, co nastane dřív – zaškrtněte políčko Při kliknutí myší i políčko Za.

Odstranění časování nebo mluveného komentáře

Příkaz Vymazat umožňuje odstranit z nahrávky časování nebo mluvené komentáře, které chcete vynechat nebo nahradit. V podnabídce Vymazat jsou čtyři příkazy, které umožňují:

  • Odstranit časování na aktuálně vybraném snímku

  • Odstranit časování na všech snímcích najednou

  • Odstranit mluvený komentář na aktuálně vybraném snímku

  • Odstranit mluvený komentář na všech snímcích najednou

  1. Pokud nechcete odstranit veškeré časování a mluvené komentáře v prezentaci, otevřete konkrétní snímek obsahující časování nebo mluvený komentář, které chcete odstranit.

  2. Na kartě Prezentace na pásu karet aplikace PowerPoint klikněte na šipku dolů u tlačítka Nahrát prezentaci, přejděte na příkaz Vymazat a zvolte příslušnou verzi příkazu Vymazat pro vaši situaci.

Vypnutí časování nebo mluvených komentářů, rukopisu a laserového ukazovátka

Když nahrajete prezentaci aplikace PowerPoint, uloží se veškeré časování, provedená gesta a zvuky na jednotlivé snímky. Pokud ale budete chtít prohlížet prezentaci bez nich, můžete je všechny vypnout:

  • Pokud chcete vypnout nahrané časování snímků:   Na kartě Prezentace zrušte zaškrtnutí políčka Použít časování.

  • Pokud chcete vypnout nahrané mluvené komentáře, rukopis a laserové ukazovátko:   Na kartě Prezentace zrušte zaškrtnutí políčka Přehrát mluvený komentář.

Viz také

Jak si z myši udělat laserové ukazovátko

Animace textu nebo objektů

Vytvoření videa z prezentace

Vytvoření automatické prezentace

Co chcete udělat?

Před nebo během prezentace můžete nahrát mluvený komentář a zahrnout do něj poznámky pro cílovou skupinu. Pokud nechcete mít mluvený komentář v celé prezentaci, můžete nahrát komentáře jenom k vybraným snímkům nebo můžete mluvený komentář vypnout, aby se přehrával jenom tehdy, když to chcete.

Po přidání mluveného komentáře do snímku se na snímku zobrazí ikona zvuku Zvuk . Podobně jako u jakéhokoliv jiného zvuku můžete buď přehrávat zvuk kliknutím na tuto ikonu, nebo nastavit automatické přehrávání zvuku.

Pokud chcete nahrát a poslouchat mluvený komentář, musí váš počítač mít zvukovou kartu, mikrofon a reproduktory.

Než začnete nahrávat, PowerPoint 2010 se vás zeptá, jestli chcete nahrávat jenom časování snímků, jenom mluvený komentář nebo obojí najednou. Časování snímků se dá nastavit i ručně. Časování je užitečné, hlavně když chcete, aby se prezentace přehrávala s mluveným komentářem automaticky. Při nahrávání časování snímků se nahrají také časy animačních kroků a použití případných aktivačních událostí ve snímku. Pokud nechcete, aby se časování snímků v prezentaci používalo, můžete ho vypnout.

Věci, které nahrajete v tomto postupu, se vloží do jednotlivých snímků a nahrávky se můžou přehrávat v režimu prezentace. Tímto postupem nahrávání se nevytvoří videosoubor. Pokud ho ale potřebujete, můžete prezentaci uložit jako video pomocí několika dodatečných kroků.

  1. Při nahrávání mluveného komentáře procházíte prezentaci a nahráváte jednotlivé snímky. Nahrávání můžete kdykoliv pozastavit a znova spustit.

  2. Před nahráváním prezentace ověřte, jestli máte nastavený mikrofon a jestli je funkční.

  3. Na kartě Prezentace klikněte ve skupině Nastavení na tlačítko Záznam prezentace Obrázek tlačítka .

  4. Vyberte jednu z těchto možností:

    • Začít nahrávat od začátku

    • Začít nahrávat od aktuálního snímku

  5. V dialogovém okně Záznam prezentace zaškrtněte políčko Mluvený komentář a laserové ukazovátko a podle potřeby zaškrtněte nebo zrušte zaškrtnutí políčka Časování snímků a animace.

  6. Klikněte na Spustit nahrávání.

    Tip: Pokud chcete mluvený komentář pozastavit, klikněte v místní nabídce Záznam na Pozastavit. Až budete chtít v nahrávání mluveného komentáře pokračovat, klikněte na Obnovit záznam.

  7. Pokud chcete nahrávání prezentace ukončit, klikněte na snímek pravým tlačítkem myši a potom klikněte na Konec prezentace.

  8. Časování nahrané prezentace se uloží automaticky. Na časování se můžete podívat pod jednotlivými snímky v zobrazení Řazení snímků.

  1. V Normálním zobrazení klikněte na snímku na ikonu zvuku Zvuk .

  2. V části Nástroje pro zvuk na pásu karet klikněte na kartě Přehrávání ve skupině Náhled na tlačítko Přehrát.

  1. V normálním zobrazení klikněte na snímek, do kterého chcete přidat komentář.

  2. Na kartě Vložení klikněte ve skupině Mediální soubor na šipku pod tlačítkem Zvuk a klikněte na příkaz Nahrát zvuk.

  3. Chcete-li zaznamenat komentář, klikněte na tlačítko Záznam a začněte mluvit.

  4. Po dokončení záznamu klikněte na tlačítko Zastavit

  5. Do pole Název zadejte pro zvuk název a klikněte na OK.

    Na snímku se zobrazí ikona zvuku Zvuk .

PowerPoint 2010 zaznamená časování snímků při přidání mluveného komentáře automaticky, ale můžete ho podle mluveného komentáře nastavit také ručně.

  1. V Normálním zobrazení klikněte na snímek, pro který chcete nastavit časování.

  2. Na kartě Přechody zaškrtněte ve skupině Časování v části Přejít na snímek políčko Za a zadejte dobu v sekundách, po kterou má být snímek zobrazen na obrazovce. Opakujte postup u každého snímku, pro který chcete nastavit časování.

Tip: Pokud se má další snímek zobrazit buď po kliknutí myší, nebo automaticky po uplynutí nastaveného počtu sekund – podle toho, co nastane dřív – zaškrtněte políčko Při kliknutí myší i políčko Automaticky za.

Časování snímků, které vypnete, se neodstraní. Můžete ho kdykoliv znovu zapnout, aniž by bylo nutné znovu ho vytvářet. Pokud je ale časování snímků vypnuté, nejde při nahrávání mluveného komentáře použít možnost automatického přechodu a mezi snímky je nutné přecházet ručně.

  1. V normálním zobrazení klikněte ve skupině Nastavení na kartě Prezentace na tlačítko Nastavit prezentaci.

  2. Ve skupinovém rámečku Přechod na další snímek klikněte na přepínač Ručně.

Tip: Pokud chcete časování znova zapnout, klikněte ve skupinovém rámečku Přechod na další snímek na přepínač S časováním, je-li k dispozici.

Příkaz Vymazat umožňuje odstranit z nahrávky časování nebo mluvené komentáře, které chcete vynechat nebo nahradit. V podnabídce Vymazat jsou čtyři příkazy, které umožňují:

  • Odstranit časování na aktuálně vybraném snímku

  • Odstranit časování na všech snímcích najednou

  • Odstranit mluvený komentář na aktuálně vybraném snímku

  • Odstranit mluvený komentář na všech snímcích najednou

  1. Pokud nechcete odstranit veškeré časování a mluvené komentáře v prezentaci, otevřete konkrétní snímek obsahující časování nebo mluvený komentář, které chcete odstranit.

  2. Na kartě Prezentace na pásu karet PowerPointu klikněte na šipku dolů u tlačítka Nahrát prezentaci, přejděte na příkaz Vymazat a zvolte příslušnou verzi příkazu Vymazat pro vaši situaci.

Viz také

Jak si z myši udělat laserové ukazovátko

Co chcete udělat?

Mluvený komentář můžete nahrát před spuštěním prezentace nebo ho můžete nahrát během prezentace a zahrnout do něj komentáře publika. Pokud nechcete mít mluvený komentář v celé prezentaci, můžete nahrát komentáře jenom k vybraným snímkům nebo můžete mluvený komentář vypnout, aby se přehrával jenom tehdy, když to chcete.

Když ke snímku přidáte mluvený komentář, zobrazí se na snímku ikona zvuku Obrázek ikony . Stejně jako u každého jiného zvuku ho můžete buď přehrávat kliknutím na tuto ikonu, nebo nastavit na automatické přehrávání. Mluvený komentář má přednost před jinými zvuky a v každém okamžiku se v prezentaci může přehrávat jenom jeden zvuk. To znamená, že další zvuky, které jsou nastavené na automatické přehrávání v prezentaci, se mluveným komentářem potlačí a nepřehrají se. Zvuky, které jsou nastavené na přehrávání po kliknutí, se ale přehrají, pokud na ně klikněte.

Pokud chcete nahrát a poslouchat mluvený komentář, musí váš počítač mít zvukovou kartu, mikrofon a reproduktory.

Automatické časování snímků a mluvený komentář

Při záznamu mluveného komentáře Microsoft Office PowerPoint 2007 automaticky zaznamená dobu, kterou strávíte na každém snímku. Po zobrazení dotazu se můžete rozhodnout, jestli chcete s mluveným komentářem uložit i časování snímků, případně můžete nastavit časování snímků ručně. Časování snímků je obzvlášť užitečné, pokud chcete, aby prezentace s mluveným komentářem běžela automaticky. Časování snímků můžete vypnout, pokud ho nechcete u prezentace používat.

Vložení nebo propojení mluveného komentáře

Mluvený komentář můžete buď propojit, nebo vložit.

  • Pokud mluvený komentář vložíte, stane se zvukový soubor s mluveným komentářem součástí prezentace a bude se s ní i případně přesouvat, ale výsledkem je větší velikost souboru prezentace.

  • Pokud mluvený komentář propojíte, bude velikost souboru prezentace menší, protože zvukový soubor bude uložený mimo ni. Pro mluvený komentář zadáte umístění na svém pevném disku a zvukový soubor se bude přehrávat s prezentací. Pokud byste prezentaci přesunuli na jiný počítač, musíte na tento počítači přesunout také propojený zvukový soubor. Nejlepší způsob, jak přesunout prezentaci a její propojené soubory, je využít funkci Balíček pro disk CD. Další možností je aktualizovat odkazy na druhém počítači ručně tak, že odstraníte mluvený komentář a potom přidáte zpátky zvukový soubor s mluveným komentářem před předváděním prezentace.

    Kromě toho se k propojeným mluveným komentářům můžete později vrátit a upravit jejich zvukové soubory pomocí programu pro úpravu zvuku.

Tip:   K mluvenému komentáři přidejte také poznámky ke snímkům. Protože cílové skupiny mají různé potřeby a počítačové vybavení, zvažte možnost doplnit mluvený komentář poznámkami. Poznámky můžou být užitečné pro lidi, kteří mají potíže se sluchem nebo v počítači nemají zvukovou kartu. Pokud prezentaci uložíte ve formátu webové stránky (.htm), poznámky se budou zobrazovat pod jednotlivými snímky. Pokud prezentaci uložíte jako soubor prezentace (.pptx), může si cílová skupina poznámky vytisknout nebo je pro ni můžete vytisknout vy.

Při záznamu mluveného komentáře procházíte prezentaci a nahráváte na jednotlivé snímky. Nahrávání můžete pozastavit a znova spustit.

  1. V normálním zobrazení vyberte snímek, na kterém chcete začít nahrávat.

  2. Na kartě Prezentace klikněte ve skupině Nastavení na tlačítko Zaznamenat mluvený komentář Obrázek tlačítka .

    Obrázek karty Prezentace

  3. Klikněte na Nastavit úroveň mikrofonu, podle pokynů nastavte úroveň mikrofonu a klikněte na OK.

  4. Udělejte jednu z těchto věcí:

    • Pokud chcete mluvený komentář vložit, klikněte na OK.

    • Pokud chcete mluvený komentář propojit, zaškrtněte políčko Propojit mluvený komentář do, klikněte na Procházet, klikněte na složku v seznamu a pak klikněte na Vybrat.

Tip:   Pokud chcete předejít možným problémům, použijte stejnou složku, ve které je uložená prezentace.

  1. Pokud jste pro začátek nahrávání vybrali první snímek, přejděte ke kroku 6.
    Pokud jste pro začátek nahrávání vybrali jiný snímek, zobrazí se dialogové okno Zaznamenat mluvený komentář. Udělejte jednu z těchto věcí:

    • Pokud má mluvený komentář začínat na prvním snímku v prezentaci, klikněte na První snímek.

    • Pokud má mluvený komentář začínat na aktuálně vybraném snímku, klikněte na Aktuální snímek.

  2. V zobrazení prezentace namluvte komentář do mikrofonu a pak kliknutím na snímek přejděte na další snímek. Opakujte tento postup u každého snímku, ke kterému chcete přidat mluvený komentář.

    Tip:   Pokud chcete nahrávání mluveného komentáře pozastavit nebo v něm pokračovat, klikněte pravým tlačítkem myši na snímek a potom v místní nabídce klikněte na Pozastavit mluvený komentář nebo Pokračovat v mluveném komentáři.

  3. Klikněte na černou koncovou obrazovku.

  4. Mluvený komentář se automaticky uloží a zobrazí se zpráva s dotazem, jestli chcete uložit také časování prezentace. Udělejte jednu z těchto věcí:

    • Pokud chcete časování uložit, klikněte na Uložit. Snímky se zobrazí v zobrazení Řazení snímků s časováním pod každým snímkem.

    • Pokud chcete časování zrušit, klikněte na Neukládat. (Časování můžete nahrát samostatně.)

Poznámka:   Mluvený komentář má přednost před jinými zvuky a v každém okamžiku se v prezentaci může přehrávat jenom jeden zvuk. To znamená, že další zvuky, které jsou nastavené na automatické přehrávání v prezentaci, se mluveným komentářem potlačí a nepřehrají se. Zvuky, které jsou nastavené na přehrávání po kliknutí, se ale přehrají, pokud na ně klikněte.

  1. Klikněte na snímku na ikonu zvuku Obrázek ikony .

  2. Pod kartou Zvukové nástroje klikněte na kartě Možnosti ve skupině Přehrát na tlačítko Náhled. Druhou možností je poklikat na ikonu zvuku.

    Obrázek Zvukové nástroje na kartě Možnosti

  1. V normálním zobrazení vyberte snímek, na kterém chcete začít opakované nahrávání.

  2. Na kartě Prezentace klikněte ve skupině Nastavení na tlačítko Zaznamenat mluvený komentář Obrázek tlačítka .

    Obrázek karty Prezentace

  3. Udělejte jednu z těchto věcí:

    • Pokud jste už otestovali mikrofon, klikněte na OK.

    • Pokud chcete otestovat mikrofon, klikněte na Nastavit úroveň mikrofonu, podle pokynů nastavte úroveň mikrofonu a klikněte na OK.

  4. Pokud jste pro začátek opakovaného nahrávání vybrali první snímek, přejděte ke kroku 5.
    Pokud jste pro začátek opakovaného nahrávání vybrali jiný snímek, zobrazí se dialogové okno Zaznamenat mluvený komentář. Udělejte jednu z těchto věcí:

    • Pokud má mluvený komentář začínat na prvním snímku v prezentaci, klikněte na První snímek.

    • Pokud má mluvený komentář začínat na aktuálně vybraném snímku, klikněte na Aktuální snímek.

  5. V zobrazení prezentace nahrajte mluvený komentář ke snímku a pak udělejte jednu z těchto věcí:

    • Pokud chcete opakované nahrávání zastavit, stiskněte klávesu ESC.

    • Pokud chcete v opakovaném nahrávání pokračovat, přejděte na další snímek kliknutím myší, namluvte komentář ke snímku a pak v případě potřeby znovu přejděte na další snímek kliknutím myší a pokračujte.

    • Pokud chcete opakované nahrávání ukončit před tím, než projdete všechny snímky, stiskněte klávesu ESC.

    • Pokud chcete znovu nahrát všechny snímky, dojděte až na černou koncovou obrazovku a pak na ni klikněte.

  6. Mluvený komentář se automaticky uloží a zobrazí se zpráva s dotazem, jestli chcete uložit také časování snímků. Udělejte jednu z těchto věcí:

    • Pokud chcete časování uložit, klikněte na Uložit.

    • Pokud chcete časování zrušit, klikněte na Neukládat.

Pokud chcete během prezentace zachytit vlastní komentáře, komentáře publika nebo obojí, můžete zapnout záznam mluveného komentáře před zahájením prezentace.

  1. V normálním zobrazení vyberte snímek, na kterém chcete začít nahrávat.

  2. Na kartě Prezentace klikněte ve skupině Nastavení na tlačítko Zaznamenat mluvený komentář Obrázek tlačítka .

    Obrázek karty Prezentace

  3. Klikněte na Nastavit úroveň mikrofonu, podle pokynů nastavte úroveň mikrofonu a klikněte na OK.

  4. Udělejte jednu z těchto věcí:

    • Pokud chcete mluvený komentář vložit, klikněte na OK.

    • Pokud chcete mluvený komentář propojit, zaškrtněte políčko Propojit mluvený komentář do, klikněte na Procházet, klikněte na složku v seznamu a pak klikněte na Vybrat.

  5. Pokud jste pro začátek nahrávání vybrali první snímek, přejděte ke kroku 6.
    Pokud jste pro začátek nahrávání vybrali jiný snímek, zobrazí se dialogové okno Zaznamenat mluvený komentář. Udělejte jednu z těchto věcí:

    • Pokud má mluvený komentář začínat na prvním snímku v prezentaci, klikněte na První snímek.

    • Pokud má mluvený komentář začínat na aktuálně vybraném snímku, klikněte na Aktuální snímek.

  6. V zobrazení prezentace přidejte své komentáře prezentujícího společně s jakýmikoliv komentáři posluchačů a pak kliknutím na snímek přejděte na další snímek. Tento postup opakujte pro všechny snímky v prezentaci.

    Tip: Pokud chcete nahrávání mluveného komentáře pozastavit nebo v něm pokračovat, klikněte pravým tlačítkem myši na snímek a potom v místní nabídce klikněte na Pozastavit mluvený komentář nebo Pokračovat v mluveném komentáři.

  7. Klikněte na černou koncovou obrazovku.

  8. Mluvený komentář se automaticky uloží a zobrazí se zpráva s dotazem, jestli chcete uložit také časování prezentace. Udělejte jednu z těchto věcí:

    • Pokud chcete časování uložit, klikněte na Uložit. Snímky se zobrazí v zobrazení Řazení snímků s časováním pod každým snímkem.

    • Pokud chcete časování zrušit, klikněte na Neukládat.

  1. V normálním zobrazení klikněte na snímek, do kterého chcete přidat komentář.

  2. Na kartě Vložení klikněte ve skupině Mediální klipy na šipku pod tlačítkem Zvuk a klikněte na příkaz Nahrát zvuk.

    Obrázek karty Vložení

  3. Pokud chcete zaznamenat komentář, klikněte na tlačítko Záznam a začněte mluvit.

  4. Po dokončení záznamu klikněte na tlačítko Zastavit.

  5. Do pole Název zadejte pro zvuk název a klikněte na OK.

    Na snímku se zobrazí ikona zvuku Obrázek ikony .

Office PowerPoint 2007 zaznamená časování snímků při přidání mluveného komentáře automaticky, ale můžete ho podle mluveného komentáře nastavit taky ručně.

  1. V Normálním zobrazení klikněte na snímek, pro který chcete nastavit časování.

  2. Na kartě Animace zaškrtněte ve skupině Přechod na tento snímek v části Přejít na snímek políčko Automaticky za a zadejte dobu v sekundách, po kterou se má snímek zobrazit na obrazovce.

    Obrázek karty Animace

    Opakujte postup u každého snímku, pro který chcete nastavit časování.

Tip: Pokud se má další snímek zobrazit buď po kliknutí myší, nebo automaticky po uplynutí nastaveného počtu sekund – podle toho, co nastane dřív – zaškrtněte políčko Při klepnutí myší i políčko Automaticky za.

Časování snímků, které vypnete, nebude odstraněno. Můžete je kdykoli znovu zapnout, aniž by bylo nutné je znovu vytvářet. Pokud je však časování snímků vypnuto, nelze při záznamu mluveného komentáře použít možnost automatického přechodu a mezi snímky je nutné přecházet ručně.

  1. V normálním zobrazení klikněte ve skupině Nastavení na kartě Prezentace na tlačítko Nastavit prezentaci.

    Obrázek karty Prezentace

  2. Ve skupinovém rámečku Přechod na další snímek klikněte na přepínač Ručně.

Tip: Pokud chcete časování znova zapnout, klikněte ve skupinovém rámečku Přechod na další snímek na přepínač S časováním, je-li k dispozici.

Příprava na nahrávání

Začněte tím, že otevřete požadovanou prezentaci a kliknete na kartu Prezentace.

Tip:   Pokud prezentace obsahuje hodně snímků, může být pohodlnější pracovat v zobrazení Řazení snímků. Jestli to chcete vyzkoušet, klikněte na Zobrazení > Řazení snímků.

Tady jsou některé věci, které byste měli zkontrolovat před zahájením nahrávání:

  • Pokud chcete nahrát jenom část prezentace, udělejte před zahájením nahrávání jednu z těchto věcí:

    • Vyberte snímky, které nechcete zahrnout, a klikněte na Skrýt snímek.

      NEBO

    • Klikněte na Vlastní prezentace > Vlastní prezentace > + (Přidat).

      K nahrání podmnožiny snímků vyberte Skrýt snímek nebo Vlastní prezentace.
  • Pomocí tlačítka Vyzkoušet můžete změnit časování mezi snímky, aniž by to ovlivnilo mluvený komentář nebo gesta, která jste už nahráli.

    Vyzkoušení různého načasování snímků pomocí tlačítka Vyzkoušet
  • Zkontrolujte, jestli máte správně nastavený mikrofon. Přejděte na svém Macu na Předvolby systému > Zvuk.

Záznam prezentace

Pokud chcete přidat do prezentace mluvený komentář, ujistěte se, že máte správně nastavený a funkční mikrofon.

Nahrávání spustíte takto:

  1. Klikněte na kartu Prezentace, vyberte snímek, od kterého chcete nahrávání zahájit, a potom klikněte na Záznam prezentace.

    Zahájení nahrávání kliknutím na Záznam prezentace
  2. Během nahrávání můžete pomocí kombinace stisknutí klávesy Control a kliknutí zobrazit příkazy pro nahrávání, které umožňují přecházet mezi snímky, měnit kurzory nebo vyvolat zčernání nebo zbělení obrazovky.

    Zobrazení seznamu příkazů při nahrávání kliknutím s podrženou klávesou Control
  3. Nahrávání zastavíte kliknutím na Ukončit prezentaci.

  4. Zobrazí se dialogové okno Uložit. Kliknutím na Ano nahrávku uložíte. Pokud chcete nahrávat znova, klikněte na Ne.

    Uložením se přepíše všechno, co jste nahráli dříve. Pokud chcete nahrát další prezentaci se stejnou sadou snímků, uložte si prezentaci pod jiným názvem.

  5. Kliknutím na Přehrát od začátku můžete svoji nahrávku zkontrolovat.

Klávesové zkratky během procesu nahrávání

Tento seznam klávesových zkratek si můžete vytisknout, abyste ho měli po ruce při nahrávání:

Úkol

Klávesová zkratka

Přechod na další snímek nebo animaci

N
Kliknutí
Mezerník
Šipka vpravo
Šipka dolů
Return
Page Down

Návrat k předchozímu snímku nebo animaci

P
Delete
Šipka vlevo
Šipka nahoru
Page Up

Přechod na určitý snímek

Číslo snímku+Enter

Přepnutí zčernání obrazovky

B
. (tečka)

Přepnutí zbělení obrazovky

W
, (čárka)

Zastavení a restartování automatické prezentace

S

Ukončení prezentace

Esc
Command+. (tečka)

Vymazání kresby na obrazovce

E

Přechod na další snímek, pokud je skrytý

H

Změna ukazatele na pero

Command+P

Změna ukazatele na šipku

Command+A

Skrytí šipky při pohybu myši

Control+H

Místní nabídka

Control+kliknutí

Další snímek při kliknutí myší (jenom při zkoušce)

M

Nastavení možností přehrávání

Až dokončíte nahrávání a budete chtít záznam prezentace distribuovat, klikněte na Nastavit prezentaci a zvolte možnosti, které jsou vhodné pro vaši cílovou skupinu.

Nastavení typu prezentace a dalších možností před distribucí prezentace
  • Typ prezentace:    Umožňuje nastavit zobrazení na celou obrazovku nebo v okně.

  • Možnosti prezentace:    Umožňuje vypnout mluvený komentář nebo animace.

  • Snímky:    Umožňuje zvolit dílčí sadu snímků nebo vlastní prezentaci, pokud jste si ji nastavili.

  • Přechod na další snímek:    Umožňuje nastavit tuto verzi prezentace tak, aby si jí někdo mohl procházet ručně.

Související informace

Přidání, změna nebo odebrání přechodů mezi snímky

Zobrazení poznámek lektora při prezentaci v PowerPointu pro Mac

Záznam zvuku v PowerPointu pro Mac

Přidání nebo odstranění zvuku v prezentaci

Uložení prezentace jako filmového souboru nebo MP4

Než začnete

  • Abyste mohli provést tento postup, musí být váš počítač vybavený zvukovou kartou, mikrofonem a reproduktory. Ujistěte se, že nemáte spuštěnou žádnou jinou aplikaci pro záznam zvuku, například pro rozpoznávání řeči.

  • Při záznamu časování snímků se zaznamená také časování a doba trvání animačních efektů a použití případných aktivačních událostí na snímku. Časování můžete vypnout, pokud ho nechcete u prezentace používat.

  • Když prezentaci uložíte jako film, mluvený komentář se neuloží.

Záznam prezentace v PowerPointu 2011 for Mac

  1. V navigačním podokně klikněte na snímek, na kterém chcete začít.

    Výběr snímků v navigačním podokně

    1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    2. V horní části navigačního podokna klikněte na kartu Slides  Karta Snímky (Snímky) a potom klikněte na snímek. V závislosti na šířce navigačního podokna se na kartách zobrazí buď názvy Karta s názvem Snímky (Snímky) a Karta s názvem Osnova (Osnova), nebo ikony Snímky  Karta Snímky a Osnova Karta Osnova .

  2. Na kartě Slide Show (Prezentace) v části Presenter Tools (Nástroje prezentujícího) klikněte na Record Slide Show (Nahrát prezentaci).

    Karta Prezentace, skupina Nástroje prezentujícího
  3. Nahrávání se automaticky spustí, když vstoupíte do zobrazení prezentujícího, ale můžete ho pozastavit a pak znovu spustit, pokud potřebujete. Udělejte jednu z těchto věcí:

    Akce

    Udělejte toto

    Pozastavení nahrávání

    Klikněte na Tlačítko pozastavení časovače .

    Pokračování v nahrávání

    Klikněte na Tlačítko spuštění časovače .

    Opakované nahrávání aktuálního snímku

    Klikněte na Tlačítko resetování časovače .

    Přechod na další nebo předchozí snímek

    Klikněte na Tlačítka pro přechod na další snímek nebo na předchozí snímek .

  4. Když se dostanete na poslední snímek nebo ukončíte zobrazení prezentujícího, PowerPoint zobrazí výzvu k uložení časování.

    Tipy: 

    1. Na časování jednotlivých snímků se můžete podívat v zobrazení řazení snímků.

    2. V pravém dolním rohu každého snímku, který obsahuje mluvený komentář, se zobrazí ikona zvuku Ikona zvuku na snímku . Cílová skupina ale tuto ikonu během prezentace nevidí.

Změna mluveného komentáře na snímku v PowerPointu 2011 for Mac

Když změníte mluvený komentář u jednoho snímku, zaktualizuje se také časování.

  1. V navigačním podokně vyberte snímek, u kterého chcete změnit mluvený komentář.

    Výběr snímků v navigačním podokně

    1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    2. V horní části navigačního podokna klikněte na kartu Slides  Karta Snímky (Snímky) a potom klikněte na snímek. V závislosti na šířce navigačního podokna se na kartách zobrazí buď názvy Karta s názvem Snímky (Snímky) a Karta s názvem Osnova (Osnova), nebo ikony Snímky  Karta Snímky a Osnova Karta Osnova .

  2. Na kartě Slide Show (Prezentace) v části Presenter Tools (Nástroje prezentujícího) klikněte na Record Slide Show (Nahrát prezentaci).

    Karta Prezentace, skupina Nástroje prezentujícího

  3. Po dokončení nahrávání klikněte na Exit Show (Konec prezentace) nebo stiskněte klávesu ESC.

  4. Pokud se zobrazí výzva k uložení časování, klikněte na Yes (Ano).

    Poznámka: Pokud ze snímku chcete mluvený komentář odstranit, vyberte ikonu zvuku Ikona zvuku na snímku na snímku a stiskněte klávesu DELETE.

Ruční nastavení časování snímků v PowerPointu 2011 for Mac

PowerPoint zaznamená časování snímků při nahrávání prezentace automaticky, ale můžete je podle mluvených komentářů nastavit také ručně.

  1. V navigačním podokně vyberte snímek nebo snímky, pro které chcete ručně nastavit časování.

    Výběr snímků v navigačním podokně

    1. V nabídce View (Zobrazení) klikněte na Normal (Normální).

    2. V horní části navigačního podokna klikněte na kartu Slides  Karta Snímky (Snímky) a potom klikněte na snímek. Pokud chcete vybrat více snímků, podržte klávesu COMMAND a postupně klikněte na snímky. Jestliže jste si snímky uspořádali do oddílů, můžete celou skupinu snímků vybrat kliknutím na název oddílu. V závislosti na šířce navigačního podokna se na kartách zobrazí buď názvy Karta s názvem Snímky (Snímky) a Karta s názvem Osnova (Osnova), nebo ikony Snímky  Karta Snímky a Osnova  Karta Osnova .

  2. Na kartě Transitions (Přechody) zaškrtněte ve skupině Advance Slide (Přejít na snímek) políčko After (Za) a zadejte počet sekund.

    Karta Přechody, skupina Přejít na snímek

Vypnutí mluveného komentáře nebo časování snímků před přehráním prezentace v PowerPointu 2011 for Mac

Vypnutím mluveného komentáře a časování snímků je neodstraníte. Můžete je kdykoliv znovu zapnout, aniž by bylo nutné znovu je vytvářet.

Proveďte jednu z následujících akcí:

Akce

Udělejte toto

Vypnutí časování snímků

Na kartě Slide Show (Prezentace) zrušte ve skupině Set Up (Nastavení) zaškrtnutí políčka Use Timings (Použít časování).

Karta Prezentace, skupina Nastavení

Vypnutí mluveného komentáře pro všechny snímky

Na kartě Slide Show (Prezentace) zrušte ve skupině Set Up (Nastavení) zaškrtnutí políčka Play Narrations (Přehrát mluvený komentář).

Karta Prezentace, skupina Nastavení

PowerPoint Online nepodporuje nahrávání prezentace.

Tipy k nahrávání

  • Nahrávky se do prezentace přidávají k jednotlivým snímkům, takže pokud chcete nahrávku změnit, stačí znovu nahrát požadovaný snímek nebo snímky. Je také možné změnit pořadí snímků po nahrávání a nemusíte nic nahrávat znovu. To také znamená, že při nahrávání prezentace si kdykoliv můžete udělat přestávku.

  • PowerPoint nenahrává zvuk ani obraz během přechodů mezi snímky, proto při nich nemluvte. Je také vhodné zahrnout krátkou chvíli ticha na začátku a konci každého snímku, aby přechody byly plynulé a abyste měli jistotu, že se při přechodu z jednoho snímku na druhý část mluveného komentáře neodstřihne.

  • Nahrávání mluveného komentáře nepodporuje PowerPoint Online. K nahrávání mluveného komentáře použijte desktopovou verzi aplikace PowerPoint.

  • V zobrazení pro úpravy můžete upravit velikost videa a rukopis.

  • Pokud je možné, že cílová skupina bude pro sledování nahrávky používat PowerPoint Online, použijte přechody, které PowerPoint Online podporuje (Střih, Prolnutí, Vytlačení, Prolnutí ze strany, Rozdělení, Nahodilé proužky, Obrazec, Morfing).

  • Nahrávání prezentace nejlépe funguje na počítačích s dotykovou obrazovkou, které mají webkameru.

  • Před nahráváním zkontrolujte, že máte všechno správně nastavené, pomocí náhledu videa.

  • U snímků, na kterých chcete zaznamenat gesta (například rukopis), doporučujeme vytvořit několik kopií snímku, abyste mohli snadno nahrát několik pokusů. Po dokončení nadbytečné snímky odstraňte.

  • Pokud chcete přejít na další snímek po nastaveném čase, vypněte zvuk a video a nahrajte pár sekund ticha.

  • Vyšší kvality můžete dosáhnout použitím externí webkamery a/nebo mikrofonu.

    Vestavěné kamery a mikrofony jsou pro většinu úkolů dostatečné. Jestli ale chcete získat profesionálně vypadající video, zvažte možnost použít externí webkameru, pokud můžete. Pokud používáte PowerPoint na tabletu nebo notebooku a píšete na obrazovku digitálním perem, umožní vám externí kamera a mikrofon minimalizovat zvuky pera.

  • Jakmile dokončíte nahrávání prvního snímku, hned si jej přehrajte.

    Můžete se tak ujistit, jestli zvuk a obraz zní a vypadá tak, jak očekáváte, než byste se dostali v nahrávání prezentace zbytečně daleko.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×