Používání Wordu ve škole

Zápis rovnice nebo vzorce

Zápis rovnice nebo vzorce

Office obsahuje rovnice, které můžete do dokumentů snadno vložit. Pokud integrované rovnice sady Office nevyhovují vašim potřebám, můžete existující rovnice upravit, změnit anebo napsat vlastní rovnici úplně od začátku.

Co je nového u rovnic ve Wordu

Studentům a vyučujícím účastnícím se programu Office Insider vzkazujeme: Posloucháme vaše připomínky! Vaše nejžádanější syntaxe matematických rovnic v LaTeXu je tady.

K dispozici je předplatitelům ve verzi 1707 (build 8326.2058) a novějších

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.
  • Zvolte Vložení > Rovnice a potom z galerie vyberte rovnici, kterou chcete použít.

    Vložit rovnici

  • Po vložení rovnice se otevře karta Nástroje rovnice – návrh se symboly a strukturami, které se dají do rovnice přidat.

Pokud chcete zadat rovnici od začátku, stiskněte na klávesnici Alt +=.

nebo

Vyberte Vložení > Rovnice a vyberte Vložit novou rovnici z dolní části předdefinované galerie rovnic. Tím se vloží zástupný symbol rovnice, do kterého rovnici můžete zadat.

Vložit novou rovnici

Vložení značky zaškrtnutí nebo jiného symbolu

Přidání rovnice do galerie rovnic

  1. Vyberte rovnici, kterou chcete přidat.

  2. Zvolte šipku dolů a vyberte Uložit jako novou rovnici....

  3. Do dialogového okna Vytvořit nový stavební blok zadejte název rovnice.

  4. V seznamu položek galerie vyberte Rovnice.

  5. Zvolte OK.

Pokud chcete změnit nebo upravit rovnici, která byla napsaná dřív,

  1. Vyberte rovnici, abyste na pásu karet zobrazili Nástroje rovnice.

    Nástroje rovnice

    Poznámka: Pokud se Nástroje rovnice nezobrazují, je možné, že tato rovnice byla vytvořená ve starší verzi Wordu. Pokud tomu tak je, přejděte na téma Změna rovnice napsané v dřívější verzi Wordu.

  2. Pokud chcete zobrazit nástroje pro přidávání různých prvků ke své rovnici, zvolte Návrh. K rovnici můžete přidat následující prvky nebo je změnit.

    • V skupině Symboly můžete najít symboly související s matematikou. Všechny symboly můžete zobrazit kliknutím na Další. Obrázek tlačítka Pokud chcete zobrazit ostatní sady symbolů, klikněte na šipku v pravém horním rohu galerie.

      Základní matematické symboly

    • Skupina Struktury nabízí struktury, které můžete vložit. Jednoduše vyberte strukturu, kterou chcete vložit, a potom zástupné symboly – malá tečkovaná pole – nahraďte vlastními hodnotami.

      Matematické struktury odmocnin

    • Pomocí možnosti Matematický můžete rovnici zobrazit v matematickém formátu, který je optimalizovaný pro zobrazení. Pomocí možnosti Lineární můžete rovnici zobrazit jako zdrojový text, který v případě potřeby můžete použít k provedení změn v rovnici. Lineární možnost zobrazí rovnici buď ve formátu UnicodeMath, anebo ve formátu LaTeX, který může být zahrnut do Bloku dat převodu. 

      Blok dat převodu
    • V dokumentu můžete převést všechny rovnice na Matematický nebo Lineární formát nebo převést jenom jednu rovnici, pokud je vybraná určitá matematická zóna nebo je kurzor v rovnici.  

      Rovnice – všechny lineární

Na zařízeních s podporou dotykového ovládání a pera můžete rovnice psát pomocí pera nebo prstu. Pokud chcete psát rovnice pomocí rukopisu,

  1. Vyberte v nabídce Kreslení příkaz pro převedení rukopisu na matematický zápis a potom v dolní části galerie klikněte na Rukopisná rovnice.

  2. Matematickou rovnici můžete napsat ručně pomocí pera nebo prstu. Pokud nepoužíváte dotykové zařízení, můžete rovnici napsat myší. Můžete vybrat části rovnice a upravovat je průběžně. Pomocí okna náhledu si při tom můžete zkontrolovat, že Word váš rukopis interpretuje správně.

    Zobrazí podokno pro rukopisnou rovnici ve Wordu

  3. Až budete s výsledkem spokojení, klikněte na Vložit. Rukopisná rovnice se vám převede na rovnici v dokumentu.

Viz také

Rovnice v lineárním formátu ve Wordu pomocí UnicodeMath a LaTeX

Kde je Editor rovnic?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×