Záměna oblých uvozovek za rovné a naopak

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Při psaní textu některé aplikace Microsoft Office automaticky mění rovné uvozovky (' nebo ") na uvozovky kudrnaté (známé taky jako „oblé“ nebo typografické uvozovky). Tuto funkci můžete kdykoli zapnout nebo vypnout.

Kterou aplikaci Office používáte? Vyberte jednu z rozevíracího seznamu.

  1. Na kartě Soubor klikněte na Možnosti.

  2. V dialogovém okně Možnosti aplikace Outlook klikněte na kartu Pošta a pak klikněte na Možnosti editoru.

  3. V dialogovém okně Možnosti editoru klikněte na Možnosti automatických oprav.

  4. V dialogovém okně Automatické opravy udělejte toto:

    • Klikněte na kartu Automatické úpravy formátu při psaní a v části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

    • Klikněte na kartu Automatický formát a v části Nahrazovat zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  5. Klikněte na OK.

  1. Na kartě Soubor klikněte na Možnosti.

  2. Klikněte na položku Kontrola pravopisu a mluvnice a potom na tlačítko Možnosti automatických oprav.

  3. V dialogovém okně Automatické opravy klikněte na kartu Automatické úpravy formátu při psaní.

  4. V části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  5. Klikněte na OK.

  1. Na kartě Soubor klikněte na Možnosti.

  2. Klikněte na položku Kontrola pravopisu a mluvnice a potom na tlačítko Možnosti automatických oprav.

  3. V dialogovém okně Automatické opravy klikněte na kartu Automatické úpravy formátu při psaní.

  4. V části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  5. Klikněte na OK.

  1. Na kartě Soubor klikněte na Možnosti.

  2. Klikněte na položku Kontrola pravopisu a mluvnice a potom na tlačítko Možnosti automatických oprav.

  3. V dialogovém okně Automatické opravy udělejte toto:

    • Klikněte na kartu Automatické úpravy formátu při psaní a v části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

    • Klikněte na kartu Automatický formát a v části Nahrazovat zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  4. Klikněte na OK.

Kterou aplikaci Office používáte? Vyberte jednu z rozevíracího seznamu.

  1. V hlavním okně Outlooku klikněte v nabídce Nástroje na Možnosti.

  2. V dialogovém okně Možnosti klikněte na kartu Formát pošty a pak klikněte na Možnosti editoru.

  3. V dialogovém okně Možnosti editoru klikněte na Kontrola pravopisu a mluvnice a potom na Možnosti automatických oprav.

  4. V dialogovém okně Automatické opravy udělejte toto:

    • Klikněte na kartu Automatické úpravy formátu při psaní a v části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

    • Klikněte na kartu Automatický formát a v části Nahrazovat zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  5. Klikněte na OK.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Možnosti aplikace PowerPoint.

  2. Klikněte na položku Kontrola pravopisu a mluvnice a potom na tlačítko Možnosti automatických oprav.

  3. V dialogovém okně Automatické opravy klikněte na kartu Automatické úpravy formátu při psaní.

  4. V části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  5. Klikněte na OK.

  1. V nabídce Nástroje klikněte na Možnosti automatických oprav.

  2. V dialogovém okně Automatické opravy klikněte na kartu Automatické úpravy formátu při psaní.

  3. V části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  4. Klikněte na OK.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak klikněte na Možnosti aplikace Word.

  2. Klikněte na položku Kontrola pravopisu a mluvnice a potom na tlačítko Možnosti automatických oprav.

  3. V dialogovém okně Automatické opravy udělejte toto:

    • Klikněte na kartu Automatické úpravy formátu při psaní a v části Nahrazovat při psaní zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

    • Klikněte na kartu Automatický formát a v části Nahrazovat zaškrtněte políčko "Rovné" uvozovky „oblými“ nebo jeho zaškrtnutí zrušte.

  4. Klikněte na OK.

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×