Základní úkoly ve Wordu 2016

Základní úkoly ve Wordu 2016

Word 2016 vám pomáhá vytvářet dokumenty profesionální kvality. Může vám taky pomáhat efektivněji vytvářet a uspořádávat dokumenty.

Když ve Wordu vytvoříte dokument, můžete si vybrat, jestli chcete začít od prázdného dokumentu, nebo nechat šablonu na velkou míru. Od této akce jsou základní kroky při vytváření a sdílení dokumentů stejné. A nástroje pro úpravy a revizi Wordu vám můžou pomoct s ostatními spolupracovat na tom, aby váš dokument byl skvělý.

Tip: Další informace o nových funkcích najdete v tématu Novinky ve Wordu 2016.

Vytvoření dokumentu

Často je jednodušší vytvářet nový dokument ze šablony než z prázdné stránky. Wordové šablony jsou snadno použitelné a obsahují přednastavené motivy a styly. Jediné, co musíte udělat, je přidat vlastní obsah.

Pokaždé, když Word spustíte, můžete vybrat šablonu z galerie, kliknout na kategorii a zobrazit víc šablon nebo vyhledat další šablony online.

Pokud si nějakou šablonu chcete prohlédnout podrobněji, klikněte na ni a otevřete velký náhled.

Pokud šablonu nechcete používat, klikněte na prázdný dokument.

Úvodní obrazovka Wordu

Otevření dokumentu

Při každém spuštění Wordu uvidíte v levém sloupci seznam naposledy použitých dokumentů. Pokud tady není dokument, který hledáte, klikněte na Otevřít další dokumenty.

Je zobrazený seznam naposledy použitých dokumentů.

Pokud už jste ve Wordu, klikněte na Soubor > Otevřít a přejděte do umístění požadovaného souboru.

Když otevřete dokument vytvořený ve starší verzi Wordu, uvidíte v záhlaví okna dokumentu nápis Režim kompatibility. V režimu kompatibility můžete pracovat nebo můžete dokument upgradovat, abyste mohli používat Word 2016. Další informace najdete v tématu otevření dokumentu v dřívější verzi Wordu.

Uložení dokumentu

Při prvním uložení dokumentu postupujte takhle:

  1. Na kartě Soubor klikněte na možnost Uložit jako.

  2. Přejděte do umístění, kam chcete svůj dokument uložit.

    Poznámka: Pokud chcete dokument uložit ve svém počítači, zvolte složku v části Tento počítač nebo klikněte na Procházet. Když chcete dokument uložit online, zvolte online umístění v části Uložit jako nebo klikněte na Přidat místo. Až budete mít soubory online, můžete je nasdílet, připomínkovat je a pracovat s nimi v reálném čase.

  3. Klikněte na Uložit.

    Poznámka: Word soubory automaticky ukládá ve formátu .docx. Pokud chcete dokument uložit v jiném formátu než .docx, klikněte na seznam Uložit jako typ a vyberte požadovaný formát souboru.

Pokud chcete dokument uložit v průběhu práce, klikněte na panelu nástrojů Rychlý přístup na Uložit.

Na panelu nástrojů Rychlý přístup je zobrazená ikona Uložit.

Čtení dokumentu

Pokud dokument otevřete v režimu čtení, většina tlačítek a nástrojů se skryje, abyste se mohli bez vyrušování plně věnovat čtení.

Režim čtení

  1. Otevřete dokument, který chcete číst.

    Poznámka:  Některé dokumenty, jako třeba chráněné dokumenty nebo přílohy, se v režimu čtení otevřou automaticky.

  2. Klikněte na Zobrazení > Režim čtení.

  3. Přecházení mezi stránkami v dokumentu:

    • Klikněte na šipky na levé a pravé straně stránek.

    • Stiskněte klávesy Page Down a Page Up nebo mezerník a Backspace na klávesnici. Můžete taky použít tlačítka se šipkami nebo kolečko myši.

    • Pokud používáte dotykové zařízení, přejeďte prstem doleva nebo doprava.

      Tip:  Pokud chcete dokument znova upravit, klikněte na Zobrazení > Upravit dokument.

Sledování změn

Při práci na dokumentu s ostatními uživateli nebo při úpravách dokumentu uvidíte po zapnutí možnosti Sledovat změny všechny provedené změny. Word označí všechen přidaný, odstraněný a přesunutý text a změny formátování.

  1. Otevřete dokument určený ke kontrole.

  2. Klikněte na Revize a potom na tlačítko Sledovat změny. Vyberte možnost Sledovat změny.

    Když kliknete na tlačítko Sledování změn, jsou zvýrazněné dostupné možnosti.

Další informace najdete v článku sledování změn .

Tisk dokumentu

Všechno je na jednom místě – můžete se podívat, jak bude váš dokument vypadat při tisku, můžete nastavit možnosti tisku a soubor vytisknout.

  1. Na kartě Soubor klikněte na Tisk.

    Tisk v zobrazení Backstage

  2. Dál postupujte takhle:

    • V části Tisk zadejte v poli Kopie požadovaný počet kopií.

    • V části Tiskárna vyberte požadovanou tiskárnu.

    • V části Nastavení je vybrané výchozí nastavení tisku vaší tiskárny. Pokud chcete nastavení změnit, klikněte jednoduše na nastavení, které chcete upravit, a vyberte nové nastavení.

  3. Až budete s nastavením spokojení, klikněte na Tisk.

Podrobnosti najdete v tématu Tisk dokumentu.

Pro pokročilé

Další základní informace o používání Wordu najdete v tématu Co je nového ve Wordu 2016.

Začátek stránky

Pomocí Word pro web můžete pomocí webového prohlížeče vytvářet, prohlížet a upravovat osobní dokumenty, které ukládáte na OneDrive. Pokud má vaše organizace nebo škola plán Office 365 nebo SharePointový web, začněte používat Word pro webvytvořením nebo uložením dokumentů v knihovnách na webu.

Poznámka: Pokud používáte Word Web App se SharePointem 2010, přečtěte si článek Úvod do Word Web Appu.

Ukládání změn

Word ukládá vaše změny automaticky. Podívejte se na stavový řádek v levém dolním rohu Word pro web. Zobrazuje se tam Uložilo se nebo Probíhá ukládání.

Stavový řádek ve Wordu Online

Sdílení dokumentů online

Dokument je online, ale můžete ho sdílet odesláním odkazu namísto e-mailové přílohy. Uživatelé si ho můžou přečíst ve svém webovém prohlížeči nebo mobilním zařízení.

Klikněte na Soubor > Sdílet > Sdílet s uživateli.

Tlačítko Sdílet s uživateli ve Wordu Online

Vkládání komentářů v prohlížeči

Komentáře se zobrazují v bublině nad místem, kde byly vloženy do dokumentu.

Obrázek bubliny komentáře ve Wordu Online

Na komentáře pak můžete odpovídat a odškrtávat si ty, které už jste vyřídili.

Komentáře s vlákny ve Wordu Online

Úpravy v prohlížeči

Pokud se snažíte do dokumentu psát, ale nic se neděje, máte asi zapnutý režim čtení. Přechod na zobrazení pro úpravy: klikněte na Upravit dokumentWord pro webUpravit v Word pro web.

Obrázek příkazu Upravit ve Wordu Online

Pak už budete moct psát, formátovat text, přidávat obrázky, upravovat rozložení stránky a dělat další věci. Jestli chcete dělat pokročilejší úpravy, klikněte na Otevřít v aplikaci Word.

Tlačítko Otevřít v aplikaci Word v zobrazení pro úpravy ve Wordu Online

Spolupráce na stejném dokumentu

Pokud chcete pracovat v Word pro web, můžete dokument normálně upravovat běžným způsobem. Pokud je taky upravuje někdo jiný, Word pro web vás upozornit na jejich přítomnost. Když kliknete na pás karet, uvidíte, kdo všechno na dokumentu právě pracuje.

Obrázek autorů ve Wordu Online

Kliknutím na jméno autora přejdete v dokumentu na místo, které právě upravuje. A všechny změny, které ostatní dělají, hned vidíte. Mohou pracovat v Word pro web, Wordu 2010 nebo novějším nebo ve Wordu for Mac 2011.

Přidání záhlaví nebo zápatí

Pokud chcete do dokumentu přidat záhlaví nebo zápatí, přejděte na Vložení > Záhlaví a zápatí.

Obrázek tlačítka Záhlaví a zápatí ve Wordu Online

Pokud chcete určit, jak se má záhlaví nebo zápatí zobrazovat, klikněte na Možnosti.

Nabídka možností pro záhlaví a zápatí ve Wordu Online

Přidání čísel stránek

Klikněte na Vložení > Čísla stránek a potom v galerii vyberte, kde se mají čísla stránek zobrazovat.

Obrázek galerie Čísla stránek ve Wordu Online

Když zaškrtnete Vložit taky počet stránek, zobrazí se kromě čísla aktuální stránky taky celkový počet stránek (stránka X z Y).

Vyhledání a nahrazení textu

Kliknutím na Domů > Najít (nebo stisknutím klávesové zkratky Ctrl+F) můžete rychle najít všechny výskyty slova nebo fráze v dokumentu. Výsledky se zobrazí vedle dokumentu a vy tak můžete slovo vidět v kontextu. Kliknutím na výsledek hledání v dokumentu přeskočíte na dané slovo.

Obrázek podokna Najít ve Wordu Online

Kliknutím na Nahradit (nebo stisknutím klávesové zkratky Ctrl+H) můžete text najít a nahradit.

Tisk v Word pro web

Přejděte na Soubor > Tisk. Word pro web vytvoří náhled dokumentu PDF, který bude mít všechna rozložení a formátování dokumentu. Když soubor PDF pošlete na tiskárnu, vytiskne se tak, jak očekáváte.

Obrázek tlačítka Tisk ve Wordu Online

Microsoft Word 2013 je program pro zpracování textu navržený tak, abyste v něm mohli vytvářet dokumenty profesionální kvality. Word vám pomáhá efektivněji vytvářet a organizovat dokumenty.

Prvním krokem při vytváření dokumentu v Word 2013 je zvolit, jestli chcete začít z prázdného dokumentu nebo nechat šablonu na velkou míru. Od této akce jsou základní kroky při vytváření a sdílení dokumentů stejné. Výkonné nástroje pro úpravy a revize vám pomůžou pracovat s ostatními, aby váš dokument dokonalý.

Tip: V tématu Vytvoření prvního dokumentu ve Wordu 2013 najdete školící kurz, který vám pomůže vytvořit váš první dokument. Informace o nových funkcích v aplikaci Word 2013 najdete v tématu Novinky ve Wordu 2013.

Volba šablony

Často je jednodušší vytvářet nový dokument ze šablony než z prázdné stránky. Wordové šablony jsou snadno použitelné a obsahují motivy a styly. Jediné, co musíte udělat, je přidat vlastní obsah.

Kdykoli spustíte Word 2013, můžete vybrat šablonu z galerie, kliknout na kategorii a zobrazit šablony, které obsahuje, nebo vyhledat další šablony online. (Pokud šablonu nechcete použít, klikněte jednoduše na Prázdný dokument.)

Úvodní obrazovka Wordu

Pokud si nějakou šablonu chcete prohlédnout podrobněji, jednoduše na ni klikněte a otevřete velký náhled.

Začátek stránky

Otevření dokumentu

Při každém spuštění Wordu uvidíte v levém sloupci seznam naposledy použitých dokumentů. Pokud tady není dokument, který hledáte, klikněte na Otevřít další dokumenty.

Otevřít další soubory

Pokud už jste ve Wordu, klikněte na Soubor > Otevřít a přejděte do umístění požadovaného souboru.

Když otevřete dokument vytvořený v dřívější verzi Wordu, uvidíte v záhlaví okna dokumentu nápis Režim kompatibility. V režimu kompatibility můžete pracovat nebo můžete dokument upgradovat, abyste mohli používat nové a vylepšené funkce Wordu 2013. Další informace najdete v tématu otevření dokumentu v dřívější verzi Wordu.

Začátek stránky

Uložení dokumentu

Při prvním uložení dokumentu postupujte takhle:

  1. Klikněte na kartu Soubor.

  2. Klikněte na Uložit jako.

  3. Přejděte do umístění, kam chcete svůj dokument uložit.

    Poznámka: Pokud dokument chcete uložit do svého počítače, zvolte složku v části Počítač nebo klikněte na Procházet. Pokud ho chcete uložit online, zvolte umístění v části Místa nebo Přidat místo. Až budou vaše soubory online, budete je moct sdílet, komentovat a spolupracovat na nich v reálném čase.

  4. Klikněte na Uložit.

    Poznámka: Word soubory automaticky ukládá ve formátu .docx. Pokud chcete dokument uložit v jiném formátu než .docx, klikněte na seznam Uložit jako typ a vyberte požadovaný formát souboru.

Pokud chcete dokument uložit v průběhu práce, klikněte na panelu nástrojů Rychlý přístup na Uložit.

Tlačítko Uložit na panelu nástrojů Rychlý přístup

Začátek stránky

Čtení dokumentu

Otevřete dokument v části čtení Mode , abyste skryli většinu tlačítek a nástrojů, abyste se mohli dostat do čtení bez rušivých potřeb.

Režim čtení

  1. Otevřete dokument, který chcete číst.

    Poznámka:  Některé dokumenty, jako třeba chráněné dokumenty nebo přílohy, se v režimu čtení otevřou automaticky.

  2. Klikněte na Zobrazení > Režim čtení.

  3. Přecházení mezi stránkami v dokumentu:

    • Klikněte na šipky na levé a pravé straně stránek.

    • Stiskněte klávesy Page Down a Page Up nebo mezerník a Backspace na klávesnici. Můžete taky použít tlačítka se šipkami nebo kolečko myši.

    • Pokud používáte dotykové zařízení, přejeďte prstem doleva nebo doprava.

      Tip: Pokud chcete dokument znova upravit, klikněte na Zobrazení > Upravit dokument.

Začátek stránky

Sledování změn

Při práci na dokumentu s ostatními uživateli nebo při úpravách dokumentu uvidíte po zapnutí možnosti Sledovat změny všechny provedené změny. Word označí všechen přidaný, odstraněný a přesunutý text a změny formátování.

  1. Otevřete dokument určený ke kontrole.

  2. Klikněte na Revize a potom na tlačítko Sledovat změny. Vyberte možnost Sledovat změny.

Sledování změn

Další informace najdete v článku sledování změn .

Začátek stránky

Tisk dokumentu

Všechno je na jednom místě – můžete se podívat, jak bude váš dokument vypadat při tisku, můžete nastavit možnosti tisku a soubor vytisknout.

Tisk v zobrazení Backstage

  1. Klikněte na kartu Soubor a pak na možnost Vytisknout.

  2. Dál postupujte takhle:

    • V části Tisk zadejte v poli Kopie požadovaný počet kopií.

    • V části Tiskárna vyberte požadovanou tiskárnu.

    • V části Nastavení je vybrané výchozí nastavení tisku vaší tiskárny. Pokud chcete nastavení změnit, klikněte jednoduše na nastavení, které chcete upravit, a vyberte nové nastavení.

  3. Až budete s nastavením spokojení, klikněte na Tisk.

Podrobnosti najdete v tématu Tisk a náhled dokumentů.

Pro pokročilé

Pokud už jste základy zvládli, můžete se dát do vytváření obsahů, ukládání dokumentu jako šablon nebo třeba tisku více kopií dokumentu.

Začátek stránky

Tady je několik základních úkolů, pomocí kterých můžete zjistit, jak používat Microsoft Word 2010.

V tomto článku

Co je aplikace Word?

Vyhledání a použití šablony

Vytvoření nového dokumentu

Otevření dokumentu

Uložení dokumentu

Čtení dokumentu

Sledování změn a vkládání komentářů

Tisk dokumentu

Co je aplikace Word?

Microsoft Word 2010 je textový editor určený k vytváření dokumentů profesionální kvality. Pomocí nástrojů pro formátování nejlepší dokumentů Word můžete efektivněji organizovat a psát dokumenty. Word obsahuje také výkonné nástroje pro úpravy a revize, takže můžete snadno spolupracovat s ostatními.

Začátek stránky

Vyhledání a použití šablony

Word 2010 vám umožní použít předdefinované šablony, použít vlastní šablony a hledat na různých šablonách dostupných na webu.

Pokud chcete najít a použít šablonu ve Wordu, postupujte takto:

  1. Na kartě Soubor klikněte na Nový.

  2. V části Dostupné šablonyproveďte jednu z následujících akcí:

    • Pokud chcete použít některou z předdefinovaných šablon, klikněte na ukázkové šablony, klikněte na požadovanou šablonu a potom na vytvořit.

    • Pokud chcete znovu použít šablonu, kterou jste nedávno použili, klikněte na Poslední šablonas, klikněte na požadovanou šablonu a potom na vytvořit.

    • Pokud chcete použít vlastní šablonu, kterou jste vytvořili, klikněte na šablony, klikněte na požadovanou šablonu a potom klikněte na OK.

    • Pokud chcete najít šablonu na Office.com, klikněte v části šablony Office.comna požadovanou kategorii šablon, klikněte na požadovanou šablonu a kliknutím na Stáhnout ji stáhněte z Office.com do počítače.

Poznámka: Můžete taky vyhledávat šablony na Office.com z Wordu. Do pole hledat Office.com pro šablony zadejte jeden nebo více hledaných termínů a pak klikněte na tlačítko se šipkou.

Začátek stránky

Vytvoření nového dokumentu

  1. Klikněte na kartu soubor a potom na Nový.

  2. V části Dostupné šablonyklikněte na prázdný dokument.

  3. Klikněte na tlačítko Vytvořit.

Další informace o tom, jak vytvořit nový dokument, najdete v tématu Vytvoření dokumentu.

Začátek stránky

Otevření dokumentu

  1. Klikněte na kartu soubor a pak na otevřít.

  2. V levém podokně dialogového okna otevřít klikněte na jednotku nebo složku, ve které je dokument.

  3. V pravém podokně dialogového okna otevřít otevřete složku obsahující požadovaný výkres.

  4. Klikněte na dokument a potom na otevřít.

Začátek stránky

Uložení dokumentu

Pokud chcete dokument uložit ve formátu, který používá Word 2010 a Word 2007, postupujte takto:

  1. Klikněte na kartu Soubor.

  2. Klikněte na Uložit jako.

  3. Do pole název souboru zadejte název dokumentu.

  4. Klikněte na Uložit.

Pokud chcete dokument uložit tak, aby byl kompatibilní s Wordem 2003 nebo starším, postupujte takto:

  1. Otevřete dokument, který chcete používat ve Wordu 2003 nebo starším.

  2. Klikněte na kartu Soubor.

  3. Klikněte na Uložit jako.

  4. V seznamu Uložit jako typ klikněte na Dokument Word 97–2003. Tím změníte formát souboru na .doc.

  5. Do pole Název souboru zadejte název dokumentu.

  6. Klikněte na Uložit.

Další informace o tom, jak vytvořit dokument, který je kompatibilní s Wordem 2003 nebo staršími verzemi, najdete v článku Vytvoření dokumentu pro použití v předchozích verzích Wordu.

Začátek stránky

Čtení dokumentu

  1. Otevřete dokument , který chcete číst.

  2. Na kartě zobrazení klikněte ve skupině zobrazení dokumentu na číst na celé obrazovce .

    Pás karet Office 14

  3. Přecházení mezi stránkami v dokumentu:

    • Klikněte na šipky v dolních rozích stránek.

    • Stiskněte klávesu PAGE DOWN a PAGE UP nebo MEZERNÍK a BACKSPACE.

    • Klikněte na šipky navigace v horní části obrazovky.

      Tip: Klikněte na Možnosti zobrazenía pak kliknutím na zobrazit dvě stránky Vzhled tlačítka zobrazit dvě stránky nebo obrazovky najednou.

Další informace o zobrazení dokumentů najdete v tématu čtení dokumentů ve Wordu.

Začátek stránky

Sledování změn a vkládání komentářů

  • Pokud chcete zapnout sledování změn, klikněte na kartě Revize ve skupině sledování na sledování změn.

    Skupina Sledování

  • Pokud chcete vložit komentář, klikněte na kartě Revize ve skupině Komentář na Nový komentář.

Další informace o sledování změn provedených během revize najdete v tématu sledování změn a vkládání komentářů.

Začátek stránky

Tisk dokumentu

  1. Klikněte na kartu Soubor a pak na možnost Vytisknout.

  2. Dál postupujte takhle:

    • V části Tiskzadejte do pole kopie počet kopií, které chcete vytisknout.

    • V části tiskárnavyberte požadovanou tiskárnu.

    • V části Nastavení je vybrané výchozí nastavení tisku vaší tiskárny. Pokud chcete změnit nastavení, klikněte na nastavení, které chcete změnit, a vyberte požadované nastavení.

  3. Až budete s nastavením spokojeni, klikněte na Tisk.

Další informace o tom, jak vytisknout soubor, najdete v tématu Náhled a tisk souboru.

Začátek stránky

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×