Základní úkoly ve OneNotu pro Mac

OneNote pro Mac je aplikace pro pořizování digitálních poznámek, která představuje jedno místo, kde můžete mít všechny svoje poznámky, rešerše, plány a informace – zkrátka všechno, co si potřebujete pamatovat a uspořádat v osobním, pracovním nebo školním životě.

Poznámky se snadno organizují, tisknou a sdílejí a můžete je rychle vyhledávat a vyhledávat důležité informace, a to i v případě, že jste se zapomněli, kde jste ji původně zaznamenali.

Ve většině jsou vaše poznámkové bloky uložené online, abyste se k nim mohli snadno dostat na jakémkoli mobilním zařízení.

Pokud chcete začít pracovat s OneNotem na Macu, vyzkoušejte některé z níže uvedených kroků.

Psaní poznámek

Při pořizování poznámek ve OneNotu postupujte takto:

  • Klikněte kamkoli na stránku a začněte psát.

  • Pokud chcete na stránce začít jinou poznámku, stačí kliknout na nové místo a začít psát.

  • Pokud chcete přesunout text, který jste napsali na jiné místo na stránce, proveďte jednu z následujících akcí:

    • Pokud chcete přesunout celou poznámku, přesuňte ukazatel myši na horní okraj poznámky, dokud se kolem něj nezobrazí kontejner poznámky, a pak přetáhněte horní okraj kontejneru do nového umístění.

    • Pokud chcete přesunout jeden řádek poznámky, jako je třeba položka seznamu, přesuňte ukazatel myši na řádek, dokud se nezobrazí indikátor výběru nalevo od poznámky, a pak přetáhněte indikátor výběru na nové místo, třeba na jiný seznam.

Tip: I když to není povinné, je vhodné dát každé stránce v poznámkovém bloku nějaký nadpis. Klikněte na čáru, která se zobrazuje přes datum a čas vytvoření stránky v horní části stránky, zadejte popis (třeba Cvičební stránka) a stiskněte klávesu Return. Nadpisy stránek se zobrazují také ve svislém seznamu stránek.

Vložení odkazů

Kdykoli napíšete text, který OneNote rozpozná jako odkaz, automaticky ho tak naformátuje. Když třeba do poznámek zadáte www.onenote.com, OneNote tento text přemění na odkaz, na který se dá kliknout. V tomto příkladu se při kliknutí na odkaz otevře ve vašem webovém prohlížeči web OneNotu.

Do poznámek můžete taky ručně vložit odkazy ze zadaného textu nebo vložených obrázků. Postupujte takto:

  1. Vyberte text nebo obrázek, ze kterého chcete vytvořit odkaz.

  2. Klikněte na Vložení > Odkaz.

  3. V dialogu odkaz , který se otevře, zadejte do pole adresa cíl odkazu (třeba http://www.OneNote.comnebo podobnou webovou adresu).

  4. V případě potřeby zkontrolujte, jestli pole se zobrazeným textem obsahuje text, který chcete propojit s odkazem. V případě potřeby text změní.

  5. Klikněte na OK.

Přečtěte si další informace o vkládání odkazů do poznámkového bloku.

Připojení souborů k poznámkám

OneNote dokáže uchovávat všechny informace o nějakém námětu nebo projektu na jednom místě – včetně kopií souvisejících souborů a dokumentů, které můžete k poznámkám připojit.

Postupujte následovně:

  1. Na libovolné stránce klikněte na místo, kam chcete připojit soubor nebo dokument.

  2. Na kartě vložení klikněte na soubory. Pokud chcete vložit soubory PDF, klikněte na PDF.

  3. V dialogovém okně , které se otevře, vyberte jeden nebo více souborů a pak klikněte na Vložit.

    Vložené soubory se na stránce zobrazují jako ikony. Poklikáním na ikonu otevřete příslušný soubor.

Důležité informace: Vložené soubory ve formě přílohy jsou jenom kopie originálních souborů. Když se změní originální soubory, OneNote tyto kopie automaticky neaktualizuje.

Přečtěte si další informace o vkládání souborů do OneNotu.

Přečtěte si další informace o vkládání souborů PDF.

Vložení obrázků

Kamkoli do svých poznámek můžete vložit fotky a obrázky.

Postupujte následovně:

  1. Na libovolné stránce klikněte na místo, kam chcete vložit obrázek.

  2. Klikněte na Vložení > Obrázek.

  3. V dialogovém okně, které se otevře, vyberte kliknutím jeden nebo více obrázků a pak klikněte na Vložit.

Další informace o vkládání obrázků do OneNotu

Vložení tabulky

Tabulky jsou výborným prostředkem k uspořádání informací na stránkách. Můžete začít vložením jednoduché mřížky a pak přizpůsobit její velikost a vzhled.

  1. Udělejte některou z těchto věcí:

    • Na pásu karet klikněte na kartu Vložení, pak klikněte na tlačítko Tabulka a nakreslete tabulku požadované velikosti. Pokud chcete například tabulku se 4 sloupci a 3 řádky, přesunujte ukazatel myši přes mřížku, a až uvidíte potvrzovací text Tabulka 4 x 3, klikněte tlačítkem myši.

    • V řádku nabídek klikněte na Vložení > Tabulka a vložte počáteční tabulku se 4 sloupci a 4 řádky.

    • Když při psaní textu na aktuální stránce stisknete klávesu TAB, vytvoříte novou tabulku se dvěma sloupci. Text, který jste už napsali, se umístí do prvního sloupce, a OneNote vloží druhý sloupec napravo od něj. Dalším stisknutím klávesy TAB přidáte nový sloupec a stisknutím klávesy RETURN na konci řádku přidáte nový řádek.

  2. Pokud chcete tabulku nebo některou její část upravit, vyberte buňky, které chcete naformátovat, a udělejte některý z těchto kroků:

    • Klikněte na kartu Tabulka, která se teď zobrazuje na pásu karet, a pak klikněte na příkazy, které chcete použít na vybrané buňky.

    • Podržte klávesu CONTROL a klikněte na vybrané buňky, přejděte na Tabulka a použijte příkazy, které jsou v této nabídce.

Tip: Pokud chcete vytvořit složitější tabulky s vlastním formátováním, můžete zkopírovat výběr zformátovaných buněk z listu aplikace Microsoft Excel a vložit ho do OneNotu.

Přečtěte si další informace o vytváření tabulek ve OneNotu.

Přidání dalších stránek

Pokud si chcete v poznámkovém bloku udělat víc místa, můžete přidat libovolný počet stránek.

  1. Klikněte na kartu oddílu, do kterého chcete přidat další stránky, a pak udělejte některý z těchto kroků:

    • V řádku nabídek klikněte na Soubor > Nová stránka.

    • V dolní části svislého seznamu stránek vlevo klikněte na Přidat stránku.

    • Na klávesnici stiskněte klávesy Command+N.

  2. Když se objeví nová stránka, dejte jí nějaký nadpis. Uděláte to tak, že kliknete na čáru, která se zobrazuje nad datem a časem vytvoření stránky v horní části stránky, zadáte popis poznámek, které bude stránka obsahovat, a stisknete klávesu Return.

Tip: Nové stránky se automaticky přidají na konec seznamu stránek v aktuálním oddílu. Pořadí stránek změníte tak, že libovolný název stránky přetáhnete na nové místo v seznamu.

Přečtěte si další informace o vytváření stránek ve OneNotu.

Přidání dalších oddílů

Oddíly ve OneNotu se dají přirovnat k barevným záložkám pro oddělené kolekce stránek v běžném papírovém poznámkovém bloku. Ve OneNotu ale můžete mít tolik oddílů, kolik budete potřebovat.

  1. Udělejte některou z těchto věcí:

    • V řádku nabídek klikněte na Soubor > Nový oddíl.

    • V dolní části svislého seznamu oddílů klikněte na přidat oddíl.

    • Na klávesnici stiskněte klávesy Command+T.

  2. Zadejte název nového oddílu a stiskněte klávesu Return.

Nové oddíly vždycky obsahují jednu novou prázdnou stránku. Můžete začít psát poznámky na této stránce, vytvořit si vlastní stránku nebo přesunout do nového oddílu stránky z jiných oddílů.

Přečtěte si další informace o vytváření oddílů ve OneNotu.

Zjistěte, jak vytvořit nový Poznámkový blok.

Uložení poznámek

OneNote nemá tlačítko Uložit. Ve OneNotu totiž nemusíte svoji práci ukládat, jako to děláte v jiných aplikacích.

Když pracujete v poznámkových blocích, OneNote automaticky ukládá všechno pro vás – bez ohledu na malou nebo velkou změnu, kterou jste udělali. Tím se vaše změny v průběhu vašich projektů, myšlenek a nápadů chrání.

Pomocí tlačítka zpět v levém horním rohu můžete kdykoli vrátit poslední úpravy.

Potřebujete další pomoc?

Pokud jste nehledali právě tento článek, vyzkoušejte prosím některé z těchto kroků:

  • Na řádku nabídek OneNotu klikněte na Nápověda > Hledat a zadejte klíčové slovo nebo slovní spojení, které popisuje, co hledáte. Můžete nám také poslat zpětnou vazbu k naší dokumentaci tím, že zodpovíte krátký průzkum na konci tohoto článku.

  • Přečtěte si nejnovější odpovědi na Časté otázky k OneNotu pro Mac.

  • V komunitní fórech věnovaných OneNotu pro Mac můžete prohlížením a kladením otázek získat technickou pomoc od zkušených uživatelů OneNotu a členů produktového týmu OneNotu.

  • Seznam dalších možností podpory najdete na webu Answer Desk.

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Viz taky

Úvod do OneNotu

Začínáme s novým OneNotem

Vytvoření nového poznámkového bloku

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×