Základní úkoly v aplikaci Project 2010

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Tady jsou některé základní úkoly, které můžete udělat, abyste vám pomohou naučit používat Microsoft Project 2010.

 

V tomto článku

Co je projektu?

Využití výhod řízení celopodnikové zdrojů

Výpočet datum změny

Použít flexibilní podřízenosti metody

Vyhledání a použití šablony

Vytvoření a naplánování nového projektu

Otevření projektu

Uložení projektu

Přidání úkolů do projektu

Přidání úkolu do seznamu úkolů

Vložení úkolu mezi existující úkoly

Propojení úkolů

Vytvoření milníku

Vytiskne aktuální zobrazení

Co je projektu?

Jakmile hledaný sami jugging více projektů přerušena plány a sdílené zdroje, zachování plán v tabulce bude jednoznačná úkolu. S jeho dynamické plánovací nástroje pro správu prostředek a podpora pro lepší komunikaci Microsoft Project 2010 vám pomůže zůstat podle plánu.

Využití výhod řízení celopodnikové zdrojů

S Microsoft Project Professional 2010 všechny projekty ve vaší organizaci upoutat z fondu zdrojů centrální, celopodnikové. Díky vedoucí projektů můžete rychle zobrazit dostupnost zdroje před daný zdroj přiřadit úkol.

Výpočet datum změny

Project můžete rychle upravit přiřazení zdroje a plán projektu s jeho dynamické plánovací funkce. Zpracovává změnit datum a jeho efekty Bezproblémová, Účetnický pro všechny závislosti mezi úkoly a přiřazení zdrojů. Pouze znamená ho Automatický přepočet plánu, ale projektu také zvýrazní kalendářních dat změnit tak, aby mohli rychle zobrazit efekt každý plán shift.

Použít flexibilní podřízenosti metody

V aplikaci Project můžete rychle vytvořit vizuální sestavy používající šablonu, která Vyexportuje data do kontingenčního diagramu v aplikaci Microsoft Visio Professional. Můžete zvolit, která pole, které chcete zvýraznit v sestavě, včetně vlastních polí, které jste nastavili pro váš projekt a prezentovat vyčistit a stručné sestavy na schůzku se správou.

Začátek stránky

Vyhledání a použití šablony

Project 2010 umožňuje předdefinovaných šablon, chcete-li použít vlastní šablony a hledání z různých šablon jsou k dispozici na Office.com použít.

Vyhledání a použití šablony v Project 2010, postupujte takto:

  1. Na kartě <ui>Soubor</ui> klikněte na položku <ui>Nový</ui>.

  2. V části Dostupné šablony proveďte jednu z následujících akcí:

    • Chcete-li opět použít šablonu, kterou jste použili naposledy, klikněte na Naposledy otevřené šablony.

    • Pokud chcete použít šablonu, která jste již nainstalovali, klikněte na Moje šablony, vyberte požadovanou šablonu a klikněte na OK.

    • Najít šablony na Office.com v části Šablony na webu Office.com, klikněte na kategorii šablon, vyberte požadovanou šablonu a klepněte na tlačítko Stáhnout pro stažení šablony z Office.com se svým počítačem.

Poznámka: Můžete taky Hledat šablony na webu Office.com v projektu. Do pole Hledat na Office.com pro šablony zadejte jeden nebo více hledaných slov a klikněte na tlačítko se šipkou hledání.

Začátek stránky

Vytvoření a naplánování nového projektu

  1. Klikněte na kartu Soubor a pak klikněte na Nový.

  2. Ujistěte se, že je vybraná Projektu a v pravém podokně klikněte na vytvořit.

  3. Na kartě projekt ve skupině Vlastnosti klikněte na Informace o projektu.

    Obrázek tlačítka Změnit pracovní dobu

  4. Plánování projektu v dialogovém okně Informace o projektu:

    • Plánování od data zahájení, klikněte na Datum zahájení projektu do pole Plánovat od a do pole datum zahájení vyberte datum zahájení.

    • Plánování od data dokončení, klepněte na Datum dokončení projektu do pole Plánovat od a potom vyberte datum dokončení v poli datum dokončení.

      Tip: Plánování od data dokončení, pokud potřebujete zjistit, jak nejpozději možné zahájení projektu. Doporučujeme ale změnit toto nastavení používají na plánování od data zahájení při zahájení práce na projektu.

  5. Pokud používáte Project Professional 2010, můžete vytvořit vlastní pole organizace v projektu. V části Vlastní pole organizace klikněte na pole hodnoty pro vlastní pole a potom vyberte hodnotu.

Poznámka: Je nutné zadat hodnoty pro požadované vlastní pole organizace, označené hvězdičkou (*) nebo nebude moct uložte projekt.

Další informace o tom, jak vytvořit nový projekt najdete v tématu Vytvoření a naplánování nového projektu.

Začátek stránky

Otevření projektu

  1. Klikněte na kartu Soubor a pak na Otevřít.

  2. V levém podokně dialogového okna Otevřít klikněte na disku nebo složku, která obsahuje projektu.

  3. V pravém podokně dialogového okna Otevřít otevřete složku, která obsahuje požadovaný projekt.

  4. Klikněte na požadovaný projekt a potom klikněte na Otevřít.

Další informace o tom, jak otevřít projekt najdete v tématu otevření projektu.

Začátek stránky

Uložení projektu

  1. Klikněte na kartu Soubor a potom na tlačítko Uložit.

  2. Pokud při prvním ukládáte projektu, zadejte jeho název do pole název souboru a klikněte na tlačítko Uložit.

    Poznámka: Pokud ukládáte soubor s více projekty, můžete být vyzváni k zadání názvu projektu.

Další informace o tom, jak uložit projekt najdete v článku uložení projektu.

Začátek stránky

Přidání úkolů do projektu

Přidání úkolu do seznamu úkolů

  1. Na kartě Zobrazení klikněte ve skupině Zobrazení úkolů na Ganttův diagram.

    Obrázek oblasti pro zobrazení úkolů

  2. Do prázdného pole Název úkolu zadejte název úkolu a stiskněte klávesu ENTER.

Vložení úkolu mezi existující úkoly

  1. Vyberte řádek pod místem, kde se má nový úkol zobrazit.

  2. Na kartě úkol ve skupině Vložit klikněte na horní část tlačítka úkol.

    Obrázek oblasti pro vložení úkolu

  3. Do vloženého řádku zadejte název úkolu. ID úkolu jsou automaticky označuje po vložení úkolu.

Další informace o tom, jak vytvořit úkol najdete v článku vytvoření jednoduchých a opakovaných úkolů.

Začátek stránky

Propojení úkolů

Propojování úkolů v zobrazení Ganttova diagramu, postupujte takto:

  1. Na kartě Zobrazení klikněte ve skupině Zobrazení úkolů na Ganttův diagram.

Obrázek skupiny Zobrazení úkolů

  1. V poli Název úkolu vyberte dvě nebo více úkolů, který chcete propojit v pořadí, že které chcete propojit.

    • Chcete-li vybrat úkoly, které jsou vedle sebe, podržte klávesu SHIFT a klikněte na jméno a příjmení úkol, na kterém chcete vytvořit propojení.

    • Chcete-li vybrat úkoly, které nejsou vedle sebe, podržte stisknutou klávesu CTRL a klikněte na úkoly, které chcete vytvořit propojení.

  2. Na kartě úkol ve skupině plán klikněte na tlačítko Propojit úkoly.

Projekt vytvoří dokončení zahájení odkazu ve výchozím nastavení. Tento úkol odkaz můžete změnit zahájení zahájení, dokončení dokončení a zahájení dokončení.

Další informace o tom, jak propojit úkoly pohromadě, najdete v článku propojení úkolů v projektu.

začátek stránky

Vytvoření milníku

  1. Na kartě Zobrazení klikněte ve skupině Zobrazení úkolů na Ganttův diagram.

Obrázek oblasti pro zobrazení úkolů

  1. Zadejte název nového milníku do pole Název úkolu pro první prázdný řádek v seznamu.

Pokud předáváte existující úkoly na milník, tento krok přeskočte.

  1. Zadejte do pole Doba trvání milníku 0 a stiskněte klávesu ENTER.

Když zadáte dobu trvání nulu pro daný úkol, aplikace Project 2010 automaticky se zobrazí nový symbol milníku v části grafu zobrazení Ganttův diagram v daný den.

Další informace o tom, jak vytvořit milníku najdete v tématu Přidání milníku.

začátek stránky

Vytiskne aktuální zobrazení

Ve výchozím nastavení projektu vytiskne aktuální zobrazení projektu.

  1. Klikněte na kartu Soubor a pak na příkaz Tisk.

  2. V části Nastavení proveďte některou z následujících akcí:

    • Pokud chcete vytisknout celý projekt, klikněte na Vytisknout celý projekt.

    • Pokud chcete vytisknout jenom určité kalendářních dat v projektu, klikněte na tlačítko Vytisknout celý projekt a klikněte na Vytisknout konkrétní datum.

    • Vytisknout konkrétní stránky číslem, klikněte na tlačítko Vytisknout celý projekt a potom klikněte na Tisk vlastní data a stránky a zadejte seznam jednotlivé stránky a kalendářní data.

  3. Po dokončení vašeho výběru, klikněte na Tisk.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×