Využití aplikace Excel jako kalkulačky

Využití aplikace Excel jako kalkulačky

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Místo sahající po Kalkulačka, díky aplikaci Microsoft Excel pro to.

Na List můžete zadat jednoduché vzorce chcete přidat, násobit a odečtěte dva nebo více číselných hodnot. Funkce Automatické shrnutí můžete taky rychle sečetl řady hodnot, aniž by bylo nutné zadat libovolné z nich ručně ve vzorci. Jakmile vytvoříte vzorec, můžete jej zkopírujete sousední buňky – třeba vytvářet stejný vzorec pořád dokola.

Když seznámit se s tyto jednoduché vzorce, je vhodné Další informace o tom, jak vytvářet složité vzorce a vyzkoušejte mnoho funkcí, které jsou dostupné v Excelu. Další informace najdete v tématu Přehled vzorců a seznam funkcí listu (podle kategorie).

Poznámka: Na některých obrázcích zobrazit aspekty Excel 2016. Zobrazení může být různé, pokud používáte jinou verzi aplikace Excel.

Další informace o jednoduchých vzorců

Všechny položky seznamu vzorec začněte znakem rovnítka (=). Jednoduché vzorce, jednoduše zadejte znaménko rovná se a za ním uveďte číselná hodnota, která má být vypočten a matematické operátory, které chcete použít – znaménko plus (+) přidáte znaménko minus (-) pro odčítání, hvězdička (*) Pokud chcete vynásobit, a lomítko (/) pro dělení. Stiskněte ENTER a okamžitě vypočtena a zobrazí výsledek vzorce.

Například až do buňky C5 zadejte = 12,99 + 16,99 a stiskněte klávesu ENTER, Excel počítá výsledek a zobrazí 29.98 v buňce.

Příklad jednoduchého vzorce

Vzorec, který zadáte do buňky zůstane viditelné v řádku vzorců a zobrazí se při výběru danou buňku.

Důležité informace: I když je funkce SUMA , neexistuje žádná funkce ODEČÍST . Místo toho použít minus (-) operátorů ve vzorci; například = 8-3 + 2 – 4 + 12. Nebo můžete použít znak minus převést na číslo jeho záporné hodnoty ve funkci SUMA; například vzorec =SUM(12,5,-3,8,-4) použije funkci SUMA přidáte 12 5, odečíst 3, 8 sčítání a odčítání 4 v tomto pořadí.

Pomocí tlačítka automatické shrnutí

Nejjednodušší způsob přidání vzorce SUMA na list, je pomocí tlačítka automatické shrnutí. Vyberte prázdnou buňku přímo nad nebo pod oblast, kterou chcete SUMA a na kartě Domů nebo vzorci na pásu karet, klikněte na tlačítko Automatické shrnutí > Součet. Automatické shrnutí automaticky rozpozná oblast, kterou chcete sečíst a vytvořte vzorec za vás. To funguje taky vodorovně při výběru buňky vlevo nebo vpravo od oblast, kterou potřebujete sečíst.

Poznámka: Automatické shrnutí nefunguje nesouvislých oblastí.

Vzorec součtu můžete vytvořit automaticky pomocí průvodce Automatické shrnutí.  Vyberte oblast nad nebo pod, případně vlevo nebo vpravo od oblasti, kterou chcete sečíst, přejděte na kartu Vzorec na pásu karet a pak vyberte Automatické shrnutí a SUMA.

Automatické shrnutí ve svislém směru

Buňka B6 znázorňuje vzorec součtu vytvořený funkcí Automatické shrnutí: =SUMA(B2:B5).

Na obrázku výše uvedené funkce AutoSum jinak automatické zjišťování buňky B2: B5 jako oblast mají být sečtena. Je třeba udělat stačí potvrdit ho stisknutím klávesy ENTER. Pokud potřebujete přidat/vyloučit víc buněk, můžete podržet klávesu Shift + klávesy se šipkou podle svého výběru, dokud výběr odpovídá, co potřebujete. Stisknutím klávesy Enter k provedení daného úkolu.

Technologie Intellisense funkce příručka: plovoucí značku pod funkci SUMA (Číslo1, [číslo2],...) je jeho technologie Intellisense průvodce. Pokud kliknete na název SOUČTU nebo funkce, změní se o modré hypertextového odkazu na témata nápovědy k dané funkci. Pokud kliknete na tlačítko prvky jednotlivou funkci, jejich zástupce použitelné ve vzorci se zvýrazní. V tomto případě pouze B2: B5 by zvýrazňovat, protože tento vzorec obsahuje jenom jeden odkaz na číslo. Značka technologie Intellisense zobrazí všechny funkce.

Automatické shrnutí ve vodorovném směru

Buňka D2 znázorňuje vzorec součtu vytvořený funkcí Automatické shrnutí: =SUMA(B2:C2).

Další informace najdete v článku funkce SUMA.

Vyhněte se přepisování ve vzorci

Jakmile vytvoříte vzorec, můžete ho zkopírovat do jiných buněk – není třeba revize ve vzorci. Můžete zkopírovat vzorecnebo přetažením úchytu vyplnit Úchyt zkopírovat vzorec do sousedních buněk.

Třeba když kopírujete vzorec v buňce B6 C6, vzorec v buňce automaticky změní aktualizovat na odkazy na buňky ve sloupci C.

Při kopírování vzorce odkazů na buňky aktualizace automaticky

Když vzorec zkopírujete, ověřte správnost odkazy na buňky. Odkazy na buňky se lišit, pokud mají relativní odkazy. Další informace najdete v tématu kopírování a vložení vzorce do jiné buňky nebo listu.

Co můžu používat ve vzorci k napodobení tlačítka na kalkulačce?

Kalkulačka klíč

Metoda aplikace Excel

Popis, třeba

Výsledek

+ (Plus klíče)

+ (plus)

Použít ve vzorci sčítat čísla. Příklad: = 4 + 6 + 2

12

-(Minus klíče)

-(minus)

Použít ve vzorci odečíst čísla nebo znamenat záporné číslo.

Příklad: = 18 12

Příklad: = 24 *-5 (24 časy záporné 5)


6

hodnota -120

x (násobit klíče)

* (hvězdička; taky jen "hvězda")

Použít ve vzorci k násobení čísel. Příklad: = 8 * 3

24

÷ (Dělení klíče)

/ (lomítko)

Použít ve vzorci k rozdělení jedno číslo jiným. Příklad: = 45/5

9

% (Procentuálně klíče)

(v procentech)

Použít ve vzorci s * k násobení procenta. Příklad: = 15 % * 20

3

(druhou odmocninu)

Odmocnina (funkce)

Funkce SQRT ve vzorci najdete druhou odmocninu čísla. Příklad: =SQRT(64)

8

1 / x (reciproční)

= 1/n

Použití = 1 /n ve vzorci, kde n není číslo, kterou chcete rozdělit 1.

Příklad: = 1/8

hodnotu 0,125

Máte konkrétní otázku k Excelu?

Zadejte dotaz do komunitního fóra Excelu

Pomozte nám vylepšit Excel

Máte návrhů na jak můžeme vylepšit příští verzi aplikace Excel? Pokud ano, podívejte se na témata v Excel uživatele hlasovou.

Viz také

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×