Vytvořte adresáře se jmény, adresami a dalšími informacemi

Funkce adresáře v aplikaci Word sloučí data do jednoho dokumentu, jako je adresář členů, katalog nebo seznam částí. Protože můžete slučovat různé typy zdrojů dat, můžete vytvářet sestavy z databází, jako je Access, pomocí všech formátovacích funkcí Wordu.

Příklad hromadné korespondence adresáře

Spuštění dokumentu

  1. Otevřete prázdný dokument.

  2. Přejděte na korespondenci > spustit > adresářhromadné korespondence .

  1. Přejděte na Korespondence > Vybrat příjemce.

  2. Vyberte zdroj dat. Podrobnější informace najdete v článku Zdroje dat, které můžete použít pro hromadnou korespondenci.

  3. Zvolte Soubor > Uložit.

Pokud potřebujete upravit seznam adresátů, podívejte se na Hromadná korespondence: Úprava seznamu příjemců.

V tomto okamžiku nezahrňte text, který chcete ve výsledném dokumentu adresáře vytisknout jenom jednou.

  1. Zadejte text, který chcete opakovat pro každou položku v adresáři, třeba Název: nebo Adresa: popisky pro jednotlivé záznamy.

  2. Klikněte nebo klepněte na místo v dokumentu, kam chcete vložit slučovací pole, a vložte slučovací pole. Další informace najdete v tématu pole hromadné korespondence

    Tipy: 

    • Pokud chcete vytvořit tabulku s jedním řádkem popisku nebo záhlaví, vytvořte záhlaví dokumentu. Vloží řádek popisku do tabulky uvnitř záhlaví. Potom vložte slučovací pole do textu dokumentu.

    • Nadpis tabulky uvnitř záhlaví, tabulka v těle

    • To je vhodné pro dlouhé adresáře, které se nacházejí na více stránkách, protože pro každou stránku vytvoří záhlaví.

    Znaky slučovacích polí («») se nedají zadávat ručně. Je nutné použít podokno úloh Hromadná korespondence.

    Nabídka Vložit slučovací pole

    Pokud se slučovací pole zobrazí ve složených závorkách, třeba {MERGEFIELD Město}, Word zobrazuje kódy polí místo výsledků polí. Sloučení neovlivní, ale je obtížné ho formátovat. Klikněte pravým tlačítkem myši na kód pole a v místní nabídce vyberte Přepnout kódy polí .

    Přepnout vybrané kódy polí

    Pokud některá část adresy chybí, podívejte se na Hromadná korespondence: Shoda polí.

  3. Opakujte krok 2 podle potřeby.

  4. Po dokončení hlavního dokumentu a vložení všech slučovacích polí přejděte do souboru > Uložit jako.

  1. Přejděte na stránku korespondence > Náhled výsledků.

  2. Pomocí tlačítek zpět a vpřed můžete data posouvat nebo pomocí Najít příjemce vyhledat určité záznamy.

  3. Pokud potřebujete upravit, kliknutím na Náhled výsledků se vraťte do zobrazení slučovací pole.

  1. Vyberte korespondenci > Dokončit & sloučit a zvolte Upravit jednotlivé dokumenty. Uvidíte 2 další možnosti, ale nemůžete je používat v adresáři.

  2. Vyberte jednu z následujících možností:

    • Pokud chcete sloučit všechny záznamy, vyberte vše.

    • Pokud chcete sloučit jenom záznam, který vidíte v okně dokumentu, vyberte aktuální záznam.

    • Pokud chcete sloučit rozsah záznamů, zadejte čísla záznamů do polí od a do .

    Klepněte na tlačítko OK.

  3. V novém dokumentu přidejte text, který chcete vytisknout jenom jednou, například záhlaví, zápatí, záhlaví sloupců nebo jakýkoli jiný text.

  4. Adresář můžete uložit nebo vytisknout stejným způsobem jako jiný běžný dokument.

Spuštění dokumentu

  1. Otevřete prázdný dokument.

  2. Přejděte na korespondenci > spustit > adresářhromadné korespondence .

  1. Přejděte na Korespondence > Vybrat příjemce.

  2. Vyberte zdroj dat. Podrobnější informace najdete v článku Zdroje dat, které můžete použít pro hromadnou korespondenci.

  3. Zvolte Soubor > Uložit.

Pokud potřebujete upravit seznam adresátů, podívejte se na Hromadná korespondence: Úprava seznamu příjemců.

V tomto okamžiku nezahrňte text, který chcete ve výsledném dokumentu adresáře vytisknout jenom jednou.

  1. Zadejte text, který chcete opakovat pro každou položku v adresáři, třeba Název: nebo Adresa: popisky pro jednotlivé záznamy.

  2. Klikněte nebo klepněte na místo v dokumentu, kam chcete vložit slučovací pole, a vložte slučovací pole. Další informace najdete v tématu pole hromadné korespondence

    Znaky slučovacích polí («») se nedají zadávat ručně. Je nutné použít podokno úloh Hromadná korespondence.

    Pokud se slučovací pole zobrazí ve složených závorkách, třeba {MERGEFIELD Město}, Word zobrazuje kódy polí místo výsledků polí. Sloučení neovlivní, ale je obtížné ho formátovat. Stiskněte klávesu CTRL a klikněte na kód pole a v místní nabídce vyberte Přepnout kódy polí .

    Přepnutí kódů polí v místní nabídce

    Pokud některá část adresy chybí, podívejte se na Hromadná korespondence: Shoda polí.

  3. Opakujte krok 2 podle potřeby.

  4. Po dokončení hlavního dokumentu a vložení všech slučovacích polí přejděte do souboru > Uložit jako.

  1. Přejděte na stránku korespondence > Náhled výsledků.

  2. Pomocí tlačítek zpět a vpřed můžete data posouvat nebo pomocí Najít příjemce vyhledat určité záznamy.

  3. Pokud potřebujete upravit, kliknutím na Náhled výsledků se vraťte do zobrazení slučovací pole.

  1. Vyberte korespondenci > Dokončit & sloučit a zvolte Upravit jednotlivé dokumenty.

  2. V novém dokumentu přidejte text, který chcete vytisknout jenom jednou, například záhlaví, zápatí, záhlaví sloupců nebo jakýkoli jiný text.

  3. Adresář můžete uložit nebo vytisknout stejným způsobem jako jiný běžný dokument.

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×