Vytvořit a používat vlastní šablony v Office pro Mac

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Šablony jsou soubory, které vám pomůžou návrh zajímavé atraktivní a profesionálně vyhlížejících dokumentů, prezentací a sešity. Šablona je jednoduše výchozí bod. Po vytvoření a lze jej využít pořád dokola. Formátování dokončení už; Přidání chcete šablonu a pak ho uložte jako dokumentu, prezentace nebo sešit.

Pokud chcete vytvořit šablonu, můžete začít s dokumentu, prezentace, nebo sešit, který jste už vytvořili, tu, kterou jste si stáhli nebo úplně novým dokumentem, který jste se rozhodli upravit v jakékoli číslo způsoby.

Word

  1. Otevřete Wordový dokument, který chcete uložit jako šablonu.

  2. V nabídce soubor klikněte na Uložit jako šablonu.

  3. Do pole Uložit jako zadejte název pro novou šablonu.

  4. (Volitelné) V seznamu kde vyberte umístění pro uložení šablony.

  5. Vedle pole Formát souboru klikněte na Šablona aplikace Microsoft Word (*.dotx) nebo, pokud váš dokument obsahuje makra, klikněte na šablony Microsoft Wordu podporou maker (*.dotm).

  6. Klikněte na Uložit.

    Pokud vyberete do jiného umístění, šablona se uloží do /Users/uživatelské jménoknihovny nebo skupinu kontejnery/UBF8T346G9. Uživatel Office/obsah/šablony.

    Pokud chcete změnit, kde Word automaticky uloží šablon, v nabídce aplikace Word, klikněte na Předvolby a potom v části Osobní nastavení, klikněte na Umístění souboru. V části Umístění souboru vyberte uživatelské šablony v seznamu a pak klikněte na Upravit. Zadejte nové složky a cestu, kterou chcete použít, a Word uloží všechny nové šablony do této složky.

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. V nabídce Soubor klikněte na Nový ze šablony.

  2. Klikněte na šablonu, která se podobá té, kterou chcete vytvořit a pak klikněte na vytvořit.

    Poznámka: Pokud nenajdete šablonu, můžete vyhledávat ho podle klíčových slov do pole Hledat všechny šablony.

  3. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  4. V nabídce soubor klikněte na Uložit jako šablonu.

  5. Do pole Uložit jako zadejte název pro novou šablonu.

  6. (Volitelné) V seznamu kde vyberte umístění pro uložení šablony.

  7. Vedle pole Formát souboru klikněte na Šablona aplikace Microsoft Word (*.dotx) nebo, pokud šablona obsahuje makra, klikněte na Šablona s podporou maker aplikace Microsoft Word.

  8. Klikněte na Uložit.

    Pokud vyberete do jiného umístění, šablona se uloží do /Users/uživatelské jménoknihovny nebo skupinu kontejnery/UBF8T346G9. Uživatel Office/obsah/šablony.

    Pokud chcete změnit, kde Word automaticky uloží šablon, v nabídce aplikace Word, klikněte na Předvolby a potom v části Osobní nastavení, klikněte na Umístění souboru. V části Umístění souboru vyberte uživatelské šablony v seznamu a pak klikněte na Upravit. Zadejte nové složky a cestu, kterou chcete použít, a Word uloží všechny nové šablony do této složky.

Pokud chcete vytvořit nový dokument na základě šablony, klikněte v nabídce Soubor na Nový ze šablony a pak vyberte šablonu, kterou chcete použít.

  1. V části Vyhledání otevřete /Users/uživatelské jménoknihovny nebo skupinu kontejnery/UBF8T346G9. Uživatel Office/obsah/šablony.

  2. Šablony, které chcete odstranit, přetáhněte do koše.

PowerPoint

  1. Otevřete prázdnou prezentaci a na kartě Zobrazení klikněte na Předloha snímků.

    Předloha snímků je obrázek největšího snímku na začátku seznamu miniatur snímků. Související rozložení jsou umístěná pod ní.

    PowerPoint for Mac Slide Master

  2. Při změně předlohy snímků nebo rozložení na kartě Předloha snímků udělejte jeden z těchto kroků:

    PowerPoint for Mac Slide Master
    • Pokud chcete přidat barevný motiv se speciálními písmy a efekty, klikněte na Motivy a vyberte některý motiv.

    • Pozadí změníte tak, že kliknete na Styly pozadí a vyberete jiné pozadí.

    • Pokud chcete přidat zástupný symbol pro text, obrázek nebo jiné objekty, klikněte v podokně miniatur na rozložení snímku, do kterého chcete zástupný symbol přidat. V nabídce Vložit zástupný symbol vyberte typ zástupného symbolu, který chcete přidat, a tažením nakreslete jeho velikost.

      PowerPoint for Mac Insert Placeholder

  1. Otevřete prezentaci, kterou chcete uložit jako šablonu.

  2. Na kartě Soubor klikněte na Uložit jako šablonu.

  3. Do pole Uložit jako zadejte název pro novou šablonu.

  4. (Volitelné) V seznamu kde vyberte umístění pro uložení šablony.

  5. Vedle pole Formát souboru klikněte na Šablona aplikace PowerPoint (*.potx) nebo, pokud prezentace obsahuje makra, klikněte na položku Šablona PowerPoint Macro-Enabled (potm).

  6. Klikněte na Uložit.

    Pokud vyberete do jiného umístění, šablona se uloží do /Users/uživatelské jménoknihovny nebo skupinu kontejnery/UBF8T346G9. Uživatel Office/obsah/šablony.

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. V nabídce Soubor klikněte na Nový ze šablony.

  2. Klikněte na šablonu, která se podobá té, kterou chcete vytvořit a pak klikněte na vytvořit.

    Poznámka: Pokud nenajdete šablonu, můžete vyhledávat ho podle klíčových slov do pole Hledat všechny šablony.

  3. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových prezentacích založených na šabloně.

  4. V nabídce soubor klikněte na Uložit jako šablonu.

  5. Do pole Uložit jako zadejte název pro novou šablonu.

  6. (Volitelné) V seznamu kde vyberte umístění pro uložení šablony.

  7. Vedle pole Formát souboru klikněte na Šablona aplikace PowerPoint (*.potx) nebo, pokud šablona obsahuje makra, klikněte na Šablona PowerPoint Macro-Enabled (potm).

  8. Klikněte na Uložit.

    Pokud vyberete do jiného umístění, šablona se uloží do /Users/uživatelské jménoknihovny nebo skupinu kontejnery/UBF8T346G9. Uživatel Office/obsah/šablony.

Spuštění nové prezentace založené na šabloně, v nabídce soubor klikněte na Nový ze šablony a pak vyberte šablonu, kterou chcete použít.

  1. V části Vyhledání otevřete /Users/uživatelské jménoknihovny nebo skupinu kontejnery/UBF8T346G9. Uživatel Office/obsah/šablony.

  2. Šablony, které chcete odstranit, přetáhněte do koše.

Excel

  1. Otevřete sešit, který chcete uložit jako šablonu.

  2. V nabídce soubor klikněte na Uložit jako šablonu.

  3. Do pole Uložit jako zadejte název pro novou šablonu.

  4. (Volitelné) V seznamu kde vyberte umístění pro uložení šablony.

  5. Vedle pole Formát souboru klikněte na Šablona aplikace Excel (.xltx) nebo, pokud sešit obsahuje makra, klikněte na Jako šablony (.xltm).

  6. Klikněte na Uložit.

    Pokud vyberete do jiného umístění, šablona se uloží do /Users/uživatelské jménoknihovny nebo skupinu kontejnery/UBF8T346G9. Uživatel Office/obsah/šablony.

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. V nabídce Soubor klikněte na Nový ze šablony.

  2. Klikněte na šablonu, která se podobá té, kterou chcete vytvořit a pak klikněte na vytvořit.

    Poznámka: Pokud nenajdete šablonu, můžete vyhledávat ho podle klíčových slov do pole Hledat všechny šablony.

  3. Přidat, odstranit, nebo změna obsahu, grafika, nebo formátování a proveďte požadované změny, které se má zobrazit ve všech nových sešitů, založené na šabloně.

  4. V nabídce soubor klikněte na Uložit jako šablonu.

  5. Do pole Uložit jako zadejte název pro novou šablonu.

  6. (Volitelné) V seznamu kde vyberte umístění pro uložení šablony.

  7. Vedle pole Formát souboru klikněte na Šablona aplikace Excel (.xltx) nebo, pokud šablona obsahuje makra, klikněte na Jako šablony (.xltm).

    In the Save As box, Word template is highlighted

  8. Klikněte na Uložit.

    Pokud vyberete do jiného umístění, šablona se uloží do /Users/uživatelské jménoknihovny nebo skupinu kontejnery/UBF8T346G9. Uživatel Office/obsah/šablony.

Začít nový sešit založený na šabloně, v nabídce soubor klikněte na Nový ze šablony a pak vyberte šablonu, kterou chcete použít.

  1. V části Vyhledání otevřete /Users/uživatelské jménoknihovny nebo skupinu kontejnery/UBF8T346G9. Uživatel Office/obsah/šablony.

  2. Šablony, které chcete odstranit, přetáhněte do koše.

Viz taky

Rozdíly mezi šablonami, motivy a styly Wordu

Word

  1. Otevřete dokument.

  2. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  3. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  4. V místní nabídce Format (Formát) klikněte na Word Template (.dotx) (Šablona Wordu (.dotx)).

  5. Do pole Save As (Uložit jako) zadejte název nové šablony a potom klikněte na Save (Uložit).

    Pokud vyberete do jiného umístění, šablona se uloží do /Users/uživatelské jménoknihovny nebo žádosti podpory / / / uživatel systému Microsoft Office šablony / Moje šablony.

  6. V nabídce File klikněte na Close (Zavřít).

    Uspořádat šablony, pomocí aplikace Finder do složky můžete vytvořit novou složku v /Users/uživatelské jménošablony knihovny nebo žádosti podpory / / / uživatel systému Microsoft Office a šablony a pak šablonu uložit do nové složky.

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je ve výchozím nastavení skryté složky knihovny. Zobrazíte složky knihovny do aplikace Finder do složky v nabídce Přejít a pak stiskněte a podržte klávesu OPTION.

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. Na panelu nástrojů Standardní klikněte na Nový ze šablony   Nové tlačítko Ze šablony .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na All (Všechny).

    Poznámka: Pokud nenajdete šablonu, můžete vyhledávat ho podle klíčových slov do vyhledávacího pole.

  3. Klikněte na šablonu podobnou té, kterou chcete vytvořit, a pak klikněte na Choose (Zvolit).

  4. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  5. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  6. V místní nabídce Format (Formát) klikněte na Word Template (.dotx) (Šablona Wordu (.dotx)).

  7. Do pole Save As (Uložit jako) zadejte název nové šablony a potom klikněte na Save (Uložit).

    Pokud vyberete do jiného umístění, šablona se uloží do /Users/uživatelské jménoknihovny nebo žádosti podpory / / / uživatel systému Microsoft Office šablony / Moje šablony.

    Uspořádat šablony, pomocí aplikace Finder do složky můžete vytvořit novou složku v /Users/uživatelské jménošablony knihovny nebo žádosti podpory / / / uživatel systému Microsoft Office a šablony a pak šablonu uložit do nové složky.

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je ve výchozím nastavení skryté složky knihovny. Zobrazíte složky knihovny do aplikace Finder do složky v nabídce Přejít a pak stiskněte a podržte klávesu OPTION.

  1. Na panelu nástrojů Standardní klikněte na Nový ze šablony   Nové tlačítko Ze šablony .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na My Templates (Moje šablony).

    Poznámka: Pokud jste vytvořili složky k uspořádání svých šablon, složky se v části My Templates (Moje šablony) zobrazí. K zobrazení šablon musíte na složku kliknout.

  3. Klikněte na vytvořenou šablonu a pak na Choose (Zvolit).

  1. V části Vyhledání otevřete /Users/uživatelské jménoknihovny nebo žádosti podpory / / / uživatel systému Microsoft Office šablony / Moje šablony.

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

  2. Šablony, které chcete odstranit, přetáhněte do koše.

PowerPoint

  1. Otevřete prezentaci, ze které chcete vytvořit novou šablonu.

  2. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových prezentacích založených na šabloně.

  3. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  4. V místní nabídce Format (Formát) klikněte na PowerPoint Template (.potx) (Šablona PowerPointu (.potx)).

  5. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud vyberete do jiného umístění, šablona se uloží do /Users/uživatelské jménoknihovny nebo žádosti podpory / / / uživatel systému Microsoft Office šablony / Moje šablony.

    Uspořádat šablony, pomocí aplikace Finder do složky můžete vytvořit novou složku v /Users/uživatelské jménošablony knihovny nebo žádosti podpory / / / uživatel systému Microsoft Office a šablony a pak šablonu uložit do nové složky.

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je ve výchozím nastavení skryté složky knihovny. Zobrazíte složky knihovny do aplikace Finder do složky v nabídce Přejít a pak stiskněte a podržte klávesu OPTION.

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. Na panelu nástrojů Standardní klikněte na Nový ze šablony   Nové tlačítko Ze šablony .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na All (Všechny).

    Poznámka: Pokud šablonu nenajdete, můžete ji vyhledat podle klíčových slov ve vyhledávacím poli.

  3. Klikněte na šablonu podobnou té, kterou chcete vytvořit, a pak klikněte na Choose (Zvolit).

  4. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

    Pokud chcete udělat jednu změnu a replikovat ji do několika rozložení snímků, můžete místo změny každého jednotlivého rozložení nebo snímku upravit předlohy snímků.

  5. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  6. V místní nabídce Format (Formát) klikněte na PowerPoint Template (.potx) (Šablona PowerPointu (.potx)).

  7. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud vyberete do jiného umístění, šablona se uloží do /Users/uživatelské jménoknihovny nebo žádosti podpory / / / uživatel systému Microsoft Office šablony / Moje šablony.

    Uspořádat šablony, pomocí aplikace Finder do složky můžete vytvořit novou složku v /Users/uživatelské jménošablony knihovny nebo žádosti podpory / / / uživatel systému Microsoft Office a šablony a pak šablonu uložit do nové složky.

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je ve výchozím nastavení skryté složky knihovny. Zobrazíte složky knihovny do aplikace Finder do složky v nabídce Přejít a pak stiskněte a podržte klávesu OPTION.

  1. Na panelu nástrojů Standardní klikněte na Nový ze šablony   Nové tlačítko Ze šablony .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na My Templates (Moje šablony).

    Poznámka: Pokud jste vytvořili složky k uspořádání svých šablon, složky se v části My Templates (Moje šablony) zobrazí. K zobrazení šablon musíte na složku kliknout.

  3. V pravém navigačním podokně můžete pro šablonu vybrat barvy, písma a velikosti snímků.

  4. Klikněte na vytvořenou šablonu a pak na Choose (Zvolit).

  1. V části Vyhledání otevřete /Users/uživatelské jménoknihovny nebo žádosti podpory / / / uživatel systému Microsoft Office šablony / Moje šablony.

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

  2. Šablony, které chcete odstranit, přetáhněte do koše.

Excel

  1. Otevřete sešit, ze kterého chcete vytvořit novou šablonu.

  2. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  3. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  4. V místní nabídce Format (Formát) klikněte na Excel Template (.xltx) (Šablona Excelu (.xltx)).

  5. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud vyberete do jiného umístění, šablona se uloží do /Users/uživatelské jménoknihovny nebo žádosti podpory / / / uživatel systému Microsoft Office šablony / Moje šablony.

    Uspořádat šablony, pomocí aplikace Finder do složky můžete vytvořit novou složku v /Users/uživatelské jménošablony knihovny nebo žádosti podpory / / / uživatel systému Microsoft Office a šablony a pak šablonu uložit do nové složky.

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je ve výchozím nastavení skryté složky knihovny. Zobrazíte složky knihovny do aplikace Finder do složky v nabídce Přejít a pak stiskněte a podržte klávesu OPTION.

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. Na panelu nástrojů Standardní klikněte na Nový ze šablony   Nové tlačítko Ze šablony .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na All (Všechny).

    Poznámka: Pokud šablonu nenajdete, můžete ji vyhledat podle klíčových slov ve vyhledávacím poli.

  3. Klikněte na šablonu podobnou té, kterou chcete vytvořit, a pak klikněte na Choose (Zvolit).

  4. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  5. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  6. V místní nabídce Format (Formát) klikněte na Excel Template (.xltx) (Šablona Excelu (.xltx)).

  7. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud vyberete do jiného umístění, šablona se uloží do /Users/uživatelské jménoknihovny nebo žádosti podpory / / / uživatel systému Microsoft Office šablony / Moje šablony.

    Uspořádat šablony, pomocí aplikace Finder do složky můžete vytvořit novou složku v /Users/uživatelské jménošablony knihovny nebo žádosti podpory / / / uživatel systému Microsoft Office a šablony a pak šablonu uložit do nové složky.

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je ve výchozím nastavení skryté složky knihovny. Zobrazíte složky knihovny do aplikace Finder do složky v nabídce Přejít a pak stiskněte a podržte klávesu OPTION.

  1. Na panelu nástrojů Standardní klikněte na Nový ze šablony   Nové tlačítko Ze šablony .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na My Templates (Moje šablony).

    Poznámka: Pokud jste vytvořili složky k uspořádání svých šablon, složky se v části My Templates (Moje šablony) zobrazí. K zobrazení šablon musíte na složku kliknout.

  3. Klikněte na vytvořenou šablonu a pak na Choose (Zvolit).

  1. V části Vyhledání otevřete /Users/uživatelské jménoknihovny nebo žádosti podpory / / / uživatel systému Microsoft Office šablony / Moje šablony.

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

  2. Šablony, které chcete odstranit, přetáhněte do koše.

Viz taky

Úpravy předlohy snímků

Rozdíly mezi šablonami, motivy a styly Wordu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×