Vytvoření, změna nebo přizpůsobení zobrazení

Vytvoření, změna nebo přizpůsobení zobrazení

Outlook pro Office 365, Outlook 2019, Outlook 2016, Outlook 2013, Outlook 2010

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

V každé složce aplikace Outlook, jako je Doručená pošta a Kalendář, se položky zobrazují v rozložení, kterému se říká zobrazení. Každá složka má několik předdefinovaných zobrazení. Můžete si z nich vybrat nebo můžete vytvořit vlastní zobrazení.

Zobrazení je založené na typu zobrazení, polích, barvách, písmech a řadě dalších nastavení a nabízí různé způsoby pohledů na položky ve složce. Nové zobrazení můžete vytvořit na základě již existujícího zobrazení nebo můžete vytvořit nové vlastní zobrazení.

Co chcete udělat? Klikněte na některou z níže uvedených čísel.

Změna písma nebo jeho velikosti v seznamu zpráv

  1. Zvolte zobrazení > Nastavení zobrazení.

  2. V poli Upřesnit nastavení zobrazení vyberte Další nastavení.

    Změna nastavení zobrazení.
  3. Vyberte Písmo sloupce nebo řádku písma.

    V zobrazení můžete změnit písma a velikosti písma.

    Poznámka: Pokud chcete změnit velikost písma náhled zprávy, jméno odesílatele, předmětu ve výchozím zobrazení složky Doručená pošta, zvolte Písmo řádku.

  4. Vyberte písmo, řez písma a velikosti a nakonec klikněte třikrát na OK uložte nastavení a změny projevily.

    Poznámka: Pokud chcete změnit písmo nebo velikost písma pro náhled zprávy (řádek textu zprávy, které se zobrazí v části předmět a odesílatele, vyberte písmo klikněte v části Náhled zprávy.

Změna písma nebo velikosti písma v podokně čtení

Podokno čtení nedovoluje změnit výchozí písmo nebo velikost písma. Však můžete přiblížit nebo oddálit snadno pokaždé, když přejdete na jinou zprávu. Můžete taky žádosti o schůzku zobrazíte všechny e-mailových zpráv ve formátu prostého textu a mít větší kontrolu nad velikost písma.

  1. Přiblížení či oddálení v podokně čtení, vyhledejte jezdec zvětšení v pravém dolním rohu podokna čtení.

    V podokně čtení můžete přiblížit nebo oddálit.
  2. Posunutím posuvníku doleva nebo doprava a změna velikosti textu v podokně čtení.

    Poznámka: Změny provedené na úroveň přiblížení trvá jenom při zobrazení zprávy. Pokud vyberete jinou zprávu, nastavení lupy vrátí na 100 %. Pokud kliknete na tlačítko Zpět na první zprávu, se neuloží nastavení lupy.

V některých případech je jednodušší budete chtít začít úplně nové zobrazení namísto úpravy existujícího zobrazení. Vytvoření nového zobrazení do požadované složky aplikace Outlook.

  1. Klikněte na zobrazení > Seřadit > změnit zobrazení > Spravovat zobrazení > Nový.

    Vyberte Změnit zobrazení a vyberte nové zobrazení.

    Poznámka: Pokud chcete začít s existujícím zobrazením v dialogovém okně Spravovat všechny zobrazení vyberte < aktuální nastavení zobrazení > a vyberte Kopírovat.

  2. Zadejte název nového zobrazení a potom vyberte typ zobrazení.

    Vytvořte nové zobrazení.
  3. V části Možno použít pro přijměte výchozí nastavení Všechny složky Pošta nebo zvolte jinou možnost a pak zvolte OK.

  4. V dialogovém okně Upřesnit nastavení zobrazení: Nové zobrazení vyberte možnosti, které chcete použít, a klikněte na OK.

  5. Pokud budete chtít zobrazení hned použít, klikněte na Použít zobrazení.

Existuje několik různých typů zobrazení, která si zvolíte při vytváření nové zobrazení.

  • Tabulky Zobrazení tabulka uvádí informace o v řádcích a sloupcích. Toto je jedno ze co nejefektivněji zobrazení e-mailových zpráv.

  • Časová osa Zobrazení Časová osa zobrazující položky pevné ose. Je užitečné pro úkoly nebo složky, které obsahují malým počtem poštovních položky rozděleno dobu, například kolekce dvacet e-mailů pro určitý projekt.

  • Karta Zobrazení karet se obvykle používají pro složky kontaktů. V zobrazení karta zobrazí se různých polí, která platí pro každou položku, jestli máte vyplněná nebo ne.

  • Vizitka Vizitka zobrazení se obvykle používají pro složky kontaktů. V zobrazení vizitek uvidíte jenom polí obsahujících data.

  • Lidé Zobrazení lidé je zobrazení kontaktů, které nezobrazují stejné úrovni podrobnosti, které se zobrazí v zobrazení Karta nebo vizitku. Zobrazí se seznam kontaktů s její jméno a fotografie.

  • Den/týden/měsíc Zobrazení Den/týden/měsíc se obvykle používá pro složky kalendáře, ale můžete ho taky e-mailové složky.

  • Ikona Zobrazení ikona zobrazující položky s ikonou a jejich předmětu. Tohle zobrazení je užitečné pro složky s několika položkami nebo složky Poznámky.

Důležité informace: Předdefinované zobrazení není možné odstranit ani v případě, že jste změnili jeho nastavení.

  1. Na kartě Zobrazení zvolte ve skupině Aktuální zobrazení možnost Změnit zobrazení > Spravovat zobrazení.

  2. V části Zobrazení pro složku vyberte vlastní zobrazení, které chcete odebrat.

  3. Zvolte Odstranit, potvrďte odstranění a pak zvolte OK.

Co chcete udělat?

  1. Přepněte do zobrazení, na kterém chcete nové zobrazení založit.

  2. V nabídce Zobrazit přejděte na Uspořádat podle a klikněte na Vlastní.

  3. Pro každý typ změny, kterou chcete provést, klikněte na tlačítko a vyberte požadované možnosti. Pokud třeba chcete přidat nebo odebrat sloupce, klikněte na Pole (sloupce se také označují jako pole). Pak přidejte nebo odeberte pole nebo vytvořte vlastní pole.

  4. Po dokončení změn zavřete dialogové okno Přizpůsobit zobrazení: Název zobrazení.

  5. V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Definovat zobrazení.

  6. V seznamu Zobrazení pro složku Název složky klikněte na Aktuální nastavení zobrazení.

  7. Klikněte na tlačítko Kopírovat.

  8. Do pole Název nového zobrazení zadejte název.

  9. Pokud chcete změnit, kde bude nové zobrazení dostupné, klikněte na jednu z možností v části Možno použít pro.

Poznámka: Všechny programy ve vašem počítači, které používají nastavení data z váš operační systém bude mít vliv změny provedené v Ovládacích panelech.

  • Pokud používáte víceřádkové rozložení a přidali jste do zobrazení několik polí, budete pravděpodobně muset zvýšit počet řádků zobrazených v rozložení s více řádky, aby se vám zobrazily všechny informace.

    Postup

    • V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Vlastní nastavení aktuálního zobrazení.

    • Klikněte na Další nastavení.

    • V části Další možnosti změňte hodnotu x v části Použít kompaktní rozložení u šířek menších než x znaků.

      Například nastavení 80 znaků znamená, že vždycky, když se u seznamu záhlaví zpráv zmenší šířka na méně než 80 znaků, zobrazí Outlook automaticky náhled na dvou řádcích.

  • Nová zobrazení se přidají do podnabídky Aktuální zobrazení.

  • V části Kontakty, Úkoly a Poznámky můžete rychle měnit aktuální zobrazení pomocí možnosti Vlastní nastavení aktuálního zobrazení v navigačním podokně.

  1. V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Definovat zobrazení.

  2. Klikněte na Nové.

  3. Do pole Název nového zobrazení napište název.

  4. V seznamu Typ zobrazení vyberte požadovaný typ zobrazení.

  5. Pokud chcete změnit místo, kde bude zobrazení dostupné, klikněte na možnost v části Možno použít pro.

  6. Klikněte na OK.

  7. V dialogovém okně Přizpůsobit zobrazení: Název zobrazení vyberte možnosti, které chcete použít.

  8. Po dokončení výběru možností klikněte na OK.

  9. Pokud chcete zobrazení hned použít, klikněte na tlačítko Použít zobrazení.

Poznámka: Všechny programy Office 2007 na počítači, které používají nastavení data z váš operační systém bude mít vliv změny provedené v Ovládacích panelech.

  • Pokud používáte víceřádkové rozložení a přidali jste do zobrazení několik polí, budete pravděpodobně muset zvýšit počet řádků zobrazených v rozložení s více řádky, aby se vám zobrazily všechny informace.

    Postup

    • V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Vlastní nastavení aktuálního zobrazení.

    • Klikněte na Další nastavení.

    • V části Další možnosti změňte hodnotu x v části Použít kompaktní rozložení u šířek menších než x znaků.

      Například nastavení 80 znaků znamená, že vždycky, když se u seznamu záhlaví zpráv zmenší šířka na méně než 80 znaků, zobrazí Outlook automaticky náhled na dvou řádcích.

  • Nová zobrazení se přidají do podnabídky Aktuální zobrazení.

  1. V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Definovat zobrazení.

  2. V seznamu Zobrazení pro složku Název složky klikněte na zobrazení, které chcete přejmenovat.

  3. Klikněte na Přejmenovat.

  4. Do pole Nový název zobrazení zadejte nový název.

Poznámka: Předdefinované zobrazení není možné přejmenovat, a to ani v případě, že jste ho přizpůsobili. Místo toho předdefinované zobrazení zkopírujte, pojmenujte ho a potom změňte nastavení.

  1. V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Definovat zobrazení.

  2. V seznamu Zobrazení pro složku Název složky klikněte na zobrazení, které chcete zpřístupnit pro jiná umístění.

  3. Klikněte na tlačítko Kopírovat.

  4. Do pole Název nového zobrazení napište název.

  5. Pokud chcete změnit, kde bude zobrazení dostupné, klikněte na jednu z možností v části Možno použít pro.

  6. Klikněte na OK.

  7. Pokud chcete zobrazení hned použít, klikněte na tlačítko Použít zobrazení.

Poznámka: Nová zobrazení se přidají do podnabídky Aktuální zobrazení.

  1. Přepněte do zobrazení, které chcete změnit.

    Postup

    • V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na požadované zobrazení.

  2. V nabídce Zobrazit přejděte na Uspořádat podle a klikněte na Vlastní.

  3. Klikněte na Další nastavení.

  4. Vyberte požadované možnosti a klikněte na OK.

  1. V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Definovat zobrazení.

  2. V seznamu Zobrazení pro složku Název složky klikněte na Zobrazení, u kterého chcete vrátit zpátky původní nastavení.

  3. Klikněte na Původní.

Poznámka: Pokud tlačítko Původní není dostupné, pravděpodobně jste vybrali vlastní zobrazení nebo standardní zobrazení, které není přizpůsobené.

  1. V nabídce Zobrazit přejděte na Aktuální zobrazení a klikněte na Definovat zobrazení.

  2. V seznamu Zobrazení pro složku Název složky klikněte na Zobrazení, které chcete odstranit.

  3. Klikněte na tlačítko Odstranit.

Poznámka: Předdefinované zobrazení není možné odstranit ani v případě, že jste změnili jeho nastavení.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders