Vytvoření zdroje dat pro hromadnou korespondenci

Word může načítat data pro hromadnou korespondenci z různých zdrojů dat. Word je součástí sady Microsoft Office, proto snadno přijímá data z Outlooku, Excelu a Accessu. Může přijímat i data z jiných zdrojů, včetně webových stránek, textových souborů ve formátu OpenDocument a datových souborů s oddělovači, které jsou uložené jako prostý text. Pokud ještě žádný zdroj dat nemáte, můžete si snadno vytvořit nový zdroj dat ve Wordu.

Zdroje dat pro hromadnou korespondenci

Tady je několik příkladů zdrojů dat, které můžete použít pro hromadnou korespondenci ve Wordu.

  • Excelová tabulka

    Excelová tabulka dobře funguje jako zdroj dat pro hromadnou korespondenci, pokud jsou všechna data na jednom listu a jsou dobře naformátovaná, aby se dala bez problémů načíst do Wordu. Další informace najdete v článku o přípravě zdroje dat v Excelu pro hromadnou korespondenci.

  • Seznam kontaktů v Outlooku

    Informace o kontaktech můžete načíst do Wordu přímo ze seznamu kontaktů v Outlooku. Další informace najdete v článku o exportu položek Outlooku .

  • Seznam kontaktů Apple

    Můžete vyexportovat kontakty Apple do excelové tabulky a použít ji jako seznam adresátů pro hromadnou korespondenci.

  • Textové soubory

    Můžete použít jakýkoli textový soubor s datovými poli oddělenými tabulátory nebo čárkami (středníky) a s datovými záznamy oddělenými značkami odstavců.

Ve Wordu můžete vytvořit seznam adresátů pro odeslání hromadné pošty během procesu hromadné korespondence.

  1. V nabídce View (Zobrazení) zvolte Print Layout (Rozložení při tisku).

  2. Na panelu nástrojů Standard (Standardní) zvolte New (Nový)  Tlačítko Nový dokument .

    Tento prázdný dokument použijte k vytvoření zdroje dat.

  3. V nabídce Tools (Nástroje) zvolte Mail Merge Manager (Správce hromadné korespondence).

  4. V části 1. Select Document Type (1. Vyberte typ dokumentu) zvolte Create New (Vytvořit nový) a pak vyberte Form Letters (Formulářové dopisy).

  5. V části 2. Select Recipients List (2. Vyberte seznam příjemců) zvolte Get List (Načíst seznam) a potom vyberte New Data Source (Nový zdroj dat).

  6. V poli Field names in header row (Názvy polí v řádku záhlaví) klikněte na libovolné názvy polí, které nechcete zahrnout do zdroje dat. Zvolte Remove Field Name (Odebrat název pole) a potom vyberte OK.

  7. Zadejte název, zvolte umístění zdroje dat a potom zvolte Save (Uložit).

    Zapamatujte si, kam zdroj dat ukládáte. Později budete jeho umístění potřebovat.

  8. V dialogovém okně Data Form (Datový formulář) zadejte data jednoho datového záznamu (například jméno příjemce do pole FirstName (Jméno), příjmení do pole LastName (Příjmení), poštovní adresu do pole Address1 (Adresa 1) a tak dále).

    Poznámka: Pokud chcete některé pole nechat prázdné, nemusíte do něj zadávat mezery.

  9. Po vyplnění polí jednoho záznamu zvolte Add New (Přidat nový).

  10. Kroky 8 a 9 opakujte pro každý záznam, který chcete zadat.

  11. Po přidání všech požadovaných záznamů zvolte OK.

    Tip: Pokud se budete chtít později vrátit do dialogového okna Data Form (Datový formulář), vyberte ve správci hromadné korespondence v části 2. Select Recipients List (2. Vyberte seznam příjemců) možnost Edit Data Source (Upravit zdroj dat)  Tlačítko Upravit zdroj dat

  12. V nabídce File (Soubor) zvolte Save (Uložit).

  13. Zdroj dat uložíte tak, že zvolíte Save (Uložit).

  14. Pokud chcete prázdný otevřený dokument zahodit, zvolte Don‘t Save (Neukládat).

Každý sloupec v excelovém listu obsahuje kategorii informací (nebo datové pole), například jméno, ulici a číslo domu, město, stát a PSČ. První řádek buněk, který se nazývá záznam záhlaví, obsahuje názvy datových polí. Každý další řádek obsahuje jeden záznam, třeba jméno a adresu jedné osoby.

Poznámka: Později při vytváření štítků pomocí polí v záznamu záhlaví určíte, kam která data patří.

  1. Otevřete Excel.

  2. Do prvního řádku listu zadejte záznam záhlaví pro adresy.

    Do prvního sloupce prvního řádku napište třeba Jméno, do druhého sloupce napište Adresa, do třetího Město, do čtvrtého Stát do pátého pak PSČ, aby váš excelový list vypadal nějak takto:

    Excelový list se záznamy záhlaví

  3. Do druhého řádku zadejte jméno a adresu jednoho příjemce.

    Přidejte tolik dalších řádků s adresami, kolik chcete. Váš excelový list by teď měl vypadat nějak takto:

    Excelový list s poštovními adresami

  4. Klikněte na Save (Uložit) Tlačítko Uložit .

  5. Zadejte název sešitu, třeba adresy.

    Zapamatujte si, kam list ukládáte. Později budete jeho umístění potřebovat.

  6. Zavřete excelový sešit, který obsahuje váš seznam příjemců.

    Pokud nezavřete excelový sešit obsahující seznam, nebo když ho znova otevřete ještě před dokončením hromadné korespondence, nebudete moci hromadnou korespondenci dokončit.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×