Vytvoření záhlaví nebo zápatí ve Wordu pomocí čtečky obrazovky

Vytvoření záhlaví nebo zápatí ve Wordu pomocí čtečky obrazovky

Hlasité předčítání symbolu u popisku Obsah pro čtečku obrazovky Toto téma popisuje používání čtečky obrazovky s Office.

Tento článek je určený pro lidi s poruchami zraku, kteří produkty Office používají se čtečkou obrazovky. Je součástí sady obsahu na téma přístupnost Office. Obecnější nápovědu najdete na domovské stránce podpory k Office.

Pomocí Word pomocí klávesnice a čtečky obrazovky můžete vytvořit záhlaví nebo zápatí obsahující standardní informace na všech stránkách dokumentu, jako jsou čísla stránek, název dokumentu, název společnosti, autor a datum. Testovali jsme ji pomocí Předčítání a JAWS, ale mohla by spolupracovat s dalšími čtečkami obrazovky, pokud budou dodržovat běžné normy a techniky přístupnosti.

Poznámky: 

V tomto tématu

Vytvoření záhlaví nebo zápatí

Do záhlaví nebo zápatí můžete vložit jakýkoli text, například čísla stránek nebo datum. Taky můžete přidat obrázek, jako je například logo společnosti.

  1. Proveďte jednu z následujících akcí:

    • Pokud chcete v dokumentu vytvořit záhlaví, stiskněte ALT + N, H. Uslyšíte "předdefinované", následované počtem dostupných typů záhlaví a "prázdným záhlavím".

    • Pokud chcete vytvořit zápatí, stiskněte ALT + N, O. Uslyšíte "předdefinované", následované počtem dostupných typů zápatí a "prázdné zápatí".

    Fokus se změní na nabídku, která obsahuje rozložení záhlaví nebo zápatí.

  2. V seznamu rozložení se můžete pohybovat pomocí klávesy TAB nebo šipky dolů. Stisknutím klávesy Enter vyberte to, které chcete použít.

    Zvolené rozložení se otevře v místě pro záhlaví a zápatí vašeho dokumentu. Fokus se přesune na první upravitelný text ve vybraném rozložení. Dokud nezavřete pás karet Nástroje záhlaví a zápatí, nebudete moct upravovat samotný text dokumentu.

  3. Stisknutím klávesy šipka vpravo přesuňte fokus na oblast pro upravitelný text. Uslyšíte zástupný text přečtený nahlas, například „Název dokumentu“ nebo „Zadejte text“.

  4. Zadejte požadovaný text.

  5. Pokud chcete přejít do další oblasti pro úpravy textu (pokud existuje), stiskněte klávesu Šipka vpravo.

  6. Pokud chcete záhlaví nebo zápatí ukončit a vrátit se do textu dokumentu, stiskněte Alt + c, H, C.

Úprava záhlaví nebo zápatí

  1. Proveďte jednu z následujících akcí:

    • Pro otevření a úpravu záhlaví stiskněte Alt+V, Ú, U.

    • Pro otevření a úpravu zápatí stiskněte Alt+V, Ů, U.

    Fokus se přesune do záhlaví nebo zápatí a otevře pás karet Nástroje záhlaví & zápatí .

  2. Proveďte požadované změny.

  3. Pokud chcete záhlaví nebo zápatí ukončit a vrátit se do textu dokumentu, stiskněte Alt + c, H, C.

Přidání čísla stránky do záhlaví nebo zápatí

  1. Pokud chcete vložit číslo stránky, stiskněte ALT + N, N, U. Otevře se nabídka čísla stránky .

  2. Pomocí klávesy šipka dolů procházejte seznam možných umístění stránek (nahoře na stránce, konec stránky atd.) u čísla stránky. Stisknutím klávesy Enter nebo mezerníku vyberte umístění, které chcete použít.

    Každá položka umístění na stránce otevře další nabídku, ve které najdete možnosti pro toto umístění. Pomocí klávesy šipka dolů procházejte tyto možnosti a vyberte požadovanou možnost.

  3. Pokud chcete záhlaví nebo zápatí ukončit a vrátit se do textu dokumentu, stiskněte Alt + c, H, C.

Přidání data do záhlaví nebo zápatí

  1. Pokud chcete vložit datum, stiskněte ALT + N, D. Otevře se dialogové okno Datum a čas .

  2. Pomocí klávesy šipka dolů procházejte seznam dostupných formátů data a času pro záhlaví nebo zápatí. Až najdete požadovaný formát, vyberte ho stisknutím klávesy TAB a v dialogu se přesuňte k dalším možnostem.

  3. V nabídce jazyk stiskněte klávesu šipka dolů a v případě potřeby zkontrolujte nainstalované jazyky. Stisknutím klávesy Tabulátor vyberte jazyk a přejděte na další možnost.

  4. Uslyšíte: "nezaškrtnuté, automaticky aktualizovat." Pokud chcete, aby se datum a čas automaticky aktualizovaly, stiskněte mezerník.

  5. Stiskněte klávesu Tab. Uslyšíte: "nastavit jako výchozí." Pokud chcete použít aktuální nastavení data a času, stiskněte mezerník. V potvrzovacím dialogovém okně stiskněte opakovaně klávesu TAB, dokud neuslyšíte "Ano", a pak stiskněte ENTER.

  6. Opakovaně stiskněte klávesu TAB, dokud se nedostanete na tlačítko OK , a pak stiskněte ENTER.

  7. Pokud chcete záhlaví nebo zápatí ukončit a vrátit se do textu dokumentu, stiskněte Alt + c, H, C.

Přístup k nástrojům & zápatí záhlaví

V nástrojích & zápatí můžete například přidat obrázek záhlaví nebo zápatí nebo upravit umístění záhlaví nebo zápatí v dokumentu.

  1. Pokud chcete otevřít pás karet Nástroje záhlaví & zápatí , stiskněte ALT + N, H, E.

  2. Chcete-li přejít na pás karet, stiskněte kombinaci kláves ALT + c, H.

  3. Stisknutím klávesy TAB se přesuňte mezi příkazy záhlaví & zápatí .

  4. Příkaz vyberte stisknutím klávesy Enter.

  5. Pokud chcete opustit záhlaví & nástrojů zápatí na pásu karet a vrátit se do textu dokumentu, stiskněte Alt + c, H, C.

Odebrání záhlaví nebo zápatí

  1. Proveďte jednu z následujících akcí:

    • Pokud chcete odebrat záhlaví, stiskněte ALT + N, H, R.

    • Pokud chcete odebrat zápatí, stiskněte ALT + N, O, R.

    Záhlaví nebo zápatí se odebere. Fokus se vrátí do textu dokumentu.

Viz také

Použití čtečky obrazovky k přidávání, čtení a odstraňování komentářů ve Wordu

Zarovnání textu a odstavců ve Wordu pomocí čtečky obrazovky

Klávesové zkratky pro Microsoft Word ve Windows

Použití čtečky obrazovky k základním úkolům ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Použití čtečky obrazovky k procházení a ovládání Wordu

Pomocí klávesnice a čtečky obrazovky VoiceOver, která je integrovaná v systému Mac OS, můžete vytvořit záhlaví nebo zápatí obsahující standardní informace, například čísla stránek, název dokumentu, název firmy, jméno autora a datum, na všech stránkách dokumentu aplikace Word pro Mac.

Poznámky: 

V tomto tématu

Vytvoření záhlaví nebo zápatí

  1. V dokumentu Word stiskněte opakovaně klávesu F6, dokud nepřejdete na kartu. Pokud nejste na kartě Vložení, opakovaně stiskněte klávesu se šipkou doprava nebo doleva, dokud VoiceOver neoznámí, že jste na kartě Vložení a že se jedná o druhou kartu z osmi. Kartu vyberete tak, že stisknete kombinaci kláves Control+Option+Mezerník.

  2. Stiskněte opakovaně klávesu TAB, dokud VoiceOver neoznámí, že se jedná o tlačítko nabídky záhlaví, tlačítko nabídky nebo zápatí. Tlačítko vyberete stisknutím kombinace kláves Control+Option+Mezerník.

  3. Stisknutím kombinace kláves Control+Option+Shift+Šipka dolů otevřete seznam rozložení záhlaví nebo zápatí.

  4. K procházení možností použijte klávesy se šipkami. Stisknutím kombinace kláves Control+Option+Mezerník vyberte požadovanou možnost.

    Zvolené rozložení se v dokumentu otevře v místě pro záhlaví nebo zápatí. Fokus zůstane na pásu karet.

  5. Pokud chcete přejít k dokumentu, stiskněte kombinaci kláves Control+Option+Šipka vpravo. Fokus se přesune do vloženého záhlaví nebo zápatí.

  6. Zadejte text záhlaví nebo zápatí.

  7. Pokud chcete přejít do další oblasti pro úpravy textu (pokud existuje), stiskněte klávesu Šipka vpravo.

Úpravy záhlaví nebo zápatí

  1. Pokud chcete přejít do záhlaví nebo zápatí, stiskněte opakovaně klávesu Control + Option + šipka vlevo nebo vpravo. Word

  2. K výběru textu, který chcete změnit, můžete použít třeba Shift+Command+šipkové klávesy. Potom zadejte nové záhlaví nebo zápatí.

  3. Pokud chcete přejít na další záhlaví nebo zápatí, opakovaně stiskněte Control+Option+Šipka vpravo, dokud se nedostanete na další záhlaví nebo zápatí. VoiceOver oznámí, kde právě jste.

Přidání data do záhlaví nebo zápatí

  1. Pokud chcete přejít do záhlaví nebo zápatí, stiskněte opakovaně klávesu Control + Option + šipka vpravo. Word

  2. Stisknutím kombinace kláves Control + Option + I otevřete okno Výběr položky. Zadejte datum & čas. VoiceOver oznámí: "jedna položka, datum & čas" Stisknutím kombinace kláves Control + Option + mezerník přejděte na tlačítko a stisknutím kombinace kláves Control + Option + mezerník ho vyberte.

  3. Otevře se dialogové okno Datum a čas s dostupnými možnostmi formátování. Stisknutím klávesy Šipka dolů přejděte k seznamu a stisknutím kombinace kláves Control+Option+Shift+Šipka dolů seznam otevřete.

  4. K procházení možností v seznamu použijte klávesy Šipka dolů nebo Šipka nahoru. Požadovanou možnost vyberete stisknutím kombinace kláves Control+Option+Mezerník.

  5. Stiskněte opakovaně klávesu TAB, dokud VoiceOver neoznámí, že se jedná o tlačítko OK, výchozí. Tlačítko vyberete stisknutím kombinace kláves Control+Option+Mezerník.

    Do záhlaví nebo zápatí se přidá datum. Fokus zůstane na pásu karet Záhlaví a zápatí. Pokud chcete s pásem karet přestat pracovat, stiskněte kombinaci kláves Control+Option+Šipka nahoru.

Přizpůsobení záhlaví a zápatí

Karta Záhlaví a zápatí obsahuje různé možnosti, které můžete použít k přizpůsobení záhlaví nebo zápatí.

  1. Stisknutím kombinace kláves Control+Option+M přejděte na řádek nabídek. Stisknutím V přejděte do nabídky Zobrazení.

  2. Otevřete nabídku stisknutím kombinace kláves Control+Option+Mezerník.

  3. Opakovaně stiskněte klávesu Šipka dolů, dokud VoiceOver neoznámí, že jde o záhlaví a zápatí. Stisknutím kombinace kláves Control+Option+Mezerník otevřete záhlaví a zápatí a upravte je.

  4. Pokud chcete přejít na kartu Záhlaví a zápatí, opakovaně stiskněte klávesu F6, dokud VoiceOver neoznámí, že je vybraná karta Záhlaví a zápatí. Opakovaným stisknutím klávesy Tab přejděte na pás karet.

    První položka na pásu karet je Záhlaví. K přechodu na další položky na pásu karet použijte klávesu Tab.

  5. Pokud chcete vybrat položku, stiskněte Control+Option+Mezerník.

  6. Stisknutím kombinace kláves Control + Option + I zavřete kartu a záhlaví a zápatí. Zadejte Zavřít záhlaví. VoiceOver oznámí: "jedna položka, Zavřít tlačítko záhlaví a zápatí". Stisknutím kombinace kláves Control + Option + mezerník přejděte na tlačítko a stisknutím kombinace kláves Control + Option + mezerník ho vyberte.

    Záhlaví, zápatí i karta Záhlaví a zápatí se zavřou a fokus se přesune do textu dokumentu.

Odebrání záhlaví nebo zápatí

  1. V Word m dokumentu přejděte stisknutím kombinace kláves Control + Option + M na řádek nabídek a stisknutím klávesy V přejděte do nabídky Zobrazit .

  2. Otevřete nabídku stisknutím kombinace kláves Control+Option+Mezerník.

  3. Opakovaně stiskněte klávesu Šipka dolů, dokud VoiceOver neoznámí, že jde o záhlaví a zápatí. Stisknutím kombinace kláves Control+Option+Mezerník otevřete záhlaví a zápatí a upravte je.

  4. Pokud chcete přejít na kartu Záhlaví a zápatí, opakovaně stiskněte klávesu F6, dokud VoiceOver neoznámí, že je vybraná karta Záhlaví a zápatí. Opakovaným stisknutím klávesy Tab přejděte na pás karet.

    První položka na pásu karet je Záhlaví. VoiceOver oznámí, že jde o tlačítko nabídky Záhlaví. Pokud chcete přejít k zápatí, stiskněte klávesu Tab. Vyberte tlačítko stisknutím kombinace kláves Control+Option+Mezerník.

  5. Opakovaně stiskněte klávesu Šipka dolů, dokud VoiceOver neoznámí volbu Odebrat záhlaví nebo Odebrat zápatí.

  6. Pokud chcete záhlaví nebo zápatí odebrat, stiskněte Control+Option+Mezerník.

  7. Záhlaví nebo zápatí se z dokumentu odebere.

    Stisknutím kombinace kláves Control + Option + I otevřete kartu a záhlaví a zápatí. Zadejte Zavřít záhlaví. VoiceOver oznámí: "jedna položka, Zavřít tlačítko záhlaví a zápatí". Stisknutím kombinace kláves Control + Option + mezerník přejděte na tlačítko a stisknutím kombinace kláves Control + Option + mezerník ho vyberte.

Viz také

Zarovnání textu a odstavců ve Wordu pomocí čtečky obrazovky

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Klávesové zkratky ve Wordu pro Mac

Použití čtečky obrazovky k základním úkolům ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Použití čtečky obrazovky k procházení a ovládání Wordu

Pokud chcete vytvořit záhlaví nebo zápatí obsahující standardní informace, jako jsou čísla stránek na všech stránkách dokumentu, použijte Word pro Android s TalkBack, která je integrovaná v Androidu.

Poznámky: 

V tomto tématu

Vytvoření záhlaví nebo zápatí

  1. V dokumentu přejděte v zobrazení pro Úpravy do oddílu dokumentu, kam chcete přidat záhlaví nebo zápatí.

  2. V případě potřeby zavřete klávesnici a přejděte na pás karet, potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku nezaškrtnuté, vyberte další možnosti a pak poklepejte na obrazovku. Otevře se karta Domů a uslyšíte, že jste na kartě Nabídka, vybrané domů.

  3. Pokud chcete přejít na kartu vložení , poklepejte na obrazovku a pak potáhněte prstem doprava, dokud neuslyšíte, že jste na kartě Vložení. Poklepejte na obrazovku.

  4. Na kartě vložení táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku záhlaví a zápatí, a pak poklepejte na obrazovku. Otevře se nabídka záhlaví & zápatí a fokus se přesune do záhlaví oddílu.

  5. Proveďte jednu z následujících akcí:

    • Pokud chcete vytvořit záhlaví, zadejte ho pomocí klávesnice na obrazovce.

      Poznámka: Pokud chcete klávesnici otevřít, táhněte prstem doprava, dokud neuslyšíte, že jste na poli zaškrtnuté, další možnosti, přepínač a pak poklepejte na obrazovku.

    • Pokud chcete vytvořit zápatí, táhněte prstem doprava, dokud neuslyšíte, že se jedná o "zápatí, oddíl <číslo oddílu>" a pak poklepejte na obrazovku. Fokus se přesune do zápatí oddílu a můžete ho zadat pomocí klávesnice na obrazovce.

  6. Po dokončení zavřete nabídku záhlaví & zápatí a vraťte se do textu dokumentu, dokud neuslyšíte text dokumentu, a pak poklepejte na obrazovku.

Přidání čísel stránek do záhlaví nebo zápatí

  1. V dokumentu přejděte v zobrazení pro Úpravy do oddílu dokumentu, kam chcete přidat číslo stránky do záhlaví nebo zápatí.

  2. V případě potřeby zavřete klávesnici a přejděte na pás karet, potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku nezaškrtnuté, vyberte další možnosti a pak poklepejte na obrazovku. Otevře se karta Domů a uslyšíte, že jste na kartě Nabídka, vybrané domů.

  3. Pokud chcete přejít na kartu vložení , poklepejte na obrazovku a pak potáhněte prstem doprava, dokud neuslyšíte, že jste na kartě Vložení. Poklepejte na obrazovku.

  4. Na kartě vložení táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku čísla stránek, a pak poklepejte na obrazovku. Otevře se nabídka čísla stránky .

  5. Chcete-li přizpůsobit čísla stránek, potáhněte prstem doprava, dokud neuslyšíte, že jste ve skupinovém rámečku Formát čísla, pole se seznamem <aktuální> možnost, a pak poklepejte na obrazovku. Otevře se nabídka formát čísla . Potáhnutím prstem doprava Procházejte mezi možnostmi. Po přesunutí TalkBack oznámí možnosti. Po výběru požadované možnosti poklepejte na obrazovku. Pokud se chcete vrátit zpátky do nabídky čísla stránek , potáhněte prstem doleva, dokud neuslyšíte, že jste na tlačítku zpět, a poklepejte na obrazovku.

  6. V nabídce čísla stránky přidejte číslo stránky potáhnutím prstem doprava, dokud neuslyšíte požadované umístění na stránce, a pak ho poklepáním vyberte. Číslo stránky se přidá do záhlaví nebo zápatí oddílu a otevře se nabídka záhlaví & zápatí .

  7. Pokud chcete zavřít nabídku záhlaví & zápatí a vrátit se do textu dokumentu, přetahujte prst v oblasti pro psaní, dokud neuslyšíte text dokumentu, a pak poklepejte na obrazovku.

Poznámka: Pokud chcete čísla stránek odstranit, potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku odebrat čísla stránek, a pak poklepejte na obrazovku.

Odebrání záhlaví nebo zápatí

  1. V dokumentu přejděte v zobrazení pro Úpravy do oddílu dokumentu, kde chcete odebrat záhlaví nebo zápatí.

  2. V případě potřeby zavřete klávesnici a přejděte na pás karet, potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku nezaškrtnuté, vyberte další možnosti a pak poklepejte na obrazovku. Otevře se karta Domů a uslyšíte, že jste na kartě Nabídka, vybrané domů.

  3. Pokud chcete přejít na kartu vložení , poklepejte na obrazovku a pak potáhněte prstem doprava, dokud neuslyšíte, že jste na kartě Vložení. Poklepejte na obrazovku.

  4. Na kartě vložení táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku záhlaví a zápatí, a pak poklepejte na obrazovku. Otevře se nabídka záhlaví & zápatí a fokus se přesune do záhlaví oddílu.

  5. Chcete-li přesunout fokus na nabídku záhlaví & zápatí , potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku nezaškrtnuté, na přepínač a potom poklepejte na obrazovku.

  6. V nabídce záhlaví & zápatí proveďte jednu z následujících akcí:

    • Pokud chcete záhlaví odebrat, táhněte prstem doprava, dokud neuslyšíte, že jste na nabídce záhlaví, a pak poklepejte na obrazovku. Otevře se nabídka záhlaví . Potom táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku odebrat záhlaví, a poklepejte na obrazovku.

    • Pokud chcete zápatí odebrat, táhněte prstem doprava, dokud neuslyšíte, že jste na nabídce zápatí, a pak poklepejte na obrazovku. Otevře se nabídka zápatí . Potom táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku odebrat zápatí, a poklepejte na obrazovku.

    Záhlaví nebo zápatí se odebere a fokus se přesune do nabídky záhlaví & zápatí .

  7. Pokud chcete zavřít nabídku záhlaví & zápatí a vrátit se do textu dokumentu, přetahujte prst v oblasti pro psaní, dokud neuslyšíte text dokumentu, a pak poklepejte na obrazovku.

Viz také

Zarovnání textu a odstavců ve Wordu pomocí čtečky obrazovky

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky k základním úkolům ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Použití čtečky obrazovky k procházení a ovládání Wordu

Pomocí Word Mobile s předčítáním, což je čtečka obrazovky integrovaná ve Windows, můžete vytvořit záhlaví nebo zápatí obsahující standardní informace, například čísla stránek na všech stránkách dokumentu.

Poznámky: 

V tomto tématu

Vytvoření záhlaví nebo zápatí

Do záhlaví nebo zápatí můžete přidat libovolný text.

  1. V dokumentu potáhněte prstem doprava, dokud neuslyšíte "Další možnosti", a poklepejte na obrazovku.

  2. Potáhněte prstem doleva nebo doprava, dokud neuslyšíte, že se jedná o seznam voličů karet následovaný aktuálně vybraným názvem karty.

  3. Potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku vložit, a poklepejte na obrazovku.

  4. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku záhlaví a zápatí, a poklepejte na obrazovku.

  5. Proveďte jednu z následujících akcí:

    • Pokud chcete vytvořit záhlaví, táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku záhlaví, a pak poklepejte na obrazovku.

    • Pokud chcete vytvořit zápatí, táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku zápatí, a pak poklepejte na obrazovku.

  6. Pomocí klávesnice na obrazovce zadejte text záhlaví nebo zápatí.

  7. Pokud chcete záhlaví nebo zápatí zavřít a vrátit se do textu dokumentu, klepněte na horní polovinu obrazovky.

Přidání čísel stránek do záhlaví nebo zápatí

Čísla stránek můžete přidat v různých formátech.

  1. V dokumentu potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku další možnosti, a pak poklepejte na obrazovku.

  2. Potáhněte prstem doleva, dokud neuslyšíte, že jste na tlačítku pro výběr na kartě Domů, sbalené, a pak poklepejte na obrazovku. Hlavní nabídka se rozbalí.

  3. Potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku vložit, a pak poklepejte na obrazovku.

  4. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku číslo stránky, a pak poklepejte na obrazovku.

  5. Potáhněte prstem doprava, dokud neuslyšíte umístění čísla stránky, a pak ho poklepáním vyberte.

  6. Pokud třeba chcete přizpůsobit čísla stránek, například výběrem formátu čísla, táhněte prstem doprava, dokud neuslyšíte, že se jedná o skupinu zápatí seznamu.

  7. Potáhnutím prstem doprava procházejte seznam příkazů a potom ho poklepáním vyberte.

  8. Pokud se chcete vrátit do textu dokumentu, klepněte na horní polovinu obrazovky.

Odebrání záhlaví nebo zápatí

Text v záhlaví nebo zápatí můžete odebrat.

  1. V dokumentu potáhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku další možnosti, a pak poklepejte na obrazovku.

  2. Potáhněte prstem doleva, dokud neuslyšíte, že jste na tlačítku pro výběr na kartě Domů, sbalené, a pak poklepejte na obrazovku. Uslyšíte: "domů". Hlavní nabídka se rozbalí.

  3. Táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku záhlaví & zápatí, a pak poklepejte na obrazovku.

  4. Proveďte jednu z následujících akcí:

    • Pokud chcete odebrat záhlaví, táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku záhlaví, a pak poklepejte na obrazovku. Táhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko Odebrat záhlaví.

    • Pokud chcete odebrat zápatí, táhněte prstem doprava, dokud neuslyšíte, že jste na tlačítku zápatí, a pak poklepejte na obrazovku. Táhněte prstem doprava, dokud neuslyšíte, že se jedná o tlačítko pro odebrání zápatí.

  5. Poklepejte na obrazovku. Obsah záhlaví nebo zápatí se odebere a fokus se přesune do záhlaví.

Viz také

Zarovnání textu a odstavců ve Wordu pomocí čtečky obrazovky

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky k základním úkolům ve Wordu

Použití čtečky obrazovky k procházení a ovládání Wordu

Pomocí Word Online pomocí klávesnice a čtečky obrazovky můžete vytvořit záhlaví nebo zápatí obsahující standardní informace na všech stránkách dokumentu, jako jsou čísla stránek, název dokumentu, název společnosti, autor a datum. Tento program jsme testovali s programem Předčítání, ale možná bude fungovat s dalšími čtečkami obrazovky, pokud budou dodržovat běžné normy a techniky přístupnosti.

Poznámky: 

  • Pokud používáte Předčítání s aktualizací Windows 10 Fall Creators Update, musíte vypnout režim procházení, abyste v Office Online mohli upravovat dokumenty, tabulky nebo prezentace. Další informace najdete v článku o vypnutí virtuálního režimu nebo režimu procházení u čtečky obrazovky v aktualizaci Windows 10 Fall Creators Update.

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • Další informace o čtečkách obrazovky najdete v tématu o fungování čteček obrazovky s Microsoft Office.

  • Při používání aplikace Word Online doporučujeme používat webový prohlížeč Microsoft Edge. Protože Word Online běží ve webovém prohlížeči, liší se klávesové zkratky od klávesových zkratek v desktopové aplikaci. Třeba k procházení příkazů se místo klávesy F6 používá kombinace kláves Ctrl+F6. Platí také, že běžné klávesové zkratky, jako je klávesa F1 (Nápověda) nebo kombinace CTRL+O (Otevřít), platí pro webový prohlížeč a ne pro Word Online.

Přidání záhlaví a zápatí

  1. Stiskněte ALT + klávesu s logem Windows + N, H. Otevře se oblast pro úpravy záhlaví a zápatí.

  2. Proveďte jednu z následujících akcí:

    • Pokud chcete vytvořit záhlaví zarovnané doleva, začněte psát.

    • Pokud chcete vytvořit záhlaví zarovnané na střed, stiskněte jednou klávesu TAB a zadejte text.

    • Pokud chcete vytvořit záhlaví zarovnané doprava, stiskněte opakovaně klávesu TAB, dokud neuslyšíte "sloupec 3 ze 3", a pak napište text.

    • Pokud chcete získat přístup k možnostem záhlaví, stiskněte opakovaně CTRL + F6, dokud neuslyšíte, že jste na možnosti. Pokud chcete procházet dostupné možnosti, stiskněte mezerník a pak použijte klávesy se šipkami. Pokud chcete některou možnost použít, stiskněte na ní klávesu Enter.

    • Pokud chcete přidat zápatí, stiskněte opakovaně CTRL + F6, dokud neuslyšíte, že jste na tlačítku pro úpravy výchozího zápatí, a pak zadejte text zápatí.

  3. Pokud chcete ukončit oblast záhlaví a zápatí a vrátit se do textu dokumentu, stiskněte CTRL + F6, dokud neuslyšíte, že jste na tlačítku Zavřít záhlaví a zápatí, a pak stiskněte ENTER.

Viz také

Zarovnání textu a odstavců ve Wordu pomocí čtečky obrazovky

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Klávesové zkratky ve Wordu pro web

Použití čtečky obrazovky k základním úkolům ve Wordu

Použití čtečky obrazovky k procházení a ovládání Wordu

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Poznámka:  Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát vědět, jestli vám informace pomohly? Pokud chcete, můžete se podívat na anglickou verzi článku.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×