Office
Přihlásit se

Vytvoření vzorce pomocí funkce

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

K výpočtu hodnot v listu můžete použít Vzorec vytvořený pomocí Funkce. Například jak ve vzorci =SUMA(A1:A2), tak i ve vzorci SUMA(A1;A2) se používá funkce SUMA k součtu hodnot v buňkách A1 a A2. Vzorce vždy začínají symbolem rovná se (=).

  1. Klikněte na buňku, do které chcete zadat vzorec.

  2. Vzorec s funkcí, opakovaně klikněte v řádku vzorců Obrázek tlačítka nebo začněte psát vzorec v buňce.

    Tip: Seznam dostupných funkcí naleznete v tématech funkce (podle abecedy) nebo funkce (podle kategorie).

  3. Po doplnění argumentů do vzorce stiskněte Enter a v buňce se zobrazí výsledek vzorce.

Tip:  Pokud používáte funkce často, můžete vzorce zadávat přímo na listu. Informace o syntaxi vzorce a argumentech funkce se zobrazí po zadání symbolu rovná se (=) a názvu funkce.

Příklady

Pomocí těchto dat si můžete vyzkoušet práci se vzorci, které využívají funkce. Vzorce můžete zobrazit a změnit a zadat si svoje vlastní vzorce.

Jestli chcete s těmito příklady vzorců využívajících funkce pracovat, zkopírujte si tabulku do buňky A1 prázdného listu.

Data

5

4

2

6

3

8

7

1

Vzorec

Popis

Výsledek

'=SUMA(A:A)

Sečte všechna čísla ve sloupci A.

=SUMA(A:A)

'=PRŮMĚR(A1:B4)

Vypočítá průměr všech čísel v oblasti A1:B4

=PRŮMĚR(A1:B4)

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×