Vytvoření vlastního pole

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Microsoft Office Project 2007 obsahuje několik vlastní pole, které můžete definovat potřebám vaší organizace. Přizpůsobení pole a potom ho vložit do projektu. Pokud nepotřebujete úplně novou vlastní pole, přejmenujete můžete taky jednoduše existující pole přizpůsobovat je.

Co chcete udělat?

Přizpůsobení pole

Importovat vlastní pole

Vložení vlastního pole

Přejmenování pole

Přizpůsobení pole

  1. V nabídce Nástroje přejděte na příkaz Přizpůsobit a potom klikněte na pole.

  2. Pokud chcete být k dispozici v zobrazení úkolů nebo pokud chcete pole k dispozici v zobrazení zdrojů klikněte na zdroje na pole, klikněte na úkol.

  3. V seznamu Typ vyberte typ pole, které jsou přizpůsobení.

  4. Klepněte na příkaz Přejmenovat trvale přejmenování pole v projektu. Zadejte nový název v dialogovém okně, které se zobrazí a klikněte na OK.

  5. V části Vlastní atributy zvolte, jak chcete data v poli být zadán.

    • Pokud chcete vlastní pole můžete seznam – například vytvořit seznam různé náklady centra ve vaší organizaci, klikněte na vyhledávání. V dialogovém okně, které se zobrazí zadejte každou položku v seznamu ve sloupci hodnoty, zvolte, jestli chcete položky seznamu zobrazoval ve výchozím nastavení a pak klikněte na Zavřít.

    • Pokud chcete vlastní pole vyplnění pomocí vzorce, klikněte na vzorce. V dialogovém okně, které se zobrazí použijte pole pole a funkce můžete vytvořit vzorec a klikněte na OK.

  6. Ve skupině Výpočet pro souhrnné řádky úkolů a skupiny zvolte, jak má hodnoty v vlastní pole chcete zahrnout. To znamená, jak hodnoty jsou shrnuté na úrovni úkolů a skupin souhrnné pro toto vlastní pole.

    Poznámka: Pole kód a text osnovy není zahrnutí. Taky použijte vzorec možnost je dostupná jenom Pokud jste definovali vzorce pro pole v části Vlastní atributy.

  7. Ve skupině Výpočet pro řádky přiřazení zvolte, jak má hodnot v poli vlastní k rozdělení.

    • Pokud nechcete být rozvržena přiřazení obsah tohoto vlastní pole, klikněte na žádný.

    • Pokud mají rozvržena přiřazení, například v zobrazení Používání úkolů nebo zobrazení Používání zdrojů obsahu toto vlastní pole, klikněte na zahrnout, pokud není zadáno ručně. Data v tomto případě je rozdělení přiřazení Pokud ruční zadávání dat do řádku přiřazení.

  8. V části hodnoty k zobrazení zvolte, jak chcete data v poli vlastní zobrazovat.

    • Klikněte na Data k zobrazení vlastních dat v obsah pole ve všech zobrazeních, ve které se zobrazí pole.

    • Klikněte na tlačítko Grafické indikátory pro kritéria a obrázky přidružené indikátor zobrazený v poli místo data.

      Poznámka: Pokud aktualizujete pole ve Microsoft Office Project Server 2007 s novou vlastní pole, které zobrazuje indikátor, budete muset aktualizovat [to znamená "změnit"] informace ve sloupci jednou zobrazíte indikátoru nové v zobrazení v Microsoft Office Project Web Access Project Web Access.

Jakmile pole přizpůsobit, můžete je v seznamu zobrazení úkolů nebo zdrojů v projektu.

Začátek stránky

Importovat vlastní pole

Pokud jiný projekt nebo šablonu obsahuje vlastní pole, podle něhož by pro vás být užitečné v projektu, můžete ho importujete ušetříte čas, kdy bude potřeba vytvořit dva nové vlastní pole.

  1. V nabídce Nástroje přejděte na příkaz Přizpůsobit a potom klikněte na pole.

  2. Klikněte na pole importu.

  3. Vyberte projekt, který obsahuje pole, které importujete ze seznamu projektu.

  4. Ve skupinovém rámečku Typ pole vyberte úkol, zdroj nebo projektu.

  5. Vyberte název pole, které importujete z podokna Seznam polí.

  6. Klikněte na OK a na název pole, položky seznamu, vzorec a grafickými indikátory naimportují do projektu. Tyto hodnoty podle potřeby změnit a vložit pole v zobrazení vašeho projektu.

Začátek stránky

Vložení vlastního pole

Jakmile jste upravili pole, dalším krokem je vložit v zobrazení.

  1. Klikněte na záhlaví sloupce pro sloupec, který se má zobrazit napravo od vlastního pole.

  2. V nabídce Vložit klikněte na sloupec.

  3. Klikněte na název vlastního pole v seznamu název pole. Pokud pole se trvale přejmenovat, pokud jste přizpůsobili, budou uvedené v části nový název.

  4. Pokud nechcete používat trvalý název vlastního pole, zadejte nový název do pole název.

  5. Vyberte, jak se má ve sloupci zarovnané, pomocí Zarovnání nadpisu a Zarovnání dat seznamů.

  6. Šířka sloupce zadejte do pole Šířka. Můžete také upravit šířku sloupců v zobrazení sebe sama přetažením jeho okraje sloupce, aby zvětšit nebo zmenšit.

  7. Pokud chcete text záhlaví sloupce chcete zalomit více řádků sloupec je příliš úzký pro zobrazení na jeden řádek, zaškrtněte políčko Zalamovat Text v záhlaví. Pokud chcete mít záhlaví zobrazovat jenom na jednom řádku, zrušte zaškrtnutí tohoto políčka.

  8. Kliknutím na OK vložte sloupec do aktuální zobrazení.

Začátek stránky

Přejmenování pole

Pokud pole v projektu zaznamenává správná data, ale jiný název by přesněji popisují, jak zachytit, jednoduše pole přejmenovat. Přejmenování pole, musíte nejdřív skrytím sloupce a potom ho znovu zobrazující název nového pole.

  1. Poznamenejte si aktuální název pole, které chcete přejmenovat.

  2. Klikněte pravým tlačítkem myši na záhlaví sloupce pro pole přejmenovat a potom klikněte na Skrýt sloupec. Sloupec zmizí z aktuálního zobrazení, ale data, která obsažena sloupce stále bezpečně uložená v databázi.

  3. Klikněte na záhlaví sloupce pro sloupec, který se má zobrazit napravo od pole, které jste přejmenování.

  4. V nabídce Vložit klikněte na sloupec.

  5. Klikněte na původní název pole, které je uvedeno dříve, v seznamu název pole.

  6. Do pole název zadejte nový název pole.

  7. Kliknutím na OK toto pole přejmenovat.

    Poznámka: Nový název se použije pouze v aktuálním zobrazení. Pokud máte toto pole v několika zobrazeních, můžete přejmenovat pole pomocí těchto kroků v jiných zobrazeních, stejně.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×