Vytvoření videa z prezentace

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Když zaznamenáte záznam prezentace, uloží se všechny její prvky (mluvený komentář, animace, pohyby ukazatele, časování atd.) do samotné prezentace. V podstatě se prezentace stane videem, které posluchačům můžou v PowerPoint.

Existují dva způsoby, jak z prezentace udělat video připravené ke sledování:

  • Uložte nebo exportujte prezentaci do formátu videosouboru (. MP4 nebo. wmv).

  • Uložte prezentaci jako soubor předvádění PowerPointu (.ppsx). (Předvádění PowerPointu se zobrazí na celé obrazovce, připraveno k okamžitému prohlížení.)

Uložení souboru jako videosouboru

Po vytvoření snímků a nahrání časování, mluveného komentáře a pohybů laserového ukazovátka, které chcete do prezentace zahrnout, můžete vytvořit videosoubor.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

51 sekund

  1. V nabídce File (soubor ) vyberte Save (Uložit ), abyste zajistily, že všechna vaše poslední práce byla uložená ve formátu PowerPoint prezentace (. pptx).

  2. Klikněte na Soubor > Exportovat > Vytvořit video. (Nebo na kartě Záznam na pásu karet klikněte na Exportovat do videa.)

  3. V prvním rozevíracím seznamu pod nadpisem Vytvořit video vyberte požadovanou kvalitu prezentace, která ovlivňuje rozlišení hotového videa. Čím vyšší kvalita videa, tím je soubor větší. (Můžete si to vyzkoušet, abyste zjistili, jakou kvalitu potřebujete).

    Možnost

    Rozlišení

    Zobrazení na

    Ultra HD (rozlišení 4k)*

    3840 × 2160, největší soubor

    Velké monitory

    Full HD (1080p)

    1920 × 1080, velký soubor

    Počítače a HD obrazovky

    HD (720p)

    1280 × 720, středně velký soubor

    Internet a DVD

    Standardní (480p)

    852 × 480, nejmenší soubor

    Přenosná zařízení

    * Možnost Ultra HD (rozlišení 4k) je dostupná jenom v případě, že používáte Windows 10.

  4. V druhém rozevíracím seznamu pod nadpisem Vytvořit video určete, jestli prezentace obsahuje mluvený komentář a časování. (Pokud chcete, můžete toto nastavení přepnout.)

    • Pokud časovaný mluvený komentář nenahrajete, je výchozí hodnotou Nepoužívat zaznamenané časování ani mluvený komentář.

      Výchozí čas strávený na každém snímku je 5 sekund. V poli sekundy můžete změnit dobu strávenou na jednotlivých snímcích . Kliknutím na šipku nahoru vpravo od pole dobu trvání zvětšete, kliknutím na šipku dolů dobu trvání zmenšete.

    • Pokud jste nahráli časovaný mluvený komentář, výchozí hodnota bude Používat zaznamenané časování a mluvený komentář.

  5. Klikněte na Vytvořit video.

  6. Do pole Název souboru zadejte název videosouboru, přejděte ke složce, do které chcete soubor uložit, a klikněte na Uložit.

  7. V poli Uložit jako typ zvolte Video ve formátu MPEG-4 nebo Windows Media Video.

    Průběh vytváření videa můžete sledovat na stavovém řádku v dolní části obrazovky. Celý proces může trvat několik hodin s ohledem na délku videa a složitost prezentace.

    Tip:   Pokud je video dlouhé, můžete nastavit, že ho chcete vytvořit přes noc. Video bude připraveno druhý den ráno.

  8. Pokud chcete nově vytvořený soubor přehrát, přejděte do příslušné složky a poklikejte na něj.

Uložení prezentace jako předvádění PowerPointu

Když uživatel otevře soubor předvádění PowerPointu, nezobrazí se prezentace v režimu úprav, ale rovnou na celé obrazovce. Uživatel může začít prezentaci rovnou sledovat.

  1. V nabídce Soubor vyberte Uložit a uložte si všechnu svou dosavadní práci ve formátu powerpointové prezentace (.pptx).

  2. V nabídce Soubor vyberte Uložit jako.

  3. Vyberte složku, do které chcete soubor předvádění PowerPointu uložit.

  4. V poli Uložit jako typ vyberte Předvádění PowerPointu (*.ppsx).

    Seznam typů souborů v PowerPointu zahrnuje Předvádění PowerPointu (.ppsx)
  5. Vyberte Uložit.

Proč z prezentace vytvářet video?

Když budete chtít kolegům nebo zákazníkům nabídnout verzi svojí prezentace s vysokou věrností (poslat ji jako e-mailovou přílohu, publikovat ji na webu nebo ji poskytnout na CD nebo DVD), můžete prezentaci uložit tak, aby se dala přehrát jako video.

Prezentaci můžete uložit jako videosoubor MPEG-4 (. mp4) nebo jako soubor. wmv. Oba formáty jsou široce rozšířené a dají se streamovat po internetu.

Když nahráváte prezentaci jako video, je dobré myslet na toto:

  • Ve svém videu můžete zaznamenat a načasovat mluvený komentář a pohyby laserového ukazovátka.

  • Můžete řídit velikost multimediálního souboru a kvalitu videa.

  • Film může obsahovat animace a přechody.

  • Ke sledování prezentace diváci nemusí mít na počítačích nainstalovaný PowerPoint.

  • Pokud je součástí prezentace vložené video, přehraje se správně bez vašeho zásahu.

  • Vytvoření videa může chvíli trvat – záleží na obsahu prezentace. Delší prezentace a prezentace s animacemi, přechody a dalším multimediálním obsahem se mohou vytvářet déle. Během vytváření videa klidně můžete dál používat PowerPoint.

Jaké části prezentace se do videa nezahrnou?

Do videa nebudou zahrnuty následující položky vytvořené v PowerPointu:

  • Média vložená v předchozích verzích PowerPointu. Pokud chcete tato videa zahrnout, musíte multimediální objekt převést nebo upgradovat.

    Pokud jste například vložili multimédia pomocí PowerPoint 2007, bude připojena a bude v prezentaci přehrána.  Pokud ale exportujete soubor jako video, propojení multimédií se ztratí.  Soubor můžete převést do nového formátu souboru (klikněte na kartu soubor a pak klikněte na převést) nebo můžete kliknout pravým tlačítkem na objekt multimédia a pak kliknout na upgradovat. soubor se vloží a vyexportuje správně.

  • Média přehrávače QuickTime (pokud nemáte nainstalovaný externí kodek QuickTimu s názvem ffdShow a provedenou optimalizaci kompatibility).

  • Makra

  • Ovládací prvky OLE/ActiveX

Co dělat s vytvořeným videem

Vytvořené video můžete sdílet s ostatními některým z následujících způsobů:

Uložení na web pro sdílení videí

Vytvořený videosoubor můžete nahrát na web určený ke sdílení videa. Microsoft Stream je služba Enterprise video, kde můžou lidé v organizaci nahrávat, zobrazovat a sdílet videa. Office 365 obchodní nebo vzdělávací předplatitelé mají přístup k této službě z aplikace PowerPoint pro Office 365.

  1. Vyberte Soubor > Export a pak vyberte Publikovat na Microsoft Stream.

    Tlačítko publikování videa na Microsoft Streamu
  2. Zadejte název a popis videa.

  3. Nastavte další možnosti, včetně možnosti zobrazení videa ostatními uživateli v organizaci.

    Možnosti publikování videa ve službě Microsoft Stream
  4. Vyberte tlačítko Publikovat.

    V závislosti na délce videa může nahrávání trvat i několik minut. Průběh se zobrazuje na stavovém řádku v dolní části okna aplikace PowerPoint. Po dokončení nahrávání zobrazí PowerPoint zprávu:

    Až bude nahrávání dokončené, PowerPoint vám to oznámí.
  5. Kliknutím na zprávu přejdete přímo na stránku pro přehrávání videa na webu Microsoft Stream.

Další informace o této službě najdete v článku co je Microsoft Stream? Obsahuje informace o Office 365 Video a Microsoft Stream.

Uložení souboru jako videosouboru

Po vytvoření snímků a nahrání časování, mluveného komentáře a pohybů laserového ukazovátka, které chcete do prezentace zahrnout, můžete vytvořit videosoubor.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

51 sekund

  1. V nabídce File (soubor ) vyberte Save (Uložit ), abyste zajistily, že všechna vaše poslední práce byla uložená ve formátu PowerPoint prezentace (. pptx).

  2. Klikněte na Soubor > Exportovat > Vytvořit video. (Nebo na kartě Záznam na pásu karet klikněte na Exportovat do videa.)

  3. V prvním rozevíracím seznamu pod nadpisem Vytvořit video vyberte požadovanou kvalitu prezentace, která ovlivňuje rozlišení hotového videa. Čím vyšší kvalita videa, tím je soubor větší. (Můžete si to vyzkoušet, abyste zjistili, jakou kvalitu potřebujete).

    Možnost

    Rozlišení

    Zobrazení na

    Ultra HD (rozlišení 4k) 1 2

    3840 × 2160, největší soubor

    Velké monitory

    Full HD (1080p)

    1920 × 1080, velký soubor

    Počítače a HD obrazovky

    HD (720p)

    1280 × 720, středně velký soubor

    Internet a DVD

    Standardní (480p)

    852 × 480, nejmenší soubor

    Přenosná zařízení

    1 Možnost Ultra HD (rozlišení 4k) je dostupná jenom v případě, že používáte Windows 10.
    2 v PowerPoint 2016 není možnost Ultra HD (rozlišení 4k) v multilicenční edici dostupná.

  4. V druhém rozevíracím seznamu pod nadpisem Vytvořit video určete, jestli prezentace obsahuje mluvený komentář a časování. (Pokud chcete, můžete toto nastavení přepnout.)

    • Pokud časovaný mluvený komentář nenahrajete, je výchozí hodnotou Nepoužívat zaznamenané časování ani mluvený komentář.

      Výchozí čas strávený na každém snímku je 5 sekund. V poli sekundy můžete změnit dobu strávenou na jednotlivých snímcích . Kliknutím na šipku nahoru vpravo od pole dobu trvání zvětšete, kliknutím na šipku dolů dobu trvání zmenšete.

    • Pokud jste nahráli časovaný mluvený komentář, výchozí hodnota bude Používat zaznamenané časování a mluvený komentář.

  5. Klikněte na Vytvořit video.

  6. Do pole Název souboru zadejte název videosouboru, přejděte ke složce, do které chcete soubor uložit, a klikněte na Uložit.

  7. V poli Uložit jako typ zvolte Video ve formátu MPEG-4 nebo Windows Media Video.

    Průběh vytváření videa můžete sledovat na stavovém řádku v dolní části obrazovky. Celý proces může trvat několik hodin s ohledem na délku videa a složitost prezentace.

    Tip:   Pokud je video dlouhé, můžete nastavit, že ho chcete vytvořit přes noc. Video bude připraveno druhý den ráno.

  8. Pokud chcete nově vytvořený soubor přehrát, přejděte do příslušné složky a poklikejte na něj.

Uložení prezentace jako předvádění PowerPointu

Když uživatel otevře soubor předvádění PowerPointu, nezobrazí se prezentace v režimu úprav, ale rovnou na celé obrazovce. Uživatel může začít prezentaci rovnou sledovat.

  1. V nabídce Soubor vyberte Uložit a uložte si všechnu svou dosavadní práci ve formátu powerpointové prezentace (.pptx).

  2. V nabídce Soubor vyberte Uložit jako.

  3. Vyberte složku, do které chcete soubor předvádění PowerPointu uložit.

  4. V poli Uložit jako typ vyberte Předvádění PowerPointu (*.ppsx).

    Seznam typů souborů v PowerPointu zahrnuje Předvádění PowerPointu (.ppsx)
  5. Vyberte Uložit.

Proč z prezentace vytvářet video?

Když budete chtít kolegům nebo zákazníkům nabídnout verzi svojí prezentace s vysokou věrností (poslat ji jako e-mailovou přílohu, publikovat ji na webu nebo ji poskytnout na CD nebo DVD), můžete prezentaci uložit tak, aby se dala přehrát jako video.

Prezentaci můžete uložit jako videosoubor MPEG-4 (. mp4) nebo jako soubor. wmv. Oba formáty jsou široce rozšířené a dají se streamovat po internetu.

Když nahráváte prezentaci jako video, je dobré myslet na toto:

  • Ve svém videu můžete zaznamenat a načasovat mluvený komentář a pohyby laserového ukazovátka.

  • Můžete řídit velikost multimediálního souboru a kvalitu videa.

  • Film může obsahovat animace a přechody.

  • Ke sledování prezentace diváci nemusí mít na počítačích nainstalovaný PowerPoint.

  • Pokud je součástí prezentace vložené video, přehraje se správně bez vašeho zásahu.

  • Vytvoření videa může chvíli trvat – záleží na obsahu prezentace. Delší prezentace a prezentace s animacemi, přechody a dalším multimediálním obsahem se mohou vytvářet déle. Během vytváření videa klidně můžete dál používat PowerPoint.

Jaké části prezentace se do videa nezahrnou?

Do videa nebudou zahrnuty následující položky vytvořené v PowerPointu:

  • Média vložená v předchozích verzích PowerPointu. Pokud chcete tato videa zahrnout, musíte multimediální objekt převést nebo upgradovat.

    Pokud jste například vložili multimédia pomocí PowerPoint 2007, bude připojena a bude v prezentaci přehrána.  Pokud ale exportujete soubor jako video, propojení multimédií se ztratí.  Soubor můžete převést do nového formátu souboru (klikněte na kartu soubor a pak klikněte na převést) nebo můžete kliknout pravým tlačítkem na objekt multimédia a pak kliknout na upgradovat. soubor se vloží a vyexportuje správně.

  • Média přehrávače QuickTime (pokud nemáte nainstalovaný externí kodek QuickTimu s názvem ffdShow a provedenou optimalizaci kompatibility).

  • Makra

  • Ovládací prvky OLE/ActiveX

Co dělat s vytvořeným videem

Vytvořené video můžete sdílet s ostatními některým z následujících způsobů:

Uložení souboru jako videosouboru

Po vytvoření snímků a nahrání časování, mluveného komentáře a pohybů laserového ukazovátka, které chcete do prezentace zahrnout, můžete vytvořit videosoubor.

  1. V nabídce File (soubor ) vyberte Save (Uložit ), abyste zajistily, že všechna vaše poslední práce byla uložená ve formátu PowerPoint prezentace (. pptx).

  2. Klikněte na Soubor > Exportovat > Vytvořit video.

  3. V prvním rozevíracím seznamu pod nadpisem Vytvořit video vyberte požadovanou kvalitu prezentace, která ovlivňuje rozlišení hotového videa. Čím vyšší kvalita videa, tím je soubor větší. (Můžete si to vyzkoušet, abyste zjistili, jakou kvalitu potřebujete).

    Možnost

    Rozlišení

    Zobrazení na

    Prezentační kvalita

    1920 × 1080, největší soubor

    Počítače a HD obrazovky

    Internetová kvalita

    1280 × 720, středně velký soubor

    Internet a DVD

    Nízká kvalita

    852 × 480, nejmenší soubor

    Přenosná zařízení

  4. V druhém rozevíracím seznamu pod nadpisem Vytvořit video určete, jestli prezentace obsahuje mluvený komentář a časování. (Pokud chcete, můžete toto nastavení přepnout.)

    • Pokud časovaný mluvený komentář nenahrajete, je výchozí hodnotou Nepoužívat zaznamenané časování ani mluvený komentář.

      Výchozí čas strávený na každém snímku je 5 sekund. V poli sekundy můžete změnit dobu strávenou na jednotlivých snímcích . Kliknutím na šipku nahoru vpravo od pole dobu trvání zvětšete, kliknutím na šipku dolů dobu trvání zmenšete.

    • Pokud jste nahráli časovaný mluvený komentář, výchozí hodnota bude Používat zaznamenané časování a mluvený komentář.

  5. Klikněte na Vytvořit video.

  6. Do pole Název souboru zadejte název videosouboru, přejděte ke složce, do které chcete soubor uložit, a klikněte na Uložit.

  7. V poli Uložit jako typ zvolte Video ve formátu MPEG-4 nebo Windows Media Video.

    Průběh vytváření videa můžete sledovat na stavovém řádku v dolní části obrazovky. Celý proces může trvat několik hodin s ohledem na délku videa a složitost prezentace.

    Tip:   Pokud je video dlouhé, můžete nastavit, že ho chcete vytvořit přes noc. Video bude připraveno druhý den ráno.

  8. Pokud chcete nově vytvořený soubor přehrát, přejděte do příslušné složky a poklikejte na něj.

Uložení prezentace jako předvádění PowerPointu

Když uživatel otevře soubor předvádění PowerPointu, nezobrazí se prezentace v režimu úprav, ale rovnou na celé obrazovce. Uživatel může začít prezentaci rovnou sledovat.

  1. V nabídce Soubor vyberte Uložit a uložte si všechnu svou dosavadní práci ve formátu powerpointové prezentace (.pptx).

  2. V nabídce Soubor vyberte Uložit jako.

  3. Vyberte složku, do které chcete soubor předvádění PowerPointu uložit.

  4. V poli Uložit jako typ vyberte Předvádění PowerPointu (*.ppsx).

    Seznam typů souborů v PowerPointu zahrnuje Předvádění PowerPointu (.ppsx)
  5. Vyberte Uložit.

Proč z prezentace vytvářet video?

Když budete chtít kolegům nebo zákazníkům nabídnout verzi svojí prezentace s vysokou věrností (poslat ji jako e-mailovou přílohu, publikovat ji na webu nebo ji poskytnout na CD nebo DVD), můžete prezentaci uložit tak, aby se dala přehrát jako video.

PowerPoint 2013 a novější verze můžou prezentaci uložit jako videosoubor MPEG-4 (. mp4) nebo soubor. wmv. Oba formáty jsou široce rozšířené a dají se streamovat po internetu.

Když nahráváte prezentaci jako video, je dobré myslet na toto:

  • Ve svém videu můžete zaznamenat a načasovat mluvený komentář a pohyby laserového ukazovátka.

  • Můžete řídit velikost multimediálního souboru a kvalitu videa.

  • Film může obsahovat animace a přechody.

  • Ke sledování prezentace diváci nemusí mít na počítačích nainstalovaný PowerPoint.

  • Pokud je součástí prezentace vložené video, přehraje se správně bez vašeho zásahu.

  • Vytvoření videa může chvíli trvat – záleží na obsahu prezentace. Delší prezentace a prezentace s animacemi, přechody a dalším multimediálním obsahem se mohou vytvářet déle. Během vytváření videa klidně můžete dál používat PowerPoint.

Jaké části prezentace se do videa nezahrnou?

Do videa nebudou zahrnuty následující položky vytvořené v PowerPointu:

  • Média vložená v předchozích verzích PowerPointu. Pokud chcete tato videa zahrnout, musíte multimediální objekt převést nebo upgradovat.

    Pokud jste například vložili multimédia pomocí PowerPoint 2007, bude připojena a bude v prezentaci přehrána.  Pokud ale exportujete soubor jako video, propojení multimédií se ztratí.  Soubor můžete převést do nového formátu souboru (klikněte na kartu soubor a pak klikněte na převést) nebo můžete kliknout pravým tlačítkem na objekt multimédia a pak kliknout na upgradovat. soubor se vloží a vyexportuje správně.

  • Média přehrávače QuickTime (pokud nemáte nainstalovaný externí kodek QuickTimu s názvem ffdShow a provedenou optimalizaci kompatibility).

  • Makra

  • Ovládací prvky OLE/ActiveX

Co dělat s vytvořeným videem

Vytvořené video můžete sdílet s ostatními některým z následujících způsobů:

Uložení souboru jako videosouboru

Po vytvoření snímků a nahrání časování, mluveného komentáře a pohybů laserového ukazovátka, které chcete do prezentace zahrnout, můžete vytvořit videosoubor.

Formát:. MP4

Maximální rozlišení: 1280 × 720 

  1. V nabídce Soubor vyberte Uložit a uložte si všechnu svou dosavadní práci ve formátu powerpointové prezentace (.pptx).

  2. V nabídce Soubor klikněte na Uložit a odeslat.

    Vytvoření videa
  3. V části Uložit a odeslat klikněte na Vytvořit video.

  4. Pokud chcete zobrazit všechny možnosti pro kvalitu a velikost videa, klikněte v části Vytvořit video na šipku dolů u Displeje pro počítače a vysoké rozlišení (HD).

  5. Vyberte některou z dostupných kvalit videa. (Můžete si to vyzkoušet, abyste zjistili, jakou kvalitu potřebujete).

    Možnost

    Vytvořený videosoubor

    Displeje pro počítače a vysoké rozlišení (HD)

    Vysoká kvalita a velký soubor

    Internet a DVD

    Střední kvalita a středně velký soubor

    Přenosná zařízení

    Nízká kvalita a nejmenší soubor

  6. Klikněte na šipku dolů Nepoužívat zaznamenané časování ani mluvený komentář a pokračujte takto:

    • Pokud jste nezaznamenali a nenačasovali mluvený komentář a pohyby laserovým ukazovátkem, klikněte na Nepoužívat zaznamenané časování ani mluvený komentář.

      Výchozí časový interval pro každý snímek je nastaven na 5 sekund. Chcete-li tuto hodnotu změnit, klikněte na šipku nahoru (zvýšit) nebo dolů (snížit) napravo od textu Počet sekund na každý snímek.

    • Pokud jste zaznamenali a načasovali mluvený komentář a pohyby ukazovátka, klikněte na Použít zaznamenané časování a mluvený komentář.

  7. Klikněte na Vytvořit video.

  8. Do pole Název souboru zadejte název videosouboru, přejděte ke složce, do které chcete soubor uložit, a klikněte na Uložit.

    Průběh vytváření videa můžete sledovat na stavovém řádku v dolní části obrazovky. Celý proces může trvat několik hodin s ohledem na délku videa a složitost prezentace.

    Tip:   Pokud je video dlouhé, můžete nastavit, že ho chcete vytvořit přes noc. Video bude připraveno druhý den ráno.

  9. Pokud chcete nově vytvořený soubor přehrát, přejděte do příslušné složky a poklikejte na něj.

Uložení prezentace jako předvádění PowerPointu

Když uživatel otevře soubor předvádění PowerPointu, nezobrazí se prezentace v režimu úprav, ale rovnou na celé obrazovce. Uživatel může začít prezentaci rovnou sledovat.

  1. V nabídce Soubor vyberte Uložit a uložte si všechnu svou dosavadní práci ve formátu powerpointové prezentace (.pptx).

  2. V nabídce Soubor vyberte Uložit jako.

  3. Vyberte složku, do které chcete soubor předvádění PowerPointu uložit.

  4. V poli Uložit jako typ vyberte Předvádění PowerPointu (*.ppsx).

    Seznam typů souborů v PowerPointu zahrnuje Předvádění PowerPointu (.ppsx)
  5. Vyberte Uložit.

Proč z prezentace vytvářet video?

Když budete chtít kolegům nebo zákazníkům nabídnout verzi svojí prezentace s vysokou věrností (poslat ji jako e-mailovou přílohu, publikovat ji na webu nebo ji poskytnout na CD nebo DVD), můžete prezentaci uložit tak, aby se dala přehrát jako video.

PowerPoint 2010 uloží prezentaci jako soubor Windows Media Video (.wmv). (Pokud nechcete použít formát souboru .wmv, můžete externím nástrojem soubor převést na jiný formát, jako je .avi nebo .mov.)

Když nahráváte prezentaci jako video, je dobré myslet na toto:

  • Ve svém videu můžete zaznamenat a načasovat mluvený komentář a pohyby laserového ukazovátka.

  • Můžete řídit velikost multimediálního souboru a kvalitu videa.

  • Film může obsahovat animace a přechody.

  • Ke sledování prezentace diváci nemusí mít na počítačích nainstalovaný PowerPoint.

  • Pokud je součástí prezentace vložené video, přehraje se správně bez vašeho zásahu.

  • Vytvoření videa může chvíli trvat – záleží na obsahu prezentace. Delší prezentace a prezentace s animacemi, přechody a dalším multimediálním obsahem se mohou vytvářet déle. Během vytváření videa klidně můžete dál používat PowerPoint.

Jaké části prezentace se do videa nezahrnou?

Do videa nebudou zahrnuty následující položky vytvořené v PowerPointu:

  • Média vložená v předchozích verzích PowerPointu. Pokud chcete tato videa zahrnout, musíte multimediální objekt převést nebo upgradovat.

    Pokud jste například vložili multimédia pomocí PowerPoint 2007, bude připojena a bude v prezentaci přehrána.  Pokud ale exportujete soubor jako video, propojení multimédií se ztratí.  Soubor můžete převést do nového formátu souboru (klikněte na kartu soubor a pak klikněte na převést) nebo můžete kliknout pravým tlačítkem na objekt multimédia a pak kliknout na upgradovat. soubor se vloží a vyexportuje správně.

  • Média přehrávače QuickTime (pokud nemáte nainstalovaný externí kodek QuickTimu s názvem ffdShow a provedenou optimalizaci kompatibility).

  • Makra

  • Ovládací prvky OLE/ActiveX

Co dělat s vytvořeným videem

Vytvořené video můžete sdílet s ostatními některým z následujících způsobů:

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×