Vytvoření Vennova diagramu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Obrázek SmartArt, který používá rozložení Vennova diagramu, můžete vytvořit v Excelu, Outlooku, PowerPointu a Wordu. Vennův diagramy jsou ideální pro znázornění podobností a rozdílů mezi několika různými skupinami nebo koncepty.

Základní informace o Vennových diagramech

Vennův diagram umožňuje pomocí překrývajících se kruhů znázornit podobnosti, rozdíly a vztahy mezi koncepty, nápady, kategoriemi či skupinami. Podobnosti mezi skupinami jsou znázorněny překrývajícími se částmi kruhů a rozdíly jsou znázorněny částmi, které se nepřekrývají.

Vennův diagram

1 Jednotlivé velké skupiny jsou znázorněny jedním z kruhů.

2 Každá překrývající se oblast představuje podobnosti mezi dvěma velkými skupinami nebo menšími skupinami patřícími do dvou větších skupin.

V tomto článku

  1. Na kartě Vložení klikněte ve skupině Ilustrace na položku SmartArt.

    Možnost SmartArt ve skupině Ilustrace na kartě Vložení

    Příklad skupiny Ilustrace na kartě Vložení v aplikaci PowerPoint 2013

  2. V galerii Zvolit obrázek SmartArt klikněte na položku Relace, klikněte na rozložení Vennova diagramu (například na položku Základní Vennův) a poté klikněte na tlačítko OK.

    Rozložení obrázku SmartArt

Přidání textu do hlavních kruhů

  1. Vyberte obrazec v obrázku SmartArt.

  2. Udělejte jednu z těchto věcí:

    • V podokně Text klikněte v podokně na [Text] a napište text, který chcete v grafu mít (nebo vyberte odrážku a napište text tam).

    • Zkopírujte text z jiného místa nebo programu, klikněte v podokně Text na [Text] a vložte zkopírovaný text.

    • Klikněte na kruh v obrázku SmartArt a poté zadejte text.

    Poznámka: Pokud se vám podokno Text nezobrazuje, můžete ho otevřít tak, že kliknete na ovládací prvek na levé straně obrázku SmartArt.

    Ovládací prvek podokna textu

Přidání textu do překrývajících se částí kruhů

Do překrývajících se částí Vennova diagramu není možné přidat text pomocí podokna textu. Je třeba vložit textová pole a umístit je do překrývajících se oblastí.

V Excelu, Outlooku a Wordu:

  1. Na kartě Vložení ve skupině Text:

    • V Excelu klikněte na Textové pole.

    • V Outlooku klikněte na Textové pole a potom klikněte na Nakreslit textové pole.

    • Ve Wordu klikněte na Textové pole a potom v dolní části galerie klikněte na Nakreslit textové pole.

  2. Pak udělejte toto:

    • Klikněte myší do překrývajícího se kruhu a táhněte. Nakreslete tak velké textové pole, jaké potřebujete.

    • Text přidáte tak, že kliknete do pole a začnete psát.

    • Pokud chcete změnit barvu pozadí z bílé na barvu překrývajícího se kruhu, klikněte na textové pole pravým tlačítkem myši a potom klikněte na Formát obrazce.

    • V podokně Formát obrazce vyberte v části Výplň přepínač Bez výplně.

    • Pokud chcete odstranit čáry ohraničující textové pole, mějte textové pole vybrané, klikněte v podokně Formát obrazce na Barva čáry a potom vyberte přepínač Bez čáry.

      Poznámky: 

      • Pozici textového pole nastavíte tak, že na něj kliknete a až se ukazatel myši změní na čtyřsměrnou šipku ( Čtyřsměrná šipka ), přetáhnete textové pole tam, kde ho chcete mít.

      • Text v textovém poli naformátujete tak, že vyberete text a potom použijete možnosti formátování ve skupině Písmo na kartě Domů.

V PowerPointu:

  1. Na kartě Vložení klikněte ve skupině Text na tlačítko Textové pole.

  2. Klikněte myší do překrývajícího se kruhu a táhněte. Nakreslete tak velké textové pole, jaké potřebujete.

  3. Text přidáte tak, že kliknete do pole a začnete psát.

  1. Klikněte na existující kruh, který je umístěn nejblíže k místu, kam chcete přidat nový kruh.

  2. V části Nástroje obrázku SmartArt klikněte ve skupině Vytvořit obrázek na kartě Návrh na šipku vedle tlačítka Přidat obrazec.

    Skupina Vytvořit obrázek na kartě Návrh v části Nástroje obrázku SmartArt

    Pokud není karta Nástroje obrázku SmartArt nebo Návrh zobrazena, zkontrolujte, zda jste vybrali obrázek SmartArt. Je možné, že k otevření karty Návrh bude nutné na obrázek SmartArt poklikat.

  3. Proveďte jednu z následujících akcí:

    • Chcete-li vložit kruh, který bude překrývat vybraný kruh, za vybraný kruh, klikněte na příkaz Přidat obrazec za.

    • Chcete-li vložit kruh, který bude překrývat vybraný kruh, před vybraný kruh, klikněte na příkaz Přidat obrazec před.

Poznámky: 

  • Chcete-li do Vennova diagramu přidat kruh, zkuste přidat obrazec před a za vybraný kruh, abyste určili požadované umístění nového kruhu.

  • Chcete-li kruh přidat z podokna textu, klikněte na existující kruh, umístěte ukazatel před nebo za text, kam chcete kruh přidat, a pak stiskněte Enter.

  • Chcete-li kruh z Vennova diagramu odstranit, klikněte na něho a stiskněte Delete.

  • Chcete-li kruh přesunout, klikněte na něj a přetáhněte jej do nového umístění.

  • Chcete-li kruh přesunout o malý kousek, podržte klávesu CTRL a stiskněte šipkové klávesy na klávesnici.

  1. Klikněte pravým tlačítkem myši na Vennův diagram, který chcete změnit.

  2. Klikněte na možnost rozložení ve skupině Rozložení na kartě Návrh v části Nástroje obrázku SmartArt. Pokud nastavíte ukazatel myši na možnost rozložení, obrázek SmartArt se změní, abyste si mohli prohlédnout, jak bude rozložení vypadat. Vyberte rozložení, které vám vyhovuje.

    • Chcete-li znázornit překrývající se vztahy v posloupnosti, klikněte na položku Lineární Vennův.

      Lineární Vennův diagram

    • Chcete-li znázornit překrývající se vztahy se zvýrazněním růstu nebo gradace, klikněte na položku Skládaný Vennův.

      Skládaný Vennův diagram

    • Chcete-li znázornit překrývající se vztahy a vztah k centrální myšlence, klikněte na položku Paprskový Vennův.

      Paprskový Vennův diagram

Pokud chcete obrázku SmartArt rychle dodat profesionální a propracovaný vzhled, můžete ve Vennově diagramu změnit barvy. Můžete taky přidat efekty, například záři, měkké okraje nebo prostorové efekty.

Pro kruhy v obrázku SmartArt můžete použít barevné kombinace odvozené od Barvy motivu.

Klikněte na obrázek SmartArt, jehož barvy chcete změnit.

  • V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na tlačítko Změnit barvy.

    Možnost Změnit barvy ve skupině Styly obrázků SmartArt

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

Tip: Jestliže umístíte ukazatel myši na miniaturu, uvidíte, jaký vliv bude mít použití barev na obrázek SmartArt.

Změna barvy čáry nebo stylu ohraničení kruhu

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení kruhu, které chcete změnit, a poté klikněte na příkaz Formát obrazce.

  2. V podokně Formát obrazce zobrazte kliknutím vedle možnosti Čára všechny možnosti a potom udělejte jednu z těchto věcí:

    • Pokud chcete změnit barvu ohraničení kruhu, klikněte na Barva Obrázek tlačítka a potom klikněte na požadovanou barvu.

    • Pokud chcete změnit styl čáry ohraničení kruhu, vyberte styly čáry, jaké chcete použít, třeba Průhlednost, Šířka nebo Typ přerušované čáry.

Změna barvy pozadí kruhu ve Vennově diagramu

Klikněte na obrázek SmartArt, který chcete změnit.

  1. Klikněte pravým tlačítkem myši na ohraničení kruhu a potom klikněte na příkaz Formát obrazce.

  2. V podokně Formát obrazce klikněte v části Výplň na Souvislá výplň.

  3. Klikněte na barevný Obrázek tlačítka a potom klikněte na požadovanou barvu.

    • Pokud chcete pro pozadí použít barvu, která není součástí Barvy motivu, klikněte na příkaz Další barvy a poté klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě Standardní nebudou aktualizovány, pokud později změníte Motiv dokumentu.

    • Chcete-li zvýšit úroveň průhlednosti obrazců v diagramu, přesuňte posuvník Průhlednost nebo zadejte požadovanou hodnotu do pole vedle tohoto posuvníku. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

Styl obrázku SmartArt je tvořen kombinací různých efektů, jako jsou například styl čáry, zkosené hrany nebo otočení v prostoru, které můžete použít u kruhů v obrázku SmartArt za účelem vytvoření jedinečného vzhledu.

Klikněte na obrázek SmartArt, který chcete změnit.

  • V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na požadovaný styl obrázku SmartArt.

    Skupina Styly obrázků SmartArt na kartě Nástroje obrázku SmartArt – Návrh

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Více Tlačítko Více .

Poznámka: Když umístíte ukazatel myši na miniaturu, uvidíte, jaký vliv bude mít použití stylu obrázku SmartArt na obrázek SmartArt.

Tip: Pokud používáte PowerPoint 2013 nebo PowerPoint 2016, můžete animovat svůj Vennův diagram a zdůraznit jednotlivé kružnice. Víc k tomu najdete v tématu Animování obrázku SmartArt.

Viz také

Výběr obrázku SmartArt

Další informace o obrázcích SmartArt

Změna barvy obrazce, obrysu obrazce nebo celého obrázku SmartArt

Přidání obrazců

V tomto článku

  1. Na kartě Vložení klikněte ve skupině Ilustrace na položku SmartArt.

    Skupina Obrazce na kartě Vložení

  2. V galerii Zvolit obrázek SmartArt klikněte na položku Relace, klikněte na rozložení Vennova diagramu (například na položku Základní Vennův) a poté klikněte na tlačítko OK.

Přidání textu do hlavních kruhů

  1. Vyberte obrázek SmartArt.

  2. V části Nástroje obrázku SmartArtklikněte na kartě Návrh ve skupině vytvořit obrázek na podokno text.
    Skupina Vytvořit obrázek na kartě Návrh v části Nástroje obrázku SmartArt
    Pokud nevidíte Nástroje obrázku SmartArt nebo karta Návrh , přesvědčte se, že jste vybrali obrázek SmartArt. Abyste mohli otevřít kartu Návrh , budete možná muset poklikejte na obrázek SmartArt.

  3. Udělejte jednu z těchto věcí:

  4. Klikněte na [Text] v podokně Text a potom napište text.

  5. Zkopírujte text z jiného místa nebo programu, klikněte v podokně Text na [Text] a vložte zkopírovaný text.

  6. Klikněte na kruh v obrázku SmartArt a poté zadejte text.

  7. V podokně text vyberte v části Zadejte text odrážky a napište text.

Poznámka: Podokno textu můžete otevřít také kliknutím na ovládací prvek.

Ovládací prvek podokna textu

Přidání textu do překrývajících se částí kruhů

Do překrývajících se částí Vennova diagramu není možné přidat text pomocí podokna textu. Je třeba vložit textová pole a umístit je do překrývajících se oblastí.

Chcete-li vložit textové pole, postupujte takto:

  1. Na kartě Vložení klikněte ve skupině Text na tlačítko Textové pole.

  2. Tažením nakreslete textové pole.

  3. Vyberte textové pole a zadejte text.

  4. Umístěte textové pole nad překrývající se oblast kruhů.

  1. Klikněte na obrázek SmartArt, ke kterému chcete přidat další kruh.

  2. Klikněte na existující kruh, který je umístěn nejblíže k místu, kam chcete přidat nový kruh.

  3. V části Nástroje obrázku SmartArt klikněte ve skupině Vytvořit obrázek na kartě Návrh na šipku vedle tlačítka Přidat obrazec.

    Skupina Vytvořit obrázek na kartě Návrh v části Nástroje obrázku SmartArt

    Pokud není karta Nástroje obrázku SmartArt nebo Návrh zobrazena, zkontrolujte, zda jste vybrali obrázek SmartArt. Je možné, že k otevření karty Návrh bude nutné na obrázek SmartArt poklikat.

  4. Proveďte jednu z následujících akcí:

    • Chcete-li vložit kruh, který bude překrývat vybraný kruh, za vybraný kruh, klikněte na příkaz Přidat obrazec za.

    • Chcete-li vložit kruh, který bude překrývat vybraný kruh, před vybraný kruh, klikněte na příkaz Přidat obrazec před.

  • Chcete-li do Vennova diagramu přidat kruh, zkuste přidat obrazec před a za vybraný kruh, abyste určili požadované umístění nového kruhu.

  • Pokud chcete přidat kruh z podokna textu, klikněte na existující kruh, přesuňte ukazatel před nebo za text, kam chcete kroužek přidat, a pak stiskněte ENTER.

  • Pokud chcete odstranit kruh ze svého Vennůvho diagramu, klikněte na kroužek, který chcete odstranit, a stiskněte klávesu DELETE.

  • Chcete-li kruh přesunout, klikněte na něj a přetáhněte jej do nového umístění.

  • Chcete-li kruh přesunout o malý kousek, podržte klávesu CTRL a stiskněte šipkové klávesy na klávesnici.

  1. Klikněte pravým tlačítkem na Vennův diagram, který chcete změnit, a pak klikněte na změnit rozložení.

  2. V dialogovém okně Zvolit obrázek SmartArt klikněte v levém podokně na relace a v pravém podokně proveďte jednu z následujících akcí:

    • Chcete-li znázornit překrývající se vztahy v posloupnosti, klikněte na položku Lineární Vennův.

      Lineární Vennův diagram

    • Chcete-li znázornit překrývající se vztahy se zvýrazněním růstu nebo gradace, klikněte na položku Skládaný Vennův.

      Skládaný Vennův diagram

    • Chcete-li znázornit překrývající se vztahy a vztah k centrální myšlence, klikněte na položku Paprskový Vennův.

Poznámka: Rozložení obrázku SmartArt můžete změnit také kliknutím na možnost rozložení ve skupině rozložení na kartě Návrh v části Nástroje obrázku SmartArt. Pokud nastavíte ukazatel myši na možnost rozložení, obrázek SmartArt se změní, abyste si mohli prohlédnout, jak bude rozložení vypadat.

Pokud chcete rychle přidat vzhled a kvalitu designeru k obrázku SmartArt, můžete změnit barvy diagramu. Můžete taky přidat efekty, například záři, měkké okraje nebo prostorové efekty.

Pro kruhy v obrázku SmartArt můžete použít barevné kombinace odvozené od Barvy motivu.

Klikněte na obrázek SmartArt, jehož barvy chcete změnit.

  1. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na tlačítko Změnit barvy.

    Skupina Styly obrázků SmartArt na kartě Návrh kontextové karty Nástroje obrázku SmartArt

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

Tip: Jestliže umístíte ukazatel myši na miniaturu, uvidíte, jaký vliv bude mít použití barev na obrázek SmartArt.

Změna barvy čáry nebo stylu ohraničení kruhu

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení kruhu, které chcete změnit, a poté klikněte na příkaz Formát obrazce.

  2. V dialogovém okně Formát obrazce proveďte jednu z následujících akcí:

    • Pokud chcete změnit barvu ohraničení kruhu, klikněte na Barva čáry v levém podokně, v podokně Barva čáry klikněte na Barva Obrázek tlačítka a potom klikněte na požadovanou barvu.

    • Pokud chcete změnit styl čáry ohraničení kruhu, klikněte v levém podokně na styl čáry a potom vyberte požadované styly čar .

Změna barvy pozadí kruhu ve Vennově diagramu

Klikněte na obrázek SmartArt, který chcete změnit.

  1. Klikněte pravým tlačítkem myši na ohraničení kruhu a potom klikněte na příkaz Formát obrazce.

  2. V dialogovém okně Formát obrazce klikněte v levém podokně na vyplnita potom v podokně výplň klikněte na souvislá výplň.

  3. Klikněte na barevný Obrázek tlačítka a potom klikněte na požadovanou barvu.

    • Pokud chcete pro pozadí použít barvu, která není součástí Barvy motivu, klikněte na příkaz Další barvy a poté klikněte na požadovanou barvu na kartě Standardní nebo si namíchejte vlastní barvu na kartě Vlastní. Vlastní barvy a barvy na kartě Standardní nebudou aktualizovány, pokud později změníte Motiv dokumentu.

    • Chcete-li zvýšit úroveň průhlednosti obrazců v diagramu, přesuňte posuvník Průhlednost nebo zadejte požadovanou hodnotu do pole vedle tohoto posuvníku. Procentuální hodnotu průhlednosti můžete nastavit v rozsahu od 0 % (zcela neprůhledné, výchozí nastavení) do 100 % (zcela průhledné).

Styl obrázku SmartArt je tvořen kombinací různých efektů, jako jsou například styl čáry, zkosené hrany nebo otočení v prostoru, které můžete použít u kruhů v obrázku SmartArt za účelem vytvoření jedinečného vzhledu.

Klikněte na obrázek SmartArt, který chcete změnit.

  1. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na požadovaný styl obrázku SmartArt.

    Skupina Styly obrázků SmartArt na kartě Návrh kontextové karty Nástroje obrázku SmartArt

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Více Tlačítko Více .

  • Když umístíte ukazatel myši na miniaturu, uvidíte, jaký vliv bude mít použití stylu obrázku SmartArt na obrázek SmartArt.

Pokud používáte PowerPoint 2010, můžete animovat svůj Vennův diagram a zdůraznit jednotlivé kružnice. Další informace o tom, jak animovat obrázek SmartArt, najdete v tématu animování obrázku SmartArt.

  1. Klikněte na Vennův diagram, který chcete animovat.

  2. Na kartě animace klikněte ve skupině animace na tlačítko více Tlačítko Více a potom klikněte na požadovanou animaci.

  3. Pokud chcete, aby se každý kruh v Vennůvm diagramu vložil postupně, klikněte na kartě animace ve skupině animace na Možnosti efektua potom klikněte na jednu podruhé.

Poznámka: Pokud zkopírujete Vennův diagram s aplikovanou animací na jiný snímek, animace se taky zkopíruje.

Viz také

Výběr obrázku SmartArt

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×