Vytvoření vývojového diagramu pomocí obrázků SmartArt

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Vývojový diagram znázorňující postupné kroky v úkolu nebo procesu. Existuje mnoho různých rozložení obrázků SmartArt, které můžete použít k ilustraci kroků procesu, včetně rozložení, která můžou obsahovat obrázky.

Obrázek rozložení Zvýraznění obrázku – proces
Rozložení obrázku se zvýrazněnou součástí je jedno z mnoha rozložení procesů, které můžete použít k zobrazení obrázků souvisejících se sekvenčním postupem v úkolu nebo procesu. Můžete například použít rozložení Zdůraznění obrázku, které ukazuje proces, jakým se může výrobní odpad pro zahradní podílet na kompostování.

Tento článek popisuje, jak vytvořit vývojový diagram, který obsahuje obrázky. Pomocí metod popsaných v tomto článku můžete vytvořit nebo změnit téměř jakýkoli obrázek SmartArt. Vyzkoušejte různá rozložení, abyste dosáhli požadovaných výsledků.

Pomocí obrázku SmartArt v Excelu, PowerPointu nebo Wordu můžete vytvořit vývojový diagram a zahrnout ho do listu, prezentace nebo dokumentu.

V tomto článku

Vytvoření vývojového diagramu s obrázky

Přidání nebo odstranění polí ve vývojovém diagramu

Přesunutí pole ve vývojovém diagramu

Změna barev vývojového diagramu

Použití stylu SmartArt na vývojový diagram

Animace vývojového diagramu

Vytvoření vývojového diagramu s obrázky

  1. Na kartě vložení klikněte ve skupině ilustrace na SmartArt.

  2. V galerii Zvolit obrázek SmartArt klikněte na procesa potom poklikejte na proces zvýraznění obrázků.

    Vybrat proces

  3. Pokud chcete přidat obrázek, v poli, do kterého ho chcete přidat, klikněte na ikonu Picture icon , vyberte obrázek, který chcete v grafu zobrazit, a klikněte na Vložit.

  4. Pokud chcete zadat text, proveďte jednu z následujících akcí:

    • Klikněte na [Text] v podokně Text a potom napište text.

      Poznámka: Pokud není podokno textu viditelné, klikněte na kartě Návrh na podokno textu.

    • Zkopírujte text z jiného místa nebo programu, klikněte v podokně Text na [Text] a vložte zkopírovaný text.

    • Klikněte do pole v obrázku SmartArt a pak napište text.

      Poznámka: Nejlepších výsledků dosáhnete, pokud tuto možnost použijete po přidání všech požadovaných polí.

Přidání nebo odstranění polí ve vývojovém diagramu

Přidání pole

  1. Klikněte na obrázek SmartArt, ke kterému chcete přidat pole.

  2. Klikněte na existující pole, které je umístěno nejblíže k místu, kam chcete přidat nové pole.

  3. Na kartě Návrh klikněte ve skupině vytvořit obrázek na šipku vedle tlačítka Přidat obrazec.

    Přidání obrazce do obrázku SmartArt

    Pokud kartu Návrh nevidíte, zkontrolujte, jestli jste vybrali obrázek SmartArt.

  4. Udělejte jednu z těchto věcí:

    • Chcete-li vložit pole stejné úrovně, jako je vybrané pole, ale za něj, klikněte na možnost Přidat obrazec za.

    • Chcete-li vložit pole stejné úrovně, jako je vybrané pole, ale před něj, klikněte na možnost Přidat obrazec před.

Pokud potřebujete do vývojového diagramu přidat pole, vyzkoušejte, že se přidáním pole před nebo za vybraným polem získáte požadované umístění pro nové pole.

Přidání pole z podokna textu

  1. Umístěte kurzor na začátek textu, do kterého chcete přidat pole.

  2. Zadejte text, který chcete vložit do nového pole, stiskněte klávesu ENTER a odsadit nové pole, stiskněte klávesu TAB nebo na záporné odsazení, stiskněte klávesy SHIFT + TAB.

Odstranění pole

  • Chcete-li odstranit pole, klikněte na jeho ohraničení a potom stiskněte klávesu DELETE.

Přesunutí pole ve vývojovém diagramu

  • Pokud chcete pole přesunout, klikněte do pole a přetáhněte ho na nové místo.

  • Pokud chcete pole přesunout velmi malý kousek, podržte stisknutou KLÁVESu CTRL a stiskněte klávesy se šipkami na klávesnici.

Změna barev vývojového diagramu

Chcete-li rychle přidat vzhled a styl designu do obrázku SmartArt, můžete změnit barvy nebo použít ve vývojovém diagramu obrázek SmartArt. Můžete taky přidat efekty, například záři, měkké okraje nebo prostorové efekty. V PowerPointových prezentacích můžete vývojový diagram animovat.

Použití barev motivu

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit barvy.

  2. Na kartě Návrh klikněte ve skupině styly obrázků SmartArt na tlačítko změnit barvy.

    Klikněte na změnit barvy.

    Pokud kartu Návrh nevidíte, zkontrolujte, jestli jste vybrali obrázek SmartArt.

  3. Klikněte na barevnou kombinaci, kterou chcete použít.

    Výběr barevného motivu

Tip: Jestliže přejdete myší na miniaturu, můžete se podívat, jak by vybrané barvy obrázek SmartArt změnily.

Změna stylu nebo barvy pole ve vývojovém diagramu

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na pole, které chcete změnit, a potom klikněte na Formát obrazce.

    Výběr formátu obrazce

  2. Pokud chcete změnit styl výplně, klikněte v podokně Formát obrazce na šipku vedle tlačítka vyplnit a pak vyberte některou z následujících možností:

    • Bez výplně

    • Souvislá výplň

    • Přechodová výplň

    • Obrázek nebo texturová výplň

    • Vzorková výplň

    Formát obrázku SmartArt

  3. Klikněte na barevný Obrázek tlačítka a pak vyberte barvu z galerie.

  4. Pokud chcete zadat, jak moc bude přes barvu pozadí vidět, přesuňte jezdce Průhlednost nebo zadejte svoji hodnotu do pole vedle tohoto jezdce. Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

Změna stylu nebo barvy ohraničení pole

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na pole, které chcete změnit, a potom klikněte na Formát obrazce.

    Výběr formátu obrazce

  2. Pokud chcete změnit barvu ohraničení pole, klikněte v podokně Formát obrazce na šipku vedle položky řádek a pak vyberte některou z následujících možností:

    • Bez čáry, plných čar nebo přechodových čar

    • Barva

    • Průhlednost (použití ovládacího prvku snímek průhlednosti nebo zadání procentuální hodnoty)

    • Šířka (pixely)

    • Složený typ

    • Typ přerušované čáry

    • Typ zakončení

    Formát řádku SmartArt

Použití stylu SmartArt na vývojový diagram

Styl SmartArt je kombinací různých efektů, jako je styl čáry, zkosené hrany nebo prostorový efekt. Použitím stylu SmartArt pro pole v obrázku SmartArt můžete dosáhnout jedinečného a profesionálního výsledku.

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit styl SmartArt.

  2. Na kartě Návrh klikněte ve skupině styly obrázků SmartArt na požadovaný styl.

    SmartArt toolbar - Flow charts

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Více Tlačítko Více .

    Pokud kartu Návrh nevidíte, zkontrolujte, jestli jste vybrali obrázek SmartArt.

    Poznámky: 

    • Když přejdete myší na miniaturu, uvidíte, jak by vybraný styl SmartArt změnil obrázek SmartArt.

    • Obrázek SmartArt můžete přizpůsobit také přesunutím polí, změnou jejich velikosti, přidáním výplně nebo efektu a přidáním obrázku.

Animace vývojového diagramu

Pokud používáte PowerPoint, můžete animovat vývojový diagram a zdůraznit každé pole.

  1. Klikněte na obrázek SmartArt, který chcete animovat.

  2. Na kartě animace klikněte ve skupině animace na Možnosti efektua potom klikněte postupně na jednu znich.

    Přidání animace do Smartartu

Poznámka: Pokud zkopírujete vývojový diagram s aplikovanou animací na jiný snímek, animace se taky zkopíruje.

Viz také

Výběr obrázku SmartArt

Vytvoření organizačního diagramu pomocí obrázků SmartArt

Create a flow chart

Pomocí obrázku SmartArt v Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007 nebo Microsoft Office Word 2007 můžete vytvořit vývojový diagram a zahrnout ho do listu, e-mailové zprávy, prezentace nebo dokumentu.

V tomto článku

Vytvoření vývojového diagramu s obrázky

Přidání nebo odstranění polí ve vývojovém diagramu

Přesunutí pole ve vývojovém diagramu

Změna barev vývojového diagramu

Použití stylu SmartArt na vývojový diagram

Animace vývojového diagramu

Vytvoření vývojového diagramu s obrázky

  1. Na kartě Vložení klikněte ve skupině Ilustrace na položku SmartArt.

    Pás karet se skupinou Ilustrace

  2. V galerii Zvolit obrázek SmartArt klikněte na procesa potom poklikejte na proces zvýraznění obrázků.

  3. Pokud chcete přidat obrázek, v poli, do kterého ho chcete přidat, klikněte na ikonu Picture icon , vyberte obrázek, který chcete v grafu zobrazit, a klikněte na Vložit.

  4. Pokud chcete zadat text, proveďte jednu z následujících akcí:

    • Klikněte na [Text] v podokně Text a potom napište text.

    • Zkopírujte text z jiného místa nebo programu, klikněte v podokně Text na [Text] a vložte zkopírovaný text.

      Poznámka: Pokud je podokno textu skryté, klikněte na ovládací prvek.

      Ovládací prvek podokna textu

    • Klikněte do pole v obrázku SmartArt a pak napište text.

      Poznámka: Nejlepších výsledků dosáhnete, pokud tuto možnost použijete po přidání všech požadovaných polí.

Přidání nebo odstranění polí ve vývojovém diagramu

Přidání pole

  1. Klikněte na obrázek SmartArt, ke kterému chcete přidat pole.

  2. Klikněte na existující pole, které je umístěno nejblíže k místu, kam chcete přidat nové pole.

  3. V části Nástroje obrázku SmartArt klikněte ve skupině Vytvořit obrázek na kartě Návrh na šipku pod Přidat obrazec.

    Add a shape

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

  4. Udělejte jednu z těchto věcí:

    • Chcete-li vložit pole stejné úrovně, jako je vybrané pole, ale za něj, klikněte na možnost Přidat obrazec za.

    • Chcete-li vložit pole stejné úrovně, jako je vybrané pole, ale před něj, klikněte na možnost Přidat obrazec před.

    Pokud potřebujete do vývojového diagramu přidat pole, vyzkoušejte, že se přidáním pole před nebo za vybraným polem získáte požadované umístění pro nové pole.

Přidání pole z podokna textu

  1. Umístěte kurzor na začátek textu, do kterého chcete přidat pole.

  2. Zadejte text, který chcete vložit do nového pole, stiskněte klávesu ENTER a odsadit nové pole, stiskněte klávesu TAB nebo na záporné odsazení, stiskněte klávesy SHIFT + TAB.

Odstranění pole

  • Chcete-li odstranit pole, klikněte na jeho ohraničení a potom stiskněte klávesu DELETE.

Přesunutí pole ve vývojovém diagramu

  • Pokud chcete pole přesunout, klikněte do pole a přetáhněte ho na nové místo.

  • Pokud chcete pole přesunout velmi malý kousek, podržte stisknutou KLÁVESu CTRL a stiskněte klávesy se šipkami na klávesnici.

Změna barev vývojového diagramu

Chcete-li rychle přidat vzhled a styl designu do obrázku SmartArt, můžete změnit barvy nebo použít ve vývojovém diagramu obrázek SmartArt . Můžete také přidávat efekty, například záři, měkké okraje nebo prostorové efekty. V Office PowerPoint 2007 prezentacích můžete animovat vývojový diagram.

Pro pole v obrázku SmartArt můžete použít barevné kombinace odvozené od Barvy motivu.

Použití barev motivu

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit barvy.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na tlačítko Změnit barvy.

    Pokud kartu Nástroje obrázku SmartArt nebo Návrh nevidíte, přesvědčte se, že máte vybraný obrázek SmartArt.

  3. Klikněte na barevnou kombinaci, kterou chcete použít.

    Tip: Jestliže přejdete myší na miniaturu, můžete se podívat, jak by vybrané barvy obrázek SmartArt změnily.

Změna barvy nebo stylu ohraničení pole

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení pole, které chcete změnit, a potom klikněte na příkaz Formát obrazce.

  2. Pokud chcete změnit barvu ohraničení pole, klikněte na Barva čáry, klikněte na barevný Obrázek tlačítka a potom klikněte na požadovanou barvu.

  3. Pokud chcete změnit styl ohraničení pole, klikněte na styl čárya vyberte požadované styly čar.

Změna barvy pozadí pole ve vývojovém diagramu

  1. Klikněte pravým tlačítkem myši na ohraničení pole a potom klikněte na Formát obrazce.

  2. Klikněte na podokno Výplň a potom klikněte na Souvislá výplň.

  3. Klikněte na barevný Obrázek tlačítka a potom klikněte na požadovanou barvu.

  4. Pokud chcete zadat, jak moc bude přes barvu pozadí vidět, přesuňte jezdce Průhlednost nebo zadejte svoji hodnotu do pole vedle tohoto jezdce. Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

Použití stylu SmartArt na vývojový diagram

Styl SmartArt je kombinací různých efektů, jako je styl čáry, zkosené hrany nebo prostorový efekt. Použitím stylu SmartArt pro pole v obrázku SmartArt můžete dosáhnout jedinečného a profesionálního výsledku.

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit styl SmartArt.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na styl obrázku SmartArt, který chcete použít.

    SmartArt toolbar - Flow charts

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Více Tlačítko Více .

    Pokud kartu Nástroje obrázku SmartArt nebo Návrh nevidíte, zkontrolujte, že je vybraný obrázek SmartArt.

    Poznámky: 

Animace vývojového diagramu

Pokud používáte Office PowerPoint 2007, můžete ke zdůraznění jednotlivých polí použít animaci vývojového diagramu.

  1. Klikněte na obrázek SmartArt, který chcete animovat.

  2. Na kartě animace klikněte ve skupině animace na tlačítko animovata potom na jednu znich.

    Obrázek karty Animace

Poznámka: Pokud zkopírujete vývojový diagram s aplikovanou animací na jiný snímek, animace se taky zkopíruje.

Viz také

Výběr obrázku SmartArt

Další informace o obrázcích SmartArt

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×