Office
Přihlásit se

Vytvoření tabulky

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Můžete vložit tabulky nebo vytváření tabulek v Publisher a dokonce i kopírování tabulek z jiných aplikací vložíte do publikace.

Vytvoření tabulky a přidání textu

  1. Klikněte na místo, kam chcete tabulku vložit v této publikaci.

  2. Na panelu nástrojů pásu karet klikněte na Vložit a pak vyberte Tabulka a

  3. Vytvoření tabulky tak, že přetáhnete čtverečky řádek nebo sloupec k vytvoření řádků a sloupců.

    Pokud chcete zvýšit velikost tabulky, vyberte tabulku, umístěte ukazatel myši nad úchyt, až se zobrazí ikona změnu velikosti a tažením změnit velikost tabulky.

  4. V tabulce klikněte na buňku, ve které chcete přidat text a začněte psát.

    Přidání textu do jiné buňky, klikněte na tuto buňku.

    Každou buňku přizpůsobena velikosti textu, pokud Zamknout velikost tabulky tak, že zrušíte zaškrtnutí políčka vedle Zvětšit Text na šířku v nabídce tabulky.

Vytvořit tabulku z existujícího textu aplikace Publisher

  1. Pokud je text v tabulce, vyberte buňky, které chcete.

    Pokud je text v textovém poli, zkontrolujte, jestli že je tabulátor nebo čárka každou položku na řádku a konce odstavce na konci všech řádků.

  2. Zvýrazněte text, klikněte pravým tlačítkem myši na vybraný text a potom klikněte na Kopírovat.

  3. V nabídce Úpravy klikněte na Vložit jinak.

  4. V seznamu Typ klikněte na Novou tabulku.

  5. Klikněte na OK.

Vytvoření tabulky pomocí text z jiného programu

  1. Otevřete aplikaci, která obsahuje požadovaný text.

    Pokud text není v tabulce, připravte text kopírování do tabulky. Můžete to udělat stisknutím klávesy TAB mezi jednotlivé položky v řádku textu a stiskněte klávesu ENTER na konci všech řádků.

  2. Vyberte text a stiskněte kombinaci kláves CTRL + C zkopírujte.

  3. V dokumentu Publisher přejděte na stránku, kterou chcete změnit.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu Typ klikněte na Novou tabulku.

  6. Klikněte na OK.

    Poznámka: V závislosti na tom, jak formátování textu v jiném programu můžete změnit formát textu, až bude Publisher tabulky.

Vytvoření tabulky a zadání textu do něj

  1. Na panelu nástrojů objekty klikněte na Vložit tabulku Obrázek tlačítka .

  2. Klikněte do publikace.

    Zobrazí se dialogové okno Vytvořit tabulku.

  3. Vyberte požadované možnosti a potom klikněte na OK.

    Změna velikosti tabulky tak, že vyberete první tabulky a potom umístěte ukazatel myši nad úchyt, až se zobrazí ikona změnu velikosti a tažením změnit velikost tabulky.

  4. V tabulce klikněte na buňku, ve které chcete přidat text a začněte psát.

    Přidání textu do jiné buňky, klikněte na tuto buňku.

    Každou buňku přizpůsobena velikosti textu, pokud Zamknout velikost tabulky tak, že zrušíte zaškrtnutí políčka vedle Zvětšit Text na šířku v nabídce tabulky.

Vytvořit tabulku z existujícího textu aplikace Microsoft Publisher

  1. Pokud je text v tabulce, vyberte buňky, které chcete.

    Pokud je text v textovém poli, zkontrolujte, jestli že je tabulátor nebo čárka každou položku na řádku a konce odstavce na konci všech řádků.

  2. Zvýrazněte vybraný text.

  3. Klikněte pravým tlačítkem myši na vybraný text a potom klikněte na Kopírovat.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu Typ klikněte na Novou tabulku.

  6. Klikněte na OK.

Vytvoření tabulky pomocí text z jiného programu

  1. Otevřete aplikaci, která obsahuje požadovaný text.

    Pokud text není v tabulce, stisknutím klávesy TAB mezi jednotlivé položky v řádku textu a stiskněte klávesu ENTER na konci všech řádků.

  2. Vyberte text a stiskněte kombinaci kláves CTRL + C je zkopírujte.

  3. Otevřete publikaci Publisheru a přejděte na stránku, kterou chcete změnit.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu Typ klikněte na Novou tabulku.

  6. Klikněte na OK.

    Poznámka: V závislosti na tom, jak formátování textu v jiném programu můžete změnit formát textu po z něj stal tabulky aplikace Publisher.

Vytvoření tabulky a zadání textu do něj

  1. Na panelu nástrojů objekty klikněte na Vložit tabulku Obrázek tlačítka .

  2. Klikněte do publikace.

    Zobrazí se dialogové okno Vytvořit tabulku.

  3. Vyberte požadované možnosti a potom klikněte na OK.

  4. Velikost tabulky.

    Jak na to?

    Vyberte tabulku, umístěte ukazatel myši nad úchyt, až se zobrazí ikona změnu velikosti a tažením změnit velikost tabulky.

  5. V tabulce klikněte na buňku, ve které chcete přidat text a začněte psát.

    Přidání textu do jiné buňky, klikněte na tuto buňku.

    Každou buňku přizpůsobena velikosti textu, pokud Zamknout velikost tabulky tak, že zrušíte zaškrtnutí políčka vedle Zvětšit Text na šířku v nabídce tabulky.

Vytvořit tabulku z existujícího textu aplikace Microsoft Publisher

  1. Pokud je text v tabulce, vyberte buňky, které chcete.

    Pokud je text v textovém poli, zkontrolujte, jestli že je tabulátor nebo čárka každou položku na řádku a konce odstavce na konci všech řádků.

  2. Zvýrazněte vybraný text.

  3. Klikněte pravým tlačítkem myši na vybraný text a potom klikněte na Kopírovat.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu Typ klikněte na Novou tabulku.

  6. Klikněte na OK.

Vytvoření tabulky pomocí text z jiného programu

  1. Otevřete aplikaci, která obsahuje požadovaný text.

    Pokud text není v tabulce, stisknutím klávesy TAB mezi jednotlivé položky v řádku textu a stiskněte klávesu ENTER na konci všech řádků.

  2. Vyberte text a stiskněte kombinaci kláves CTRL + C je zkopírujte.

  3. Otevřete publikaci Publisheru a přejděte na stránku, kterou chcete změnit.

  4. V nabídce Úpravy klikněte na Vložit jinak.

  5. V seznamu Typ klikněte na Novou tabulku.

  6. Klikněte na OK.

    Poznámka: V závislosti na tom, jak formátování textu v jiném programu můžete změnit formát textu po z něj stal tabulky aplikace Publisher.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×