Vytvoření Podrobný síťový diagram ve Visiu propojené k externím datům

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Vytváření Podrobný síťový diagram s aplikací Visio je efektivní způsob navrhování a dokumentaci počítačové síti, jako na následujícím obrázku.

An example of a logical network diagram

Pomocí šablony Podrobný síťový Diagram a funkcí propojení dat, můžete vytvořit diagram, který ukazuje, jak je vybavení logicky nebo fyzicky připojení, přidání počáteční dat identifikovat každý obrazec a potom import a propojení externích dat k síti obrazce.

Poznámka: Šablona Podrobný síťový Diagram je součástí aplikace Visio Professional a Premium, ale ne v aplikaci Visio Standard.

V tomto článku

Vytvoření diagramu sítě

Importujte externí data o zařízení do výkresu

Přidání počátečních dat k identifikaci obrazců vybavení

Automatické propojení externí data s obrazci sítě

Vytvoření diagramu sítě

  1. Klikněte na kartu Soubor.

  2. Klikněte na Nový a pak ve skupinovém rámečku Kategorie šablon, klikněte na síť.

  3. Poklikejte na Podrobný síťový Diagram.

  4. Ze sítě a příslušenství přetáhněte na stránku výkresu obrazec Kruhová síť nebo Ethernet.

  5. Z počítače a monitory nebo sítě a příslušenství přetáhněte na stránku výkresu obrazce zařízení.

  6. Pomocí vestavěných spojnic obrazců připojte zařízení na obrazec Kruhová síť nebo Ethernet:

    1. Klikněte na obrazec Kruhová síť nebo Ethernet.

    2. Umístěte ukazatel myši na ovládací prvek úchyt Ovládací úchyt . Jakmile se ukazatel změní na čtyřsměrnou šipku, přetáhněte je spojovacího bodu na jeden z obrazců zařízení.

      Pokud obrazec zařízení správně připojen k obrazec Kruhová síť nebo Ethernet, spojovací bod červenou označuje ho připevnění.

      Tip: Skrytí konektoru nepoužité, přetáhněte ovládací úchyt Ovládací úchyt zpátky na obrazec Kruhová síť nebo Ethernet.

  7. Přidání legendy k diagramu sítě:

    1. Ze sítě a příslušenství přetáhněte na stránku výkresu obrazec Legenda.

    2. Obrazec Legenda konfigurovat, klikněte pravým tlačítkem myši na obrazec legendy a potom v místní nabídce klikněte na Konfigurovat legendu.

    3. Chcete-li upravit text v obrazci legendy, poklepejte na text, který chcete změnit a pak zadejte.

  8. Přidání textu k obrazci sítě, klikněte na obrazec a zadejte. Pokud chcete přesunout text, přetáhněte ovládací úchyt Ovládací úchyt .

Začátek stránky

Importujte externí data o zařízení do výkresu

  1. Na kartě Data klikněte na Propojit Data s obrazci.

  2. Na první stránce průvodce Výběr dat zvolte typ zdroje dat, který chcete použít (pro příklad, Excelovém sešitu nebo databáze SQL).

  3. Vyplňte zbývající průvodce.

    Poznámka: Pokud zvolíte možnost než Excelového sešitu, Accessové databáze nebo seznamu služby SharePoint na první stránce průvodce, můžete být dočasně přesměrováni do Průvodce datovým připojením v průběhu dokončení Průvodce výběrem dat.

Po kliknutí na Dokončit na poslední stránce průvodce Výběr dat, zobrazí se okno Externí Data s importovanými daty v tabulce.

Poznámka: Data, která se zobrazí v okně Externí Data je snímek zdrojových dat v čase importu. Při změně zdroje dat v řádcích dat se dají aktualizovat data. Zdroj dat však nelze aktualizovat změnou data ve výkresu.

Začátek stránky

Přidání počátečních dat k identifikaci obrazců vybavení

Chcete-li automaticky propojit importovaná data do obrazců sítě, budete muset přidat informace do obrazců identifikují každého z nich. Například pokud přidat číslo z materiálů do všech obrazců a máte sloupec čísel materiálů ve zdroji dat, aplikace Visio můžete toto číslo podle řádků v tabulce a odpovídající obrazců v diagramu.

  1. Klikněte pravým tlačítkem síť obrazec ve výkresu, přejděte na položku Data v místní nabídce a potom klikněte na Data obrazce.

  2. Do okna Data obrazce zadejte inventární číslo nebo jiný jedinečný identifikátor ze zdroje dat do příslušného pole.

    Když spustíte průvodci Automatickým propojením, můžete určit sloupců ve zdroji dat, které odpovídá pole, které v datech obrazce.

  3. Stisknutím klávesy ENTER ověřit data.

Opakujte tento postup u všech obrazců, které chcete vytvořit propojení s daty.

Začátek stránky

Automatické propojení externí data s obrazci sítě

  1. Na kartě Data klikněte na položku Automaticky propojit.

  2. Postupujte podle pokynů v průvodci Automatickým propojením.

Vaše data se zobrazí v obrazcích.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×