Vytvoření organizačního diagramu

Pokud chcete ilustrovat vztahy podřízenosti ve vaší společnosti nebo organizaci, můžete vytvořit obrázek SmartArt využívající rozložení organizačního diagramu, třeba Organizační diagram, nebo vytvořit organizační diagram v aplikaci Microsoft Visio. Jestli máte Visio, můžete si přečíst více o tom, kdy je k vytvoření organizačního diagramu nejlepší použít Visio. Pokyny najdete v článku Vytvoření organizačního diagramu ve Visiu.

Přehled vytváření organizačního diagramu

Pomocí obrázku SmartArt můžete v aplikacích Excel, Outlook, PowerPoint nebo Word vytvořit organizační diagram pro vztahy nadřízených a podřízených pracovníků v organizaci, například manažerů oddělení a zaměstnanců, kteří nemají vedoucí pozici.

Zobrazí příklad organizačního diagramu SmartArt.

Pokud s obrázky SmartArt neumíte moc dobře pracovat, můžete si přečíst následující články, než s organizačním diagramem začnete:

Vytvoření organizačního diagramu

  1. Na kartě Vložení klikněte ve skupině Ilustrace na SmartArt.

    Zobrazí tlačítko SmartArt na kartě Vložení.
    Příklad skupiny Ilustrace na kartě Vložení v PowerPointu 2016

  2. V galerii Zvolit obrázek SmartArt klikněte na položku Hierarchie, klikněte na rozložení organizačního diagramu (například Organizační diagram) a pak klikněte na OK.

    Zobrazí dialog SmartArt s vybranou hierarchií.

  3. Chcete-li zadat text, proveďte jednu z následujících akcí:

    • Klikněte na pole v obrázku SmartArt a poté napište text.

      Psaní textu do pole v obrázku SmartArt

      Poznámka: Nejlepších výsledků dosáhnete, pokud tuto možnost použijete po přidání všech požadovaných polí.

    • Klikněte na [Text] v podokně s textem a potom napište text.

      Psaní v podokně Text
    • Zkopírujte text z jiného umístění nebo programu, klikněte na [Text] v podokně s textem a potom vložte text.

      Poznámky: 

      • Pokud podokno s textem nevidíte, klikněte na ovládací prvek na okraji obrázku SmartArt.

      • Ovládací prvek podokna textu

Co ještě chcete udělat?

Důležité informace:  Tato funkce není dostupná v Outlooku ani v Office 2007.

  1. V dokumentu, prezentaci nebo tabulce klikněte na kartě Vložení ve skupině Ilustrace na SmartArt.

    Zobrazí tlačítko SmartArt na kartě Vložení.
    Příklad skupiny Ilustrace na kartě Vložení v PowerPointu 2016

  2. V galerii Zvolit obrázek SmartArt klikněte na Hierarchie, na Obrázkový organizační diagram nebo Hierarchie s kruhovými obrázky a pak na OK.

    Výběr obrázkového organizačního diagramu

  3. Chcete-li přidat obrázek do pole, klikněte na ikonu obrázku, vyhledejte složku s obrázkem, který chcete použít, klikněte na soubor obrázku a potom klikněte na možnost Vložení.

  4. Pokud chcete zadat text, postupujte podle pokynů v kroku 3 postupu Vytvoření organizačního diagramu.

Přidání pole

  1. Klikněte na existující pole, které je umístěno nejblíže k místu, kam chcete přidat nové pole.

  2. Klikněte na kartě Nástroje obrázku SmartArt na kartě Návrh na šipku vedle tlačítka Přidat obrazec ve skupině Vytvořit obrázek a poté proveďte jednu z následujících akcí:

    Zobrazí tlačítko Přidat obrazec v nástrojích obrázku SmartArt.

    Poznámka: Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt. Je možné, že výběr obrázku SmartArt a otevření karty Návrh bude vyžadovat dvojité kliknutí na obrázek.

    • Chcete-li vložit pole stejné úrovně, jako je vybrané pole, ale za něj, klikněte na možnost Přidat obrazec za.

    • Chcete-li vložit pole stejné úrovně, jako je vybrané pole, ale před něj, klikněte na možnost Přidat obrazec před.

    • Chcete-li vložit pole o jednu úroveň výše, než je vybrané pole, klikněte na možnost Přidat obrazec nad.

      Nové pole zabírá místo vybraného pole a vybrané pole i všechna pole přímo pod ním se posunou o jednu úroveň níž.

    • Chcete-li vložit pole o jednu úroveň níže, než je vybrané pole, klikněte na možnost Přidat obrazec pod.

    • Chcete-li přidat pole Asistent, klikněte na Přidat asistenta.

      Pole Asistent se v obrázku SmartArt přidá nad ostatní pole této úrovně, ale v podokně s textem se zobrazí za ostatními poli na stejné úrovni.

      Příkaz Přidat asistenta je dostupný jenom pro rozložení organizačního diagramu. Není dostupný pro rozložení hierarchie, například Hierarchie 1.

Odstranění pole

Pokud chcete odstranit pole, klikněte na jeho ohraničení a potom stiskněte klávesu Delete.

Poznámky: 

  • Když potřebujete přidat pole do obrázku vztahů, zkuste jej přidat před nebo za vybraný obrazec, a získat tak požadované umístění nového obrazce.

  • Postup pro přidání obrazce z podokna s textem:

    1. Na úrovni obrazce umístěte kurzor na konec textu, kam chcete přidat nový obrazec.

    2. Stiskněte klávesu Enter a potom zadejte text nového obrazce.

    3. Jestliže chcete přidat pole Pomocník, stiskněte klávesu Enter, když bude toto pole vybrané v podokně textu.

  • I když se v rozloženích organizačního diagramu, jako je Organizační diagram, nedají čárou automaticky propojit dvě pole nejvyšší úrovně, můžete tento vzhled napodobit přidáním pole nejvyšší úrovně do obrázku SmartArt a nakreslením čáry, která obě pole spojí. (Na kartě Vložení ve skupině Ilustrace klikněte na Obrazce, vyberte obrazec Čára a potom nakreslete mezi oběma poli čáru.) Další informace o kreslení čar najdete v článku Nakreslení nebo odstranění čáry nebo spojnice.

  • Chcete-li pole posunout, klikněte na něj a potom jej přetáhněte na nové místo. Pokud chcete pole posunout jen o malý kousek, podržte klávesu CTRL a stiskněte klávesy šipek na klávesnici.

Pokud chcete mezi dvěma poli vyjádřit vztah podřízenosti pomocí tečkované čáry, změňte styl této čáry.

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit čáru.

  2. Klikněte pravým tlačítkem na čáru a pak v místní nabídce klikněte na Formát obrazce.

  3. Klikněte na Čára nebo Styl čáry a potom vyberte požadovaný typ přerušované čáry.

Rozložení s předsazením ovlivňuje rozložení všech polí pod vybraným polem. I když se dá k vytvoření organizačního diagramu použít i jiné rozložení hierarchie, rozložení s předsazením jsou dostupná jedině v rozloženích organizačního diagramu.

  1. V organizačním diagramu klikněte na pole, u kterého chcete použít rozložení s předsazením.

  2. Na kartě Nástroje obrázku SmartArt klikněte na tlačítko Rozložení ve skupině Vytvořit obrázek na kartě Návrh a poté proveďte jednu z následujících akcí:

    Zobrazí možnost Rozložení v nástrojích SmartArt.

    Poznámka: Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt. Je možné, že výběr obrázku SmartArt a otevření karty Návrh bude vyžadovat dvojité kliknutí na obrázek.

    • Jestliže chcete všechna pole pod vybraným polem zarovnat na střed, klikněte na položku Standardní.

      Organizační diagram se standardním rozložením předsazení

    • Chcete-li zarovnat vybrané pole nad ostatní pole na střed a uspořádat pole pod ním vodorovně se dvěma poli v každém řádku, klikněte na položku Obojí.

      Organizační diagram s rozložením Předsazení zleva i zprava

    • Jestliže chcete umístit vybrané pole napravo od polí pod ním a pole pod ním zarovnat svisle zleva, klikněte na položku Předsazení zleva.

      Organizační diagram s rozložením Předsazení zleva

    • Jestliže chcete umístit vybrané pole nalevo od polí pod ním a pole pod ním zarovnat svisle zprava, klikněte na položku Předsazení zprava.

      Organizační diagram s rozložením Předsazení zprava

Pro pole v obrázku SmartArt můžete použít barevné kombinace odvozené od Barvy motivu.

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit barvy.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na tlačítko Změnit barvy.

    Tlačítko Změnit barvy na kartě Nástroje obrázku SmartArt – Návrh

    Pokud kartu Nástroje obrázku SmartArt nebo Návrh nevidíte, přesvědčte se, že máte vybraný obrázek SmartArt.

  3. Klikněte na barevnou kombinaci, kterou chcete použít.

Tip: Jestliže přejdete myší na miniaturu, můžete se podívat, jak by vybrané barvy obrázek SmartArt změnily.

  1. Pravým tlačítkem myši klikněte na ohraničení pole a v místní nabídce klikněte na Formát obrazce.

  2. V části Výplň klikněte na Souvislá výplň.

  3. Klikněte na Barva a potom klikněte na barvu.

  4. Pokud chcete zadat, jak moc bude přes barvu pozadí vidět, přesuňte jezdce Průhlednost nebo zadejte svoji hodnotu do pole vedle tohoto jezdce. Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

Styl SmartArt je kombinací různých efektů, jako je styl čáry, zkosené hrany nebo prostorový efekt. Použitím stylu SmartArt pro pole v obrázku SmartArt můžete dosáhnout jedinečného a profesionálního výsledku.

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit styl SmartArt.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na styl obrázku SmartArt, který chcete použít.

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Více Obrázek tlačítka .

    Pokud kartu Nástroje obrázku SmartArt nebo Návrh nevidíte, přesvědčte se, že máte vybraný obrázek SmartArt.

Tip: Ještě více možností efektů, jako je stín, odraz a záře, získáte, když na kartě Nástroje obrázku SmartArt na kartě Formát kliknete ve skupině Styly obrazců na Efekty obrazce. Pak si můžete zvolit požadovaný efekt.

Viz také

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×