Vytvoření obrázku vztahu

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Klíčová slova    animovat relace; Úprava relace; Styl relace; uspořádání relace

Relace obrázek znázorňuje skupiny a jak se vztahují k sobě navzájem. Existuje mnoho různých rozložení obrázků SmartArt, které můžete použít k zobrazení relace. Můžete třeba Vytvoření Vennova diagramu zobrazíte podobnosti a rozdíly mezi skupinami. Zobrazit že podrobnosti o tom, jak jednotlivé skupiny tvoří celek, můžete vytvořit seznam obrázku.

Tento článek popisuje, jak vytvořit obrázek relace. Vytvoření nebo změna libovolný obrázek SmartArt můžete použít metody popisované v tomto článku. Vyzkoušejte několik různých rozložení k dosažení výsledků, které chcete.

Obrázek rozložení Trychtýř
Filtr diagramu jednu z mnoha relace rozložení, které můžete zobrazit, jak části Sloučit do jediného celku. Například použijete filtr diagramu zobrazíte, jak studentů, kteří se účastní různých střední školy sloučit do jedné střední školy základního souboru.

Pomocí obrázku SmartArt v aplikaci Excel, PowerPoint nebo Word, můžete vytvořit filtr a zahrnout do listu, e-mailové zprávy, prezentace nebo dokumentu.

V tomto článku

Vytvoření obrázku vztahu

Přidání nebo odstranění obrazců v obrázku relace

Přesunutí obrazce v obrázku relace

Změna barev obrázku relace

Použití stylu SmartArt na obrázek relace

Animace obrázku relace

Vytvoření obrázku vztahu

  1. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko SmartArt.

    Pás karet se skupinou Ilustrace

  2. V galerii Zvolit obrázek SmartArt klikněte na tlačítko vztah a potom poklikejte na požadované rozložení.

  3. Vkládání textu v obrazci, proveďte jednu z následujících akcí:

    • Klikněte na položku [Text] v podokně textu a poté zadejte text.

    • Zkopírujte text z jiného umístění nebo programu, klikněte na položku [Text] v podokně textu a poté vložte text.

      Poznámka: Pokud je podokno textu skryto, klikněte na ovládací prvek.

      Ovládací prvek podokna textu

    • Klepněte na tvar v obrázku SmartArt a poté zadejte text.

      Poznámka: Nejlepších výsledků dosáhnete, pokud tuto možnost použijete po přidání všech požadovaných tvarů.

Začátek stránky

Přidání nebo odstranění obrazců v obrázku relace

Přidání pole

  1. Klikněte na obrázek SmartArt, do kterého chcete přidat obrazec.

  2. Klikněte na existující tvar nacházející se nejblíže k místu, kam chcete nový tvar umístit.

  3. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Vytvořit obrázek na šipku u tlačítka Přidat obrazec.

    Přidání obrazce

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

  4. Proveďte jeden z následujících kroků:

    • Chcete-li vložit tvar na stejné úrovni, ale za vybraný tvar, klepněte na příkaz Přidat tvar za.

    • Chcete-li vložit tvar na stejné úrovni, ale před vybraný tvar, klepněte na příkaz Přidat tvar před.

Odstranění obrazce

Odstranění obrazce, klikněte na ohraničení obrazce, který chcete odstranit a stiskněte klávesu DELETE.

  • Pokud potřebujete přidat pole do obrázku vztahů, experimentovat s přidat obrazec před nebo za vybraný obrazec získat umístění chcete pro nový obrazec. Je velmi jednoduché Oprava běžných chyb SmartArt.

  • Postup přidání obrazce z podokna Text:

    1. Na úrovni obrazce umístěte kurzor na konec textu, kam chcete přidat nový obrazec.

    2. Stiskněte klávesu ENTER a potom zadejte text nového obrazce.

Začátek stránky

Přesunutí obrazce v obrázku relace

  • Přesunutí obrazce, klikněte na obrazec a přetáhněte ji do nového umístění.

  • Pro přesunutí obrazce velmi malých úsecích, podržte stisknutou klávesu CTRL a kláves se šipkami na klávesnici.

Začátek stránky

Změna barev obrázku relace

Rychle přidat profesionálního vzhledu a polština do obrázku SmartArt můžete změnit barvy nebo použití stylu obrázku SmartArt na obrázek relace. Můžete také Přidat efekty, jako je záře, měkké okraje nebo 3D efektů.

Můžete použít barevné kombinace odvozené od Barvy motivu obrazců v obrázku SmartArt tak, aby při změně motiv, obrázku SmartArt se aktualizuje jeho barvy stejně.

  1. Klikněte na obrázek SmartArt , jehož barvu chcete změnit.

  2. Na kartě Nástroje pro obrázky SmartArt klikněte na kartě Návrh na tlačítko Změnit barvy ve skupině Styly obrázků SmartArt.

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

    Change Colors

  3. Klikněte na požadovanou barevnou kombinaci.

Tip: Jestliže umístíte ukazatel nad miniaturu, můžete zobrazit dopad použití barev na obrázek SmartArt.

Změna barvy čáry nebo stylu ohraničení obrazce

  1. V obrázku SmartArt klikněte pravým tlačítkem myši ohraničení obrazce, který chcete změnit a klikněte na Formát obrazce.

  2. Změna barvy okraje obrazce, klikněte na Barva čáry, klikněte na Barva Obrázek tlačítka a pak klikněte na požadovanou barvu.

  3. Pokud chcete změnit styl ohraničení obrazce, klikněte na Styl čáry a vyberte styly čáry, které chcete.

Změna barvy pozadí obrazce v obrázku relace

  1. Klikněte pravým tlačítkem myši na ohraničení obrazce a potom klikněte na Formát obrazce.

  2. Klikněte na podokno Výplň a potom na přepínač Souvislá výplň.

  3. Klikněte na Barva Obrázek tlačítka a potom klikněte na požadovanou barvu.

  4. Pokud chcete určit, nakolik bude možné vidět skrz barvu pozadí, přesuňte jezdce Průhlednost nebo zadejte hodnotu do číselníku vedle jezdce. Procentuální hodnota průhlednosti se může pohybovat od 0 % (plně neprůhledný, což je výchozí nastavení) do 100 % (plně průhledný).

Začátek stránky

Použití stylu SmartArt na obrázek relace

Styl SmartArt je tvořen kombinací různých efektů, jako jsou styl čáry, zkosené hrany nebo prostorový efekt. Styl SmartArt lze použít pro tvary v obrázku SmartArt za účelem vytvoření jedinečného a profesionálního vzhledu.

  1. Klikněte na obrázek SmartArt , jehož styl SmartArt chcete změnit.

  2. Na kartě Nástroje pro obrázky SmartArt klepněte na požadovaný styl SmartArt ve skupině Styly obrázků SmartArt na kartě Návrh.

    SmartArt toolbar - Vertical Block List

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Více Tlačítko Více .

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

Začátek stránky

Animace obrázku relace

Pokud používáte PowerPoint, můžete obrázek můžete taky animovat relace a zdůraznit tak každý obrazec.

  1. Klikněte na obrázek SmartArt , který chcete animovat.

  2. Na kartě animace klikněte ve skupině animace klikněte na animovat.

  3. Klikněte na požadovaný styl animace a pak ve skupinovém rámečku Možnosti efektu, klikněte na jeden po druhém. V aplikaci PowerPoint 2007 klikněte na postupně po větvích nebo podle úrovně jeden po druhém.

    Animate - One by one

Poznámka: Pokud zkopírujete relace obrázek, jehož na jiný snímek použitá animace, zkopíruje se i animace.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×