Vytvoření nového projektu z existujícího projektu nebo databáze

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Vám můžou přijít vhod ho založit nový projekt na existující soubor MPP aplikace Microsoft Office Project () nebo souboru databáze (MPD) aplikace Microsoft Office Project.

Vytvoření nového projektu z existujícího souboru projectu (MPP)

Po vytvoření nového projektu na existující soubor projektu, je potřeba zavřít existující soubor. Pokud vytváříte nový projekt v souboru z verze aplikace Microsoft Project starší než aplikace Microsoft Project 98, nejdřív pomocí této verzi aplikace Microsoft Project uložte projekt v Formát souboru MPX. Vytvořit nový projekt v souboru MPX.

  1. V nabídce Soubor klikněte na příkaz Nový.

  2. V podokně úloh Nový projekt v části Nový klikněte na z existujícího projektu.

  3. Najděte a otevřete složku, která obsahuje požadovaný projekt a potom klikněte na název projektu.

  4. Klepněte na tlačítko Vytvořit nový.

  5. Pokud je soubor chráněný heslem, je možné jej otevřít až po zadání příslušného hesla do pole Heslo.

  6. V případě potřeby upravit projektů a úkolů zahájení a dokončení tak, aby odrážely plán pro nový projekt.

  7. V nabídce Soubor klikněte na příkaz Uložit jako.

  8. Do pole Název souboru zadejte název nového projektu a klikněte na tlačítko Uložit.

  • Když založíte nového projektu na existující plán, který obsahuje úkoly se skutečné práce a doby trvání, nebude přeplánování projektu. Průběh je třeba nejprve odebrat z těchto úkolů.

  • Pokud existující plán má omezení, můžete na panelu nástrojů Analýza přeplánování nového projektu klikněte na tlačítko Upravit data. Zobrazit tento panel nástrojů, přejděte v nabídce Zobrazit na panely nástrojů a klikněte na Analýza.

Vytvoření nového projektu z existujícího souboru databáze (MPD) aplikace Microsoft Office Project

Přestože nelze uložit projekt ve formátu MPD pomocí Microsoft Office Project 2007, můžete použít existujícího souboru MPD jako základ pro nového projektu.

Konfigurace nastavení zabezpečení pro otevírání souborů MPD

Musí mít zabezpečení, které umožňují starší nastavení možností a formáty souborů nestandardní založit nový projekt v souboru MPD.

  1. V nabídce Nástroje vyberte příkaz Možnosti a pak klepněte na kartu Zabezpečení.

  2. V části Starší formáty klikněte na Dotázat se při načítání souborů se starším nebo bez výchozího formátu souborů.

Vytvoření nového projektu ze souboru MPD

  1. Klikněte na Otevřít Obrázek tlačítka .

  2. V poli soubory typu klikněte na Databáze aplikace Project.

  3. Najděte a otevřete složku, která obsahuje databázi a potom klikněte na soubor, který chcete použít.

  4. Klikněte na tlačítko Otevřít.

  5. V dialogovém okně Průvodce importem dat – definice projektu klikněte na projekt, který chcete vytvořit nový projekt na a potom klikněte na Dokončit.

  6. Pokud vás systém vyzve nadále otevřete soubor, klikněte na Ano.

  7. V případě potřeby upravit projektů a úkolů zahájení a dokončení tak, aby odrážely plán pro nový projekt.

  8. V nabídce Soubor klikněte na příkaz Uložit jako.

  9. Do pole Název souboru zadejte název nového projektu a klikněte na tlačítko Uložit.

  • Když založíte nového projektu na existující plán, který obsahuje úkoly se skutečné práce a doby trvání, nebude přeplánování projektu. Průběh je třeba nejprve odebrat z těchto úkolů.

  • Pokud existující plán má omezení, můžete na panelu nástrojů Analýza přeplánování nového projektu klikněte na tlačítko Upravit data. Zobrazit tento panel nástrojů, přejděte v nabídce Zobrazit na panely nástrojů a klikněte na Analýza.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×