Office
Přihlásit se

Vytvoření matice

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Matice je obdélníkové pole prvky, které jsou uspořádané v řádcích a sloupcích, které lze použít k zobrazení umístění koncepty na dvou osách. Můžete třeba matici ke znázornění čtyři možné kombinace dvou koncepty nebo složek. Pomocí obrázku SmartArt v Excel, Outlook, PowerPoint nebo Word můžete vytvoření matice a zahrnout do tabulky, e-mailové zprávy, prezentace nebo dokumentu.

Obrázek SmartArt Základní matice

Vytvoření matice

  1. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko SmartArt.

    Tlačítko SmartArt zmenšené

  2. V galerii Zvolit obrázek SmartArt klikněte na obrázku, klikněte na rozložení Matice (například Základní matice ) a klikněte na OK.

  3. Vkládání textu v matici, proveďte jednu z následujících akcí:

    • Klikněte na položku [Text] v podokně textu a poté zadejte text.

    • Zkopírujte text z jiného umístění nebo programu, klikněte na položku [Text] v podokně textu a poté vložte text.

      Poznámka: Pokud je podokno textu skryto, klikněte na ovládací prvek.

      Ovládací prvek podokna textu

    • Klikněte na pole v obrázku SmartArt a poté zadejte text.

Co ještě chcete udělat?

  • K přesunutí na pole, klikněte na pole a přetáhněte ji do nového umístění.

  • Pokud chcete pole přesunout o malý kousek, podržte klávesu CTRL a stiskněte šipkové klávesy na klávesnici.

  1. Klikněte pravým tlačítkem myši obrázku, který chcete změnit a potom klikněte na Změnit rozložení.

  2. Klikněte na obrázku a pak udělejte jednu z těchto věcí:

    • Vztah komponent k celku kvadrantech zobrazíte kliknutím na Základní matice.

      Obrázek SmartArt Základní matice

    • Vztah mezi čtyř kvadrantů k celku zobrazíte kliknutím na s názvem obrázku. První řádek nejvyšší úrovně textu, který zadáte správce v centru matice a první čtyři řádky textu druhé úrovně se zobrazí v čtyř kvadrantů.

      Obrázek SmartArt matice vedle sebe

    • Zobrazuje vztah komponent k celku v kvadrantech zdůraznění kvadrantech spíše než celé, klikněte na Matice s mřížkou.

      Obrázek mřížky obrázku SmartArt

    • Vztah k centrální myšlence cyklickém průběhu zobrazíte kliknutím na Matice koloběhu.

      Obrázek SmartArt matice cyklu

Další podrobnosti pro každý typ obrázku najdete v tématu popisy obrázků SmartArt typu matice.

Poznámka: Rozložení obrázku SmartArt můžete také změnit kliknutím na možnost rozložení ve skupině Rozložení na kartě Návrh v části Nástroje obrázku SmartArt. Nastavíte-li ukazatel myši na možnost rozložení, obrázek SmartArt se změní, abyste si mohli prohlédnout, jak bude dané rozložení vypadat.

Rychle přidat profesionálního vzhledu a polština do obrázku SmartArt můžete změnit barvy nebo použití stylu SmartArt na matici. Můžete také Přidat efekty, jako je záře, měkké okraje nebo 3D efektů.

Pro pole v obrázku SmartArt lze použít barevné kombinace odvozené od Barvy motivu.

  1. Klikněte na obrázek SmartArt , jehož barvu chcete změnit.

  2. Na kartě Nástroje pro obrázky SmartArt klikněte na kartě Návrh na tlačítko Změnit barvy ve skupině Styly obrázků SmartArt.

    Tlačítko Změnit barvy na kartě Nástroje obrázku SmartArt – Návrh

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

Tip: Jestliže umístíte ukazatel nad miniaturu, můžete zobrazit dopad použití barev na obrázek SmartArt.

Změna barvy čáry nebo stylu ohraničení v poli

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení pole, které chcete změnit, a poté klikněte na příkaz Formát obrazce.

  2. Proveďte jeden z následujících kroků:

    V Office 2016 a Office 2013 rozbalte řádku a potom vyberte barvu nebo styl, který chcete.

    V Office 2010 klikněte na tlačítko Barva čáry a vyberte novou barvu a klikněte na styl čáry, který chcete změnit stye.

Změna barvy pozadí v poli v matici

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. Pravým tlačítkem myši klikněte na ohraničení pole a pak klikněte na Formát obrazce.

  3. Klikněte na Výplň a potom klikněte na Souvislá výplň.

  4. Klikněte na Barva a potom klikněte na barvu.

Změna pozadí na barvu, která není v Barvy motivu, klikněte na Další barvy a potom klikněte na požadovanou barvu na kartě Standardní nebo namíchejte vlastní barvu na vlastní a barvy na Standard kartu se neaktualizují změníte dokument Motiv později.

Pokud chcete určit, nakolik bude možné vidět skrz barvu pozadí, přesuňte jezdce Průhlednost nebo zadejte hodnotu do číselníku vedle jezdce. Procentuální hodnota průhlednosti se může pohybovat od 0 % (plně neprůhledný, což je výchozí nastavení) do 100 % (plně průhledný).

Styl SmartArt je tvořen kombinací různých efektů, jako je styl čáry, zkosené hrany nebo prostorový efekt. Styl SmartArt lze použít pro pole v obrázku SmartArt za účelem vytvoření jedinečného a profesionálního vzhledu.

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. Na kartě Nástroje pro obrázky SmartArt klepněte na požadovaný styl SmartArt ve skupině Styly obrázků SmartArt na kartě Návrh.

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Další tlačítko Vzhled tlačítka .

Poznámky: 

Vytvoření matice

  1. Na kartě Vložení klikněte ve skupině Ilustrace na tlačítko SmartArt.

    Pás karet se skupinou Ilustrace

  2. V galerii Zvolit obrázek SmartArt klikněte na obrázku, klikněte na rozložení Matice (například Základní matice ) a klikněte na OK.

  3. Vkládání textu v matici, proveďte jednu z následujících akcí:

    • Klikněte na položku [Text] v podokně textu a poté zadejte text.

    • Zkopírujte text z jiného umístění nebo programu, klikněte na položku [Text] v podokně textu a poté vložte text.

      Poznámka: Pokud je podokno textu skryto, klikněte na ovládací prvek.

      Ovládací prvek podokna textu

    • Klikněte na pole v obrázku SmartArt a poté zadejte text.

Co ještě chcete udělat?

  • K přesunutí na pole, klikněte na pole a přetáhněte ji do nového umístění.

  • Pokud chcete pole přesunout o malý kousek, podržte klávesu CTRL a stiskněte šipkové klávesy na klávesnici.

  1. Klikněte pravým tlačítkem myši obrázku, který chcete změnit a potom klikněte na Změnit rozložení.

  2. Klikněte na obrázku a pak udělejte jednu z těchto věcí:

    • Vztah komponent k celku kvadrantech zobrazíte kliknutím na Základní matice.

      Basic matrix

    • Vztah mezi čtyř kvadrantů k celku zobrazíte kliknutím na s názvem obrázku. První řádek nejvyšší úrovně textu, který zadáte správce v centru matice a první čtyři řádky textu druhé úrovně se zobrazí v čtyř kvadrantů.

      Titled matrix

    • Zobrazuje vztah komponent k celku v kvadrantech zdůraznění kvadrantech spíše než celé, klikněte na Matice s mřížkou.

      Grid matrix

Poznámka: Rozložení obrázku SmartArt můžete také změnit kliknutím na možnost rozložení ve skupině Rozložení na kartě Návrh v části Nástroje obrázku SmartArt. Nastavíte-li ukazatel myši na možnost rozložení, obrázek SmartArt se změní, abyste si mohli prohlédnout, jak bude dané rozložení vypadat.

Rychle přidat profesionálního vzhledu a polština do obrázku SmartArt můžete změnit barvy nebo použití stylu SmartArt na matici. Můžete také Přidat efekty, jako je záře, měkké okraje nebo 3D efektů. Použití prezentace aplikace PowerPoint 2007, můžete animovat matici.

Pro pole v obrázku SmartArt lze použít barevné kombinace odvozené od Barvy motivu.

  1. Klikněte na obrázek SmartArt , jehož barvu chcete změnit.

  2. Na kartě Nástroje pro obrázky SmartArt klikněte na kartě Návrh na tlačítko Změnit barvy ve skupině Styly obrázků SmartArt.

    SmartArt toolbar - matrix

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

Tip: Jestliže umístíte ukazatel nad miniaturu, můžete zobrazit dopad použití barev na obrázek SmartArt.

Změna barvy čáry nebo stylu ohraničení v poli

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení pole, které chcete změnit, a poté klikněte na příkaz Formát obrazce.

  2. Pokud chcete změnit barvu ohraničení pole, klikněte na Barva čáry, klikněte na Barva Obrázek tlačítka a potom klikněte na požadovanou barvu.

  3. Pokud chcete změnit styl ohraničení pole, klikněte na Styl čáry a pak vyberte požadované styly čáry.

Změna barvy pozadí v poli v matici

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. Pravým tlačítkem myši klikněte na ohraničení pole a pak klikněte na Formát obrazce.

  3. Klikněte na Výplň a potom klikněte na Souvislá výplň.

  4. Klikněte na Barva Obrázek tlačítka a pak klikněte na požadovanou barvu.

Změna pozadí na barvu, která není v Barvy motivu, klikněte na Další barvy a potom klikněte na požadovanou barvu na kartě Standardní nebo namíchejte vlastní barvu na vlastní a barvy na Standard kartu se neaktualizují změníte dokument Motiv později.

Pokud chcete určit, nakolik bude možné vidět skrz barvu pozadí, přesuňte jezdce Průhlednost nebo zadejte hodnotu do číselníku vedle jezdce. Procentuální hodnota průhlednosti se může pohybovat od 0 % (plně neprůhledný, což je výchozí nastavení) do 100 % (plně průhledný).

Styl SmartArt je tvořen kombinací různých efektů, jako je styl čáry, zkosené hrany nebo prostorový efekt. Styl SmartArt lze použít pro pole v obrázku SmartArt za účelem vytvoření jedinečného a profesionálního vzhledu.

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. Na kartě Nástroje pro obrázky SmartArt klepněte na požadovaný styl SmartArt ve skupině Styly obrázků SmartArt na kartě Návrh.

    SmartArt toolbar - matrix

    Pokud chcete zobrazit více stylů SmartArt, klikněte na tlačítko Více Tlačítko Více .

Poznámky: 

Pokud používáte PowerPoint 2007, můžete taky animovat matici zvýraznit jednotlivá pole.

  1. Klikněte na obrázku, který chcete animovat.

  2. Na kartě Animace ve skupině Animace klikněte na Animovat a potom na Postupně.

    Obrázek karty Animace

Poznámka: Pokud zkopírujete obrázku, který má na jiný snímek použitá animace, zkopíruje se i animace.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×