Vytvoření kontrolního seznamu v aplikaci Word

Word pro Office 365, Word 2019, Word 2016, Word 2013, Word 2010

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

S Word můžete vytvořit dva typy seznamy úkolů:

  • Seznamů pomocí zaškrtávacích políček nebo značky zaškrtnutí místo odrážek nebo číslování. Pokud chcete vytisknout například v seznamu polí a zaškrtávat všechny požadované položky, můžete udělat pomocí polí.

  • Seznamy, které se dá zaškrtávat ve Word. Tento postup představuje přidání ovládacího prvku obsahu na kartě Vývojář, ale nemusíte mít vývojář na to.

V tomto kontrolním seznamu ukázkové slouží duální účelu – lze vytisknout nebo použít online.

Můžete vytvořit kontrolní seznam, který můžete vytisknout nebo pomocí online tlačítko ovládací prvek obsahu zaškrtávacího políčka na kartě Vývojář ve Wordu.

Nahraďte odrážek nebo číslování značky zaškrtnutí nebo zaškrtávacích políček

  1. Vyberte celý seznam; odrážek nebo číslování nebude hledat vybrané.

  2. Zvolte Domů a potom vyberte seznam odrážky.

    Odstavec s odrážkami

  3. Proveďte některou z následujících akcí:

    • Pokud se zobrazí značka zaškrtnutí nebo zaškrtněte políčko, které chcete Knihovna odrážek, vyberte ji.

    • Pokud značku zaškrtnutí nebo zaškrtněte políčko, které chcete nevidíte, přejděte k dalšímu kroku.

  4. Zvolte Definovat novou odrážku a otevře se dialogové okno Definovat novou odrážku.

  5. Vyberte Symbol a potom z tabulky symbolů vyberte symbol.

    Tip: Další možnosti získáte v poli písmo vyberte písmo, například Wingdings.

  6. Procházejte seznam symboly a zvolte požadovaný symbol – například otevřené políčko ( Otevřené políčko ) nebo trojrozměrné políčko ( Trojrozměrné políčko ), který chcete použít.

  7. Klikněte na OK a klikněte na OK znova v dialogovém okně Definovat novou odrážku.

Symbol, který jste zvolili, se přidá do knihovny odrážek, takže ho budete mít po ruce, pokud ho budete chtít znovu použít.

Vytvoření kontrolního seznamu, který se dá zaškrtávat ve Word

Zahrnuje čtyři kroky při vytváření seznam se zaškrtávacími políčky, které se dá zaškrtávat ve Word. Tento typ seznamu vyžaduje ovládací Prvek obsahu zaškrtávacího políčka, najdete na kartě Vývojář.

  1. Na kartě soubor zvolte Možnosti > Přizpůsobit pás karet.

  2. V seznamu Přizpůsobit pás karet vyberte Hlavní karty.

  3. V seznamu Hlavní karty zaškrtněte políčko Vývojář a klikněte na OK.

    Zaškrtávací políčko Vývojář

  1. Na kartě Vývojář ve skupině ovládací prvky. Klikněte na tlačítko Ovládací prvek obsahu zaškrtávacího políčka a vložení zaškrtávacího políčka ( Otevřené políčko ) před položky do existujícího seznamu nebo vytvořte nový seznam.

  2. Dvojím stisknutím klávesy šipka vpravo, zadejte první položku v seznamu a potom stiskněte klávesu Enter.

  3. Vyberte ovládací prvek zaškrtávacího políčka, který jste právě vytvořili a stisknutím kláves Ctrl + C zkopírujte ovládací prvek.

  4. Na nový řádek stiskněte Ctrl + V vložte položky a přejmenujte položky.

  5. Opakujte kroky 6 a 7 v případě potřeby až do dokončení seznamu.

  6. Pokud chcete vložit symbolem X toto políčko, klikněte do pole.

Další informace o ovládací prvek obsahu zaškrtávacího políčka

Můžete něco než výchozí zaškrtávacího políčka a X.

  1. Vyberte ovládací Prvek obsahu zaškrtávacího políčka a ve skupině ovládací prvky zvolte Vlastnosti.

  2. V dialogovém okně Vlastnosti ovládacího prvku obsahu v části Vlastnosti zaškrtávacího políčka zvolte změnit vedle symbol zaškrtnuté a/nebo zrušené zaškrtnutí políčka symbol.

  3. V dialogovém okně Symbol zvolte nový symbol a klikněte na OK uložte svého výběru.

Pokud některé položky v seznamu delší než jeden řádek dlouhý, můžete jejich předsazení.

  1. Vyberte seznam.

    Poznámka: Odrážky nebo číslování nebude hledat vybrané.

  2. Na kartě Domů klikněte ve skupině Odstavec na ikonu pro otevření dialogového okna Odstavec.

    Ikona pro otevření dialogového okna Odstavec

  3. V části Odsazení napište 0,25do pole vlevo.

  4. Ve skupinovém rámečku zvláštním zvolte Předsazení.

  5. Po dokončení klikněte na tlačítko OK.

Až budete spokojeni s rozbaleným seznamem, seskupte související informace chcete-li uzamknout ovládací prvky a položek v seznamu na místě. Tímto způsobem lidé dá zaškrtávat položek v seznamu beze změny samotné položky.

  1. Vyberte seznam (ovládací prvky zaškrtávacích políček a položky v seznamu).

  2. Na kartě Vývojář klikněte ve skupině ovládací prvkyskupiny > skupiny.

    Poznámka: Pokud potřebujete něco později změnit, znovu vyberte seznam a vyberte Skupina > Oddělit.

Viz také

Změny zaškrtávacích políček
Vytvoření vyplnitelného formuláře
klávesové zkratky pro Microsoft Wordu 2016 pro Windows

Vytvoření kontrolního seznamu pro tisk

Pokud potřebujete pouze kontrolního seznamu, můžete vytisknout, můžete vytvořit seznam, kde každá položka má zaškrtávacího políčka, který se dá zaškrtávat na papír. Můžete taky vytvořit seznam zaškrtávacích políček a odškrtávat elektronicky po otevření dokumentu v Word.

Poznámka: Pokud nemůžete nějakou položku zaškrtnout elektronicky, může být naformátovaná jenom pro tisk nebo nebomůže být dokument uzamčený.

Způsob, jak vytvořit seznam závisí na tom, jestli váš dokument už obsahuje seznamy s odrážkami s různými typy odrážek.

  • Pokud váš dokument už neobsahuje několik různých druhů odrážky, můžete vytvořit seznam s odrážkami pomocí vlastní formát odrážek.

  • Pokud váš dokument obsahuje už různé druhy odrážek, můžete zabránit změně existujících odrážek tak, že zaškrtnete nový seznam v tabulce.

Vytvoření seznamu s odrážkami pomocí odrážek

  1. Zadejte seznam položek.

  2. Vyberte seznam.

  3. Na kartě Domů klikněte ve skupině Odstavec na šipku vedle Odrážky.

    Pás karet aplikace Word

  4. Klikněte na Definovat novou odrážku.

  5. Klikněte na Symbol.

  6. V seznamu Písmo klikněte na písmo se symboly, které máte nainstalované na počítači, třeba Wingdings.

  7. Procházejte seznam dostupných symbolů a potom poklikejte na symbol políčka, který chcete použít, například otevřené políčko ( Otevřené políčko ) nebo trojrozměrné políčko ( Trojrozměrné políčko ).

Vytvořte tabulku zachování existující odrážek

  1. Na kartě Vložení klikněte ve skupině Tabulky na tlačítko Tabulka.

    Obrázek pásu karet aplikace Word

  2. Klikněte na Vložit tabulku.

  3. V poli počet sloupců zadejte hodnotu 2.

  4. Do pole počet řádků, zadejte počet řádků, které chcete. Potřebujete jeden řádek pro každou položku v seznamu.

  5. Klikněte na OK.

  1. Klikněte na levé horní buňky.

  2. Na kartě Vložení ve skupině Symboly klikněte na Symbol a potom na Další symboly.

    Obrázek pásu karet aplikace Word

  3. Klikněte na kartu symboly.

  4. V seznamu Písmo klikněte na písmo se symboly, které máte nainstalované na počítači, třeba Wingdings.

  5. Procházejte seznam dostupných symbolů a potom poklikejte na symbol políčka, který chcete použít, například otevřené políčko ( Otevřené políčko ) nebo trojrozměrné políčko ( Trojrozměrné políčko ).

  6. Klikněte na Zavřít.

  7. Klikněte na další buňku, ve které chcete vložit pole a stiskněte kombinaci kláves CTRL + Y vložte další políčko.

  8. Po vložení do pole pro každou položku, která se má klikněte na buňku vpravo nahoře a zadejte text první položku. Tento krok opakujte pro každou položku v seznamu.

I když používáte v tabulce rozložení v seznamu, budete pravděpodobně chtít upravit mezery tak, aby není příliš široký sloupec, který se zaškrtávacími políčky a text se seřazenými zavřít zaškrtněte políčka. Pravděpodobně nechcete, aby čáry ohraničení, které Word zahrnul obvykle s tabulkou. Chcete-li tyto úpravy, postupujte takto:

  1. Klikněte pravým tlačítkem myši tabulku, přejděte na příkaz Přizpůsobit a potom klikněte na Přizpůsobit obsahu.

  2. Klikněte pravým tlačítkem myši tabulku, klikněte na Vlastnosti tabulky a potom klikněte na kartu tabulky.

  3. Klikněte na tlačítko Možnosti a v polích zleva a zprava zadejte číslo, které poskytne trocha mezery mezi zaškrtávací políčko a text, například 0,2 cm palce a potom klikněte na OK.

  4. Na kartě tabulky na ohraničení a stínování a potom klikněte na kartu ohraničení.

  5. V části Nastavení klikněte na žádná a klikněte na OK.

    Poznámka: Když odeberete čáry ohraničení, může prohlížet šedé čáry ohraničení. Jedná se o mřížku tabulky a bez zobrazení při tisku dokumentu. Pokud nechcete vůbec nezobrazovaly, můžete je skrýt tak, že kliknete na Zobrazit mřížku ve skupině tabulky na kartě rozložení v Nástrojích tabulky.

    Obrázek pásu karet

Vytvoření kontrolního seznamu, který se dá zaškrtávat ve Wordu

Použít zaškrtávací políčka, která se dá zaškrtávat ve Wordu, vložte zaškrtávací políčko formuláře do dokumentu. Takto vypadá nejlépe, pokud zarovnání zaškrtněte políčka s textem, takže prvním krokem je vytvoření tabulky pomocí tabulky. Po vytvoření tabulky můžete vložit zaškrtněte políčka v jednom sloupci a text ve druhém sloupci a potom můžete upřesnit rozložení. Chcete-li odškrtávat, zamknout formulář.

Výsledek vypadá jako na následujícím obrázku.

Příklad seznamu se zaškrtávacími políčky

  1. Na kartě Vložení klikněte ve skupině Tabulky na tlačítko Tabulka.

    Obrázek pásu karet aplikace Word

  2. V poli počet sloupců zadejte hodnotu 2.

  3. Do pole počet řádků, zadejte počet řádků, které chcete. Potřebujete jeden řádek pro každou položku v seznamu.

Nedělejte si starosti o velikosti sloupce nebo řádky ohraničení v tabulce. Bude řešení těchto novější.

Pokud chcete přidat pole, která bude moct zkontrolujte, musíte použít kartu Vývojář.

Zobrazit kartu Vývojář

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka a pak klikněte na Možnosti aplikace Word.

  2. Klikněte na Oblíbené.

  3. Zaškrtněte políčko Zobrazit kartu Vývojář na pásu karet.

    Poznámka: Pás karet je součástí Fluent systému Microsoft Office.

Přidat zaškrtávací políčka

  1. Klikněte na levé horní buňky v tabulce, které jste vložili.

  2. Na kartě Vývojář ve skupině ovládací prvky klikněte na Nástroje starší verze. Obrázek tlačítka

  3. V části Starší formuláře klikněte na Zaškrtávací políčko formuláře Obrázek tlačítka .

    Poznámka: Pokud je zaškrtávací políčko na šedém pozadí, klikněte na Starší verze nástroje ve skupině ovládací prvky a klikněte Stínování formuláře Obrázek tlačítka odebrat šedé stínování.

  4. Klepněte na další buňku, ve které chcete vložit zaškrtávacího políčka a stiskněte kombinaci kláves Ctrl + Y vložte další políčko.

  5. Po vložení zaškrtávacího políčka pro jednotlivé položky, které chcete, klikněte na buňku vpravo nahoře a zadejte text první položku. Tento krok opakujte pro každou položku v seznamu.

I když používáte v tabulce rozložení v seznamu, budete pravděpodobně chtít upravit mezery tak, aby není příliš široký sloupec, který se zaškrtávacími políčky a text se seřazenými zavřít zaškrtněte políčka. Pravděpodobně nechcete, aby čáry ohraničení, které Word zahrnul obvykle s tabulkou. Chcete-li tyto úpravy, postupujte takto:

  1. Klikněte pravým tlačítkem myši tabulku, přejděte na příkaz Přizpůsobit a potom klikněte na Přizpůsobit obsahu.

  2. Klikněte pravým tlačítkem myši tabulku, klikněte na Vlastnosti tabulky a potom klikněte na kartu tabulky.

  3. Klikněte na tlačítko Možnosti a v polích zleva a zprava zadejte číslo, které poskytne trocha mezery mezi zaškrtávací políčko a text, například 0,2 cm palce a potom klikněte na OK.

  4. Na kartě tabulky na ohraničení a stínování a potom klikněte na kartu ohraničení.

  5. V části Nastavení klikněte na žádná a klikněte na OK.

    Poznámka: Když odeberete čáry ohraničení, může prohlížet šedé čáry. Jedná se o mřížku tabulky a bez zobrazení při tisku dokumentu. Chcete-li skrýt mřížku tabulky v dialogovém okně, klikněte na kartu rozložení v Nástrojích tabulky a ve skupině tabulky, klikněte na Zobrazit mřížku.

Chcete-li zaškrtávat položky kliknutím zaškrtněte políčka, zamknout formulář. Však zamčeném formuláři se nebude možné k provádění změn na text nebo rozložení, takže nezapomeňte poslední se tento krok.

Poznámka: Pokud chcete zkontrolovat pravopis v seznamu, je třeba spustit kontrolu pravopisu v dokumentu před uzamčení formuláře.

Když budete chtít upravit dokument, můžete snadno odemknout formulář. Uvědomte si ji budete chtít znova zamknout tak, že budete moct zaškrtněte políčka.

Uzamčení formuláře

  1. Ujistěte se, že nejste v režimu návrhu kliknutím na tlačítko Režim návrhu ve skupině ovládací prvky na kartě Vývojář.

    Vzhled tlačítka

  2. Na kartě Vývojář klikněte ve skupinovém rámečku Zamknout na Zamknout dokument a potom na tlačítko Omezit formátování a úpravy.

  3. V podokně úloh Zamknout dokument zaškrtněte v části Omezení úprav políčko Povolit v dokumentu jen tento typ úprav.

  4. V seznamu omezení úprav vyberte položku Vyplňovací formuláře.

  5. V části Použití zámku klikněte na tlačítko Použít zámek.

  6. Chcete-li k dokumentu přiřadit heslo, které umožní odstranit zámek pouze oprávněným recenzentům, zadejte je do pole Zadejte nové heslo (nepovinné) a následně je potvrďte.

    Důležité informace: Pokud se rozhodnete heslo nepoužít, mohou všichni revidující omezení úprav změnit.

Odemčení formuláře

  1. Na kartě Vývojář klikněte ve skupinovém rámečku Zamknout na Zamknout dokument a potom na tlačítko Omezit formátování a úpravy.

  2. V podokně Zamknout dokument klikněte na Odemknout.

Poznámka: Pokud jste použili heslo k přidání zámku do dokumentu, budete muset před ukončíte zámek zadejte heslo.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×