Vytvoření kalendáře ve Visiu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Pokud chcete vytvořit kalendář ve Visiu, začněte šablonou kalendáře a s pomocí obrazců nastavte časová období – například denní nebo roční. Potom do kalendáře přetáhněte obrazce událostí, připomínek nebo poznámek a nakonfigurujte je tak, aby obsahovaly data událostí, které představují.

Šablona kalendáře je k dispozici v kategorii plánu ve Visiu.

  1. Klikněte na soubor > Nový a ve vyhledávacím poli zadejte kalendáře.

  2. Klikněte na šablonu Kalendář a klikněte na vytvořit.

  3. Ze vzorníku Obrazce kalendáře přetáhněte obrazec pro požadovaný typ kalendáře, například Den, Týden nebo Měsíc.

  4. V okně Konfigurovat, které se zobrazí, zadejte rozsah dat, který má kalendář pokrývat, a nastavte další možnosti. Potom klikněte na OK. Na základě konfigurace se do dnů kalendáře zadají správná data. Vytvoření kalendáře ve Visiu

  1. Klikněte na Soubor > Nový a v seznamu Navrhovaná hledání klikněte na kategorii Plán.

  2. Klikněte na šablonu Kalendář.

  3. V okně s popisem šablony Kalendář klikněte na Vytvořit.

  4. Ze vzorníku Obrazce kalendáře přetáhněte obrazec pro požadovaný typ kalendáře, například Den, Týden nebo Měsíc.

  5. V okně Konfigurovat, které se zobrazí, zadejte rozsah dat, který má kalendář pokrývat, a nastavte další možnosti. Potom klikněte na OK. Na základě konfigurace se do dnů kalendáře zadají správná data. Vytvoření kalendáře ve Visiu

Pokud chcete změnit rozsah dat v kalendáři, klikněte pravým tlačítkem myši na kalendář a klikněte na Konfigurovat. V okně Konfigurovat změňte počáteční a koncové datum.

Poznámka: Pole Konfigurovat nefunguje? V tématu kliknu na konfigurovat pro kalendář se nic nestane.

Přidání nebo změna schůzky

  1. Ze vzorníku Obrazce kalendáře přetáhněte obrazec Schůzka na požadovaný den v kalendáři.

  2. Klikněte pravým tlačítkem myši na obrazec a vyberte Konfigurovat.

  3. V dialogovém okně Konfigurovat zadejte počáteční a koncový čas a dalších informací o schůzce a pak klikněte na OK.

Pokud chcete změnit datum, čas a další informace o schůzce, klikněte na ni pravým tlačítkem a klikněte na Konfigurovat. Potom změňte tyto informace podle potřeby.

Tip:  Když máte pro výkres otevřené okno Data obrazce, můžete taky zobrazit a změnit informace o schůzce, na kterou kliknete. Okno Data obrazce zobrazíte tak, že kliknete pravým tlačítkem na schůzku a potom kliknete na Data obrazce. Okno zůstane otevřené, dokud ho nezavřete nebo dokud nezavřete výkres.

Přidání nebo změna vícedenní události

  1. Ze vzorníku Obrazce kalendáře přetáhněte obrazec Vícedenní zvláštní událost na den, kdy událost začíná.

  2. Klikněte pravým tlačítkem myši na obrazec a vyberte Konfigurovat.

  3. V okně Konfigurovat zadejte detaily, jako je například datum ukončení a místo, a pak klikněte na OK.

Přidání grafického prvku kalendáře

Ze vzorníku Obrazce kalendáře přetáhněte například obrazec Důležité, Oslava, Připínáček nebo obrazec počasí na den, který chcete označit.

Přidání textu do kalendáře

Dvakrát klikněte na jakýkoliv obrazec v kalendáři. Může to být den, schůzka, událost nebo grafický obrazec. Automaticky se vytvoří textové pole, do kterého přidáte text. Pokud budete text chtít později upravit, znovu dvakrát klikněte na tento den nebo jiný obrazec.

Přidání miniatury předchozího či následujícího měsíce

  1. Ze vzorníku Obrazce kalendáře přetáhněte na stránku výkresu obrazec Miniatura měsíčního kalendáře.

  2. V dialogovém okně Data obrazce zadejte požadované možnosti kalendáře a klikněte na OK.

Vytvoření týdenního nebo vícetýdenního kalendáře

  1. Ze vzorníku Obrazce kalendáře přetáhněte na stránku výkresu obrazce týden nebo více týdnů.

  2. V zobrazeném okně Konfigurovat zadejte požadované možnosti kalendáře a potom na tlačítko OK.

Vytvoření roční kalendáře

  1. Ze vzorníku Obrazce kalendáře přetáhněte obrazec rok dne na stránku výkresu.

  2. V zobrazeném okně Data obrazce zadejte rok, který chcete zobrazit jako kalendáře a další další možnosti a potom klikněte na OK.

Vytvoření kalendáře

  1. Klikněte na kartu soubor, klikněte na Nový a potom klikněte na kategorii plán.

  2. Poklikejte na šablonu Kalendář.

  3. Ze Vzorníku Obrazce kalendáře přetáhněte obrazec pro typ kalendáře, který chcete vytvořit na stránku.

  4. V dialogovém okně Konfigurovat zadejte požadované možnosti kalendáře a klikněte na OK.

Označte důležité dnů

Přidání nebo změna schůzky

  1. Ze vzorníku Obrazce kalendáře přetáhněte obrazec Schůzka na požadovaný den v kalendáři.

  2. V dialogovém okně zadejte možnosti schůzky a pak klikněte na OK.

Událost je přidružená k den a přesune spolu den můžete změnit umístění. Změna události, pravým tlačítkem myši a potom klikněte na Konfigurovat.

Přidání nebo změna jeden den nebo vícedenní události

  1. Ze vzorníku Obrazce kalendáře přetáhněte obrazec Vícedenní zvláštní událost na den, kdy událost začíná.

  2. V dialogovém okně Konfigurovat zadejte požadované možnosti a potom klikněte na OK.

Událost je přidružená k den a přesune spolu den můžete změnit umístění. Změna zvláštní události, pravým tlačítkem myši a potom klikněte na Konfigurovat.

Přidání grafického prvku kalendáře

  • Ze vzorníku Obrazce kalendáře přetáhněte obrazec ATP důležité, Oslava, Připínáček den, který chcete označit.

Pokud změníte datum se nezmění grafického prvku kalendáře. Ale pokud odstranit kalendář obrazec obrázek kalendáře je odstraněny také.

Přidání miniatury předchozího či následujícího měsíce

  1. Ze vzorníku Obrazce kalendáře přetáhněte na stránku výkresu obrazec Miniatura měsíčního kalendáře.

  2. V dialogovém okně Data obrazce zadejte požadované možnosti kalendáře a potom klikněte na OK.

Vytvoření týdenního nebo vícetýdenního kalendáře

  1. Ze vzorníku Obrazce kalendáře přetáhněte na stránku výkresu obrazce týden nebo více týdnů.

  2. V zobrazeném okně Konfigurovat zadejte požadované možnosti kalendáře a potom na tlačítko OK.

Vytvoření roční kalendáře

  1. Ze vzorníku Obrazce kalendáře přetáhněte obrazec rok dne na stránku výkresu.

  2. V zobrazeném okně Data obrazce zadejte rok, který chcete zobrazit jako kalendáře a další další možnosti a potom klikněte na OK.

Vytvoření týdenního nebo vícetýdenního kalendáře

Týdenní a vícetýdenního kalendáře nabízí spoustu flexibilitu. Týdenní kalendář může zahrnovat 2 až 8 dnů.

Týdenní kalendář

Vícetýdenní kalendář obsahuje týdnů ze stejného nebo sousedních měsíců.

Vícetýdenní kalendář

Poznámka: Na stránce výkresu standardní nebude přizpůsobit vícetýdenního kalendáře zahrnující více než 35 dní. Můžete změnit velikost obrazce kalendář tak, že ho vyberete a potom přetažením rohu výběru obsloužení Obrázek úchytu výběru . Pokud chcete vytvořit vícetýdenní kalendář, který přesahuje mnohem více než 35 dní, vytvořte novou stránku výkresu a potom přidejte nový vícetýdenní kalendář na každé stránce výkresu.

  1. V nabídce soubor přejděte na možnost Nový, přejděte na plán a pak klikněte na Kalendář.

  2. Pro každý týdenní kalendář, který chcete vytvořit, v nabídce Vložit klikněte na Nová stránka.

  3. Ze vzorníku Obrazce kalendáře přetáhněte na každé stránce výkresu obrazec týden nebo více týdnů .

  4. V dialogovém okně Konfigurovat zadejte požadované možnosti kalendáře a potom klikněte na OK.

  5. Změna názvu dvojitým kliknutím a pak zadáte požadovaný text.

    Tip: Pokud se nezobrazuje nadpis, klikněte pravým tlačítkem myši týden a klikněte na Konfigurovat. V dialogovém okně zaškrtněte políčko Zobrazit název.

  6. Můžete přidat schůzek, událostí nebo grafického prvku kalendáře.

    • Přidání nebo změna schůzky

      1. Ze vzorníku Obrazce kalendáře přetáhněte obrazec Schůzka na požadovaný den v kalendáři.

      2. V dialogovém okně zadejte možnosti schůzky a pak klikněte na OK.

        Událost je přidružená k den a přesune spolu den můžete změnit umístění.

      3. Změna události, pravým tlačítkem myši a potom klikněte na Konfigurovat.

        Poznámka: Pokud změníte datum dne, událost se odstraní.

    • Přidání nebo změna jeden den nebo vícedenní události

      1. Ze vzorníku Obrazce kalendáře přetáhněte obrazec Vícedenní zvláštní událost na den, kdy událost začíná.

        Poznámka: Obrazec Vícedenní zvláštní událost umožňuje vytvářet události trvající jeden nebo více dní.

      2. V dialogovém okně Konfigurovat zadejte předmět, umístění, čas zahájení, koncové datum a formát data a potom klikněte na OK.

        Událost je přidružená k den a přesune spolu den můžete změnit umístění.

        Poznámka: Pokud jste zadali událost nastavit jako jeden den, obrazec Vícedenní události přichytí k zadané datum. Pokud událost zahrnuje víc než jeden den, obrazci rozšíří ve všech zadaným datům.

      3. Změna zvláštní události, pravým tlačítkem myši a potom klikněte na Konfigurovat.

        Tip: Můžete taky přetáhnout konce obrazec Vícedenní události rozbalte rozsah kalendářních dat.

    • Přidání grafického prvku kalendáře

      1. Ze vzorníku Obrazce kalendáře přetáhněte obrazec ATP důležité, Oslava, Připínáček den, na kterém chcete zobrazit.

        Velikost grafického prvku kalendáře můžete změnit přetažením úchytu výběru Obrázek úchytu výběru .

        Poznámka: Grafického prvku kalendáře připojí ke dni, ne datum, kdy je umístěn, tak změně data obrazce obrázek kalendáře nemá přesunout do nové datum. Ale pokud odstranit kalendář obrazec obrázek kalendáře je odstraněny také.

Vytvoření roční kalendáře

Vytvoření kalendáře jeden rok na jedné stránce, jako na následujícím obrázku nebo více roky kalendář s každoročně na jiné stránce.

Year calendar

  1. V nabídce soubor přejděte na možnost Nový, přejděte na plán a pak klikněte na Kalendář.

  2. Pro každý roční kalendář, který chcete vytvořit, v nabídce Vložit klikněte na Nová stránka.

  3. Ze vzorníku Obrazce kalendáře přetáhněte obrazec rok na každé stránce výkresu.

  4. V dialogovém okně Data obrazce zadejte požadované možnosti kalendáře a klikněte na OK.

    Poznámky: 

    • Zvýrazněte určité dny nebo měsíců v roce kalendáře vyberte den nebo měsíc, který chcete zvýraznit. Na panelu nástrojů Formát klikněte na šipku vedle tlačítka Barva výplně Obrázek tlačítka a potom klikněte na požadovanou barvu. Opakujte u dalších dní nebo počet měsíců, který chcete zvýraznit.

    • Jestliže chcete rychle změnit rok nebo den, kterým začíná týden, klikněte pravým tlačítkem myši na obrazec rok a potom klikněte na Konfigurovat.

    • Změnit barevné schéma v roce, klikněte pravým tlačítkem na jakékoli prázdné místo na stránce výkresu a potom klikněte na Barevná schémata.

Viz taky

U kalendáře kliknu na Konfigurovat a nic se nestane

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×