Vytvoření jednoduchého diagramu sítě

Vytvoření jednoduchého diagramu sítě

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Šablona jednoduchého diagramu sítě obsahuje obrazce pro počítače, servery, směrovače a další části sítě. Tuto šablonu můžete použít k dokumentaci sítě, aby jí lidé rozuměli, nebo k plánování sítě, kterou se chystáte vytvořit.

Pokud chcete najít správnou šablonu, od které začnete, přejděte na Soubor > Nový a ve vyhledávacím poli zadejte Základní síťový diagram.

Přidání obrazců pro zařízení

Malé sítě: Začněte přetažením obrazců potřebných pro každé zařízení na stránku výkresu ze vzorníku Počítače a monitory a Síť a periferie. Uspořádejte je do schématu, ze kterého je jasné, kde jsou počáteční a koncové body sítě, a jak jsou různé uzly spojené. Lidé, kteří budou diagram číst, by měli vidět, kde mají začít a jak sledovat zapojení.

Větší sítě: Naplánujte, jak logicky seskupit zařízení, aby se diagram snadněji četl. Pomocí kontejnerů vytvořte vizuální seskupení souvisejících zařízení. Pokud je diagram moc velký a podrobný, zvažte jeho rozdělení na víc diagramů a jejich propojení pomocí hypertextových odkazů. Možná přijdete na to, že je lepší použít místo šablony jednoduchého diagramu sitě šablonu Podrobný síťový diagram, protože obsahuje mnohem víc obrazců pro různorodější zařízení.

Přidání spojení mezi zařízeními

Pomocí spojnic zobrazíte, jak jsou zařízení spojená. Obrazec Automatické spojení použijte pro základní spojení a obrazec Komunikační spojení pro bezdrátové připojení. Vzorník obsahuje i obrazec Dynamická spojnice, ale stejný typ spojení získáte o něco snadněji podržením myši nad obrazcem a přetažením spojnice ze zobrazených malých šipek Automatické spojení na jiný obrazec.

Pokud je k páteřní síti připojených víc zařízení, použijte pro páteřní síť obrazec Kruhová síť nebo Ethernet a pomocí vestavěných spojnic obrazců připojte zařízení:

  1. Klikněte na obrazec Kruhová síť nebo Ethernet.

  2. Přetáhněte ovládací úchyt ven k obrazci zařízení a spojnici pusťte uprostřed obrazce zařízení.

Přidání popisků a dat

Přidání textu k obrazci sítě, klikněte na obrazec a zadejte. Pokud chcete přesunout text, přetáhněte ovládací úchyt. Další možností pro označení zařízení je používat popisky, které můžete přidat na kartě Vložit.

Ukládání dat s obrazci, klikněte na zobrazení > Podokna úloh > Data obrazce. Do okna Data obrazce zadejte IP adresu, síťový název a jiná data, která chcete uložit.

Spuštění doplňku obrazce popisků

Doplněk Obrazce popisků původně vyvinutý pro plán budovy šablon v aplikaci Visio také dobře funguje se šablonami diagramu sítě. Jako na následujícím obrázku můžete například snadno zobrazit na IP adresu počítače.

Obrazce popisků doplněk slouží k zobrazení libovolných dat obrazce.

Poznámka: Můžete taky použít funkci Datové symboly k zobrazení dat v zajímavějším způsobem. Další informace o datové symboly najdete v článku rozšíření dat o datové symboly.

  1. Vyberte obrazec nebo obrazce, ke kterým chcete přidat popisek.

  2. Na kartě zobrazení klikněte na Doplňky, přejděte na položku mapy a plány prostorového uspořádání a klikněte na Obrazce popisků.

  3. V dialogovém okně Obrazce popisků v seznamu typ obrazce vyberte typ obrazec, který chcete označit.

  4. V seznamu 1 popisku vyberte datové pole, které chcete použít jako popisek obrazce.

  5. Popisek 2, 3 popisek, můžete vybrat další datová pole Popisek seznamy a 4.

  6. Klikněte na OK.

Import údajů o zařízení ze zdroje dat

Pokud máte údaje o síťových zařízeních uložené ve zdroji dat, jako je excelový sešit, accessová databáze nebo server SQL, můžete importovat tyto údaje do svého diagramu. To vám umožní přidat ke každému obrazci podrobné údaje o zařízení, které představuje, jako jsou IP adresy, jména vlastníků počítačů, ID zařízení apod., aniž byste je museli pro každý obrazec zadávat – stačí přetáhnout příslušný řádek s údaji z importovaného zdroje dat do obrazce.

Pokud se data ve zdroji dat změní, můžete je v diagramu aktualizovat kliknutím na Aktualizovat vše na kartě Data.

Zobrazení údajů o zařízení v diagramu

Po přidání údajů o zařízení do obrazců můžete požadované údaje zobrazit v diagramu pomocí datových symbolů. Datové symboly umožňují zobrazit data buď jako čísla přímo ze zdroje dat, nebo jako ikony představující hodnoty, které jsou důležité pro lidi, kteří diagram čtou.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×