Vytvoření excelového grafu ve Wordu

Vytvoření excelového grafu ve Wordu

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Když chcete přidat excelový graf do wordového dokumentu, nemusíte začínat v Excelu. Excelový graf můžete vytvořit od píky ve Wordu a jeho data upravovat a přizpůsobovat přímo tam.

  1. Ve wordovém dokumentu klikněte na Vložení > Graf.

    Část karty Vložit se zobrazením tlačítka Graf

  2. Vyberte požadovaný typ grafu, například sloupcový nebo výsečový graf a klikněte na OK. (Pokud si nejste jistí, který vybrat, projděte si celý seznam Všechny grafy a prohlédněte si všechny typy.)

    Dialogové okno Vložit graf se zobrazením výběru a náhledu grafů

  3. Zadejte data do tabulky, která se automaticky otevře s grafem. Graf aktualizuje podle data po dokončení zadávání do jedné buňky a přechod na další.

Úpravy a přizpůsobení grafu

Jakmile je graf na místě, můžete měnit barvy, styly, detaily, součásti i data kdykoliv a jakkoliv budete chtít. Následující tři kroky vám v tom pomůžou:

  1. Pokud chcete změnit něco, co se týká celého grafu, kliknutím na graf zobrazíte čtyři tlačítka podél pravého okraje. Kliknutím na ně změníte Možnosti rozložení (zobrazené níže), Prvky grafu, Styly grafu a Filtry grafu.

Obrázek možností rozložení grafů ve Wordu

Nebo kliknutím na graf otevřete Nástroje grafu > Návrh a můžete vybírat z mnoha stylů, typů a prvků grafů.

  1. Data můžete upravovat kliknutím pravým tlačítkem myši na graf a pak na Upravit data. Otevře se vám tabulka. Změny udělané v tabulce se v grafu zobrazí automaticky. Nebo na kartě Návrh klikněte v části Data > Upravit data.

  2. Pokud chcete upravit, změna, přidání nebo odebrání konkrétní prvek grafu, například legendy, popisky osy, název, datových pruhů nebo pozadí, klikněte na daný prvek. Klepněte na prohlédněte možnosti v podokně Formát, která se otevře napravo od pracovního prostoru. (Pokud není zobrazeno podokno Formát, dvojitým kliknutím na prvek grafu, který chcete změnit.)

Když například poklikáte na osu grafu, otevře se podokno Formát osy a v části Možnosti osy uvidíte tyto typy efektů. Klikněte na Stín, Záře a další, abyste viděli, co všechno je možné.

Seznam možností formátu osy jako příklad úprav prvků grafu

Pokud jste už vytvořili graf v Excelu, který by raději zkopírujete do Wordu – Pokud například chcete mít možnost automaticky aktualizovat graf, při změně dat ve vaší původní sešit aplikace Excel – najdete v článku Vložení grafu z Excelové tabulky do aplikace Word.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×