Office
Přihlásit se

Vytvoření diagramu sítě

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Síťový Diagram je grafický způsob, jak zobrazit úkoly, závislosti a kritické cesty projektu. Pole (nebo uzly) představují úkoly a závislosti zobrazit jako čar spojujících těchto polí. Po přepnutí zobrazení, přidání legendy, můžete přizpůsobit vzhled uzlů a Tisk síťový Diagram.

  • Zobrazení Síťový diagram najdete tak, že kliknete na Zobrazení > Síťový diagram.

Klikněte na síťový diagram. Otevře se zobrazení síťového diagramu.

Přidání legendy

Automatická změna způsobu zobrazení rozložení polí

Ruční změna způsobu zobrazení rozložení polí

Změna stylu čáry mezi uzly

Zvolte jaký druh informací o zobrazit úkolu

Přidání legendy

  1. Klikněte na Soubor > Tisk > Vzhled stránky.

  2. Klikněte na kartu Legenda a přizpůsobte vzhled legendy, rozhodněte, na kterých stránkách se má zobrazit, a potom přizpůsobte popisky.

  3. Klikněte na tlačítko OK.

Začátek stránky

Automatická změna způsobu rozložení uzlů

  1. Klikněte na Zobrazení > Síťový diagram.

  2. Klikněte na Formát > Rozložení.

Tlačítko Rozložení na kartě Formát

  1. V části Rozložení uzlu zvolte uspořádání, zarovnání, mezery, výšku a šířku, které vám nejvíc vyhovují. Pokud chcete uzly rozmístit rovnoměrně, vyberte v polích Výška a Šířka možnost Pevné.

Umístění seskupených úkolů se určuje automaticky. Pokud chcete upravit jejich rozložení, musíte zrušit seskupení.

Začátek stránky

Ruční změna rozložení uzlů

Pokud jste se dostali až sem a ještě pořád nejste spokojení s umístěním uzlů, klikněte na Formát > Rozložení a na Umožnit ruční umístění uzlů, potom klikněte na OK a přetáhněte uzly na požadované místo.

Pokud chcete změnit umístění úkolu ručně, klikněte na Umožnit ruční umístění uzlů.

Při ruční změně umístění úkolu můžete změnit rozložení libovolných propojených úkolů nebo k nim přidružených dílčích úkolů. Stačí kliknout pravým tlačítkem myši na úkol a potom na Rozložit související úkoly.

Začátek stránky

Změna stylu čáry mezi uzly

Pokud máte mnoho úkolů, které jste propojili na předchůdce nebo následné úkoly, může být opravdu těžké vyznat se ve vazbách mezi uzly. Zkuste změnit styl čáry a potom uzly uspořádat přehlednějším způsobem.

  1. Klikněte na Zobrazení > Síťový diagram.

  2. Klikněte na Formát > rozložení.

  3. V části styl odkaz klikněte na lomená nebo rovné. Pravoúhlé odkazy vypadat tento Lomená vazba a rovné odkazy vypadají tento Přímá vazba .

  4. Zaškrtněte políčko Zobrazit šipky a k vazbám se přidají šipky směřující k předchůdcům a následným úkolům. Pokud chcete k čáře vazby přidat závislost a předstih nebo prodlevu, zaškrtněte políčko Zobrazit popisky vazeb.

Začátek stránky

Výběr informací o úkolu, které se mají zobrazit

Pokud je uspořádání úkolů nepřehledné (nebo se začíná projevovat nadměrná informační zátěž), zkuste upravit informace o úkolu v jednotlivých uzlech, aby se zobrazovaly jen ty nejdůležitější.

  1. Klikněte na Zobrazení > Síťový diagram.

  2. Klikněte na Formát > Styly uzlů.

  3. V seznamu Nastavení stylu pro vyberte úkol, který chcete upravit.

Změna vzhledu a obsahu uzlů úkolů

  1. V části Okraj zvolte obrazec, barvu a šířku a možnosti čáry mřížky a vytvořte tak požadovaný vzhled.

  2. Pokud chcete změny přenést na existující šablonu, klikněte v části Šablona na název šablony. Jestliže chcete vytvořit novou šablonu, ve které se použijí provedené změny, klikněte na Další šablony a potom na Nová (vytvoření nové šablony), Kopírovat (založení nové šablony na existující šabloně), Upravit (změna šablony) nebo Importovat (import šablony z jiného projektu).

  3. Klikněte na tlačítko OK.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×