Vytvoření a uložení powerpointové šablony

Vytvoření a uložení powerpointové šablony

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Když vytvoříte prezentaci a pak ho uložte jako soubor šablony (.potx) PowerPoint, můžete ho sdílet s kolegy a opakovaně ji. Pokud chcete vytvořit šablonu, musíte změny předlohy snímků a nastavení rozložení snímků.

Existuje spousta bezplatné PowerPoint šablony, které můžete hledat online při otevření PowerPoint. Vyhledání šablony na webu Office.com , můžete použít nebo upravit podle svých potřeb.

Klikněte na nadpis dole a otevřete oddíl a najdete v článku podrobné pokyny:

  1. Otevřete prázdnou prezentaci a na kartě Zobrazení vyberte ve skupině Zobrazení předlohyPředloha snímků.

    Na kartě Zobrazení klikněte na Předloha snímků.

    Předloha snímků je největší obrázek snímku v horní části seznamu miniatur snímků nalevo od snímků. Související snímek, který rozložení umístěné pod předlohu snímků.

    Předloha snímků

  2. Při změně předlohy snímků nebo rozložení snímků na kartě Předloha snímků Udělejte něco z tohoto:

    • Pokud chcete přidat barevný motiv se speciálními písmy a efekty, klikněte na motivy a vyberte motiv z galerie. Chcete-li zobrazit více motivů použijte posuvník na pravé straně.

      PowerPoint themes

    • Pokud chcete změnit pozadí, klikněte na Styly pozadí a vyberte pozadí.

      Styly pozadí aplikace PowerPoint

    • Pokud chcete přidat zástupný symbol (Pokud chcete přidržet text, obrázek, graf, video, zvuk a jiné objekty), v podokně miniatur, klikněte na rozložení snímku, který chcete zástupný a postupujte takto:

      Klikněte na Vložit zástupný symbol a vyberte typ zástupného symbolu, který chcete přidat.

      Zobrazí v PowerPointu tlačítko Vložit zástupný symbol v zobrazení předlohy snímků.

      V předloze snímků nebo rozložení snímku kliknutím a tažením nakreslete požadovanou velikost zástupného symbolu.

      Tip:    Velikost zástupného symbolu přetažením rohu některé části jeho ohraničení.

    • Zástupný symbol přemístíte na předloze snímků nebo rozložení snímku, kliknete na jeho okraj a přetáhnete ho na nové místo.

      Přesunutí zástupného symbolu snímku

    • Odebrat nežádoucí zástupný symbol v předloze snímků nebo rozložení snímku, vyberte ji v podokně miniatur snímků a pak vyberte ohraničení zástupného symbolu ve snímku a stiskněte klávesu Delete.

    • Pokud chcete nastavit orientaci stránky pro všechny snímky v prezentaci, klikněte na Velikost snímku > Vlastní velikost snímku.

      Položka nabídky Vlastní velikost snímku

      V oblasti Orientace vyberte na výšku nebo na šířku.

      Klikněte Na výšku.

  1. Na kartě soubor klikněte na Uložit jako (nebo Uložit kopii, pokud používáte Office 365 ).

  2. V části Uložit klikněte na Procházet pro otevření dialogového okna Uložit jako.

    Klikněte na tlačítko Procházet dole v podokně pro otevření dialogového okna Uložit jako
  3. V dialogovém Uložit jako v seznamu Uložit jako typ vyberte Šablona aplikace PowerPoint.

    Uložení prezentace jako powerpointové šablony

    Pokud vyberete typ "šablony", PowerPoint automaticky kombinace kláves vymění umístění úložiště do příslušné složky složky Vlastní šablony Office.

  4. V dialogovém Uložit jako v poli název souboru zadejte název souboru šablony nebo ponechejte navrhovaný název souboru.

  5. Vyberte možnost Uložit.

  6. Použití šablony pro novou prezentaci, klikněte na soubor > Nový. Klikněte na vlastní > Vlastní šablony Office a potom poklikejte na šablonu, které jste uložili.

    V části Soubor > Nový, klikněte na vlastní a potom vlastní šablony Office.

Viz také

Poskytnutí pokynů pro uživatele šablony

Vytvoření vlastního motivu v PowerPointu

Uložení návrhu snímku (motivu) jako šablony

Změna velikosti, přemístění nebo odstranění zástupného symbolu

Co je předloha snímků?

Co je rozložení snímku?

Vytvořit a používat vlastní šablony v Office pro Mac

Po vytvoření prezentace a pak ho uložte jako soubor Powerpointové šablony (.potx), můžete ho sdílet s kolegy a opakované použití více než jednou.

Na kartě soubor klikněte na Uložit jako, do pole název souboru zadejte název šablony a v dialogovém okně Uložit jako typ vyberte Šablona aplikace PowerPoint (*.potx).

Save your presentation as a .potx file

Klikněte na nadpis otevřete oddíl a postupujte podle pokynů níže:

Začít vytvářet šablony, které budete používat v prezentaci, postupujte takto:

  1. Otevřete prázdnou prezentaci a na kartě Zobrazení klikněte ve skupině Zobrazení předlohy na tlačítko Předloha snímků.

    Tip:    V zobrazení Předloha snímků klikněte v podokně snímků Miniatura předlohu snímků představuje větší obrázek snímku a přidruženými rozloženími jsou menší, umístěné pod ní.

    Předloha snímků a rozložení

    1. Předloha snímků

    2. přidruženými rozloženími

  2. Chcete-li přizpůsobit předlohu snímků a přidružená rozložení, proveďte jednu nebo více následujících akcí:

    • Chcete-li odebrat nežádoucí, zástupný symbol výchozí rozložení, v podokně miniatur snímků klikněte na rozložení snímku, který obsahuje zástupný symbol, klikněte na ohraničení zástupného symbolu v okně prezentace a potom stiskněte klávesu DELETE.

    • Pokud chcete přidat zástupný symbol pro text, klikněte v podokně miniatur snímků na rozložení snímku, do kterého chcete zástupný symbol přidat, a udělejte toto:

      1. Na kartě Předloha snímků klikněte ve skupině Rozložení předlohy na možnost Vložit zástupný symbol a potom na položku Text.

      2. Klikněte na požadované místo v předloze snímků a přetažením umístěte zástupný symbol.

        Tip:    Velikost zástupného symbolu přetažením rohu některé části jeho ohraničení.

      3. Zadejte popisný text, které uživatelům šablony zadejte konkrétní informace. Přidání vlastního textu výzvy, najdete v článku Přidání zástupného symbolu textu s vlastním textem výzvy.

    • Přidání dalších typů zástupné symboly, které obsahují například obrázky, kliparty, obrazovek, obrázky SmartArt grafických objektů, grafy, videa, zvuky a tabulky na kartě Předloha snímků, ve skupině Rozložení předlohy klikněte na Vložit zástupný symbol a potom klikněte na typ zástupného symbolu, který chcete přidat.

    • Přidání znak pomocí barev a pozadí, proveďte jednu z následujících akcí:

      1. Chcete-li použít Motiv (Chcete-li přidat barvu, efekty v rozložení formátování) do prezentace, na kartě Předloha snímků klikněte ve skupině Upravit motiv klikněte na motivy a vyberte motiv.

      2. Pokud chcete změnit pozadí, na kartě Předloha snímku ve skupině Pozadí na Styly pozadí a vyberte požadované pozadí.

    • Chcete-li nastavit orientaci stránky u všech snímků v prezentaci, klikněte na kartě Předloha snímků ve skupině Vzhled stránky na tlačítko Orientace snímku a poté klikněte na možnost Na výšku nebo Na šířku.

  1. Pokud chcete uložit šablonu, klikněte na kartu Soubor a potom klikněte na Uložit jako.

  2. V dialogovém okně Uložit jako zadejte název souboru (nebo nedělejte nic a přijměte navržený název souboru).

  3. V seznamu Uložit jako typ klikněte na Šablona aplikace PowerPoint (*.potx).

    Pokud vyberete typ "šablony", PowerPoint automaticky kombinace kláves vymění umístění úložiště příslušné složky Složka \Program Files\Microsoft Office\Templates\ .

  4. Vyberte možnost Uložit.

  5. Použití šablony pro novou prezentaci, klikněte na soubor > Nový. Klikněte na Moje šablony. V dialogovém okně Nové prezentace vyberte šablonu, kterou jste si uložili a klikněte na OK.

    Pokud potřebujete pomoct s použitím nové šablony v prezentaci, najdete v článku použít šablonu na prezentaci.

    Na kartě soubor na pásu karet vyberte nový a potom klikněte na tlačítko šablony.

Odkazy na další informace o powerpointových šablonách

Po vytvoření prezentace a pak ho uložte jako soubor Powerpointové šablony (.potx), můžete ho sdílet s kolegy a opakované použití více než jednou.

Chcete-li použít nový nebo jiný šablona aplikace PowerPoint 2007, které už existuje, najdete v článku použít šablonu na prezentaci.

Doporučený postup pro vytvoření šablony

Při vytváření šablony přidáte obsah do předlohy snímků v zobrazení Předloha snímků, kterou chcete zabránit změnám uživateli šablony, například příkazový řádek text s pokyny, loga, informace o záhlaví a zápatí, předmět obsah, pozadí, formátování barev, písem a efektů.

Uživatelé šablony budou pracovat v normálním zobrazení s asistencí podle pokynů pokynů, které jste přidali. Uživatelům šablony nahradí instruktážní text výzvy a jiného zástupného symbolu obsahu s daty, která je specifická pro svoje vlastní projektu nebo prezentace.

  1. Otevřete prázdnou prezentaci a potom na kartě zobrazení klikněte ve skupině Zobrazení prezentací klikněte na Předloha snímků.

  2. Na kartě Předloha snímků klikněte ve skupině Upravit předlohu na tlačítko Vložit předlohu snímků.

    Poznámky: 

    • V podokně snímků Miniatura předlohu snímků představuje větší obrázek snímku a přidruženými rozloženími umístěné pod ní.

    • Hodně prezentací obsahuje více předloh snímků, je proto možné, že budete muset požadovanou předlohu vyhledat posouváním zobrazení.

  3. Začněte přizpůsobení předlohy snímků proveďte některou z následujících akcí:

    • Odebrání všech předdefinované snímku rozložení, které jsou připojeny ke snímku výchozí předlohy v podokně miniatur snímků klikněte pravým tlačítkem na všechna rozložení, která nechcete použít a potom klikněte na Odstranit rozložení.

    • Pokud chcete odebrat nežádoucí, výchozí zástupný symbol, v podokně miniatur snímků, klikněte na rozložení snímku, které tento zástupný symbol obsahuje, klikněte na ohraničení zástupného symbolu v okně prezentace a stiskněte klávesu DELETE.

    • Pokud chcete přidat zástupný symbol pro text, klikněte v podokně miniatur snímků na rozložení snímku, do kterého chcete zástupný symbol přidat, a udělejte toto:

  4. Na kartě Předloha snímků klikněte ve skupině Rozložení předlohy na možnost Vložit zástupný symbol a potom na položku Text.

  5. Klikněte na požadované místo v předloze snímků a přetažením umístěte zástupný symbol.

    Tip:    Velikost zástupného symbolu přetažením rohu některé části jeho ohraničení.

  6. Zadejte popisný text, které uživatelům šablony zadejte konkrétní informace.

    • Přidání dalších typů zástupné symboly, které obsahují například obrázky, kliparty, obrázky SmartArt grafických objektů, grafy, videa, zvuky a tabulky na kartě Předloha snímků, ve skupině Rozložení předlohy klikněte na typ zástupného symbolu, který chcete přidat.

    • Pokud chcete použít Motiv (Chcete-li přidat barvu, efekty v rozložení formátování) do prezentace, na kartě Předloha snímků klikněte ve skupině Upravit motiv klikněte na motivy a potom klikněte na příslušný motiv.

    • Pokud chcete změnit pozadí, na kartě Předloha snímků klikněte ve skupině pozadí klikněte na Styly pozadí a potom kliknutím na pozadí.

    • Pokud chcete nastavit orientaci stránky u všech snímků v prezentaci, klikněte na kartě Předloha snímků ve skupině Vzhled stránky na tlačítko Orientace snímku a potom klikněte na možnost Na výšku nebo Na šířku.

    • Pokud chcete přidat text, který se zobrazí v zápatí na konci všech snímků v prezentaci, postupujte takto:

      1. Na kartě Vložení ve skupině Text klikněte na Záhlaví a zápatí.

      2. V dialogovém okně záhlaví a zápatí na kartě snímek zaškrtněte políčko zápatí a potom zadejte text, který se má zobrazit v dolní části snímků.

      3. Zobrazení obsahu zápatí na všechny snímky, klikněte na použít u všech.

        Další informace o používání zápatí najdete v tématu Zobrazit informace ze zápatí na snímcích.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak klikněte na Uložit jako.

  2. V dialogovém okně Uložit jako zadejte název souboru (nebo nedělejte nic a přijměte navržený název souboru).

  3. V seznamu Uložit jako typ klikněte na Šablona aplikace PowerPoint (*.potx).

    Pokud vyberete typ "šablony", PowerPoint automaticky kombinace kláves vymění umístění úložiště příslušné složky Složka \Program Files\Microsoft Office\Templates\ .

  4. Vyberte možnost Uložit.

  5. Pokud potřebujete pomoct s použitím nové šablony v prezentaci, najdete v článku použít šablona aplikace PowerPoint 2007.

Přiřazení šablony k nové prezentaci

Viz aplikování šablony v prezentaci.

V PowerPoint Online nelze vytvořit šablonu. Je nutné použít desktopovou verzi PowerPoint místo.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×