Vytvoření a použití vlastní šablony v Office pro Mac

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Šablony jsou soubory, které vám pomůžou navrhovat zajímavé, přesvědčivé a profesionálně vypadající dokumenty, prezentace a sešity. Šablona je jednoduše výchozí bod. Vytvoříte ho jednou a můžete ho použít znovu. Formátování je už hotové. přidáte do šablony požadované položky a uložíte ji jako dokument, prezentaci nebo sešit.

Pokud chcete vytvořit šablonu, můžete začít s dokumentem, prezentací nebo sešitem, který jste už vytvořili, ze kterého jste si ho stáhli, nebo úplně nový, který se rozhodnete přizpůsobit jakýmkoli počtem způsobů.

Word

  1. Otevřete wordový dokument, který chcete uložit jako šablonu.

  2. V nabídce soubor klikněte na Uložit jako šablonu.

  3. Do pole Uložit jako zadejte název pro novou šablonu.

  4. Option V poli kde vyberte umístění, kam bude šablona uložena.

  5. U možnosti Formát souboruklikněte na položku šablona Microsoft Wordu (. dotx), nebo pokud dokument obsahuje makra, klikněte na šablonu Microsoft Wordu s podporou maker (. dotm).

  6. Klikněte na Uložit.

    Pokud nevyberete jiné umístění, šablona se uloží do/Users/username/Library/Group Containers/UBF8T346G9. Obsah a šablony Office/uživatel

    Pokud chcete změnit umístění, kde Word automaticky ukládá vaše šablony, klikněte v nabídce Word na Předvolbya potom v části osobní nastaveníklikněte na umístění souborů. Zadejte novou složku a cestu. Word bude ukládat všechny nové šablony do této složky.

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. V nabídce Soubor klikněte na Nový ze šablony.

  2. Klikněte na šablonu podobnou té, kterou chcete vytvořit, a potom klikněte na vytvořit.

    Poznámka: Pokud šablonu nemůžete najít, můžete ji vyhledat na základě klíčových slov v poli Prohledat všechny šablony .

  3. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  4. V nabídce soubor klikněte na Uložit jako šablonu.

  5. Do pole Uložit jako zadejte název pro novou šablonu.

  6. Option V poli kde vyberte umístění, kam bude šablona uložena.

  7. U možnosti Formát souboruklikněte na položku šablona Microsoft Wordu (. dotx), nebo pokud vaše šablona obsahuje makra, klikněte na šablonu Microsoft Wordu s podporou maker.

  8. Klikněte na Uložit.

    Pokud nevyberete jiné umístění, šablona se uloží do/Users/username/Library/Group Containers/UBF8T346G9. Obsah a šablony Office/uživatel

    Pokud chcete změnit umístění, kde Word automaticky ukládá vaše šablony, klikněte v nabídce Word na Předvolbya potom v části osobní nastaveníklikněte na umístění souborů. Zadejte novou složku a cestu. Word bude ukládat všechny nové šablony do této složky.

Pokud chcete vytvořit nový dokument na základě šablony, klikněte v nabídce Soubor na Nový ze šablony a pak vyberte šablonu, kterou chcete použít.

  1. Ve Finderuotevřete/Users/username/Library/Group Containers/UBF8T346G9. Obsah a šablony Office/uživatel

  2. Šablony, které chcete odstranit, přetáhněte do koše.

PowerPoint

  1. Otevřete prázdnou prezentaci a na kartě Zobrazení klikněte na Předloha snímků.

    Předloha snímků je obrázek největšího snímku na začátku seznamu miniatur snímků. Související rozložení jsou umístěná pod ní.

    PowerPoint for Mac Slide Master

  2. Při změně předlohy snímků nebo rozložení udělejte na kartě Předloha snímků jeden z těchto kroků:

    PowerPoint for Mac Slide Master
    • Pokud chcete přidat barevný motiv se speciálními písmy a efekty, klikněte na Motivy a vyberte některý motiv.

    • Pozadí změníte tak, že kliknete na Styly pozadí a vyberete jiné pozadí.

    • Pokud chcete přidat zástupný symbol pro text, obrázek nebo jiné objekty, klikněte v podokně miniatur na rozložení snímku, do kterého chcete zástupný symbol přidat. V nabídce Vložit zástupný symbol vyberte typ zástupného symbolu, který chcete přidat, a tažením nakreslete jeho velikost.

      PowerPoint for Mac Insert Placeholder

  1. Otevřete prezentaci, kterou chcete uložit jako šablonu.

  2. Na kartě Soubor klikněte na Uložit jako šablonu.

  3. Do pole Uložit jako zadejte název pro novou šablonu.

  4. Option V poli kde vyberte umístění, kam bude šablona uložena.

  5. Vedle možnosti Formát souboruklikněte na Šablona PowerPointu (. potx)nebo, pokud prezentace obsahuje makra, klikněte na Šablona aplikace PowerPoint s podporou maker (. potm).

  6. Klikněte na Uložit.

    Pokud nevyberete jiné umístění, šablona se uloží do/Users/username/Library/Group Containers/UBF8T346G9. Obsah a šablony Office/uživatel

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. V nabídce Soubor klikněte na Nový ze šablony.

  2. Klikněte na šablonu podobnou té, kterou chcete vytvořit, a potom klikněte na vytvořit.

    Poznámka: Pokud šablonu nemůžete najít, můžete ji vyhledat na základě klíčových slov v poli Prohledat všechny šablony .

  3. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových prezentacích založených na šabloně.

  4. V nabídce soubor klikněte na Uložit jako šablonu.

  5. Do pole Uložit jako zadejte název pro novou šablonu.

  6. Option V poli kde vyberte umístění, kam bude šablona uložena.

  7. Vedle možnosti Formát souboruklikněte na Šablona PowerPointu (. potx), nebo pokud vaše šablona obsahuje makra, klikněte na Šablona aplikace PowerPoint s podporou maker (. potm).

  8. Klikněte na Uložit.

    Pokud nevyberete jiné umístění, šablona se uloží do/Users/username/Library/Group Containers/UBF8T346G9. Obsah a šablony Office/uživatel

Pokud chcete začít novou prezentaci založenou na šabloně, v nabídce soubor klikněte na Nový ze šablonya vyberte šablonu, kterou chcete použít.

  1. Ve Finderuotevřete/Users/username/Library/Group Containers/UBF8T346G9. Obsah a šablony Office/uživatel

  2. Šablony, které chcete odstranit, přetáhněte do koše.

Excel

  1. Otevřete sešit, který chcete uložit jako šablonu.

  2. V nabídce soubor klikněte na Uložit jako šablonu.

  3. Do pole Uložit jako zadejte název pro novou šablonu.

  4. Option V poli kde vyberte umístění, kam bude šablona uložena.

  5. Vedle možnosti Formát souboruklikněte na Excel Template (. xltx), nebo pokud sešit obsahuje makra, klikněte na Šablona aplikace Excel s podporou maker (. xltm).

  6. Klikněte na Uložit.

    Pokud nevyberete jiné umístění, šablona se uloží do/Users/username/Library/Group Containers/UBF8T346G9. Obsah a šablony Office/uživatel

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. V nabídce Soubor klikněte na Nový ze šablony.

  2. Klikněte na šablonu podobnou té, kterou chcete vytvořit, a potom klikněte na vytvořit.

    Poznámka: Pokud šablonu nemůžete najít, můžete ji vyhledat na základě klíčových slov v poli Prohledat všechny šablony .

  3. Přidejte, odstraňte nebo změňte obsah, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových sešitech založených na této šabloně.

  4. V nabídce soubor klikněte na Uložit jako šablonu.

  5. Do pole Uložit jako zadejte název pro novou šablonu.

  6. Option V poli kde vyberte umístění, kam bude šablona uložena.

  7. Vedle možnosti Formát souboruklikněte na Excel Template (. xltx), nebo pokud vaše šablona obsahuje makra, klikněte na Šablona aplikace Excel s podporou maker (. xltm).

    In the Save As box, Word template is highlighted

  8. Klikněte na Uložit.

    Pokud nevyberete jiné umístění, šablona se uloží do/Users/username/Library/Group Containers/UBF8T346G9. Obsah a šablony Office/uživatel

Pokud chcete vytvořit nový sešit založený na šabloně, v nabídce soubor klikněte na Nový ze šablonya vyberte šablonu, kterou chcete použít.

  1. Ve Finderuotevřete/Users/username/Library/Group Containers/UBF8T346G9. Obsah a šablony Office/uživatel

  2. Šablony, které chcete odstranit, přetáhněte do koše.

Viz taky

Rozdíly mezi šablonami, motivy a styly Wordu

Word

  1. Otevřete dokument.

  2. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  3. V nabídce Soubor klikněte na příkaz Uložit jako.

  4. V místní nabídce Format (Formát) klikněte na Word Template (.dotx) (Šablona Wordu (.dotx)).

  5. Do pole Save As (Uložit jako) zadejte název nové šablony a potom klikněte na Save (Uložit).

    Pokud nevyberete jiné umístění, šablona se uloží do/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

  6. V nabídce File klikněte na Close (Zavřít).

    Pokud chcete uspořádat šablony, pomocí vyhledávače vytvořte novou složku v/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates a pak šablonu uložte do nové složky. 

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Pokud chcete složku Library zobrazit, klikněte ve Finderu na nabídku Přejít a pak podržte možnost.

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. Na panelu nástrojů standardní klikněte na Nový ze šablony   Nové tlačítko Ze šablony .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na All (Všechny).

    Poznámka: Pokud šablonu nemůžete najít, můžete ji vyhledat na základě klíčových slov ve vyhledávacím poli.

  3. Klikněte na šablonu podobnou té, kterou chcete vytvořit, a pak klikněte na Choose (Zvolit).

  4. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  5. V nabídce Soubor klikněte na příkaz Uložit jako.

  6. V místní nabídce Format (Formát) klikněte na Word Template (.dotx) (Šablona Wordu (.dotx)).

  7. Do pole Save As (Uložit jako) zadejte název nové šablony a potom klikněte na Save (Uložit).

    Pokud nevyberete jiné umístění, šablona se uloží do/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Pokud chcete uspořádat šablony, pomocí vyhledávače vytvořte novou složku v/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates a pak šablonu uložte do nové složky. 

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Pokud chcete složku Library zobrazit, klikněte ve Finderu na nabídku Přejít a pak podržte možnost.

  1. Na panelu nástrojů standardní klikněte na Nový ze šablony   Nové tlačítko Ze šablony .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na My Templates (Moje šablony).

    Poznámka: Pokud jste vytvořili složky k uspořádání svých šablon, složky se v části My Templates (Moje šablony) zobrazí. K zobrazení šablon musíte na složku kliknout.

  3. Klikněte na vytvořenou šablonu a pak na Choose (Zvolit).

  1. Ve Finderuotevřete/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

  2. Šablony, které chcete odstranit, přetáhněte do koše.

PowerPoint

  1. Otevřete prezentaci, ze které chcete vytvořit novou šablonu.

  2. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových prezentacích založených na šabloně.

  3. V nabídce File (Soubor) klikněte na Save As (Uložit jako).

  4. V místní nabídce Format (Formát) klikněte na PowerPoint Template (.potx) (Šablona PowerPointu (.potx)).

  5. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud nevyberete jiné umístění, šablona se uloží do/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Pokud chcete uspořádat šablony, pomocí vyhledávače vytvořte novou složku v/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates a pak šablonu uložte do nové složky. 

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Pokud chcete složku Library zobrazit, klikněte ve Finderu na nabídku Přejít a pak podržte možnost.

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. Na panelu nástrojů standardní klikněte na Nový ze šablony   Nové tlačítko Ze šablony .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na All (Všechny).

    Poznámka: Pokud šablonu nenajdete, můžete ji vyhledat podle klíčových slov ve vyhledávacím poli.

  3. Klikněte na šablonu podobnou té, kterou chcete vytvořit, a pak klikněte na Choose (Zvolit).

  4. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

    Pokud chcete udělat jednu změnu a replikovat ji do několika rozložení snímků, můžete místo změny každého jednotlivého rozložení nebo snímku upravit předlohy snímků.

  5. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  6. V místní nabídce Format (Formát) klikněte na PowerPoint Template (.potx) (Šablona PowerPointu (.potx)).

  7. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud nevyberete jiné umístění, šablona se uloží do/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Pokud chcete uspořádat šablony, pomocí vyhledávače vytvořte novou složku v/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates a pak šablonu uložte do nové složky. 

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Pokud chcete složku Library zobrazit, klikněte ve Finderu na nabídku Přejít a pak podržte možnost.

  1. Na panelu nástrojů standardní klikněte na Nový ze šablony   Nové tlačítko Ze šablony .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na My Templates (Moje šablony).

    Poznámka: Pokud jste vytvořili složky k uspořádání svých šablon, složky se v části My Templates (Moje šablony) zobrazí. K zobrazení šablon musíte na složku kliknout.

  3. V pravém navigačním podokně můžete pro šablonu vybrat barvy, písma a velikosti snímků.

  4. Klikněte na vytvořenou šablonu a pak na Choose (Zvolit).

  1. Ve Finderuotevřete/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

  2. Šablony, které chcete odstranit, přetáhněte do koše.

Excel

  1. Otevřete sešit, ze kterého chcete vytvořit novou šablonu.

  2. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  3. V nabídce File (Soubor) klikněte na Save As (Uložit jako).

  4. V místní nabídce Format (Formát) klikněte na Excel Template (.xltx) (Šablona Excelu (.xltx)).

  5. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud nevyberete jiné umístění, šablona se uloží do/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Pokud chcete uspořádat šablony, pomocí vyhledávače vytvořte novou složku v/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates a pak šablonu uložte do nové složky. 

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Pokud chcete složku Library zobrazit, klikněte ve Finderu na nabídku Přejít a pak podržte možnost.

Můžete si přizpůsobit existující šablonu, aby pro vás byla ještě užitečnější. Přidejte do existující šablony statické informace a pak soubor znovu uložte (jako šablonu).

  1. Na panelu nástrojů standardní klikněte na Nový ze šablony   Nové tlačítko Ze šablony .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na All (Všechny).

    Poznámka: Pokud šablonu nenajdete, můžete ji vyhledat podle klíčových slov ve vyhledávacím poli.

  3. Klikněte na šablonu podobnou té, kterou chcete vytvořit, a pak klikněte na Choose (Zvolit).

  4. Přidejte, odstraňte nebo změňte jakýkoliv text, grafiku nebo formátování a udělejte všechny další změny, které chcete zobrazit ve všech nových dokumentech založených na šabloně.

  5. V nabídce File (Soubor) klikněte na příkaz Save As (Uložit jako).

  6. V místní nabídce Format (Formát) klikněte na Excel Template (.xltx) (Šablona Excelu (.xltx)).

  7. Do pole Save As (Uložit jako) zadejte název pro novou šablonu a klikněte na Save (Uložit).

    Pokud nevyberete jiné umístění, šablona se uloží do/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Pokud chcete uspořádat šablony, pomocí vyhledávače vytvořte novou složku v/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates a pak šablonu uložte do nové složky. 

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Pokud chcete složku Library zobrazit, klikněte ve Finderu na nabídku Přejít a pak podržte možnost.

  1. Na panelu nástrojů standardní klikněte na Nový ze šablony   Nové tlačítko Ze šablony .

  2. V levém navigačním podokně v části TEMPLATES (ŠABLONY) klikněte na My Templates (Moje šablony).

    Poznámka: Pokud jste vytvořili složky k uspořádání svých šablon, složky se v části My Templates (Moje šablony) zobrazí. K zobrazení šablon musíte na složku kliknout.

  3. Klikněte na vytvořenou šablonu a pak na Choose (Zvolit).

  1. Ve Finderuotevřete/Users/username/Library/Application Support/Microsoft/Office/User Templates/My Templates.

    Poznámka: Pokud používáte Mac OS X 7 (Lion), je složka Library standardně skrytá. Abyste si ji zobrazili, klikněte ve Finderu na nabídku Jít a pak podržte klávesu OPTION.

  2. Šablony, které chcete odstranit, přetáhněte do koše.

Viz taky

Úpravy předlohy snímků

Přizpůsobení aplikace Excel v Excelu pro Mac

Rozdíly mezi šablonami, motivy a styly Wordu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×