Vytvoření časové osy

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Pokud chcete vytvořit grafické znázornění posloupnosti událostí, jako jsou milníky v projektu nebo hlavní události života osoby, můžete použít časovou osu obrázku SmartArt. Po vytvoření časové osy můžete přidat další data, přesunout data, změnit rozložení a barvy a použít různé styly.

Příklad základní časové osy

Vytvoření časové osy

  1. Na kartě Vložení klikněte na SmartArt.

    Kliknutí na SmartArt

  2. V galerii Zvolit obrázek SmartArt klikněte na procesa potom poklikejte na rozložení časové osy.

    Tip: K disPozici jsou dvě obrázky SmartArt s časovou osou: základní časová osa a kruhOvá časová osa, ale můžete použít i téměř libovolný obrázek v obrázku SmartArt.

    Časové osy s obrázky SmartArt

  3. Klikněte na [text]a zadejte nebo vložte text do obrázku SmartArt.

    Poznámka: Můžete taky otevřít podokno textu a zadat text tam. Pokud se podokno textnezobrazuje, klikněte na kartě Nástroje obrázku SmartArtNávrh na podokno textu.

Další úlohy časové osy

  1. Klikněte na tvar na časové ose.

    Klikněte na místo posledního data.

  2. Na kartě Nástroje obrázku SmartArtNávrh proveďte jednu z následujících akcí:

    • Pokud chcete přidat dřívější datum, klikněte na Přidat obrazeca potom klikněte na Přidat obrazec před.

    • Pokud chcete přidat pozdější datum, klikněte na Přidat obrazeca potom na Přidat obrazec za.


      Na kartě Návrh klikněte na Přidat obrazec.

  3. Do pole nové datum zadejte požadované datum.

  1. Na časové ose klikněte na datum, které chcete přesunout.

    Výběr data na časové ose

  2. Na kartě Nástroje obrázku SmartArtNávrh proveďte jednu z následujících akcí:

    • Pokud chcete přesunout datum, které je dřív než vybrané datum, klikněte na Přesunout nahoru.

  3. Pokud chcete přesunout datum pozdější než vybrané datum, klikněte na Přesunout dolů.

Přesun data nahoru nebo dolů

  1. Klikněte na časovou osu obrázku SmartArt.

  2. Na kartě Nástroje obrázku SmartArtNávrh klikněte ve skupině rozložení na tlačítko Další Tlačítko Více .

    Kliknutím zobrazíte další rozložení

    Poznámka: Pokud chcete zobrazit jenom rozložení časová osa a procesy, klikněte v dolní části seznamu rozložení na Další rozloženía pak klikněte na proces.

  3. Vyberte časovou osu nebo proces související s obrázkem SmartArt, třeba následující:

    • Chcete-li zobrazit průběh časové osy, klikněte na položku Proces se zvýrazněním.

      Zvýraznění – proces

    • Chcete-li vytvořit časovou osy s obrázky a fotkami, klikněte na Nepřetržitý seznam obrázků. Kruhové obrazce jsou navrženy tak, aby obsahovaly obrázky.

      Nepřetržitý seznam obrázků

  1. Klikněte na časovou osu obrázku SmartArt.

  2. Na kartě Nástroje obrázku SmartArtNávrh klikněte na změnit barvy.

    Změna barev časové osy

    Poznámka: Pokud kartu Nástroje obrázku SmartArt nevidíte, zkontrolujte, jestli jste vybrali časovou osu.

  3. Klikněte na barevnou kombinaci, kterou chcete použít.

Tip: Umístěte ukazatel myši na libovolnou kombinaci a zobrazte tak náhled barev na časové ose.

Styl SmartArt v jednom kliknutí aplikuje kombinaci efektů, jako je třeba styl čáry, zkosení nebo 3D perspektiva, a přidělte časové ose profesionální vzhled.

  1. Klikněte na časovou osu.

  2. Na kartě Nástroje obrázku SmartArtNávrh klikněte na požadovaný styl.

    Vytvoření nového stylu

    Tip: Pokud chcete další styly, klikněte na Další Tlačítko Více v pravém dolním rohu okna styly .

Viz také

Vytvoření časové osy

  1. Na kartě Vložení klikněte ve skupině Ilustrace na položku SmartArt.

    Skupina Obrazce na kartě Vložení

  2. V galerii Zvolit obrázek SmartArt klikněte na procesa potom poklikejte na rozložení časové osy (například základní časová osa).

  3. Chcete-li zadat text, proveďte jednu z následujících akcí:

    • Klikněte na [Text] v podokně Text a potom napište text.

    • Zkopírujte text z jiného místa nebo programu, klikněte v podokně Text na [Text] a vložte zkopírovaný text.

      Poznámka: Pokud je podokno textu skryté, klikněte na ovládací prvek.

      Ovládací prvek podokna textu

    • Klikněte na položku v obrázku SmartArt a napište text.

      Poznámka: Nejlepších výsledků dosáhnete, když tuto možnost použijete po přidání všech položek, které chcete.

Další úlohy časové osy

  1. Klikněte na obrázek SmartArt, ke kterému chcete přidat další položku.

  2. Klikněte na existující položku, která se nachází nejblíže místu, kam chcete přidat novou položku.

  3. V části Nástroje obrázku SmartArt klikněte ve skupině Vytvořit obrázek na kartě Návrh na šipku vedle tlačítka Přidat obrazec.

    Skupina Vytvořit obrázek na kartě Návrh v části Nástroje obrázku SmartArt

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt. Je možné, že Poklikáním na obrázek SmartArt otevřete kartu Návrh .

  4. Udělejte jednu z těchto věcí:

    • Pokud chcete vložit položku za vybranou položku, klikněte na Přidat obrazec za.

    • Pokud chcete vložit položku před vybranou položku, klikněte na Přidat obrazec před.

Pokud chcete odstranit položku z časové osy, proveďte jednu z následujících akcí:

  • V obrázku SmartArt vyberte text pro textové pole položky, kterou chcete odstranit, a stiskněte klávesu DELETE.

  • V podokně s textem Vyberte veškerý text položky, kterou chcete odstranit, a stiskněte klávesu DELETE.

    Poznámky: 

    • Postup přidání obrazce z podokna textu:

      1. Na úrovni obrazce umístěte kurzor na konec textu, kam chcete přidat nový obrazec.

      2. Stiskněte klávesu ENTER a potom zadejte text nového obrazce.

  1. V podokně s textem vyberte položku, kterou chcete přesunout.

  2. Udělejte jednu z těchto věcí:

    • Pokud chcete položku přesunout na dřívější datum, klikněte v části Nástroje obrázku SmartArtna kartě Návrh ve skupině vytvořit obrázek na Přesunout nahoru.

    • Pokud chcete položku přesunout na pozdější datum, klikněte v části Nástroje obrázku SmartArtna kartě Návrh ve skupině vytvořit obrázek na Přesunout dolů.
      Skupina Vytvořit obrázek na kartě Návrh v části Nástroje obrázku SmartArt

      Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt. Je možné, že Poklikáním na obrázek SmartArt otevřete kartu Návrh .

  1. Klikněte pravým tlačítkem na časovou osu, kterou chcete změnit, a potom klikněte na změnit rozložení.

  2. Klikněte na procesa proveďte jednu z následujících akcí:

    • Pokud chcete použít jednoduchou ale efektivní časovou osu, klikněte na základní časová osa.

      Basic Timeline

    • Pokud chcete zobrazit průběh, časovou osu nebo postupné kroky v rámci úkolu, procesu nebo pracovního postupu, klikněte na příkaz proces zvýraznění.

      Zvýraznění – proces

    • Pokud chcete na časové ose znázornit obrázky nebo fotky, klikněte na seznam průběžné obrázky. Kruhové obrazce jsou navrženy tak, aby obsahovaly obrázky.

      Nepřetržitý seznam obrázků

Poznámka: Rozložení obrázku SmartArt můžete změnit také kliknutím na možnost rozložení ve skupině rozložení na kartě Návrh v části Nástroje obrázku SmartArt. Pokud nastavíte ukazatel myši na možnost rozložení, obrázek SmartArt se změní, abyste si mohli prohlédnout, jak bude rozložení vypadat.

Pokud chcete rychle přidat návrh kvalitního designu a jeho vzhled k obrázku SmartArt, můžete změnit barvy nebo použít styl na časové ose. Můžete taky přidat efekty, například záři, měkké okraje nebo prostorové efekty. Pomocí Microsoft PowerPoint 2010 můžete také animovat časovou osu.

Na položky v obrázku SmartArt můžete použít barevné kombinace odvozené od Barvy motivu.

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit barvy.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na tlačítko Změnit barvy.

    Změna barvy obrázku SmartArt

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

  3. Klikněte na barevnou kombinaci, kterou chcete použít.

Tip: Jestliže přejdete myší na miniaturu, můžete se podívat, jak by vybrané barvy obrázek SmartArt změnily.

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení položky, kterou chcete změnit, a potom klikněte na příkaz Formát obrazce.

  2. Pokud chcete změnit barvu ohraničení položky, klikněte na Barva čáry, klikněte na barevný Obrázek tlačítka a potom klikněte na požadovanou barvu.

  3. Pokud chcete změnit styl ohraničení položky, klikněte na styl čárya vyberte požadované styly čar.

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. Klikněte pravým tlačítkem myši na ohraničení položky a potom klikněte na Formát obrazce.

  3. Klikněte na výplňa potom na souvislá výplň.

  4. Klikněte na barevný Obrázek tlačítka a potom klikněte na požadovanou barvu.

Pokud chcete změnit pozadí na barvu, která není v Barvy motivu, klikněte na Další barvya pak klikněte na požadovanou barvu na kartě standardní nebo si na kartě vlastní namíchejte vlastní barvu. Vlastní barvy a barvy na kartě Standardní nebudou aktualizovány, pokud později změníte Motiv dokumentu.

Pokud chcete zadat, jak moc bude přes barvu pozadí vidět, přesuňte jezdce Průhlednost nebo zadejte svoji hodnotu do pole vedle tohoto jezdce. Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

Styl SmartArt je kombinací různých efektů, jako je styl čáry, zkosení nebo prostorový efekt, které můžete použít u položek v obrázku SmartArt k vytvoření jedinečného a profesionálně navrženého vzhledu.

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na požadovaný styl obrázku SmartArt.

    The SmartArt Styles group on the Design tab under SmartArt Tools

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Více Tlačítko Více .

Poznámka: Když přejdete myší na miniaturu, uvidíte, jak by vybraný styl SmartArt změnil obrázek SmartArt.

Viz také

Vytvoření časové osy

  1. Na kartě Vložení klikněte ve skupině Ilustrace na položku SmartArt.

    Pás karet se skupinou Ilustrace

  2. V galerii Zvolit obrázek SmartArt klikněte na procesa potom poklikejte na rozložení časové osy (například základní časová osa).

  3. Chcete-li zadat text, proveďte jednu z následujících akcí:

    • Klikněte na [Text] v podokně Text a potom napište text.

    • Zkopírujte text z jiného místa nebo programu, klikněte v podokně Text na [Text] a vložte zkopírovaný text.

      Poznámka: Pokud je podokno textu skryté, klikněte na ovládací prvek.

      Ovládací prvek podokna textu

    • Klikněte na položku v obrázku SmartArt a napište text.

      Poznámka: Nejlepších výsledků dosáhnete, když tuto možnost použijete po přidání všech položek, které chcete.

Další úlohy časové osy

  1. Klikněte na obrázek SmartArt, ke kterému chcete přidat další položku.

  2. Klikněte na existující položku, která se nachází nejblíže místu, kam chcete přidat novou položku.

  3. V části Nástroje obrázku SmartArt klikněte ve skupině Vytvořit obrázek na kartě Návrh na šipku pod Přidat obrazec.

    Add a shape

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

  4. Udělejte jednu z těchto věcí:

    • Pokud chcete vložit položku za vybranou položku, klikněte na Přidat obrazec za.

    • Pokud chcete vložit položku před vybranou položku, klikněte na Přidat obrazec před.

Pokud chcete odstranit položku z časové osy, klikněte na položku, kterou chcete odstranit, a stiskněte klávesu DELETE.

Poznámky: 

  • Postup přidání obrazce z podokna textu:

    1. Na úrovni obrazce umístěte kurzor na konec textu, kam chcete přidat nový obrazec.

    2. Stiskněte klávesu ENTER a potom zadejte text nového obrazce.

    3. Jestliže chcete přidat pole Pomocník, stiskněte klávesu ENTER, když bude toto pole vybráno v podokně textu.

  • Pokud chcete položku přesunout, klikněte na ni a přetáhněte ji na nové místo.

  • Pokud chcete položku přesunout po velmi malých úsecích, podržte stisknutou KLÁVESu CTRL a stiskněte klávesy se šipkami na klávesnici.

  1. Klikněte pravým tlačítkem na časovou osu, kterou chcete změnit, a potom klikněte na změnit rozložení.

  2. Klikněte na procesa proveďte jednu z následujících akcí:

    • Pokud chcete použít jednoduchou ale efektivní časovou osu, klikněte na základní časová osa.

      Basic Timeline

    • Pokud chcete zobrazit průběh, časovou osu nebo postupné kroky v rámci úkolu, procesu nebo pracovního postupu, klikněte na příkaz proces zvýraznění.

      Zvýraznění – proces

    • Pokud chcete na časové ose znázornit obrázky nebo fotky, klikněte na seznam průběžné obrázky. Kruhové obrazce jsou navrženy tak, aby obsahovaly obrázky.

      Nepřetržitý seznam obrázků

Poznámka: Rozložení obrázku SmartArt můžete změnit také kliknutím na možnost rozložení ve skupině rozložení na kartě Návrh v části Nástroje obrázku SmartArt. Pokud nastavíte ukazatel myši na možnost rozložení, obrázek SmartArt se změní, abyste si mohli prohlédnout, jak bude rozložení vypadat.

Pokud chcete rychle přidat vzhled a styl designu do obrázku SmartArt, můžete změnit barvy nebo použít na časové ose SmartArt . Můžete taky přidat efekty, například záři, měkké okraje nebo prostorové efekty. Pomocí prezentací PowerPointu 2007 můžete animaci animovat.

Na položky v obrázku SmartArt můžete použít barevné kombinace odvozené od Barvy motivu.

  1. Klikněte na obrázek SmartArt, u kterého chcete změnit barvy.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na tlačítko Změnit barvy.

    SmartArt toolbar - timeline

    Pokud nevidíte kartu Nástroje obrázku SmartArt nebo Návrh, přesvědčte se, že jste vybrali obrázek SmartArt.

  3. Klikněte na barevnou kombinaci, kterou chcete použít.

Tip: Jestliže přejdete myší na miniaturu, můžete se podívat, jak by vybrané barvy obrázek SmartArt změnily.

  1. V obrázku SmartArt klikněte pravým tlačítkem myši na ohraničení položky, kterou chcete změnit, a potom klikněte na příkaz Formát obrazce.

  2. Pokud chcete změnit barvu ohraničení položky, klikněte na Barva čáry, klikněte na barevný Obrázek tlačítka a potom klikněte na požadovanou barvu.

  3. Pokud chcete změnit styl ohraničení položky, klikněte na styl čárya vyberte požadované styly čar.

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. Klikněte pravým tlačítkem myši na ohraničení položky a potom klikněte na Formát obrazce.

  3. Klikněte na výplňa potom na souvislá výplň.

  4. Klikněte na barevný Obrázek tlačítka a potom klikněte na požadovanou barvu.

Pokud chcete změnit pozadí na barvu, která není v Barvy motivu, klikněte na Další barvya pak klikněte na požadovanou barvu na kartě standardní nebo si na kartě vlastní namíchejte vlastní barvu. Vlastní barvy a barvy na kartě Standardní nebudou aktualizovány, pokud později změníte Motiv dokumentu.

Pokud chcete zadat, jak moc bude přes barvu pozadí vidět, přesuňte jezdce Průhlednost nebo zadejte svoji hodnotu do pole vedle tohoto jezdce. Procento průhlednosti se může pohybovat od 0 % (úplně neprůhledné – to je výchozí nastavení) až po 100 % (úplně průhledné).

Styl SmartArt je kombinací různých efektů, jako je styl čáry, zkosení nebo prostorový efekt, které můžete použít u položek v obrázku SmartArt k vytvoření jedinečného a profesionálně navrženého vzhledu.

  1. Klikněte na obrázek SmartArt, který chcete změnit.

  2. V části Nástroje obrázku SmartArt klikněte na kartě Návrh ve skupině Styly obrázků SmartArt na požadovaný styl obrázku SmartArt.

    SmartArt toolbar - timeline

    Pokud chcete zobrazit víc stylů obrázků SmartArt, klikněte na Více Tlačítko Více .

Pokud používáte PowerPoint 2007, můžete animaci pro každou položku zvýraznit.

  1. Klikněte na časovou osu, kterou chcete animovat.

  2. Na kartě animace klikněte ve skupině animace na tlačítko animovata potom na jednu znich.

    Obrázek karty Animace

Poznámka: Pokud zkopírujete časovou osu s aplikovanou animací na jiný snímek, animace se taky zkopíruje.

Viz také

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×