Vytváření obálek v hromadné korespondenci Wordu pro Mac

Pokud potřebujete odeslat lidem ze svého seznamu adresátů hromadnou poštu, můžete pomocí funkce hromadné korespondence vytvořit sadu obálek s adresami. Jednotlivé obálky budou obsahovat adresu z vašeho seznamu adresátů.

Poznámka: Část obsahu v tomto tématu nemusí platit pro některé jazyky.

Pro vytvoření a tisk obálek prostřednictvím hromadné korespondence se používají tři dokumenty:

  • Hlavní dokument
    Dokument, který použijete k nastavení rozložení obálek v hromadné korespondenci. Můžete nastavit jakýkoli obsah, třeba firemní logo nebo zpáteční adresu, který se na obálkách bude opakovat.

  • Seznam adresátů
    Seznam adresátů je zdroj dat, který Word používá při hromadné korespondenci. Je to soubor obsahující adresy, které se budou tisknout na obálky.

  • Sloučený dokument
    Tento dokument je kombinací hlavního dokumentu a seznamu adresátů, který se použil pro tisk jednotlivých adres na obálky.

Jako seznam adresátů můžete použít excelovou tabulku, adresář outlookových kontaktů nebo adresář Apple. Seznam obsahuje záznamy, ze kterých Word načte informace a sestaví z nich adresy na obálky.

  • Pokud seznam adresátů ještě nemáte, můžete ve Wordu vytvořit nový při přípravě hromadné korespondence. Než začnete s hromadnou korespondencí, shromážděte všechny seznamy adres.

  • Pokud používáte excelovou tabulku, nezapomeňte sloupec PSČ naformátovat jako text, abyste nepřišli o případné nuly.

  • Pokud chcete použít outlookové kontakty, ověřte, že máte Outlook nastavený jako výchozí e-mailový program.

    Tip: Pokud chcete mít Outlook jako svůj výchozí e-mailový program, otevřete Apple Mail a v nabídce Mail zvolte Předvolby. Na kartě Obecné zvolte v poli Výchozí čtečka e-mailů aplikaci Microsoft Outlook.

  1. Na kartě Korespondence zvolte Spustit hromadnou korespondenci > Obálky.

    Karta Korespondence – v seznamu Spustit hromadnou korespondenci je vybraná možnost Obálky

  2. V dialogovém okně Obálka nechte pole Adresa příjemce prázdné a v poli Zpáteční adresa udělejte jednu z těchto věcí:

    • Pokud chcete použít adresu ze seznamu e-mailových kontaktů, zaškrtněte Použít moji adresu.

    • Pokud chcete nechat zpáteční adresu prázdnou, zaškrtněte Vynechat.

    • Pokud chcete zadat zpáteční adresu, která se má použít, zaškrtněte obě políčka (Použít moji adresu i Vynechat).

    • K naformátování zpáteční adresy použijte Písmo nebo Pozice a proveďte požadované změny.

  3. V dialogovém okně Obálky zvolte v části Možnosti tisku tlačítko Vzhled stránky.

  4. V dialogovém okně Vzhled stránky vyberte v seznamu Velikost papíru možnost, která odpovídá rozměrům vaší obálky.

    Tipy: Pokud žádná možnost nevyhovuje rozměrům vaší obálky, postupujte takto:

    • Na konci seznamu Velikost papíru zvolte Správa vlastních velikostí.

    • Pokud chcete přidat novou položku seznamu, klikněte na + (znaménko plus). V dialogovém okně Vzhled stránky poklikejte na Bez názvu a zadejte název obálky.

    • Do polí Šířka a Výška zadejte rozměry obálky a zvolte OK.

  5. V dialogovém okně Vzhled stránky vyberte u položky Orientace možnost Na šířku > OK.

  6. Tlačítkem OK dialogové okno Obálka zavřete.

  7. V nabídce Soubor zvolte Uložit.

  1. Na kartě Korespondence zvolte Vybrat příjemce.

    Na kartě Korespondence je vybraná možnost Vybrat příjemce se seznamem možností

    Volba

    Význam

    Vytvořit nový seznam

    Při nastavování hromadné korespondence začít s novým seznamem adres

    Použít existující seznam

    Jako seznam adres použít excelovou tabulku nebo jiný typ datového souboru

    Vybrat z kontaktů Outlooku

    Vybrat jména do seznamu adres přímo z kontaktů Outlooku

    Kontakty Apple

    Vybrat jména do seznamu adres přímo z adresáře Apple

    FileMaker Pro

    Importovat data z databáze FileMakeru Pro

  2. Zvolte některou možnost:

 

 

• Vytvořit nový seznam

Word v dialogovém okně Upravit pole seznamu automaticky vytvoří pole pro některé základní informace, jako jsou jména, příjmení a adresy. Pokud chcete přidat nové pole, třeba pole pro zprávu, přidejte ho teď, abyste do něj mohli při zadávání položek zadat požadované hodnoty.

  1. V části Nový název pole zadejte název pole, které chcete přidat, a pak klikněte na + (symbol plus).

    Tip: Pokud chcete změnit pořadí polí, zvolte pole, které chcete přesunout, a pak ho šipkami nahoru a dolů přesuňte.

  2. Až budete mít všechna pole nastavená, vytvořte zvolením tlačítka Vytvořit nový seznam.

 

 

• Použít existující seznam

  1. Přejděte k souboru, který chcete použít, a zvolte Otevřít.

  2. V dialogovém okně Otevřít sešit vyberte list, který chcete použít, a udělejte jednu z těchto věcí:

    • Pokud chcete použít celý list, nechte pole Oblast buněk prázdné.

      nebo

    • Zadejte oblast buněk obsahující data, která chcete použít.

  3. Zvolte OK.

 

 

• Vybrat z kontaktů Outlooku

  1. Zvolte Filtrovat příjemce a vyberte příjemce, které chcete zahrnout.

  2. V dialogovém okně Možnosti dotazu vedle položky Vypsat příjemce hromadné korespondence podle zvolte Úplný záznam.

  3. V seznamu kontaktů vyberte kontakty, které chcete zahrnout do hromadné korespondence, a pak zvolte OK.

 

 

• Kontakty Apple

  1. Zvolte Filtrovat příjemce a vyberte příjemce, které chcete zahrnout.

  2. V dialogovém okně Možnosti dotazu v části Kontakty skupiny Apple zvolte skupinu, kterou chcete zahrnout do hromadné korespondence, a pak zvolte OK.

 

 

• File Maker Pro

  1. Vyhledejte soubor, který chcete použít, a zvolte Otevřít.

  2. V dialogovém okně Oddělovače položek zvolte oddělovač polí, který má oddělovat jednotlivá datová pole, a oddělovač záznamů, který má oddělovat jednotlivé datové záznamy, a pak zvolte OK.

  1. V dokumentu klikněte do pole Do tohoto textového pole přetáhněte pole nebo napište text a klikněte na text, který chcete odebrat.

  2. Na kartě Korespondence zvolte Vložit slučovací pole a pak zvolte pole, které chcete přidat.

    Karta Korespondence se zvýrazněnou možností Vložit slučovací pole

  3. Přidejte pole, která chcete mít na obálce, a naformátujte je a potom zvolte OK.

    Tipy: 

    • Můžete je třeba naformátovat tak, že přidáte mezeru mezi pole Jméno a Příjmení. Pokud chcete, aby pole adresy začínalo na novém řádku, stiskněte Return.

    • Pokud chcete seřadit seznam příjemců nebo některé příjemce odebrat, zvolte na kartě Korespondence možnost Filtrovat příjemce. Pak zvolte Řazení záznamů nebo Výběr záznamů. Až to budete mít, zvolte OK.

  1. Na kartě Korespondence zvolte Náhled výsledků a podívejte se, jak budou obálky vypadat.

    Karta Korespondence se zvýrazněnou možností Náhled výsledků

    Poznámka: Na kartě Korespondence jsou šipky vlevo a vpravo, které můžete použít k procházení obálek.

  2. Pokud chcete udělat další změny formátování, znovu zvolte Náhled výsledků a přidejte nebo odeberte slučovaná pole.

  3. Až budete se vzhledem obálek spokojeni, dokončete hromadnou korespondenci zvolením možnosti Dokončit a sloučit > Vytisknout dokumenty na kartě Korespondence.

    Na kartě Korespondence jsou vybrané možnosti Dokončit a sloučit a Vytisknout dokumenty

    Tip: Pokud chcete před tiskem každou obálku zkontrolovat a aktualizovat, zvolte na kartě Korespondence možnost Dokončit a sloučit > Upravit jednotlivé dokumenty. Až to budete mít, vyberte v nabídce Soubor možnost Tisk a vytiskněte obálky.

Pokud nemáte seznam adresátů, budete ho muset před spuštěním funkce hromadné korespondence vytvořit. Seznamem adresátů může být tabulka aplikace Excel, adresář Apple, databáze FileMakeru Pro, wordový dokument nebo textový soubor s oddělovači.

Krok 1: Příprava hlavního dokumentu

  1. V aplikaci Word v nabídce Soubor zvolte Nový prázdný dokument.

  2. V nabídce Zobrazení zvolte Rozložení při tisku

  3. V nabídce Nástroje klikněte na Správce hromadné korespondence.

  4. V části 1. Vybrat typ dokumentu zvolte Vytvořit nový a potom vyberte Obálky.

  5. Do pole Zpáteční adresa zadejte svou adresu.

    Tipy: 

    • Do pole Adresa příjemce zatím nic nezadávejte (ani mezery).

    • Pokud nemůžete psát do pole Zpáteční adresa, zrušte zaškrtnutí políčka Použít moji adresu a zkuste to znovu.

  6. V části Možnosti tisku se ujistěte, že jste pro tisk obálek vybrali správná nastavení.

  7. Po dokončení klikněte na OK.

Krok 2: Výběr seznamu adresátů

  1. V nabídce Nástroje klikněte na Správce hromadné korespondence.

  2. V části 2. Vybrat seznam příjemců zvolte Získat seznam a pak vyberte zdroj pro seznam adresátů (například excelovou tabulku nebo wordový dokument).

  3. V části 3. Vložit zástupné symboly zvolte Kontakty.

  4. Přetáhněte název pole ze seznamu kontaktů (například křestní jméno) do pole adresy obálky.

  5. Opakujte krok 4 pro všechna pole, která se mají zobrazit na obálkách.

  6. V hlavním dokumentu upravte pole obálky Adresa a podle potřeby přidejte mezery a znaky návratu na začátek řádku.

  7. Obálky dokončete jedním z následujících způsobů:

    • Abyste mohli obálky okamžitě vytisknout, v možnosti Správce hromadné korespondence v části 6. Dokončit zvolte Sloučit na tiskárnu  Tlačítko Sloučit na tiskárnu .

      nebo

    • Pro vytvoření dokumentu obsahujícího sloučené obálky, který můžete uložit, zvolte v možnosti Správce hromadné korespondence v části 6. Dokončit možnost Sloučit do nového dokumentu  Tlačítko dokončení hromadné korespondence .

Viz taky

Vytváření adresních štítků v hromadné korespondenci

Vytvoření zdroje dat pro hromadnou korespondenci

Příprava zdroje dat v Excelu pro hromadnou korespondenci ve Wordu

Vytvoření jedné obálky a její tisk

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×