Vyhledání a přenos datové soubory aplikace Outlook z jednoho počítače do jiného

Vyhledání a přenos datové soubory aplikace Outlook z jednoho počítače do jiného

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Outlook ukládá informace, které můžete chtít zálohovat, na nejrůznějších místech. Podle toho, jaký typ účtu máte, můžete zálohovat e-maily, osobní adresář, nastavení navigačního podokna, podpisy, šablony a další věci.

Pokud používáte účet Microsoft Exchange, Office 365 nebo Outlook.com, jsou vaše e-mailové zprávy zálohované na e-mailovém serveru. U těchto typů účtů většinou neexistuje soubor osobních složek (.pst).

Abyste některé ze souborů Outlooku k zálohování uviděli, budete muset zobrazit skryté systémové složky a přípony názvů souborů. Informace o tom, jak při tom postupovat, najdete v části Zobrazení skrytých složek a přípon názvů souborů.

Zálohování informací u účtů Office 365, Exchange a Outlook.com

U účtů Office 365, Exchange a Outlook.com, Hotmail.com nebo Live.com, které nepoužívají protokol POP nebo IMAP, neexistuje soubor osobních složek (.pst). Může existovat soubor offline složek (.ost), ale když přidáte nový e-mailový účet, Outlook tento soubor automaticky znovu vytvoří. Tento soubor nemůžete přesunout z jednoho počítače do jiného.

U účtů Office 365, Exchange a Outlook.com, Hotmail.com nebo Live.com, které nepoužívají protokol POP nebo IMAP, se dají z jednoho počítače do jiného přenést následující informace.

Toto nastavení můžete najít na jednom z těchto míst:

  • Windows 10    jednotka: \Users\ < uživatelské jméno > \AppData\Roaming\Microsoft\Outlook\profile profilu.XML

  • Starší verze systému Windows    jednotka: \Documents and settings\uživatel\data aplikací\microsoft\outlook\název profilu.XML

Soubor Outlprnt můžete najít na jednom z těchto míst:

  • Jednotka: \Users\ < uživatelské jméno > \AppData\Roaming\Microsoft\Outlook\Outlprnt Windows 10   

  • Starší verze systému Windows    jednotka: \Documents and settings\uživatel\data Data\Microsoft\Outlook\Outlprnt

Různé soubory, které tvoří vaše podpisy Outlooku, můžete najít na jednom z těchto míst:

  • Jednotka: \Users\ < uživatelské jméno > \AppData\Roaming\Microsoft\Signatures Windows 10   

  • Starší verze systému Windows    jednotka: \Documents and settings\uživatel\data aplikací\Microsoft\Signatures

Šablony e-mailů můžou být uložené na dvou různých místech podle toho, jestli máte nainstalovanou 32bitovou nebo 64bitovou verzi Outlooku. Různé soubory, které tvoří vaše šablony e-mailů Outlooku, můžete najít na jednom z těchto míst:

  • Jednotka: \Program Files\Common všech verzích Windows    Files\Microsoft Shared\Stationery

  • Všechny verze systému Windows    jednotka: \Program Files (x86) \Common Files\microsoft Shared\Stationery

Různé soubory, které tvoří vaše vlastní formuláře Outlooku, můžete najít na jednom z těchto míst:

  • Jednotka: \Users\ < uživatelské jméno > \AppData\Local\Microsoft\Forms Windows 10   

  • Starší verze systému Windows    jednotka: \Documents and Settings\Uživatel\Local Settings\Data aplikací\Microsoft\Forms

Soubory vlastního slovníku jsou uložené na jednom ze dvou míst:

  • Jednotka: \Users\ < uživatelské jméno > \AppData\Roaming\Microsoft\UProof Windows 10   

  • Starší verze Windows:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\UProof

Všechny šablony Outlooku, které jste vytvořili, jsou uložené na jednom ze dvou míst. Šablony mají příponu .oft.

  • Windows 10:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Templates

  • Starší verze Windows:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Templates

Nastavení odesílání a přijímání určuje, které účty a jak často se kontrolují. Soubor nastavení odesílání a přijímání můžete najít na jednom z následujících míst. Tento soubor má příponu .srs.

  • Windows 10:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Outlook

  • Starší verze Windows:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Outlook

Informace e-mailů, kalendáře, kontaktů a úkolů u účtů POP a IMAP

Pokud máte účet POP nebo IMAP, jsou všechny vaše informace uložené v souboru osobních složek (.pst). Tento soubor můžete přesunout do nového počítače a svoje informace tak zachovat. Když přesunete soubor .pst z jednoho počítače do jiného, nastavení e-mailového účtu se tím nepřenesou. Pokud potřebujete nastavit Outlook na novém počítači, zkopírujte do nového počítače soubor .pst ze starého počítače a nastavte na novém počítači svůj e-mailový účet. Na novém počítači potom můžete otevřít soubor .pst.

Umístění souboru .pst závisí na verzi Outlooku, verzi Windows a na tom, jak jste nastavili svůj účet nebo vytvořili soubor .pst. Soubor .pst můžete najít na jednom z těchto míst:

  • Jednotka: \Users\ < uživatelské jméno > \AppData\Local\Microsoft\Outlook Windows 10   

  • Jednotka: \Users\ < uživatelské jméno > \Roaming\Local\Microsoft\Outlook Windows 10   

  • Starší verze systému Windows    jednotka: \Documents and Settings\ < uživatelské jméno > \Local Settings\Data aplikací\Microsoft\Outlook

Poznámka: Vaše konfigurace nemusí zahrnovat všechny tyto soubory, protože některé z nich se vytváří jenom v případě, že si přizpůsobujete funkce Outlooku.

Nemůžete najít složky?

Některé složky můžou být skryté. Pokud chcete ve Windows zobrazit skryté složky, postupujte takto:

  1. Klikněte na tlačítko Start a pak klikněte na příkaz Ovládací panely.

  2. Klikněte na panel Možnosti složky.

    Panel Možnosti složky vyhledáte tak, že do pole hledání v horní části okna zadáte Možnosti složky. V Ovládacích panelech ve Windows XP do pole Adresa zadejte Možnosti složky.

  3. Na kartě Zobrazení v nastavení Upřesnit v části Soubory a složky pod položkou Skryté soubory a složky vyberte Zobrazit skryté soubory a složky.

Datový soubor Outlooku (.pst)

Datové soubory Outlooku (.pst) obsahují e-mailové zprávy, kalendáře, úkoly a poznámky. Pokud chcete pracovat s těmito položkami v souboru .pst, musíte používat Outlook.

Při archivaci informací Outlooku se položky ukládají do souborů .pst.

Poznámky: 

  • Účty Microsoft Exchange Serveru ukládají vaše informace na poštovní server. Pokud chcete použít Režim Cached Exchange nebo pracovat offline, najdete kopie svých položek uložené v Offline datový soubor Outlooku (OST). Další informace najdete v části Datový soubor Outlooku (.ost). Některé organizace vám také umožní exportovat nebo archivovat položky do souboru .pst.

  • Přesunutí souboru PST do sdílené síťové složky není podporovaná. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
    souborů osobní složky297019nejsou podporované přes síť LAN nebo přes WAN odkazu

Jak identifikovat název a umístění souboru osobních složek

Microsoft Outlook 2010

  1. V aplikaci Outlook 2010 klikněte v pásu karet na kartu Soubor a potom klikněte na kartu informace v nabídce.

  2. Klikněte na Nastavení účtu a potom na Nastavení účtu.

  3. Klikněte na datovésoubory.

  4. Poznamenejte si cestu a název souboru PST. Například C:\Exchange\Mailbox.pst označuje soubor .pst, který s názvem Mailbox.pst a se nachází ve složce Exchange na disku C.

Datové soubory Outlooku (.pst) vytvořené v Outlooku 2010 se ukládají na váš počítač do složky Dokumenty\Soubory aplikace Outlook. Pokud používáte Windows XP, vytváří se tyto soubory ve složce Dokumenty\Soubory aplikace Outlook.

Pokud jste upgradovali na Outlook 2010 na počítači, kde máte už datové soubory vytvořené v předchozí verzi Outlooku, ukládají se tyto soubory do jiného umístění ve skryté složce.

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Local\Microsoft\Outlook

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Local Settings\Data aplikací\Microsoft\Outlook

Tip:  Informace o skrytých složkách ve Windows najdete v okně Nápověda a podpora pro systém Windows.

Microsoft Office Outlook 2007

  1. Spusťte Outlook.

  2. V nabídce Nástroje klikněte na Možnosti.

  3. Na kartě Nastavení pošty klikněte na tlačítko Datové soubory .

  4. Poznamenejte si cestu a název souboru PST. Například C:\Exchange\Mailbox.pst označuje soubor PST s názvem Mailbox.pst nachází ve složce Exchange na disku C.

5. klikněte na tlačítko Zavřít, klikněte na tlačítko OKa klepněte na nabídku soubor ukončete aplikaci Outlook Ukončit a odhlásit .

Jak zkopírovat soubor osobních složek

  1. V nabídce Start přejděte na programy a potom na položku Průzkumník Windows.

  2. Procházení souborů do umístění souboru PST.

  3. Zkopírujte soubor PST do požadovaného umístění.

Další informace o tom, jak zkopírovat soubor nebo složku postupujte takto:

  1. Klikněte na tlačítko Start a potom klikněte na Nápověda.

  2. Klikněte na kartě hledání a zadejte kopírovat.

  3. V dialogovém okně Vyberte téma zobrazení klikněte na Kopírovat nebo přesunout souboru nebo složky.

Jak aplikace Outlook přejděte na nový soubor osobních složek

Microsoft Outlook 2010

  1. Spusťte Outlook 2010.

  2. Klikněte na kartu soubor na pásu karet a potom klikněte na kartu informace v nabídce.

  3. Klikněte na kartu Nastavení účtů a potom klikněte na Nastavení účtu .

  4. Na kartě Datové soubory klikněte na Přidat.

  5. V části Uložit jako typvyberte datový soubor aplikace Outlook (* .pst).

  6. Vyhledejte nové umístění souboru PST a klikněte na OK.

  7. Vyberte soubor PST a potom klikněte na nastavit jako výchozí.

  8. Pokud je to výchozí umístění pro doručování e-mailu, zobrazí se tato zpráva:

Změnili jste výchozí umístění pro doručování e-mailu. Tím se změní umístění složky Doručená pošta, kalendář a jiné složky. Tyto změny se projeví při příštím spuštění aplikace Outlook.

9. klikněte na OK.

10. klikněte na soubor .pst, který jste našli v části "Zjištění název a umístění souboru osobních složek" a klikněte na Odebrat ze svého profilu odebrat lokální soubor PST.

11. klikněte na Ano, klikněte na Zavříta klikněte na OK zavřete všechna dialogová okna.

12. v nabídce soubor klikněte na Konec.

13. restartujte Outlook.

Váš profil teď odkazy na souboru PST do nového umístění. Outlook otevře nový soubor PST a teď můžete odstranit souboru .pst z původního umístění.

Microsoft Office Outlook 2007

  1. Spusťte Outlook.

  2. V nabídce Nástroje klikněte na Možnosti.

  3. Na kartě Nastavení pošty klikněte na tlačítko e-mailové účty , i když nemáte e-mailového účtu zadali.

  4. Na kartě Datové soubory klikněte na Přidat.

  5. Klikněte na Soubor osobních složek (PST) aplikace Office Outlook a potom klikněte na OK.

  6. Najděte No nového umístění souboru PST a potom klikněte na tlačítko OK .

  7. Klikněte na tlačítko Nastavit jako výchozí.

  8. Pokud je to výchozí umístění pro doručování e-mailu, zobrazí se tato zpráva:

Změnili jste výchozí umístění pro doručování e-mailu. Tím se změní umístění složky Doručená pošta, kalendář a jiné složky. Tyto změny se projeví při příštím spuštění aplikace Outlook.

9. klikněte na OK.

10. klikněte na soubor .pst, který jste našli v části "Tom, jak identifikovat název a umístění souboru osobních složek" a klikněte na Odebrat ze svého profilu odebrat lokální soubor PST.

11. klikněte na Ano, klikněte na Zavříta klikněte na OK zavřete všechna dialogová okna.

12. v nabídce soubor klikněte na Konec.

13. restartujte Outlook.

Pokud soubor PST je výchozí umístění pro doručování, se zobrazí následující zpráva:

Umístění, které doručování zpráv změnila pro profil uživatele. Dokončit, budete muset zkopírujte obsah staré složky aplikace Outlook do nových složek Outlooku. Další informace o tom, jak dokončete změnu umístění pro doručování pošty najdete v článku Nápověda pro Microsoft Outlook. Některé zástupců na panel aplikace Outlook může přestanou fungovat. Chcete Outlook zástupce znovu vytvořit? Odeberou se všechny klávesové zkratky, které jste vytvořili.

Klikněte na tlačítko Ano aktualizuje tak, aby ukazovaly na do nového umístění souboru PST, klávesové zkratky Outlooku panel aplikace Outlook nebo klikněte na Ne a zavřete okno Klávesové zkratky pro původní místního souboru PST.

Váš profil teď odkazy na souboru PST do nového umístění. Outlook otevře nový soubor PST a teď můžete odstranit souboru .pst z původního umístění.

Souboru (.ost)

Soubor .ost se synchronizuje s položkami na serveru, na kterém běží Exchange. Protože data zůstávají na serveru Exchange, můžete znovu vytvořit tento soubor .ost na novém počítači bez nutnosti soubor zálohovat.

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Local\Microsoft\Outlook

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Local Settings\Data aplikací\Microsoft\Outlook

Osobní adresář (.pab)

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Local\Microsoft\Outlook

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Local Settings\Data aplikací\Microsoft\Outlook

Poznámka: Outlook 2010 použití osobních adresářů (.pab) nepodporuje. Při upgradu na Outlook 2010 se zobrazí výzva k importu všech souborů .pab do Kontaktů. Pokud se při prvním spuštění Outlook 2010 rozhodnete soubor .pab neimportovat, můžete to udělat později pomocí příkazu Importovat v zobrazení Microsoft Office Backstage.

Adresář offline (.oab)

Adresář offline (.oab) využívají účty serveru Microsoft Exchange Server. Obsahuje informace, jako jsou jména, e-mailové adresy, tituly a umístění kanceláří pocházející z globálního seznamu adres na serveru Exchange.

Tento soubor nemusíte zálohovat ani obnovovat. Vytvoří a aktualizuje se automaticky.

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Local\Microsoft\Outlook

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Local Settings\Data aplikací\Microsoft\Outlook

Nastavení navigačního podokna (.xml)

Tento soubor obsahuje informace o obsahu Navigační podokno.

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Outlook\název profilu.xml

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Outlook\název profilu.xml

Registrovaná rozšíření Microsoft Exchange (.dat)

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Local\Microsoft\Outlook

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Local Settings\Data aplikací\Microsoft\Outlook

Seznam automatického dokončování kontaktů v Outlooku

Seznam automatického dokončování je funkce, která zobrazuje návrhy jmen a e-mailových adres, jakmile je začnete zadávat. Jedná se o návrhy možných shodných položek ze seznamu jmen a e-mailových adres z odeslaných e-mailových zpráv.

V Outlooku 2007 se soubor seznamu automatického dokončování (.nk2) ukládá v následujících umístěních:

Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Outlook

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Outlook

V Outlooku 2010 se soubor seznamu automatického dokončování (.nk2) už nepoužívá. Položky seznamu automatického dokončování jsou uložené ve vaší poštovní schránce Microsoft Exchange Serveru nebo v datovém souboru Outlooku (.pst) pro váš účet.

Účty Exchange Serveru

Pokud používáte účet Exchange Serveru, ukládá se seznam automatického dokončování v poštovní schránce na serveru, na kterém běží Exchange. Díky tomu můžete Seznam automatického dokončování použít na kterémkoli počítači, na kterém používáte Outlook s účtem Exchange.

Jak zjistím, jestli používám účet Microsoft Exchange Serveru?

Klikněte na kartu Soubor. Klikněte na Nastavení účtu a potom na Nastavení účtu. V seznamu účtů na kartě E-mail jsou typy jednotlivých účtů.

Příklad účtu Exchange v dialogovém okně Nastavení účtu

Účty POP3

Seznam automatického dokončování se ukládá do datového souboru Outlooku (.pst). Informace o umístění najdete v části Datový soubor Outlooku (.pst).

Účty IMAP a Outlook.com

Seznam automatického dokončování se ukládá do datového souboru Outlooku (.pst). Datové soubory Outlooku (.pst) pro tyto typy účtů se od ostatních datových souborů Outlooku (.pst) v Outlooku liší. Tyto soubory slouží jako kopie informací vašeho účtu na poštovním serveru a nejsou k určeny k přesunutí nebo obnovení. Nový datový soubor Outlooku (.pst) se vytvoří při konfiguraci účtu IMAP nebo Outlook.com (dříve Hotmail) v jiném outlookovém profilu nebo na jiném počítači. Váš seznam automatického dokončování je proto jedinečný pro každý počítač a profil, kde máte nastavený účet, a položky se nezobrazují v žádném jiném profilu nebo počítači, které používáte.

Pravidla (.rwz)

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Outlook

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Outlook

Poznámka: Pokud jste upgradovali na Outlook 2010 z verze Outlooku starší než Microsoft Outlook 2002, budete mít možná soubor .rwz uložený na jednotce pevného disku počítače. Soubor .rwz už nadále není potřeba a informace o pravidlech se nyní uchovávají na serveru s Microsoft Exchangem a u e-mailových účtů Protokol POP3 a IMAP v datovém souboru Outlooku (.pst). Soubor můžete odstranit.

Pokud používáte funkci importu a exportu pravidel, výchozí umístění souborů .rwz je ve vaší složce Dokumenty.

Styly tisku (soubor Outlprnt bez přípony)

Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Outlook

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Outlook

Podpisy (.rtf, .txt, .htm)

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Signatures

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Signatures

Šablony e-mailů (.htm)

Windows 7 a Windows Vista     jednotka:\Program Files\Common Files\Microsoft Shared\Stationery

Windows 7 a Windows Vista (64bitový systém s 32bitovou verzí aplikace Outlook 2010):    jednotka:\Program Files (x86)\Common Files\Microsoft Shared\Stationery

Windows XP:    jednotka:\Program Files\Common Files\Microsoft Shared\Stationery

Vlastní formuláře

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Local\Microsoft\Forms

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Local Settings\Data aplikací\Microsoft\Forms

Slovník (.dic)

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\UProof

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\UProof

Šablony (.oft)

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Templates

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Templates

Nastavení odesílání a přijímání (.srs)

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\AppData\Roaming\Microsoft\Outlook

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Data aplikací\Microsoft\Outlook

Zprávy (.msg, .htm, .rtf)

Windows 7 a Windows Vista:    jednotka:\Users\<jméno uživatele>\Documents

Windows XP:    jednotka:\Documents and Settings\<jméno uživatele>\Dokumenty

Zobrazení skrytých složek a přípon názvů souborů

Některé složky můžou být skryté a některé přípony názvů souborů (třeba .pst, .ost, .pab) můžou být systémem Windows vypnuté. Pokud chcete skryté složky a přípony názvů souborů zobrazit, postupujte takto:

  1. Otevřete Ovládací panely.

    • Ve Windows 10 klikněte pravým tlačítkem myši na tlačítko Start a potom klikněte na Ovládací panely.

    • V systému Windows 8 stiskněte klávesu Windows + X a potom klikněte na Ovládací panely.

    • V systému Windows 7 klikněte na Start > Ovládací panely.

  2. Ujistěte se, že v seznamu Zobrazit podle: je vybraná jedna z možností Velké ikony nebo Malé ikony a všechny ikony v Panelech nástrojů jsou viditelné.

  3. Klikněte na panel Možnosti složky.

  4. Klikněte na kartu Zobrazení.

  5. V poli Upřesnit nastavení:

    1. V části Soubory a složky zrušte zaškrtnutí pole Skrýt příponu souborů známých typů.

    2. V části Skryté soubory a složky klikněte na tlačítko Zobrazovat skryté soubory, složky a jednotky.

    3. Klikněte na OK.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×