Vložení tabulky ve Wordu pomocí čtečky obrazovky

Vložení tabulky ve Wordu pomocí čtečky obrazovky

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Hlasité předčítání symbolu u popisku Obsah pro čtečku obrazovky Toto téma popisuje používání čtečky obrazovky s Office.

Tento článek je určený pro lidi, kteří produkty Office používají se čtečkou obrazovky. Je součástí sady obsahu na téma přístupnost Office. Obecnější nápovědu najdete na domovské stránce podpory k Office.

Word 2016 můžete v kombinaci s klávesnicí a programem Předčítání, což je čtečka obrazovky integrovaná ve Windows, použít k přidání tabulky do dokumentu – buď zadáte její rozměry, nebo vyberete z několika předdefinovaných formátů tabulky.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • Informace o klávesových zkratkách najdete v tématu Klávesové zkratky pro Microsoft Word 2016 pro Windows.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Kompletní průvodce Předčítáním.

  • Toto téma obsahuje také informace o funkcích aplikace JAWS. Další informace o JAWS pro Windows najdete v úvodní příručce k JAWS pro Windows.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na počítači. Navigace a gesta se můžou lišit od těch pro telefon nebo tablet s Windows.

V tomto tématu

Vložení tabulky zadáním rozměrů

Můžete určit rozměry tabulky, jako je třeba počet sloupců a řádků a jejich výška a šířka. Word Vloží tabulku základní typ mřížky pro použití.

Poznámka: Usnadnění v tabulce a umožňují čteček obrazovky k identifikaci sloupců v tabulce správně, dejte tabulku řádek záhlaví.

  1. V dokumentu vyberte místo, kam chcete vložit novou tabulku.

  2. Otevřete dialogové okno Vložit tabulku, stiskněte kombinaci kláves Alt + N, T a pak můžu.

  3. Když chcete určit počet sloupců tabulky, stiskněte Alt+S a pak tento počet zadejte.

  4. Když chcete určit počet řádků tabulky, stiskněte Alt+D a pak tento počet zadejte.

  5. Pokud chcete tyto rozměry používat i v budoucnosti, stisknutím Alt+Z vyberte možnost Nastavit jako výchozí u nových tabulek.

  6. Zavřete dialogové okno Vložit tabulku, stiskněte klávesu Tab, dokud nebude dozvíme "Tlačítko OK" a stiskněte klávesu Enter. Word Vloží tabulku do dokumentu.

  7. Nastavit řádek záhlaví, přejděte do tabulky v dokumentu a přechod na určitou buňku. Stisknutím kombinace kláves Alt + J, T otevřete kartu Návrh v sekci Nástroje tabulky. Uslyšíte tón název karty.

  8. Stisknutím klávesy Tab, dokud tón "Unchecked, řádek záhlaví, zaškrtněte políčko" a stisknutím klávesy MEZERNÍK zaškrtněte ho.

  9. Stisknutím klávesy Esc se vraťte do textu dokumentu.

  10. Přesunout do tabulky a zadání osobních údajů v buňkách. Uslyšíte sloupců, které je aktuálně vybrán řádek a buněk, které jsou buňky záhlaví. Stisknutím klávesy Šipka dolů přesuňte v tabulce.

Vložení tabulky vybrané z předdefinovaných formátů

Pokud chcete, aby Word formátování za vás, vyberte jeden z jeho devět předdefinovaných formátů pro tabulky.

  1. V dokumentu vyberte místo, kam chcete vložit novou tabulku.

  2. Můžete vybírat předdefinovaných formátů tabulek, stiskněte ALT + v, T a potom T otevřete nabídku Rychlých tabulek.

  3. Použití dolů nebo nahoru klávesu se šipkou k procházení seznamu formátů tabulky.

  4. Vyberte požadovaný formát tabulky, stiskněte klávesu Enter. Word vloží vybranou tabulku do dokumentu a umístí fokus v horní části vložená tabulka.

  5. Stisknutím klávesy Tab umožňuje přecházet mezi buňky a zadání osobních údajů.

Odstranění tabulky

Pokud už tabulku nepotřebujete, odstraňte ji z dokumentu.

  1. Otevřete dokument a pak přejděte k tabulce, kterou chcete odstranit. Pokud je fokus ve vaší tabulce, uslyšíte potvrzení, například „V tabulce 1“. Když se fokus přesune mimo tabulku, uslyšíte, že jste ji opustili.

  2. Pokud chcete přejít na kartu Nástroje tabulky – rozložení, stiskněte Alt + J, L.

  3. Pokud chcete odstranit celou tabulku, stiskněte D, T. Tabulka se odstraní a fokus se vrátí do dokumentu.

Viz také

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Vytváření grafů ve Wordu pomocí čtečky obrazovky

Klávesové zkratky pro Microsoft Word ve Windows

Použití čtečky obrazovky k základním úkolům ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Wordu funkce přístupnosti

Word pro Mac můžete v kombinaci s klávesnicí a programem VoiceOver, což je čtečka obrazovky integrovaná v Mac OS, použít k přidání tabulky do dokumentu – buď zadáte její rozměry, nebo vyberete některý z předdefinovaných formátů. Tabulku můžete vytvořit také převedením existujícího textu.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • Klávesové zkratky najdete v článku Klávesové zkratky ve Wordu pro Mac.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky VoiceOver, která je v Mac OS integrovaná. Další informace o použití VoiceOveru najdete v příručce k zahájení práce s VoiceOverem.

  • Ke čtení a úpravě dokumentů doporučujeme používat zobrazení rozložení při tisku. V jiných režimech zobrazení nemusí VoiceOver spolehlivě fungovat.

V tomto tématu

Vložení tabulky

Rozměry tabulky definujete tak, že zadáte počet sloupců a řádků. Word 2016 pro Mac vloží základní mřížku tabulky, kterou můžete použít. Pokud chcete, aby Word 2016 pro Mac naformátoval tabulku za vás, vyberte některý z předdefinovaných formátů tabulek.

Poznámka: Usnadnění v tabulce a umožňují čteček obrazovky k identifikaci sloupců v tabulce správně, nastavení řádek záhlaví.

Určení rozměrů tabulky

  1. V dokumentu dejte kurzor na místo, kam chcete vložit novou tabulku.

  2. Opakovaně stiskněte klávesu F6, dokud neuslyšíte, že je vybraná karta Domů.

  3. Když stisknete jednou klávesu Šipka vpravo, přejdete na kartu Vložení. Potom stiskněte kombinaci kláves Control+Option+mezerník.

  4. Stisknutím klávesy Tab, dokud tón "Tabulky, tlačítko nabídky" a stiskněte CTRL + možnost + MEZERNÍK.

  5. Zadejte požadovaný počet sloupců v tabulce, stiskněte klávesu se šipkou ovládací prvek + možnost + Shift + šipka dolů a stiskněte klávesu se šipkou ovládací prvek + možnost + šipka vpravo, dokud uslyšíte číslo chcete.

  6. Zadejte počet řádků, stiskněte klávesu se šipkou ovládací prvek + možnost + šipka dolů, dokud uslyšíte číslo.

  7. Stisknutím kláves Control+Option+mezerník vložíte tabulku vybrané velikosti.

    Word 2016 pro Mac přidá tabulku do dokumentu a přesune fokus do levé horní buňky. Word na panelu nástrojů automaticky vybere kartu Návrh tabulky.

  8. Chcete-li zkontrolovat nastavení řádek záhlaví, opakovaným stisknutím klávesy F6 uslyšíte: "Návrh vybrané tabulky, karta." Stiskněte klávesu Tab, dokud uslyšíte: "řádek záhlaví, zaškrtnuté, zaškrtněte políčko." Pokud není zaškrtnuté políčko Řádek záhlaví, stiskněte CTRL + možnost + MEZERNÍK.

  9. Stisknutím klávesy F6 se vrátíte do dokumentu. V případě potřeby použijte nahoru nebo dolů klávesu se šipkou přejdete k tabulce.

  10. Přejděte na buňku, kterou chcete stisknutím kombinace kláves ovládací prvek + ALT + klávesy se šipkou ve směru, který chcete přesunout. Zadání osobních údajů v buňkách. Stisknutím klávesy Tab přejděte na další buňku nebo Shift + Tab přesuňte na předchozí buňku. Pokud stisknutím klávesy Tab v poslední buňce, vytvoří se nový řádek tabulky.

Použití předdefinovaných formátů tabulky

  1. Vytvořte tabulku podle popisu v části Určení rozměrů tabulky a ověřte, že fokus je uvnitř tabulky.

  2. Pokud jste vložili tabulku, opakovaným stisknutím klávesy F6 uslyšíte "tabulky – návrh, vybraný, na kartě" a stiskněte klávesu Tab, dokud uslyšíte: "Tabulka mřížky vybraná, tlačítko."

  3. Když chcete vybrat některý z předdefinovaných formátů tabulky, opakovaně stiskněte klávesu Šipka vpravo, dokud neuslyšíte požadovaný formát. Stisknutím kombinace kláves Control+Option+mezerník ho použijte.

  4. Když se chcete vrátit do dokumentu, stiskněte F6.

Přidání sloupců nebo řádků tabulky

Tabulku můžete rychle rozšířit o další přidané řádky nebo sloupce.

  1. Ujistěte se, že fokus je v tabulce, a stisknutím Control+Option+šipkové klávesy přejděte k místu, kam chcete přidat nový řádek nebo sloupec.

  2. Opakovaně stiskněte F6, dokud neuslyšíte, že je vybraná karta Návrh tabulky. Pak opakovaně stiskněte klávesu Šipka vpravo, dokud neuslyšíte, že se jedná o kartu Rozložení.

  3. Kartu Rozložení otevřete stisknutím kombinace kláves Control+Option+mezerník.

  4. Tiskněte klávesu Tab, dokud neuslyšíte některou z těchto věcí:

    • Tlačítko Vložit nad – přidá řádek nad aktuální řádek

    • Tlačítko Vložit pod – přidá řádek pod aktuální řádek

    • Tlačítko Vložit vlevo – přidá sloupec doleva od aktuálního sloupce

    • Tlačítko Vložit vpravo – přidá sloupec doprava od aktuálního sloupce

  5. Stisknutím kombinace kláves Control+Option+mezerník vložíte vybranou položku do tabulky.

Odstranění tabulky

Pokud už tabulku nepotřebujete, odstraňte ji z dokumentu.

  1. Ujistěte se, že fokus je v tabulce, kterou chcete odstranit.

  2. Opakovaně stiskněte F6, dokud neuslyšíte, že je vybraná karta Návrh tabulky nebo karta Rozložení.

    Word si pamatuje, které kartě poslední použitou při práci s tabulkami. Pokud se vám má na kartě Návrh tabulky, jednou stisknutím klávesy šipka vpravo a pak stiskněte CTRL + možnost + MEZERNÍK otevřete kartu rozložení.

  3. Na kartě rozložení stisknutím klávesy Tab, dokud nebude slyšet "Odstranit tlačítko nabídky" a stiskněte CTRL + možnost + MEZERNÍK.

  4. Stiskněte opakovaně klávesu Šipka dolů, dokud neuslyšíte, že je vybraná možnost Odstranit tabulku, a potom stiskněte kombinaci kláves Control+Option+mezerník.

Úpravy vlastností tabulky

Můžete používat předdefinované formáty, ale můžete také měnit jednotlivé vlastnosti tabulky. Můžete například definovat zarovnání textu, výšku řádku, šířku sloupce nebo napsat alternativní text, aby byla tabulka přístupnější pro čtečky obrazovky.

  1. Ujistěte se, že fokus je v tabulce, kterou chcete upravit.

  2. Opakovaně stiskněte F6, dokud neuslyšíte, že je vybraná karta Návrh tabulky nebo karta Rozložení.

    Word si pamatuje, které kartě poslední použitou při práci s tabulkami. Pokud se vám má na kartě Návrh tabulky, jednou stisknutím klávesy šipka vpravo a pak stiskněte CTRL + možnost + MEZERNÍK otevřete kartu rozložení.

  3. Na kartě rozložení stisknutím klávesy Tab, dokud nebude slyšet "Vlastnosti, tlačítko" a stiskněte CTRL + možnost + MEZERNÍK.

  4. Nabídka Vlastnosti tabulky má pět karet:

    • Tabulka

    • Řádek

    • Sloupec

    • Buňka

    • Alternativní text

    Pomocí kláves Šipka vpravo a Šipka vlevo najděte požadovanou kartu a stisknutím kombinace kláves Control+Option+mezerník ji otevřete.

  5. Stisknutím klávesy Tab přejděte možnosti na kartě vybrané VoiceOver se dozvíte, jak získat přístup ke jednotlivé možnosti. Na kartě tabulky například můžete definovat zarovnání textu na celou tabulku.

  6. Pokud chcete přepnout na jinou kartu, stiskněte klávesu Tab, dokud znovu dozvíme název aktuální karty a pak pomocí kláves se šipkami doprava a doleva jak najít kartu a stiskněte CTRL + možnost + MEZERNÍK.

  7. Zavření nabídky Vlastnosti tabulky, stisknutím klávesy Tab, dokud nebude dozvíme "OK, výchozí, tlačítko" a stiskněte CTRL + možnost + MEZERNÍK. Pokud změníte nastavení nebo pokud nechcete, aby uložte provedené změny stisknutím Esc zavřete nabídku.

    Fokus se vrátí na tlačítko Vlastnosti.

  8. Když se chcete vrátit do dokumentu, stiskněte F6.

Převod textu na tabulku

Tabulku můžete také vytvořit tak, že na ni převedete normální text. Můžete jít třeba o text, který byl tabulkou v jiném programu, ale při kopírování do aplikace Word 2016 pro Mac se ztratilo formátování.

  1. Vyberte text, který chcete převést.

    Poznámka: Nejlepších výsledků dosáhnete, když sloupce textu budou oddělené tabulátorem a řádky znakem Enter.

  2. Opakovaně stiskněte klávesu F6, dokud neuslyšíte, že je vybraná karta Domů.

  3. Když stisknete jednou klávesu Šipka vpravo, přejdete na kartu Vložení. Potom stiskněte kombinaci kláves Control+Option+mezerník.

  4. Stisknutím klávesy Tab, dokud tón "Tabulky, tlačítko nabídky" a stiskněte CTRL + možnost + MEZERNÍK.

  5. Stiskněte opakovaně klávesu Šipka dolů, dokud neuslyšíte, že je vybraná možnost Převést text na tabulku, a potom stiskněte kombinaci kláves Control+Option+mezerník.

    Otevře se nabídka Převést text na tabulku.

  6. K procházení možností nabídky použijte klávesy Šipka vpravo a Šipka vlevo. Word vám nabídne určitý počet sloupců a řádků, které nejlépe vyhovují vybranému textu. Jednotlivé hodnoty můžete měnit. VoiceOver vám řekne, jak každou možnost otevřít.

  7. Zavřete nabídku Převést Text na tabulku, stiskněte klávesu Tab, dokud nebude dozvíme "OK, výchozí, tlačítko" a stiskněte CTRL + možnost + MEZERNÍK. Pokud změníte nastavení nebo pokud nechcete, aby uložte provedené změny stisknutím Esc zavřete nabídku.

    Fokus se vrátí na panel nástrojů.

  8. Když se chcete vrátit do dokumentu, stiskněte F6.

Viz také

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Vytváření grafů ve Wordu pomocí čtečky obrazovky

Klávesové zkratky ve Wordu pro Mac

Použití čtečky obrazovky k základním úkolům ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Wordu funkce přístupnosti

Přidání tabulky do dokumentu pomocí VoiceOver čtečka obrazovky předdefinovaná v iOS Word pro iOS. Taky můžete rozbalit tabulky přidáním nového řádků nebo sloupců a formátování tabulky s předdefinované styly.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • Více o dotykovém ovládání v aplikaci Word pro iOS najdete v článku Průvodce dotykovým ovládáním ve Wordu pro iPhone.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky VoiceOver, která je v iOSu integrovaná. Další informace o použití VoiceOveru najdete v tématu Přístupnost na zařízeních Apple.

  • V tomto tématu se předpokládá, že používáte iPhone. Navigace a gesta se můžou lišit od těch pro iPad.

  • Ke čtení a úpravám dokumentů doporučujeme použít zobrazení rozložení při tisku. V jiných režimech zobrazení nemusí VoiceOver spolehlivě fungovat.

V tomto tématu

Vložení tabulky

Poznámka: Usnadnění v tabulce a umožňují čteček obrazovky k identifikaci sloupců v tabulce správně, nastavení řádek záhlaví.

  1. Přesunutí na místo v dokumentu, kam chcete vložit novou tabulku a pak poklepáním displej.

  2. Jedním prstem snímku v horní části obrazovky, dokud uslyšíte "Zobrazit pás karet, tlačítko" a pak poklepáním displej. Uslyšíte aktuálně vybrané karty, například "Domů tab."

  3. Poklepáním displej. Otevře se nabídka karty.

  4. Táhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na kartě Vložení, a potom poklepejte na obrazovku.

  5. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tabulka, a potom poklepejte na obrazovku.

    Výchozí tabulku se 3 sloupci a 3 řádky se vloží do dokumentu. Výběr je do nové tabulky.

  6. Nastavit řádek záhlaví, přepněte ho jedním prstem pás nachází v dolní polovině obrazovky, dokud nebude dozvíme "Tlačítko Možnosti stylu" a potom poklepejte na obrazovce. Snímek s jedním prstem pás nachází v dolní polovině obrazovky, dokud nebude dozvíme "Nevybrané, řádek záhlaví, tlačítko," a potom poklepejte na obrazovce vyberte.

    Pokud VoiceOver oznamuje, že je už vybraná možnost Řádek záhlaví, můžete upravit tabulku.

  7. Zavření nabídky karty, přepněte ho jedním prstem přes pravého okraje obrazovky, dokud uslyšíte "Skrýt tlačítko na pásu karet" a potom poklepejte na obrazovce. Klávesnici na obrazovce otevře.

  8. Přesunout fokus do nové tabulky, přepněte ho jedním prstem přes obrazovku dokud VoiceOver oznamuje na buňku v tabulce.

  9. Jakmile fokusu uvnitř tabulky, potáhněte prstem doleva nebo doprava a přejděte do tabulky. Přidání textu nebo čísel v buňce, poklepejte obrazovku a použijte klávesnice na obrazovce zadejte svůj obsah.

Přidání sloupců nebo řádků tabulky

Tabulku můžete rychle rozšířit o další přidané řádky nebo sloupce.

  1. V dokumentu posuňte jedním prstem přes obrazovku, dokud uslyšíte "Vloží se do tabulky," následovaný podrobnosti tabulky a buňky.

  2. Do režimu úprav, poklepejte na obrazovce.

  3. Potahujte prstem doprava, dokud neuslyšíte požadovanou možnost, například „Vložit vpravo, tlačítko“ nebo „Vložit pod, tlačítko“, a pak poklepejte na obrazovku.

Odstranění tabulky

Pokud už tabulku nepotřebujete, odstraňte ji z dokumentu.

  1. V dokumentu posuňte jedním prstem přes obrazovku, dokud uslyšíte "Vloží se do tabulky," následovaný podrobnosti tabulky a buňky.

  2. Do režimu úprav, poklepejte na obrazovce.

  3. Potáhnutím prstem doprava, dokud nebude slyšet "Tlačítko Odstranit" a potom poklepejte na obrazovce.

  4. Celou tabulku odstraníte, snímku jedním prstem pás nachází v dolní polovině obrazovky dokud uslyšíte "odstranit tabulku, tlačítko," a potom poklepejte na obrazovce.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Použití čtečky obrazovky k základním úkolům ve Wordu

Naučte se používat k ovládání Wordu funkce přístupnosti

Přidání tabulky do dokumentu pomocí funkce TalkBack, z předdefinovaných Android obrazovky Word pro Android. Taky můžete rozbalit tabulky přidáním nového řádků nebo sloupců a formátování tabulky s předdefinované styly. Přidáním alternativní texty do tabulek můžete zpřístupnit obsahu pro širší cílové skupiny.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • Další informace o dotykovém ovládání v aplikaci Word pro Android najdete v článku Průvodce dotykovým ovládáním ve Wordu pro Android.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky TalkBack, která je součástí Androidu. Další informace o použití TalkBacku najdete v tématu Přístupnost v Androidu.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na telefonu s Androidem. Navigace a gesta se můžou lišit od těch pro tablet s Androidem.

V tomto tématu

Vložení tabulky

Poznámka: Usnadnění v tabulce a umožňují čteček obrazovky k identifikaci sloupců v tabulce správně, nastavení řádek záhlaví.

  1. Přesunutí na místo v dokumentu, kam chcete vložit nové tabulky.

  2. Snímek jedním prstem v pravém dolním rohu obrazovky, dokud uslyšíte "není zaškrtnuté, další možnosti, přepněte" a potom poklepejte na obrazovce. Uslyšíte: "Nabídka karty," následovaný aktuálně vybrané karty.

  3. Poklepáním displej. Otevře se nabídka karty.

  4. Táhněte prstem doleva nebo doprava, dokud neuslyšíte, že jste na kartě Vložení, a potom poklepejte na obrazovku.

  5. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tabulka, a potom poklepejte na obrazovku.

    Výchozí tabulku se 3 sloupci a 3 řádky se vloží do dokumentu. Se zaměřuje na kartu tabulky.

  6. Nastavit řádek záhlaví, potáhněte prstem doprava, dokud dozvíme "Nabídku Možnosti stylu" a potom poklepejte na obrazovce. Potáhnutím prstem doprava, dokud nebude dozvíme "Záhlaví řádku zaškrtnuté, přepínač" a potom poklepejte na obrazovce vyberte.

    Pokud funkce TalkBack oznamuje, že možnost Řádek záhlaví je už zaškrtnuté, můžete upravit tabulku.

  7. Přesunout fokus do nové tabulky, přepněte ho jedním prstem přes obrazovku dokud funkce TalkBack oznamuje na buňku v tabulce.

  8. Jakmile fokusu uvnitř tabulky, potáhněte prstem doleva nebo doprava a přejděte do tabulky. Přidání textu nebo čísel v buňce, poklepejte obrazovku a použijte klávesnice na obrazovce zadejte svůj obsah.

Přidání sloupců nebo řádků tabulky

Tabulku můžete rychle rozšířit o další přidané řádky nebo sloupce.

  1. V dokumentu "Zadáním tabulky," snímku jedním prstem přes obrazovku dokud uslyšíte následovat podrobnosti tabulky a buňky.

  2. Snímek jedním prstem v dolní části obrazovky, dokud uslyšíte požadovanou možnost, třeba, "Pravé tlačítko Vložit" nebo "Vložit pod tlačítkem" a potom poklepejte na obrazovce.

Přidání alternativního textu k tabulce

Zpřístupnění tabulky pro širší publikum, přidání alternativního textu k němu.

  1. Provede přesun k tabulce, ke kterému chcete přidat alternativní text.

  2. Snímek jedním prstem v pravém dolním rohu obrazovky, dokud uslyšíte "není zaškrtnuté, další možnosti, přepněte" a potom poklepejte na obrazovce. Uslyšíte: "vybrána karta nabídka, tabulky,."

  3. Potáhnutím prstem doprava, dokud nebude dozvíme "nabídky alternativní text" a potom poklepejte na obrazovce.

  4. Potáhnutím prstem doprava, dokud nebude slyšet "Textové pole pro název" a potom poklepejte na obrazovce. Na obrazovce klávesnice otevře v dolní části obrazovky.

  5. Zadejte popisný název text.

  6. Potáhnutím prstem doprava, dokud nebude slyšet "Textové pole pro popis" a potom poklepejte na obrazovce. Na obrazovce klávesnice otevře v dolní části obrazovky.

  7. Zadejte popis tabulky.

  8. Až budete mít Hotovo, potáhněte prstem dolů doleva pak zavřete klávesnice na obrazovce.

  9. Pro návrat do nabídky kartu tabulky, potáhněte prstem dolů pak left.

Odstranění tabulky

Pokud už tabulku nepotřebujete, odstraňte ji z dokumentu.

  1. V dokumentu "Zadáním tabulky," snímku jedním prstem přes obrazovku dokud uslyšíte následovat podrobnosti tabulky a buňky.

  2. Celou tabulku odstraníte, přepněte ho jedním prstem pás nachází v dolní části obrazovky, dokud uslyšíte "Odstranění nabídky" a potom poklepejte na obrazovce.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Odstranit tabulku, a pak poklepejte na obrazovku.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Použití čtečky obrazovky k základním úkolům ve Wordu

Naučte se používat k ovládání Wordu funkce přístupnosti

Přidání tabulky do dokumentu pomocí Word Mobile Předčítání předdefinované čtečka obrazovky Windows. Taky můžete rozbalit tabulky přidáním nového řádků nebo sloupců a formátování tabulky s předdefinované styly. Přidáním alternativní texty do tabulek můžete zpřístupnit obsahu pro širší cílové skupiny.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • Informace o dotykovém ovládání v aplikaci Word pro Windows Phone 10 nabízí Příručka pro dotykové ovládání Wordu Mobile pro Windows 10.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Kompletní průvodce Předčítáním.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na telefonu s Windows. Navigace a gesta se můžou lišit od těch pro tablet nebo počítač.

V tomto tématu

Přidání tabulky

Poznámka: Usnadnění v tabulce a umožňují čteček obrazovky k identifikaci sloupců v tabulce správně, nastavení řádek záhlaví.

  1. Přesunutí do umístění, kam chcete vložit tabulku a pak poklepáním displej.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tabulka, a pak poklepejte na obrazovku.

    Vytvoří se výchozí tabulku se 3 sloupci a 3 řádky. Výběr je do nové tabulky.

  3. Nastavit řádek záhlaví, potáhněte prstem doprava, dokud uslyšíte "Tlačítko Další možnosti, sbalit," a potom poklepejte na obrazovce. Uslyšíte: "Řekněte mi tlačítko." Potáhnutím prstem doprava, dokud nebude dozvíme "Styl tlačítka Možnosti sbalit," a potom poklepejte na obrazovce. Uslyšíte: "Vypnout záhlaví řádku tlačítko,." Poklepejte na obrazovce Přidat řádek záhlaví.

    Pokud Předčítání oznamuje, že možnost Řádek záhlaví již, můžete upravit tabulku.

  4. Zavřít na pásu karet, potáhněte prstem doleva, dokud nebude dozvíme "Tlačítko Další možnosti, rozbaleným a" a potom poklepejte na obrazovce. Uslyšíte název dokumentu a za ním uveďte "Úpravy." Na obrazovce zobrazení klávesnice v dolní části obrazovky. Výběr je uvnitř tabulky.

  5. Použití klávesnice na obrazovce zadejte obsah v tabulce.

Přidání sloupců nebo řádků tabulky

  1. V dokumentu, potáhněte prstem doprava nebo doleva, dokud uslyšíte tabulce chcete sloupců nebo řádků, které chcete přidat a potom poklepejte na obrazovce.

  2. Potahujte jedním prstem na dolním okraji obrazovky, dokud neuslyšíte požadovanou možnost, například „Vložit vpravo, tlačítko“, a pak poklepejte na obrazovku.

Přidání alternativního textu k tabulce

Zpřístupnění tabulky pro širší publikum, přidání alternativního textu k němu.

  1. V dokumentu, potáhněte prstem doprava nebo doleva, dokud uslyšíte tabulce chcete přidání alternativního textu k a potom poklepejte na obrazovce.

  2. Potáhnutím prstem doprava, dokud nebude dozvíme "Tlačítko Další možnosti, sbalit," a potom poklepejte na obrazovce. Uslyšíte: "Řekněte mi tlačítko." Potáhnutím prstem doprava, dokud nebude dozvíme "alternativní text tlačítko Sbalit," a potom poklepejte na obrazovce. Uslyšíte: "Nadpisu, že pro úpravy." Na obrazovce zobrazení klávesnice v dolní části obrazovky.

  3. Poklepejte obrazovku a potom zadejte popisný název alternativní text.

  4. Potáhnutím prstem doprava. Uslyšíte: "Popis upravitelný text."

  5. Poklepejte obrazovku a potom zadejte popis alternativního textu.

  6. Až budete mít Hotovo, snímků jedním prstem v pravém horním rohu obrazovky, dokud uslyšíte "Hotovo, tlačítko" a potom poklepejte na obrazovce.

Odstranění tabulky

  1. Do svého dokumentu snímek jedním prstem přes obrazovku dokud uslyšíte tabulce chcete odstranit a potom poklepejte na obrazovce.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Odstranit, a pak poklepejte na obrazovku.

  3. Potáhnutím prstem doprava, dokud nebude slyšet "Odstranit tabulku" a potom poklepejte na obrazovce.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Použití čtečky obrazovky ke kontrole pravopisu v dokumentu Wordu

Použití čtečky obrazovky k základním úkolům ve Wordu

Naučte se používat k ovládání Wordu funkce přístupnosti

Přidání tabulky do dokumentu pomocí Word Online pomocí klávesnice a Předčítání, předdefinované čtečka obrazovky Windows. Taky můžete rozbalit tabulky přidáním nového řádků nebo sloupců a formátování tabulky s předdefinované styly. Přidáním alternativní texty do tabulek můžete zpřístupnit obsahu pro širší cílové skupiny.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • Klávesové zkratky najdete v článku Klávesové zkratky ve Wordu Online.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Kompletní průvodce Předčítáním.

  • V tomto tématu se předpokládá, že tuto aplikaci používáte na počítači. Navigace a gesta se můžou lišit od těch pro telefon nebo tablet s Windows.

  • Při používání aplikace Word Online doporučujeme používat webový prohlížeč Microsoft Edge. Protože Word Online běží ve webovém prohlížeči, liší se klávesové zkratky od klávesových zkratek v desktopové aplikaci. Třeba k procházení příkazů se místo klávesy F6 používá kombinace kláves Ctrl+F6. Běžné klávesové zkratky jako F1 (Nápověda) a Ctrl+O (Otevřít) platí pro webový prohlížeč, a ne pro Word Online.

V tomto tématu

Vložení tabulky

Poznámka: Usnadnění v tabulce a umožňují čteček obrazovky k identifikaci sloupců v tabulce správně, nastavení řádek záhlaví.

  1. Přesunutí na místo v dokumentu, kam chcete vložit nové tabulky.

  2. Otevřete nabídku tabulky, stiskněte kombinaci kláves Alt + logem systému Windows klíčové + N, T.

  3. Určení a vyberte počet sloupců a řádků v tabulce, stiskněte Shift + šipka klávesy se šipkami. Uslyšíte počet vybraných řádků a sloupců.

  4. Pokud chcete vložit tabulku s vybranou rozměry, stiskněte klávesu Enter.

  5. Nastavit řádek záhlaví, přejděte na libovolnou buňku v tabulce. Stiskněte kombinaci kláves Alt + logem systému Windows klávesou J, T. Otevře se karta Návrh v sekci Nástroje tabulky. Uslyšíte názvu na kartě stisknutím klávesy Tab, dokud nebude slyšet "možnosti stylu vypnout řádek záhlaví tabulky tlačítko" a stiskněte klávesu MEZERNÍK ho vyberte.

    Pokud Předčítání oznamuje, že možnost Řádek záhlaví již, můžete upravit tabulku.

  6. Fokus se přesune do nové tabulky. Stisknutím klávesy Šipka dolů přesuňte v těle tabulky.

  7. Zadání osobních údajů v buňkách. Uslyšíte sloupců, které je aktuálně vybrán řádek a buněk, které jsou buňky záhlaví.

Přidání sloupců nebo řádků tabulky

Tabulku můžete rychle rozšířit o další přidané řádky nebo sloupce.

  1. Přesunutí do tabulky a pak pomocí kláves se šipkami přejděte do tabulky najít místo, kam chcete přidat nový řádek nebo sloupec.

  2. Stiskněte kombinaci kláves Alt + logem systému Windows klávesou J, L. Zobrazí se karta rozložení na kartě Nástroje tabulky.

  3. Udělejte něco z tohoto:

    • Pro přidání řádku nad aktuálním řádkem, stiskněte klávesu A.

    • Pro přidání řádku pod aktuálním řádkem, stiskněte klávesu B, E.

    • Klávesou můžete přidat sloupec nalevo od aktuálního sloupce L.

    • Pokud chcete přidat sloupec napravo od aktuálního sloupce, stiskněte klávesu R.

    Fokus se přesune do textu dokumentu uvnitř tabulky.

Formátování tabulky stylem předdefinované tabulky

Pokud chcete, aby Word Online proveďte formátování můžete tabulky, vyberte jednu z jejích předdefinované styly tabulek.

  1. Přechod na určitou buňku uvnitř tabulky, kterou chcete formátovat.

  2. Stiskněte Alt + logem systému Windows klávesou J, T otevřete Návrh tabulátorem na kartě Nástroje tabulky. Uslyšíte název karty.

  3. Přejít na a rozbalte nabídku Styly tabulky, stiskněte klávesu Tab, dokud nebude slyšet "Více stylů, tlačítko Sbalit," a stiskněte MEZERNÍK.

  4. Stisknutím klávesy Tab a projděte si styly. Předčítání oznamuje podrobnosti každé styl.

  5. Volba stylu a jeho použití předdefinované tabulky, stiskněte klávesu Enter. Fokus se přesune do textu dokumentu uvnitř tabulky.

Přidání alternativního textu k tabulce

Zpřístupnění tabulky pro širší publikum, přidání alternativního textu k němu.

  1. Přechod na určitou buňku uvnitř tabulky, do kterého chcete přidat alternativní text.

  2. Stiskněte kombinaci kláves Alt + logem systému Windows klávesou J, L a pak E. Otevře dialogové okno Alternativní Text. Do pole název text se zaměřuje.

  3. Zadejte popisný název pro tabulku.

  4. Stisknutím klávesy Tab. Fokus přesune do pole text popisu.

  5. Zadejte popis tabulky.

  6. Až budete mít Hotovo, stiskněte klávesu Tab, dokud nebude dozvíme "Tlačítko OK" a stiskněte klávesu Enter.

Odstranění tabulky

Pokud už tabulku nepotřebujete, odstraňte ji z dokumentu.

  1. Přechod na určitou buňku uvnitř tabulky, kterou chcete odstranit.

  2. Celou tabulku odstraníte, stiskněte kombinaci kláves Alt + logem systému Windows klávesou J, L a D, T. Odstranit tabulku a vrátí fokus do textu dokumentu.

Viz také

Použití čtečky obrazovky ke vkládání a změnám textu ve Wordu

Vložení obrázku ve Wordu pomocí čtečky obrazovky

Klávesové zkratky ve Wordu Online

Použití čtečky obrazovky k základním úkolům ve Wordu

Naučte se používat k ovládání Wordu funkce přístupnosti

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×