Vložení tabulky ve Wordu for Mac

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Tabulku můžete vložit ve Wordu for Mac výběru z předem naformátované tabulek nebo tak, že vyberete počet řádků a sloupců, které chcete.

Kromě základní tabulku můžete navržení vlastní tabulky, pokud chcete mít větší kontrolu nad obrazec sloupců a řádků v tabulce.

Vložení tabulky

Jestliže chcete rychle vložit tabulku, klikněte na Vložení > Tabulka a přesuňte kurzor po mřížce tak, aby se zvýraznil požadovaný počet sloupců a řádků.

Select the number or rows and columns to quickly insert a table

Klikněte na a tabulky se zobrazí v dokumentu. Pokud potřebujete udělat změny, můžete Přidat nebo odstranit řádky nebo sloupce nebo Sloučit buňky.

Když kliknete do tabulky, zobrazí se karty Návrh tabulky a Rozložení.

Shows the Table Design and Layout tabs for managing tables

Na kartě Návrh tabulky vyberte různé barvy, styly tabulky, do tabulky přidejte nebo z ní odeberte ohraničení.

U větších tabulek a v případech, kdy potřebujete větší kontrolu nad velikostí tabulky, použijte příkaz Vložit tabulku .

Insert Table is highlighted to create a custom table

Takhle můžete vytvořit tabulku s více než deseti sloupci a osmi řádky a také nastavit chování šířky sloupců.

  1. Klikněte na Vložení > Tabulka > Vložit tabulku.

    Shows the settings for creating a custom table

  2. V části Velikost tabulky vyberte požadovaný počet sloupců a řádků.

  3. V části Vlastnosti automatického přizpůsobení máte tři možnosti nastavení šířky sloupců:

    • Šířka prvního sloupce: Word může šířku sloupců nastavovat automaticky pomocí možnosti Auto nebo můžete zadat určitou šířku jednotlivých sloupců.

    • Přizpůsobit obsahu: Vytvoří se velmi úzké sloupce, které se budou rozšiřovat s přidáváním obsahu.

    • Přizpůsobit oknu: Šířka celé tabulky se automaticky mění tak, aby odpovídala velikosti dokumentu.

  4. Pokud chcete, aby všechny tabulky vypadaly jako ta, kterou vytváříte, zaškrtněte políčko Nastavit jako výchozí u nových tabulek.

  5. Klikněte na OKa v dokumentu se objeví nová tabulka.

Pokud chcete mít lepší kontrolu nad tvarem sloupců a řádků tabulky nebo pokud chcete vytvořit tabulku pomocí jiných možností než je základní mřížka, pomůže vám přesně nakreslit požadovanou tabulku nástroj Navrhnout tabulku.

Draw Table is highlighted for creating a custom table

Můžete dokonce navrhnout i diagonální čáry a buňky uvnitř buněk.

  1. Klikněte na Vložení > Tabulka > Navrhnout tabulku.

  2. Nakreslete obdélník, který bude tvořit hranice tabulky, a pak uvnitř obdélníku nakreslete čáry pro sloupce a řádky.

    Návrh tabulky

  3. Když chcete vymazat čáru, klikněte na Rozložení > Guma a pak na čáru, kterou chcete smazat.

    On the Layout tab, next to the Table Design tab, Erase is highlighted

  1. Ukazatele myši na tabulku, dokud Úchyt pro přesunutí tabulky se zobrazí v levém horním rohu tabulky.

  2. Přesuňte ukazatel myši na Úchyt pro přesunutí tabulky zobrazila Mouse Pointer over four-headed arrow .

  3. Klikněte a přetáhněte tabulku do nového umístění.

Viz taky

Přidání ohraničení k tabulce

Odebrání ohraničení tabulky

Změna velikosti tabulky

Přidání a odebrání řádků nebo sloupců v tabulce

Řízení obtékání textu kolem objektů

Rychlé vložení základní tabulky

  1. V nabídce Zobrazení klikněte na Rozložení při tisku nebo Rozložení při publikování.

  2. Klikněte na místo, kam chcete vložit tabulku.

  3. Na kartě Tabulky v části Možnosti tabulky klikněte na Nová a potom klikněte a přetáhněte ukazatel myši přes požadovaný počet řádků a sloupců.

    Word Tables tab, Table Options group

    Word vloží tabulku do dokumentu.

  1. V nabídce Zobrazení klikněte na Rozložení při tisku nebo Rozložení při publikování.

  2. Klikněte na místo, kam chcete vložit tabulku.

  3. Na kartě Tabulky v části Možnosti tabulky klikněte na Nová a potom klikněte na Vložit tabulku.

    Word Tables tab, Table Options group

  4. V části Velikost tabulky zadejte požadovaný počet řádků a sloupců.

  5. V části Vlastnosti automatického přizpůsobení zadejte způsob, jakým se má tabulka přizpůsobit vloženému textu a potom klikněte na OK.

    Word vloží tabulku do dokumentu.

  1. V nabídce Zobrazení klikněte na Rozložení při tisku nebo Rozložení při publikování.

  2. Na kartě Tabulka v části Nakreslit ohraničení klikněte na Kreslit.

    Karta Tabulky, skupina Nakreslit ohraničení

  3. Klikněte do dokumentu a tažením ukazatelem myši nakreslete tabulku s jejími řádky a sloupci.

  1. Ukazatele myši na tabulku, dokud Úchyt pro přesunutí tabulky se zobrazí v levém horním rohu tabulky.

  2. Přesuňte ukazatel myši na Úchyt pro přesunutí tabulky zobrazila Mouse Pointer over four-headed arrow .

  3. Klikněte a přetáhněte tabulku do nového umístění.

Viz taky

Přidání nebo odstranění řádků či sloupců v tabulce

Změna velikosti tabulky

Přidání ohraničení do tabulky nebo jeho změna

Přidání, změna nebo odebrání stínování tabulky

Řízení obtékání textu kolem objektů

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×