Vložení tabulky ve Wordu 2016 pomocí čtečky obrazovky

Vložení tabulky ve Wordu 2016 pomocí čtečky obrazovky

Hlasité předčítání symbolu u popisku Obsah pro čtečku obrazovky Toto téma popisuje používání čtečky obrazovky s Office.

Tento článek je určený pro lidi, kteří produkty Office používají se čtečkou obrazovky. Je součástí sady obsahu na téma přístupnost Office. Obecnější nápovědu najdete na domovské stránce podpory k Office.

Word 2016 můžete v kombinaci s klávesnicí a programem Předčítání, což je čtečka obrazovky integrovaná ve Windows, použít k přidání tabulky do dokumentu – buď zadáte její rozměry, nebo vyberete z několika předdefinovaných formátů tabulky.

Poznámky: 

V tomto tématu

Vložení tabulky zadáním rozměrů

Můžete určit rozměry tabulky, třeba počet sloupců a řádků a jejich výšku a šířku. Word vloží základní tabulku s mřížkou, se kterou můžete pracovat.

Poznámka: Aby tabulka co nejvíc podporovala funkce přístupnosti, je důležité, aby měla řádek záhlaví.

  1. V dokumentu vyberte místo, kam chcete vložit novou tabulku.

  2. Když chcete otevřít dialogové okno Vložit tabulku, stiskněte Alt+V, T a pak V.

  3. Když chcete určit počet sloupců tabulky, stiskněte Alt+S a pak tento počet zadejte.

  4. Když chcete určit počet řádků tabulky, stiskněte Alt+D a pak tento počet zadejte.

  5. Pokud chcete tyto rozměry používat i v budoucnosti, stisknutím Alt+Z vyberte možnost Nastavit jako výchozí u nových tabulek.

  6. Až budete chtít dialogové okno Vložit tabulku zavřít, stisknutím klávesy Tab se přesuňte na tlačítko OK a pak stiskněte Enter. Word přidá tabulku do vašeho dokumentu.

    Poznámka: Aby tabulka lépe podporovala funkce přístupnosti a čtečky obrazovky mohly správně rozpoznat její sloupce, musíte nastavit řádek záhlaví.

  7. Pokud chcete vytvořit řádek záhlaví, přejděte do tabulky v dokumentu a přejděte do libovolné buňky. Stisknutím Alt+CT otevřete kartu Návrh pod nabídkou Nástroje tabulky. Uslyšíte název karty.

  8. Stisknutím klávesy Tab přejděte k zaškrtávacímu políčku Řádek záhlaví a vyberte ho.

  9. Stisknutím Esc se vrátíte do textu dokumentu. Stisknutím klávesy Šipka dolů se můžete pohybovat v textu tabulky.

  10. Přesuňte se do tabulky a do buněk zadejte požadované informace. Uslyšíte, který sloupec a řádek je aktuálně vybraný a které buňky patří do záhlaví.

Vložení tabulky vybrané z předdefinovaných formátů

Pokud chcete, aby Word provedl formátování za vás, vyberte jeden z devíti předdefinovaných formátů tabulek.

  1. V dokumentu vyberte místo, kam chcete vložit novou tabulku.

  2. Když chcete vybrat předdefinovaný formát tabulky, stiskněte Alt+V, T a pak C. Otevře se nabídka Rychlé tabulky, kde si můžete vybrat ze seznamu devíti předdefinovaných formátů tabulky.

  3. Seznam formátů tabulky můžete procházet pomocí šipky dolů a nahoru.

  4. Vyberte požadovaný formát tabulky a stiskněte Enter. Word vloží do dokumentu vybranou tabulku a fokus umístí na její začátek.

  5. Stisknutím klávesy Tab můžete přecházet mezi buňkami, abyste do nich zadali informace.

Odstranění tabulky

Pokud už tabulku nepotřebujete, odstraňte ji z dokumentu.

  1. Otevřete dokument a pak přejděte k tabulce, kterou chcete odstranit. Pokud je fokus ve vaší tabulce, uslyšíte potvrzení, například „V tabulce 1“. Když se fokus přesune mimo tabulku, uslyšíte, že jste ji opustili.

  2. Pokud chcete přejít na kartu Nástroje tabulky – Rozložení, stiskněte Alt a pak C, L.

  3. Pokud chcete odstranit celou tabulku, stiskněte D, T. Tabulka se odstraní a fokus se vrátí do dokumentu.

Viz také

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Klávesové zkratky pro Microsoft Word ve Windows

Použití čtečky obrazovky k základním úkolům ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Wordu funkce přístupnosti

Word pro Mac můžete v kombinaci s klávesnicí a programem VoiceOver, což je čtečka obrazovky integrovaná v Mac OS, použít k přidání tabulky do dokumentu – buď zadáte její rozměry, nebo vyberete některý z předdefinovaných formátů. Tabulku můžete vytvořit také převedením existujícího textu.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Informace o tom, jak získat nové funkce rychleji, najdete v článku Kdy získám v Office 2016 nejnovější funkce Office 365?.

  • Klávesové zkratky najdete v článku Klávesové zkratky ve Wordu pro Mac.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky VoiceOver, která je v Mac OS integrovaná. Další informace o použití VoiceOveru najdete v příručce k zahájení práce s VoiceOverem.

  • Ke čtení a úpravě dokumentů doporučujeme používat zobrazení rozložení při tisku. V jiných režimech zobrazení nemusí VoiceOver spolehlivě fungovat.

V tomto tématu

Vložení tabulky

Rozměry tabulky definujete tak, že zadáte počet sloupců a řádků. Word 2016 pro Mac vloží základní mřížku tabulky, kterou můžete použít. Pokud chcete, aby Word 2016 pro Mac naformátoval tabulku za vás, vyberte některý z předdefinovaných formátů tabulek.

Poznámka: Aby tabulka lépe podporovala funkce přístupnosti a čtečky obrazovky mohly správně rozpoznat její sloupce, musíte nastavit řádek záhlaví.

Určení rozměrů tabulky

  1. V dokumentu dejte kurzor na místo, kam chcete vložit novou tabulku.

  2. Opakovaně stiskněte klávesu F6, dokud neuslyšíte, že je vybraná karta Domů.

  3. Když stisknete jednou klávesu Šipka vpravo, přejdete na kartu Vložení. Potom stiskněte kombinaci kláves Control+Option+mezerník.

  4. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že se jedná o tlačítko nabídky Tabulka, a potom stiskněte kombinaci kláves Control+Option+mezerník.

  5. Když chcete zadat, kolik bude mít tabulka sloupců, stiskněte Control+Option+Šipka dolů a pak stiskněte klávesu Šipka vpravo, až uslyšíte požadovaný počet.

  6. Když chcete zadat počet řádků, stiskněte několikrát klávesu Šipka dolů, až uslyšíte požadovaný počet.

  7. Stisknutím kláves Control+Option+mezerník vložíte tabulku vybrané velikosti.

    Word 2016 pro Mac přidá tabulku do dokumentu a přesune fokus do levé horní buňky. Word na panelu nástrojů automaticky vybere kartu Návrh tabulky.

  8. Pokud chcete zkontrolovat nastavení řádku záhlaví, stiskněte opakovaně F6, až uslyšíte, že je vybraná karta Návrh tabulky. Potom stiskněte několikrát klávesu Tab, dokud neuslyšíte, že je zaškrtnuté políčko Řádek záhlaví. Pokud políčko Řádek záhlaví zaškrtnuté není, stiskněte kombinaci kláves Control+Option+mezerník.

  9. Stisknutím F6 se vrátíte do dokumentu.

  10. Zadejte do buněk požadované informace. Stisknutím klávesy Tab přejdete do další buňky, stisknutím Shift+Tab přejdete do předchozí buňky. Pokud stisknete Tab v poslední buňce, vytvoří se nový řádek tabulky.

    Tip: Mezi buňkami tabulky se také můžete pohybovat stisknutím Control+Option+šipkovové klávesy v požadovaném směru.

Použití předdefinovaných formátů tabulky

  1. Vytvořte tabulku podle popisu v části Určení rozměrů tabulky a ověřte, že fokus je uvnitř tabulky.

  2. Po vložení tabulky opakovaně stiskněte F6, dokud neuslyšíte, že je vybraná karta Návrh tabulky. Pak opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že je vybrané tlačítko Mřížka tabulky.

  3. Když chcete vybrat některý z předdefinovaných formátů tabulky, opakovaně stiskněte klávesu Šipka vpravo, dokud neuslyšíte požadovaný formát. Stisknutím kombinace kláves Control+Option+mezerník ho použijte.

  4. Když se chcete vrátit do tabulky, stiskněte F6.

Přidání sloupců nebo řádků tabulky

Tabulku můžete rychle rozšířit o další přidané řádky nebo sloupce.

  1. Ujistěte se, že fokus je v tabulce, a stisknutím Control+Option+šipkové klávesy přejděte k místu, kam chcete přidat nový řádek nebo sloupec.

  2. Opakovaně stiskněte F6, dokud neuslyšíte, že je vybraná karta Návrh tabulky. Pak opakovaně stiskněte klávesu Šipka vpravo, dokud neuslyšíte, že se jedná o kartu Rozložení.

  3. Kartu Rozložení otevřete stisknutím kombinace kláves Control+Option+mezerník.

  4. Opakovaně stiskněte tabulátor, dokud neuslyšíte, že se jedná o některou z následujících položek:

    • Tlačítko Vložit nad – přidá řádek nad aktuální řádek

    • Tlačítko Vložit pod – přidá řádek pod aktuální řádek

    • Tlačítko Vložit vlevo – přidá sloupec doleva od aktuálního sloupce

    • Tlačítko Vložit vpravo – přidá sloupec doprava od aktuálního sloupce

  5. Stisknutím kombinace kláves Control+Option+mezerník vložíte vybranou položku do tabulky.

Odstranění tabulky

Pokud už tabulku nepotřebujete, odstraňte ji z dokumentu.

  1. Ujistěte se, že fokus je v tabulce, kterou chcete odstranit.

  2. Opakovaně stiskněte F6, dokud neuslyšíte, že je vybraná karta Návrh tabulky nebo karta Rozložení.

    Při práci s tabulkami si Word pamatuje, jakou kartu jste použili naposled. Pokud jste na kartě Návrh tabulky, stiskněte jednou klávesu Šipka vpravo a potom stiskněte kombinaci kláves Control+Option+mezerník. Tím otevřete kartu Rozložení.

  3. Na kartě Rozložení opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že se jedná o tlačítko nabídky Odstranit. Potom stiskněte kombinaci kláves Control+Option+mezerník.

  4. Stiskněte opakovaně klávesu Šipka dolů, dokud neuslyšíte, že je vybraná možnost Odstranit tabulku, a potom stiskněte kombinaci kláves Control+Option+mezerník.

Úpravy vlastností tabulky

Můžete používat předdefinované formáty, ale můžete také měnit jednotlivé vlastnosti tabulky. Můžete například definovat zarovnání textu, výšku řádku, šířku sloupce nebo napsat alternativní text, aby byla tabulka přístupnější pro čtečky obrazovky.

  1. Ujistěte se, že fokus je v tabulce, kterou chcete upravit.

  2. Opakovaně stiskněte F6, dokud neuslyšíte, že je vybraná karta Návrh tabulky nebo karta Rozložení.

    Při práci s tabulkami si Word pamatuje, jakou kartu jste použili naposled. Pokud jste na kartě Návrh tabulky, stiskněte jednou klávesu Šipka vpravo a potom stiskněte kombinaci kláves Control+Option+mezerník. Tím otevřete kartu Rozložení.

  3. Na kartě Rozložení opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že je vybrané tlačítko Vlastnosti, a pak stiskněte Control+Option+mezerník.

  4. Nabídka Vlastnosti tabulky má pět karet:

    • Tabulka

    • Řádek

    • Sloupec

    • Buňka

    • Alternativní text

    Pomocí kláves Šipka vpravo a Šipka vlevo najděte požadovanou kartu a stisknutím kombinace kláves Control+Option+mezerník ji otevřete.

  5. Stisknutím klávesy Tab přejděte k možnostem na vybrané kartě. VoiceOver vám řekne, jak každou možnost otevřít. Například na kartě Tabulka můžete definovat zarovnání textu pro celou tabulku.

  6. Když chcete přejít na jinou kartu, opakovaně stiskněte klávesu Tab, dokud znovu neuslyšíte název aktuální karty. Pak klávesami Šipka vpravo a Šipka vlevo najděte požadovanou kartu a stiskněte Control+Option+mezerník.

  7. Pokud chcete nabídku Vlastnosti tabulky zavřít, stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jste na výchozím tlačítku OK, a pak stiskněte kombinaci kláves Control+Option+mezerník. Pokud jste nastavení nezměnili nebo změny nechcete uložit, zavřete nabídku stisknutím Esc.

    Fokus se vrátí na tlačítko Vlastnosti.

  8. Když se chcete vrátit do tabulky, stiskněte F6.

Převod textu na tabulku

Tabulku můžete také vytvořit tak, že na ni převedete normální text. Můžete jít třeba o text, který byl tabulkou v jiném programu, ale při kopírování do aplikace Word 2016 pro Mac se ztratilo formátování.

  1. Vyberte text, který chcete převést.

    Poznámka: Nejlepších výsledků dosáhnete, když sloupce textu budou oddělené tabulátorem a řádky znakem Enter.

  2. Opakovaně stiskněte klávesu F6, dokud neuslyšíte, že je vybraná karta Domů.

  3. Když stisknete jednou klávesu Šipka vpravo, přejdete na kartu Vložení. Potom stiskněte kombinaci kláves Control+Option+mezerník.

  4. Opakovaně stiskněte klávesu Tab, dokud neuslyšíte, že se jedná o tlačítko nabídky Tabulka, a potom stiskněte kombinaci kláves Control+Option+mezerník.

  5. Stiskněte opakovaně klávesu Šipka dolů, dokud neuslyšíte, že je vybraná možnost Převést text na tabulku, a potom stiskněte kombinaci kláves Control+Option+mezerník.

    Otevře se nabídka Převést text na tabulku.

  6. K procházení možností nabídky použijte klávesy Šipka vpravo a Šipka vlevo. Word vám nabídne určitý počet sloupců a řádků, které nejlépe vyhovují vybranému textu. Jednotlivé hodnoty můžete měnit. VoiceOver vám řekne, jak každou možnost otevřít.

  7. Pokud chcete nabídku Převést text na tabulku zavřít, stiskněte opakovaně klávesu Tab, dokud neuslyšíte, že jste na výchozím tlačítku OK, a pak stiskněte kombinaci kláves Control+Option+mezerník. Pokud jste nastavení nezměnili nebo změny nechcete uložit, zavřete nabídku stisknutím Esc.

    Fokus se vrátí na panel nástrojů.

  8. Když se chcete vrátit do dokumentu, stiskněte F6.

Viz také

Použití čtečky obrazovky ke kontrole pravopisu a gramatiky ve Wordu

Klávesové zkratky ve Wordu pro Mac

Použití čtečky obrazovky k základním úkolům ve Wordu

Nastavení zařízení pro práci s funkcemi přístupnosti v Office 365

Naučte se používat k ovládání Wordu funkce přístupnosti

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×