Vložení tabulky v Outlooku pomocí čtečky obrazovky

Vložení tabulky v Outlooku pomocí čtečky obrazovky

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Hlasité předčítání symbolu u popisku Obsah pro čtečku obrazovky Toto téma popisuje používání čtečky obrazovky s Office.

Tento článek je určený pro lidi s poruchami zraku, kteří produkty Office používají se čtečkou obrazovky. Je součástí sady obsahu na téma přístupnost Office. Obecnější nápovědu najdete na domovské stránce podpory k Office.

Vytvářejte a upravujte tabulky v e-mailových zprávách v aplikaci Outlook Pošta pomocí Předčítání – integrované čtečky obrazovky ve Windows.

Poznámky: 

  • Nové funkce Office 365 se pro předplatitele Office 365 vydávají postupně, takže vaše aplikace ještě nemusí tyto funkce mít. Pokud se chcete dozvědět, jak nové funkce rychleji získat, zapojte se do programu Office Insider.

  • V tomto tématu se předpokládá, že používáte čtečku obrazovky Předčítání integrovanou ve Windows. Další informace o použití Předčítání najdete v tématu Kompletní průvodce Předčítáním.

V tomto tématu

Převod textu na tabulku

Pokud máte blok textu, ve kterém se používají konzistentní oddělovače, můžete ho snadno převést na tabulku.

  1. Při psaní zprávy vyberte část textu, kterou chcete převést na tabulku.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Vložit, a potom poklepejte na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tabulka, a potom poklepejte na obrazovku.

    Vytvoří se tabulka a fokus se vrátí do zprávy, ve které bude vybraná tabulka. Uslyšíte vlastnosti tabulky.

Vložení tabulky

Když vložíte prázdnou tabulku do e-mailu, přidá aplikace Outlook základní typ tabulky s mřížkou se třemi řádky a třemi sloupci. Později můžete v případě potřeby přidat další sloupce a řádky.

Poznámka: Aby tabulka co nejvíc podporovala funkce přístupnosti, je důležité, aby měla řádek záhlaví.

  1. Při psaní zprávy umístěte kurzor na místo, kam chcete vložit novou tabulku.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Vložit, a potom poklepejte na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na tlačítku Tabulka, a potom poklepejte na obrazovku.

    Vytvoří se tabulka a fokus se vrátí do zprávy, ve které bude vybraná tabulka. Uslyšíte vlastnosti tabulky.

Použití předdefinovaných stylů tabulky

Po vytvoření tabulky můžete rychle upravit její vzhled pomocí předdefinovaných stylů v aplikaci Outlook.

  1. Umístěte kurzor na kterékoli místo v tabulce.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Tabulka, a potom poklepejte na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na možnosti Styly tabulky, a pak poklepejte na obrazovku.

  5. V nabídce Styly tabulky potahujte prstem doprava, dokud neuslyšíte, že jste na požadovaném stylu, a potom poklepejte na obrazovku.

    Vybraný styl se použije u vaší tabulky a fokus se vrátí do tabulky.

Odstranění tabulky

  1. Při psaní zprávy umístěte kurzor na kterékoli místo v tabulce, kterou chcete odstranit.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Tabulka, a potom poklepejte na obrazovku.

  4. Uslyšíte, že jste na sbaleném tlačítku Odstranit. Fokus je na tlačítku Odstranit. Pokud chcete tlačítko vybrat, poklepejte na obrazovku.

  5. Celou tabulku odstraníte tak, že budete potahovat prstem doprava, dokud neuslyšíte, že jste na tlačítku pro odstranění tabulky. Potom poklepejte na obrazovku.

    Tabulka se odstraní a fokus se vrátí do tabulky.

Úprava vlastností tabulky

Můžete změnit zarovnání tabulky, tabulku pojmenovat a přidat její popis a zlepšit tak její přístupnost nebo můžete změnit možnosti stylů tabulky a tak dále.

  1. Při psaní zprávy umístěte kurzor na kterékoli místo v tabulce.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Tabulka, a potom poklepejte na obrazovku.

  4. V nabídce Tabulka potahujte prstem doprava, dokud neuslyšíte, že jste na požadované možnosti, a potom tuto možnost vyberte poklepáním na obrazovku.

    • Pokud chcete upravit zarovnání tabulky, vyberte Zarovnání. V nabídce Zarovnání potahujte prstem doprava, dokud neuslyšíte, že jste na požadované možnosti, a potom poklepejte na obrazovku.

    • Chcete-li přidat název a popis pro alternativní text, vyberte Alternativní text. V dialogovém okně zadejte název tabulky, potáhněte prstem doprava a potom poklepejte na obrazovku. Zadejte popis tabulky. Potahujte prstem na obrazovce nahoru, dokud neuslyšíte, že jste na tlačítku Hotovo, a potom poklepejte na obrazovku.

    • Chcete-li změnit možnosti stylů tabulky, vyberte Možnosti stylů. V nabídce Možnosti stylů potahujte prstem doprava, dokud neuslyšíte, že jste na požadované možnosti stylu, a potom poklepejte na obrazovku.

Přidání sloupců nebo řádků do tabulky

  1. Při psaní zprávy přesuňte kurzor na místo v tabulce, kam chcete přidat sloupec nebo řádek.

  2. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Další možnosti, a potom poklepejte na obrazovku.

  3. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Tabulka, a potom poklepejte na obrazovku.

  4. Potahujte prstem doprava, dokud neuslyšíte, že jste na sbaleném tlačítku Vložit, a potom poklepejte na obrazovku.

  5. V nabídce Vložit potahujte prstem doprava, dokud neuslyšíte, že jste na požadované možnosti, a potom poklepejte na obrazovku.

    Do tabulky se přidá sloupec nebo řádek. Fokus se přesune na přidaný řádek nebo sloupec tabulky.

Viz také

Formátování textu e-mailu v Outlooku pomocí čtečky obrazovky

Vložení obrázku v Outlooku pomocí čtečky obrazovky

Základní úkoly v e-mailu v Outlooku s použitím čtečky obrazovky

Použití čtečky obrazovky k prozkoumání a navigaci v Outlooku pošta

Technická podpora pro zákazníky s postižením

Microsoft se snaží poskytovat nejlepší možnosti práce a prostředí všem svým zákazníkům. Pokud máte nějaké postižení nebo se chcete zeptat na něco v souvislosti s přístupností, obraťte se prosím se žádostí o technickou pomoc na Microsoft Disability Answer Desk. Tým podpory Disability Answer Desk je vyškolený v používání mnoha oblíbených technologií usnadnění a může nabídnout pomoc v angličtině, španělštině, francouzštině a americkém znakovém jazyku. Kontaktní informace pro vaši oblast najdete na webu Microsoft Disability Answer Desk.

Pokud jste uživatelem ve státní správě, komerční sféře nebo velkém podniku, obraťte se prosím na enterprise Disability Answer Desk.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders