Vložení slučovacího pole do publikace hromadné korespondence

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Do publikace hromadné korespondence v Publisheru můžete vložit slučovací pole. Pole hromadné korespondence se zástupnými symboly pro text a obrázek informace, které se budou lišit v každé kopii dokončená publikace.

Hromadné korespondence, hromadný e-mail nebo sloučením katalogů musí být připojená ke zdroji dat než můžete vložit slučovací pole.

  1. Pokud ještě není otevřený, otevřete hromadné korespondence.

  2. Na kartě korespondence zvolte hromadnou korespondenci > Průvodce hromadnou korespondencí krok za krokem.

  3. V podokně úloh hromadné korespondence, klikněte v části Vytvoření seznamu příjemců, vyberte zdroj dat, který chcete použít a potom klikněte na Další: vytvoření nebo připojení k seznamu příjemců.

  4. V dialogovém okně Vybrat zdroj dat klikněte na požadovaný zdroj dat a potom klikněte na Otevřít. V závislosti na typu zdroje dat, který vyberete jiné dialogových oknech zobrazí a požádat o konkrétních informací.

  5. V dialogovém okně Příjemci hromadné korespondence můžete vybrat příjemce, které chcete zahrnout do hromadné korespondence. Zaškrtněte políčka vedle příjemců, které chcete zahrnout a zrušte zaškrtnutí políček u všech příjemců, které chcete vyloučit. Můžete filtrovat seznam podle konkrétních polí nebo kritéria a seřaďte seznam podle abecedy.

  6. Pokud chcete přidat text, zůstane v každé kopii dokončené publikace publikace neobsahuje textové pole, vložit jeden nebo více textových polí kliknutím na Vložení > Nakreslit textové pole a nakreslením tam, kde chcete můžu n této publikaci.

  7. Pokud chcete vložit text, který chcete, zůstane v každé kopii dokončené publikace, klikněte do textového pole a zadejte text, který se má zobrazit v každé kopii.

  8. Klikněte do textového pole, kam chcete vložit slučovací pole.

  9. Vložte cokoli z tohoto:

    Pole s obrázkem

    1. V podokně úloh hromadné korespondence v části Další položky, klikněte na pole s obrázkem.

    2. V dialogovém okně Vložit obrázek pole klikněte na datové pole, která obsahuje názvy souborů obrázku nebo cesty a klikněte na OK.

      Poznámka: Pokud sloupci obsah neobsahuje cestu ke složce, která obsahuje obrázky, je třeba určit umístění souboru obrázku. Klikněte na Určit složky, vyberte [složky zdroje dat], klikněte na tlačítko Přidat, přejděte do umístění, obrázků a klepněte na tlačítko Otevřít.

    Blok adresy

    1. V podokně úloh hromadné korespondence v části Další položky, klikněte na blok adresy.

    2. V dialogovém okně Vložit blok adresy klikněte na prvky adresy, které chcete vložit, a klikněte na OK.

      Poznámka: Pokud názvy datová pole ve zdroji dat se neshodují názvy polí dat, které aplikace Publisher používá pro blok adresy, budete muset klepnout na tlačítko Shoda polí v dialogovém okně Vložit blok adresy. V dialogovém okně Shoda polí umožňuje rozevíracích seznamech vyberte pole ze zdroje dat, které odpovídají polím aplikace Publisher.

    Řádek s pozdravem

    1. V podokně úloh hromadné korespondence v části Další položky, klikněte na řádek s pozdravem.

    2. V dialogovém okně Vložit řádek s pozdravem vyberte formát řádku s pozdravem, který obsahuje oslovení, formátu jména a následné interpunkce.

      Také můžete zadat vlastní text do pole pozdravu a následujících polí interpunkce.

    3. Vyberte text, který se má zobrazit v případech, kdy nelze interpretovat příjemce jméno – například kdy zdroj dat obsahuje první nebo poslední příjemce, ale jenom název společnosti.

      Můžete taky zadat vlastní text řádku s pozdravem v poli pro neplatná jména příjemců.

    4. Klikněte na OK.

      Poznámka: Pokud názvy polí ve zdroji dat se neshodují názvy polí, které aplikace Publisher používá pro řádek s pozdravem, budete muset klepnout na tlačítko Shoda polí v dialogovém okně Vložit řádek s pozdravem. V dialogovém okně Shoda polí umožňuje rozevíracích seznamech vyberte pole ze zdroje dat, které odpovídají polím aplikace Publisher.

    Další pole s informacemi

    V podokně úloh hromadné korespondence zahrnuje seznamu v části připravit publikaci všechna pole, které jsou ve zdroji dat. Tento seznam můžete přidat další pole do publikace.

    1. V podokně úloh hromadné korespondence v poli seznam v části Příprava publikace, přetáhněte pole, které chcete zahrnout do textového pole, které jste vytvořili pro něj.

      Poznámka: Přetažení obrázku z tohoto seznamu vloží pouze text, který označuje cestu k obrázku; nedojde k vložení samotného obrázku.

  1. Pokud ještě není otevřený, otevřete e-mailové korespondence publikace.

  2. Na kartě korespondence zvolte Hromadný E-mail > krok za krokem e-mailové korespondence.

  3. V podokně úloh Hromadný E-mail v části Vytvoření seznamu příjemců, vyberte zdroj dat, který chcete použít a potom klikněte na Další: vytvoření nebo připojení k seznamu příjemců.

  4. V dialogovém okně Vybrat zdroj dat klikněte na požadovaný zdroj dat a potom klikněte na Otevřít. V závislosti na typu zdroje dat, který vyberete jiné dialogových oknech zobrazí a požádat o konkrétních informací.

  5. V dialogovém okně Příjemci hromadné korespondence můžete vybrat příjemce, které chcete zahrnout do hromadné korespondence. Zaškrtněte políčka vedle příjemců, které chcete zahrnout a zrušte zaškrtnutí políček u všech příjemců, které chcete vyloučit. Můžete filtrovat seznam podle konkrétních polí nebo kritéria a seřaďte seznam podle abecedy.

  6. Pokud chcete přidat text, zůstane v každé kopii dokončené publikace publikace neobsahuje textové pole, vložit jeden nebo více textových polí kliknutím na Vložení > Nakreslit textové pole a nakreslením tam, kde chcete můžu n této publikaci.

  7. Pokud chcete vložit text, který chcete, zůstane v každé kopii dokončené publikace, klikněte do textového pole a zadejte text, který se má zobrazit v každé kopii.

  8. V e-mailové korespondence publikaci klikněte do textového pole, kam chcete vložit slučovací pole.

  9. Vložte cokoli z tohoto:

    Individuální hypertextový odkaz

    1. V podokně úloh Hromadný E-mail v části Další položky, klikněte na Vložit individuální hypertextový odkaz.

    2. V dialogovém okně Vložit individuální hypertextový odkaz zadejte text, který chcete zobrazovat a adresa webu nebo webovou stránku, která se má všech příjemců přejdete po kliknutí na hypertextový odkaz.

    3. Pokud chcete používat datové pole požadovaný text nebo pole hypertextového odkazu, klikněte v poli Zobrazit text nebo hypertextový odkaz a pak v seznamu Vkládaná položka, klikněte na datové pole, který chcete vložit.

      Pokud vložíte datové pole, můžete určit náhradní zobrazený text a webovou adresu pro prázdné položky, které odpovídají s vložené datové pole. Podle potřeby zaškrtněte políčka pro prázdné položky použít výchozí text a použít výchozí hypertextový odkaz pro prázdné položky a potom zadejte náhradní text a webovou adresu.

      Obrázek dialogového okna Vložit individuální hypertextový odkaz

    Pole s obrázkem

    1. V podokně úloh Hromadný E-mail v části Další položky, klikněte na pole s obrázkem.

    2. V dialogovém okně Vložit obrázek pole klikněte na datové pole obrázku, který chcete vložit a potom klikněte na OK.

      Poznámka: Pokud sloupci obsah neobsahuje cestu ke složce, která obsahuje obrázky, je třeba určit umístění souboru obrázku. Klikněte na Určit složky, vyberte [složky zdroje dat], klikněte na tlačítko Přidat, přejděte do umístění, obrázků a klepněte na tlačítko Otevřít.

    Řádek s pozdravem

    1. V podokně úloh Hromadný E-mail v části Další položky, klikněte na řádek s pozdravem.

    2. V dialogovém okně Vložit řádek s pozdravem vyberte formát řádku s pozdravem, který obsahuje oslovení, formátu jména a následné interpunkce.

      Také můžete zadat vlastní text do pole pozdravu a následujících polí interpunkce.

    3. Vyberte text, který se má zobrazit v případech, kdy nelze interpretovat příjemce jméno – například kdy zdroj dat obsahuje první nebo poslední příjemce, ale jenom název společnosti.

      Můžete taky zadat vlastní text řádku s pozdravem v poli pro neplatná jména příjemců.

    4. Klikněte na OK.

      Poznámka: Pokud názvy polí ve zdroji dat se neshodují názvy polí, které aplikace Publisher používá pro řádek s pozdravem, budete muset klepnout na tlačítko Shoda polí v dialogovém okně Vložit řádek s pozdravem. V dialogovém okně Shoda polí umožňuje rozevíracích seznamech vyberte pole ze zdroje dat, které odpovídají polím aplikace Publisher.

    Další pole s informacemi

    V podokně úloh Hromadný E-mail seznam v části připravit publikace obsahuje všechna pole, které jsou ve zdroji dat. Tento seznam můžete přidat další pole do publikace.

    1. V podokně úloh Hromadný E-mail v seznamu v části Příprava publikace, přetáhněte pole, které chcete zahrnout do textového pole, které jste vytvořili pro něj.

      Poznámka: Přetažení obrázku z tohoto seznamu vloží jenom cestu k obrázku. Nedojde k vložení samotného obrázku.

Viz také

Vytvoření hromadné e-mailové korespondence nebo

Sloučení katalogů

  1. Pokud ještě není otevřený, otevřete hromadné korespondence.

  2. V nabídce Nástroje přejděte na příkaz Hromadná korespondence a katalogy a potom klikněte na hromadné korespondence.

  3. V podokně úloh hromadné korespondence, klikněte v části Vytvoření seznamu příjemců, vyberte zdroj dat, který chcete použít a potom klikněte na Další: vytvoření nebo připojení k seznamu příjemců.

  4. V dialogovém okně Vybrat zdroj dat klikněte na požadovaný zdroj dat a potom klikněte na Otevřít.

    V závislosti na typu zdroje dat, který vyberete jiné dialogových oknech zobrazí a požádat o konkrétních informací.

    Například je-li zdroj dat v aplikaci Microsoft Excel sešit s informacemi o do víc listů, potřebujete vyberte list, který obsahuje informace, které chcete a klikněte na tlačítko OK.

  5. V dialogovém okně Příjemci hromadné korespondence můžete vybrat příjemce, které chcete zahrnout do hromadné korespondence. Zaškrtněte políčka vedle příjemců, které chcete zahrnout a zrušte zaškrtnutí políček u všech příjemců, které chcete vyloučit. Můžete filtrovat seznam podle konkrétních polí nebo kritéria a seřaďte seznam podle abecedy. Další informace o úpravě seznamu příjemců najdete v tématu Tipy pro poštovní seznamy.

  6. Pokud chcete přidat text, zůstane v každé kopii dokončené publikace publikace neobsahuje textové pole, vložte jeden nebo více textových polí.

    Jak na to?

    1. Na panelu nástrojů objekty klikněte na Textové pole Obrázek tlačítka .

    2. V publikaci přejděte na místo, kam chcete umístit jeden roh textové pole zobrazit a potom přetáhněte směru úhlopříčky vytvořte textové pole požadované velikosti, kterou chcete použít.

  7. Pokud chcete vložit text, který chcete, zůstane v každé kopii dokončené publikace, klikněte do textového pole a zadejte text, který se má zobrazit v každé kopii.

  8. Klikněte do textového pole, kam chcete vložit slučovací pole.

  9. Vložte cokoli z tohoto:

    Pole s obrázkem

    1. V podokně úloh hromadné korespondence v části Další položky, klikněte na pole s obrázkem.

    2. V dialogovém okně Vložit obrázek pole klikněte na datové pole, která obsahuje názvy souborů obrázku nebo cesty a klikněte na OK.

      Poznámka: Pokud sloupci obsah neobsahuje cestu ke složce, která obsahuje obrázky, je třeba určit umístění souboru obrázku. Klikněte na Určit složky vyberte [Složka zdroj dat], klikněte na tlačítko Přidat, přejděte do umístění, obrázků a pak klikněte na Otevřít.

    Blok adresy se jménem, adresou a jinými informacemi

    1. V podokně úloh hromadné korespondence v části Další položky, klikněte na blok adresy.

    2. V dialogovém okně Vložit blok adresy klikněte na prvky adresy, které chcete vložit, a klikněte na OK.

      Poznámka: Pokud názvy datová pole ve zdroji dat se neshodují názvy polí dat, které aplikace Publisher používá pro blok adresy, budete muset klepnout na tlačítko Shoda polí v dialogovém okně Vložit blok adresy. V dialogovém okně Shoda polí umožňuje rozevíracích seznamech vyberte pole ze zdroje dat, které odpovídají polím aplikace Publisher.

    Řádek s pozdravem

    1. V podokně úloh hromadné korespondence v části Další položky, klikněte na řádek s pozdravem.

    2. V dialogovém okně Řádek s pozdravem vyberte formát řádku s pozdravem, který se skládá z oslovení, formátu jména a následné interpunkce.

      Také můžete zadat vlastní text do pole pozdravu a následujících polí interpunkce.

    3. Vyberte text, který se má zobrazit v případech, kdy nelze interpretovat příjemce jméno – například kdy zdroj dat obsahuje první nebo poslední příjemce, ale jenom název společnosti.

      Můžete taky zadat vlastní text řádku s pozdravem v poli pro neplatná jména příjemců.

    4. Klikněte na OK.

      Poznámka: Pokud názvy polí ve zdroji dat se neshodují názvy polí, které aplikace Publisher používá pro řádek s pozdravem, budete muset klepnout na tlačítko Shoda polí v dialogovém okně Řádek s pozdravem. V dialogovém okně Shoda polí umožňuje rozevíracích seznamech vyberte pole ze zdroje dat, které odpovídají polím aplikace Publisher.

    Další pole s informacemi

    V podokně úloh hromadné korespondence zahrnuje seznamu v části připravit publikaci všechna pole, které jsou ve zdroji dat. Tento seznam můžete přidat další pole do publikace.

    1. V podokně úloh hromadné korespondence v poli seznam v části Příprava publikace, přetáhněte pole, které chcete zahrnout do textového pole, které jste vytvořili pro něj.

      Poznámka: Přetažení obrázku z tohoto seznamu vloží pouze text, který označuje cestu k obrázku; nedojde k vložení samotného obrázku.

  1. Pokud ještě není otevřený, otevřete e-mailové korespondence publikace.

  2. V nabídce Nástroje přejděte na příkaz Hromadná korespondence a katalogy a potom klikněte na Hromadný E-mail.

  3. V podokně úloh Hromadný E-mail v části Vytvoření seznamu příjemců, vyberte zdroj dat, který chcete použít a potom klikněte na Další: vytvoření nebo připojení k seznamu příjemců.

  4. V dialogovém okně Vybrat zdroj dat klikněte na požadovaný zdroj dat a potom klikněte na Otevřít.

    V závislosti na typu zdroje dat, který vyberete jiné dialogových oknech zobrazí a požádat o konkrétních informací.

    Například je-li zdroj dat v aplikaci Microsoft Excel sešit s informacemi o do víc listů, potřebujete vyberte list, který obsahuje informace, které chcete a klikněte na tlačítko OK.

  5. V dialogovém okně Příjemci hromadné korespondence můžete vybrat příjemce, které chcete zahrnout do hromadné korespondence. Zaškrtněte políčka vedle příjemců, které chcete zahrnout a zrušte zaškrtnutí políček u všech příjemců, které chcete vyloučit. Můžete filtrovat seznam podle konkrétních polí nebo kritéria a seřaďte seznam podle abecedy. Další informace o úpravě seznamu příjemců najdete v tématu Tipy pro přípravu e-mailového poštovního seznamu.

  6. Pokud v publikaci neobsahuje textové pole, přidat jeden nebo více textových polí.

    Jak na to?

    1. Na panelu nástrojů objekty klikněte na Textové pole Obrázek tlačítka .

    2. V publikaci přejděte na místo, kam chcete umístit jeden roh textového pole, a potom přetažením ve směru úhlopříčky vytvořte textové pole požadované velikosti.

  7. Pokud chcete vložit text, který chcete, zůstane v každé kopii dokončené publikace, klikněte do textového pole a zadejte text, který se má zobrazit v každé kopii.

  8. V e-mailové korespondence publikaci klikněte do textového pole, kam chcete vložit slučovací pole.

  9. Vložte cokoli z tohoto:

    Individuální hypertextový odkaz

    1. V podokně úloh Hromadný E-mail v části Další položky, klikněte na Vložit individuální hypertextový odkaz.

    2. V dialogovém okně Vložit individuální hypertextový odkaz zadejte text, který chcete zobrazovat a adresa webu nebo webovou stránku, která se má všech příjemců přejdete po kliknutí na hypertextový odkaz.

    3. Pokud chcete používat datové pole požadovaný text nebo pole hypertextového odkazu, klikněte v poli Zobrazit text nebo hypertextový odkaz a pak v seznamu Vkládaná položka, klikněte na datové pole, který chcete vložit.

      Pokud vložíte datové pole, můžete určit náhradní zobrazený text a webovou adresu pro prázdné položky, které odpovídají s vložené datové pole. Podle potřeby zaškrtněte políčka pro prázdné položky použít výchozí text a použít výchozí hypertextový odkaz pro prázdné položky a potom zadejte náhradní text a webovou adresu.

      Obrázek dialogového okna Vložit individuální hypertextový odkaz

    Pole s obrázkem

    1. V podokně úloh Hromadný E-mail v části Další položky, klikněte na pole s obrázkem.

    2. V dialogovém okně Vložit obrázek pole klikněte na datové pole obrázku, který chcete vložit a potom klikněte na OK.

      Poznámka: Pokud sloupci obsah neobsahuje cestu ke složce, která obsahuje obrázky, je třeba určit umístění souboru obrázku. Klikněte na Určit složky vyberte [Složka zdroj dat], klikněte na tlačítko Přidat, přejděte do umístění, obrázků a pak klikněte na Otevřít.

    Řádek s pozdravem

    1. V podokně úloh Hromadný E-mail v části Další položky, klikněte na řádek s pozdravem.

    2. V dialogovém okně Řádek s pozdravem vyberte formát řádku s pozdravem, který se skládá z oslovení, formátu jména a následné interpunkce.

      Také můžete zadat vlastní text do pole pozdravu a následujících polí interpunkce.

    3. Vyberte text, který se má zobrazit v případech, kdy nelze interpretovat příjemce jméno – například kdy zdroj dat obsahuje první nebo poslední příjemce, ale jenom název společnosti.

      Můžete taky zadat vlastní text řádku s pozdravem v poli pro neplatná jména příjemců.

    4. Klikněte na OK.

      Poznámka: Pokud názvy polí ve zdroji dat se neshodují názvy polí, které aplikace Publisher používá pro řádek s pozdravem, budete muset klepnout na tlačítko Shoda polí v dialogovém okně Řádek s pozdravem. V dialogovém okně Shoda polí umožňuje rozevíracích seznamech vyberte pole ze zdroje dat, které odpovídají polím aplikace Publisher.

    Další pole s informacemi

    V podokně úloh Hromadný E-mail seznam v části připravit publikace obsahuje všechna pole, které jsou ve zdroji dat. Tento seznam můžete přidat další pole do publikace.

    1. V podokně úloh Hromadný E-mail v seznamu v části Příprava publikace, přetáhněte pole, které chcete zahrnout do textového pole, které jste vytvořili pro něj.

      Poznámka: Přetažení obrázku z tohoto seznamu vloží jenom cestu k obrázku. Nedojde k vložení samotného obrázku.

  1. Pokud ještě není otevřený, otevřete publikaci sloučení katalogů.

  2. V nabídce Nástroje přejděte na příkaz Hromadná korespondence a katalogy a potom klikněte na Sloučení katalogů.

  3. V podokně úloh Sloučení katalogů v části Vyberte seznam výrobků, vyberte zdroj dat, který chcete použít a potom klikněte na Další: vytvoření nebo připojení k seznamu produktů.

  4. V dialogovém okně Vybrat zdroj dat klikněte na požadovaný zdroj dat a potom klikněte na Otevřít.

    V závislosti na typu zdroje dat, který vyberete jiné dialogových oknech zobrazí a požádat o konkrétních informací.

    Například je-li zdroj dat v aplikaci Microsoft Excel sešit s informacemi o do víc listů, potřebujete vyberte list, který obsahuje informace, které chcete a klikněte na tlačítko OK.

  5. V dialogovém okně Seznam produktů pro sloučení katalogů můžete vybrat položky, které chcete zahrnout do hromadné korespondence. Zaškrtněte políčka vedle položky, které chcete zahrnout a zrušte zaškrtnutí políček u položek, které chcete vyloučit. Můžete filtrovat seznam podle konkrétních polí nebo kritéria a seřaďte seznam podle abecedy.

  6. Pokud v publikaci neobsahuje textové pole, vložení textového pole do oblasti sloučení katalogů publikace, v jakém jste vložili datových polí.

    Jak na to?

    1. Na panelu nástrojů objekty klikněte na Textové pole Obrázek tlačítka .

    2. V publikaci přejděte na místo, kam chcete umístit jeden roh textové pole zobrazit a potom přetáhněte směru úhlopříčky vytvořte textové pole požadované velikosti, kterou chcete použít.

  7. Pokud chcete vložit data, která závisí na každý záznam v opakující se sloučení katalogů, klikněte do textového pole, kam chcete vložit pole data a proveďte některou z následujících akcí:

    1. Vložení textu do oblasti opakující se sloučení katalogů šablony, v podokně úloh Sloučení katalogů v části připravit publikaci, klikněte na pole, které chcete vložit.

      Poznámka: Klepnutím na obrázek nebo fotografii pole se vloží text (obrázku cestu a název souboru) místo samotného obrázku.

    2. Pokud chcete vložit obrázek, klikněte v části Další položky, klikněte na Obrázek produktu.

      Poznámka: Pokud ještě klepnete do textového pole v oblasti sloučení katalogů před vložení slučovacího pole, vloží aplikace Publisher každé slučovací pole do nového textového pole nebo obrázek rámeček.

  8. Opakujte krok 5, dokud jste vložili všechna pole, které chcete ze zdroje dat.

  9. Formátování a uspořádejte sloučení, který bude opakujte pro každý záznam ve zdroji dat. Je můžete změnit jeho velikost tak, aby víc záznamů vejde přesně podle vašich představ na stránce. Odkazy na další informace o formátování a uspořádání textu v části Viz také.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×