Vložení obsahu PDF souboru do powerpointové prezentace

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Obsah z PDF souboru sice může být přesně to, co pro svoji prezentaci potřebujete, na rozdíl od jiných typů dokumentů ale není jednoduché z něj obsah do prezentace dostat. Máte dvě možnosti, které budou záviset na tom, jak budete chtít obsah obsah PDF souboru použít:

  • Zobrazit obsah z PDF souboru na snímku    Obrázek části PDF, který chcete a vložit ho na snímku.

  • Nechat PDF soubor v původním formátu a ten pak otevřít při prezentaci:    PDF soubor můžete celý vložit do prezentace jako objekt, který pak můžete otevřít a zobrazit při prezentaci.

Poznámka: Bohužel vložení obsah z PDF souboru není možné při úpravách prezentace PowerPoint Online. Potřebujete PowerPoint 2013 nebo jeho novější verzí a podle těchto pokynů.

Jak vložit obsah PDF souboru jako obrázek

  1. Otevřete soubor PDF, který chcete vložit obrázek z a přepněte do PowerPoint.

    Tipy: 

    • Neminimalizujte okno PDF a než přejdete k dalšímu kroku, ujistěte se, že je to poslední otevřené okno.

    • Ujistěte se, že všechno, co chcete zachytit jako obrázek se zobrazuje v okně PDF. Budete muset zmenšit úroveň přiblížení v PDF zobrazíte všechno, co chcete zachytit.

  2. V PowerPoint vyberte snímek, který chcete přidat obsah a pak na kartě Vložení ve skupině obrázky klikněte na snímek.

    Poznámka: V závislosti na velikosti okna se tlačítko Snímek obrazovky může zobrazovat odlišně.

    Tlačítko Velký snímek obrazovky Tlačítko Malý snímek obrazovky

    Soubor PDF by měl být první miniaturou v seznamu Dostupná okna.

  3. Pod miniatur snímků vyberte Výřez obrazovky. PowerPoint minimalizuje a zobrazí okno s soubor PDF.

    rozevírací nabídka výřezu obrazovky v powerpointu

  4. Až uvidíte, že se obrazovka změnila (je jakoby poloprůhledná) a místo normálního ukazatele myši se zobrazí křížek Obrázek ukazatele myši v podobě křížku , přetažením myší nakreslete obdélník přes oblast, kterou chcete vyříznout. (Pokud budete chtít označování výřezu zrušit, stačí na klávesnici stisknout Esc.)

    Přetažení myší pro výřez obrazovky

    Po ukončení přetažením vybrané oblasti na PowerPoint snímku zobrazí jako obrázek. Můžete přesunout na jiné místo, změnit jeho velikost, oříznout a naformátujte ho podle potřeby tak, že ho vyberete a na kartě Nástroje obrázku – formát.

Jak vložit PDF soubor jako objekt

  1. Ujistěte se, že PDF soubor, který chcete vložit, není momentálně otevřený ve vašem počítači.

  2. V PowerPoint, vyberte snímek, který chcete přidat soubor a pak vyberte Vložit > objekt.

    výběr objektu na kartě vložení

  3. V okně Vložit objekt vyberte Vytvořit ze souboru a pak zadejte umístění PDF souboru nebo klikněte na Procházet, vyhledejte PDF soubor a potom klikněte na OK.

    Vytvořit ze souboru vybraného v dialogovém okně Vložit objekt

    PDF soubor se tak stane součástí souboru prezentace. Tímto způsobem se sníží kvalita PDF souboru, úplný PDF soubor ale můžete otevřít poklikáním na obrázek při prohlížení nebo úpravách v normálním zobrazení.

    Poznámka: Pokud se při pokusu o vložení PDF souboru jako objektu zobrazí chyba, ujistěte se, že PDF soubor nemáte otevřený.

Otevření PDF souboru z prezentace

Pokud budete chtít vložený PDF soubor otevřít při prezentaci, připojte k němu akci.

  1. V normálním zobrazení klikněte na snímku s PDF souborem na ikonu nebo obrázek PDF souboru a pak na kartě Vložení klikněte ve skupině Odkazy na Akce.

    Tlačítko Akce ve skupině Odkazy

  2. V dialogovém okně Nastavení akce vyberte kartu Kliknutí myší (pokud chcete PDF soubor otevřít kliknutím), nebo Umístění myši (pokud se má otevřít, když na ikonu PDF souboru přejdete myší).

  3. Vyberte Akce přidružená k objektu a v seznamu vyberte Otevřít.

Začátek stránky

Místo toho Vložit vektorová grafika

Office 365 účastníky můžete vložit formát scalable vector graphics (přípona SVG soubory) PowerPoint. Další informace v tématu Úprava SVG obrázků v Office.

Viz také

Ukládání powerpointových prezentací jako PDF souborů

Používání PowerPointu se soubory PDF

Vložení snímku nebo výřezu obrazovky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×