Vložení obrázků do visiového diagramu

Vložení obrázků do visiového diagramu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Do diagramu aplikace Visio lze vložit většinu typů souborů obrázků. Zobrazují se jako normální obrázky, ale nemají některé vlastnosti, které mají obrazce aplikace Visio, například spojovací body (přestože existuje možnost jejich propojení s jinými obrazci pomocí spojnice).

  1. Na kartě Vložení klikněte ve skupině Ilustrace na Obrázky nebo Online obrázky.

    Při používání obrázků nebo klipartů z Bingu zodpovídáte za dodržování autorských práv. K výběru obrázků, které můžete použít, slouží filtr licencí v Bingu.

  2. Vyhledejte obrázek, který chcete vložit, klikněte na soubor obrázku a poté klikněte na tlačítko Otevřít (pokud je obrázek v počítači) nebo Vložit (pokud je obrázek online).

    Některé soubory importované do výkresů Visia jako grafické obrázky se zobrazí jako metasoubory. Soubory rastrových obrázků, jako jsou soubory .bmp, .jpg, .pcx apod., ale zůstanou ve výkresu Visia jako rastrové obrázky.

Vložení obrázku z grafického souboru

  1. V nabídce Vložit přejděte na Obrázek a klikněte na příkaz Ze souboru.

  2. Vyhledejte složku obsahující obrázek, který chcete vložit, klikněte na obrázek a potom klikněte na Otevřít.

    Tip: Grafické soubory můžete otevřít taky z nabídky soubor. V nabídce soubor klikněte na Otevřít. V seznamu Typ souboru klikněte na formát grafického souboru a vyhledejte požadovaný soubor. Klikněte na Otevřít. Většina soubory, které importujete do výkresů aplikace Visio jako obrázky se zobrazí jako soubory. Rastrové obrázky, například DIB, .bmp, .pcx a tak dále, však zůstávají rastrové obrázky ve výkresu aplikace Visio.

Vložení obrázku přímo ze skeneru nebo fotoaparátu

  1. Nastavení obrázku v skeneru či fotoaparátu.

  2. V nabídce Vložit přejděte na Obrázek a potom klikněte na ze skeneru nebo fotoaparátu.

  3. Pokud máte víc než jeden skeneru nebo fotoaparátu připojeného k počítači, v rozevíracím seznamu zařízení vyberte tu, kterou chcete použít.

  4. Proveďte jednu z následujících akcí:

    • Pokud používáte skener a chcete použít výchozí nastavení pro skenování obrázku, klikněte na Web kvalitu (pro na obrazovce kresby) nebo Kvalita tisku (pro vytištěné kresby) a potom klikněte na Vložit.

      Poznámka: Tlačítko Vložit nemusejí být dostupné se některé skenerem, protože skener nepodporuje automatické skenování. V těchto případech použijte tlačítko Vlastní vložení.

    • Pokud používáte digitální fotoaparát nebo pokud chcete změnit nastavení skeneru, klikněte na Vložit vlastní. Postupujte podle pokynů pro kamerou nebo skenerem, které používáte.

Viz taky

Video: Vkládání obrázků v aplikaci Visio

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×