Vložení obrázků

Důležité informace:  Tento článek je strojově přeložený – přečtěte si toto upozornění. Anglickou verzi tohoto článku pro referenci najdete tady.

Do dokumentů Office je možné vkládat (nebo kopírovat) obrázky z počítače nebo z online zdroje.

Office už nenabízí ve svých aplikacích kliparty, ale pomůže vám najít online obrázky, které můžete vložit do souborů. Na pásu karet můžete na kartě Vložení použít tlačítko Klipart nebo Online obrázky.

V Office 2016 a Office 2013 se mohou kromě vkládání obrázků z počítače také vkládat obrázky z webových stránek a Bing.com nebo OneDrivu.

Tip: Vkládání obrázků ze skeneru už v Office 2013 a Office 2016 není dostupné. V Office 2013 však můžete naskenovat obrázky do OneNotu a potom je zkopírovat a vložit do jiného programu Office. Nápovědu ke skenování v Office 2016 najdete v článku Jak můžu vložit naskenované obrázky do OneNotu 2016 pro Windows?

Vložení obrázku z počítače

Poznámka: Následující postup platí pro WordOutlook, Excel, PowerPoint, Publisher a OneNote.

  1. V dokumentu nebo e-mailové zprávě klikněte na místo, kam chcete vložit obrázek.

  2. Na kartě Vložení klikněte na Obrázky.

    Na kartě Vložení je zvýrazněná ikona Obrázky.

    Poznámka: V Outlooku se karta Vložení a ikona Obrázky zobrazí až po otevření nové e-mailové zprávy a kliknutí do ní.

  3. Vyhledejte obrázek, který chcete vložit, vyberte ho a klikněte na Vložit.

    Když chcete přidat několik obrázků, stiskněte a podržte Ctrl a postupně obrázky vybírejte. Potom klikněte na Vložit.

    Poznámky: 

    • Obrázek se vloží do dokumentu. U velkých obrázků můžete velikost dokumentu zmenšit tak, že místo samotného obrázku vložíte pouze odkaz na něj. V dialogovém okně Vložit obrázek klikněte na šipku vedle Vložit a klikněte na Připojit k souboru.

    • V Outlooku také můžete připojit obrázek kliknutím na Vložení > Připojit soubor. Pomocí této možnosti se obrázek nezobrazí v textu e-mailové zprávy.

Vložení obrázku do buňky v Excel

Když přidáte obrázek do sešitu Excel obrázku není vloženo do buňky. Uvolnit nad mřížkou buněk. Můžete nastavit obrázek vypadat jako je v buňce následujícím způsobem:

  1. Pomocí Vložení > Obrázek, jak jsme je popsali výše.

  2. Pokud budete potřebovat, změníte velikost obrázku můžete změnit přetažením úchytu pro změnu velikosti na ohraničení obrázku. (Viz Změna velikosti obrázku podrobnosti.)

  3. Ručně nastavit šířku sloupce nebo výšky řádku buňky se má obrázek být "".

  4. Přetáhněte obrázek do místa tak, aby zarovnává s ohraničení buněk.

Vložení obrázku z jiného zdroje

Poznámka: Následující postup platí pro Word, Outlook, Excel, PowerPoint, Publisher a OneNote.

Pokud nemáte ideální obrázek na svém počítači, můžete ho zkusit vložit z online zdroje, jako je Bing.

Připomínáme, že kliparty z Office.com, dostupné v dřívějších verzích Office, nahradily Obrázky z Bingu. Pokud chcete najít klipart na webu z Bingu, postupujte podle kroků níže.

  1. V dokumentu nebo e-mailové zprávě klikněte na místo, kam chcete vložit obrázek.

  2. Na kartě Vložení klikněte na Online obrázky.

    Na kartě Vložení je zvýrazněná ikona Online obrázky.

    Poznámka: V Outlook neuvidíte ikona Online obrázky a na kartě Vložení, dokud nebude jste otevřeli a kliknuli v těle nové e-mailové zprávy.

  3. Do vyhledávacího pole napište slovo nebo spojení popisující obrázek, který sháníte, a potom stiskněte Enter. Použijte v hledaném spojení slovo klipart, pokud hledáte konkrétně ilustrace tohoto typu.

    Pole pro vyhledávání obrázků Bingem

    Poznámka: Když hledáte kliparty a obrázky s Bingem, jste zodpovědní za dodržování autorských práv a filtr licencí v Bingu vám může pomoct při výběru obrázků, které použijete.

  4. V seznamu výsledků vyberte požadovaný obrázek a potom klikněte na Vložit.

  1. Otevřete dokument.

  2. Na webové stránce klikněte pravým tlačítkem myši na požadovaný obrázek a pak zvolte Kopírovat nebo Kopírovat obrázek.

  3. V dokumentu klikněte pravým tlačítkem myši na místo, kam chcete obrázek vložit, a pak vyberte požadovanou možnost z nabídky Možnosti vložení.

Přidat obrázky ze skeneru nebo fotoaparátu tak stáhnete do počítače a jejich vložení do dokumentu Office. (Aplikaci faxování a prohledávání najdete pomocí panelu hledání v nabídce Start. To vám můžou pomoct přenos naskenovaného obrázku do počítače.)

Až si obrázek stáhnete do počítače, udělejte toto:

  1. Na kartě Vložení klikněte ve skupině Ilustrace na Obrázek.

  2. Vyhledejte obrázek, který chcete přidat do dokumentu, a potom klikněte na Vložit.

  1. Klikněte na obrázek pravým tlačítkem myši a potom klikněte na Změnit obrázek.

  2. Vyhledejte nový obrázek a klikněte na Vložit.

    Poznámka: Tato možnost není k dispozici pro starší Word soubory uložené ve formátu .doc. Tato možnost je aktivní k souboru musí mít příponu .docx.

V Office 2010 se můžou kromě vkládání obrázků z počítače také vkládat obrázky z webových stránek a online zdrojů jako Bing.com.

Vložení obrázku z počítače

Poznámka: Následující postup platí pro WordOutlook, Excel, PowerPoint, Publisher a OneNote.

  1. V dokumentu nebo e-mailové zprávě klikněte na místo, kam chcete vložit obrázek.

  2. Na kartě Vložení klikněte na Obrázek.

    Funkce Vložit obrázek v Office 2010

    Poznámka: V Outlook neuvidíte na kartě Vložení a ikona obrázku tak, aby jste otevřeli a kliknuli v těle nové e-mailové zprávy.

  3. Vyhledejte obrázek, který chcete vložit, vyberte ho a klikněte na Vložit.

    Když chcete přidat několik obrázků, stiskněte a podržte Ctrl a postupně obrázky vybírejte. Potom klikněte na Vložit.

    Poznámky: 

    • Obrázek se vloží do dokumentu. U velkých obrázků můžete velikost dokumentu zmenšit tak, že místo samotného obrázku vložíte pouze odkaz na něj. V dialogovém okně Vložit obrázek klikněte na šipku vedle Vložit a klikněte na Připojit k souboru.

    • V Outlook taky můžete Připojit obrázek po kliknutí na Vložit > Připojit soubor. Pomocí této možnosti obrázku nezobrazí v textu e-mailové zprávy.

Vložení obrázku do buňky v Excel

Když přidáte obrázek do sešitu Excel obrázku není vloženo do buňky. Uvolnit nad mřížkou buněk. Můžete nastavit obrázek vypadat jako je v buňce následujícím způsobem:

  1. Pomocí Vložení > Obrázek, jak jsme je popsali výše.

  2. Pokud budete potřebovat, změníte velikost obrázku můžete změnit přetažením úchytu pro změnu velikosti na ohraničení obrázku. (Viz Změna velikosti obrázku podrobnosti.)

  3. Ručně nastavit šířku sloupce nebo výšky řádku buňky se má obrázek být "".

  4. Přetáhněte obrázek do místa tak, aby zarovnává s ohraničení buněk.

Vložení obrázku z jiného zdroje

Poznámka: Následující postup platí pro WordOutlook, Excel, PowerPoint a Publisher.

  1. V dokumentu nebo e-mailové zprávě klikněte na místo, kam chcete vložit obrázek.

  2. Na kartě Vložení klikněte na Klipart.

    Vložení klipartu v Office 2010

    Poznámka: V Outlook neuvidíte ikona Klipart a na kartě Vložení, dokud nebude jste otevřeli a kliknuli v těle nové e-mailové zprávy.

  3. Do podokna Klipart zadejte do pole Hledat slovo nebo slovní spojení, které popisuje požadovaný obrázek, a potom klikněte na Hledat.

  4. Při hledání klipartů a obrázků online vás přesměrujeme do Bingu. Zodpovídáte za dodržování autorských práv a při výběru obrázků, které použijete, vám může pomoct filtr licencí v Bingu.

  5. V seznamu výsledků poklikejte na položku, kterou chcete vložit.

  1. Otevřete dokument.

  2. Na webové stránce klikněte pravým tlačítkem myši na požadovaný obrázek a pak zvolte Kopírovat nebo Kopírovat obrázek.

  3. V dokumentu klikněte pravým tlačítkem myši na místo, kam chcete obrázek vložit, a pak vyberte požadovanou možnost z nabídky Možnosti vložení.

Přidat obrázky ze skeneru nebo fotoaparátu tak nejdříve stáhnete do počítače a zkopírujte je ze svého počítače do dokumentu Office. Často při kontrole obrázku skenování program nastavenou uložit naskenovaný obrázek na pevném disku.

Až si obrázek stáhnete do počítače, udělejte toto:

  1. Na kartě Vložení klikněte ve skupině Ilustrace na Obrázek.

  2. Vyhledejte obrázek, který chcete přidat do dokumentu, a potom klikněte na Vložit.

  1. Klikněte na obrázek pravým tlačítkem myši a potom klikněte na Změnit obrázek.

  2. Vyhledejte nový obrázek a klikněte na Vložit.

    Poznámka: Tato možnost není k dispozici pro starší Word soubory uložené ve formátu .doc. Tato možnost je aktivní k souboru musí mít příponu .docx.

V Office 2007 můžete vkládat obrázky z různých míst, například počítače, klipartu nebo webové stránky, do dokumentu Office ve Wordu, Excelu nebo Outlooku.

Vložení obrázku z počítače

  1. Klikněte v dokumentu na místo, kam chcete vložit obrázek.

  2. Na kartě Vložení klikněte ve skupině Ilustrace na Obrázek.

    Pás karet se skupinou Ilustrace

  3. V poli Vložit obrázek vyhledejte umístění obrázku v počítači, vyberte požadovaný obrázek a klikněte na Vložit.

    Poznámka: Pokud chcete přidat víc obrázků, stiskněte a podržte Ctrl a můžete vybrat obrázky a klikněte na Vložit.

    Do dokumentu se vloží původní obrázek. U velkých obrázků můžete velikost dokumentu zmenšit tak, že místo samotného obrázku vložíte pouze odkaz na něj. V dialogovém okně Vložit obrázek klikněte na šipku vedle Vložit a klikněte na Připojit k souboru.

Vložení obrázku z jiného zdroje

  1. Na kartě Vložení klikněte ve skupině Ilustrace na Klipart.

    Pás karet se skupinou Ilustrace

  2. Do podokna Klipart zadejte do pole Hledat slovo nebo slovní spojení, které popisuje požadovaný obrázek, a potom klikněte na Hledat.

    Při hledání klipartů a obrázků online vás přesměrujeme do Bingu. Zodpovídáte za dodržování autorských práv a při výběru obrázků, které použijete, vám může pomoct filtr licencí v Bingu.

  3. V seznamu výsledků klikněte na položku, kterou chcete vložit.

  1. Otevřete dokument.

  2. Na webové stránce klikněte pravým tlačítkem myši na požadovaný obrázek a pak na příkaz Kopírovat nebo Kopírovat obrázek.

  3. V dokumentu klikněte pravým tlačítkem myši na místo, kam chcete obrázek vložit, a pak klikněte na Vložit.

Možnost Ze skeneru nebo fotoaparátu pro přidávání obrázků do dokumentu není ve Wordu 2007 dostupná. Obrázky z kamery nebo skeneru můžete místo toho přidávat tak, že si je nejdřív stáhnete do počítače a pak je zkopírujete z počítače do Wordu.

Až si obrázek stáhnete do počítače, udělejte toto:

  1. Na kartě Vložení klikněte ve skupině Ilustrace na Obrázek.

  2. Vyhledejte obrázek, který chcete přidat do dokumentu, a potom klikněte na Vložit.

Soubory EPS

Protože se se zabezpečením v souborech EPS Office 2016, Office 2013, Office 2010 a Office 365 jste vypnuli dají vkládat EPS soubory do Office dokumentů. Další informace, včetně řešení a náhrada EPS najdete v článku Podpora pro obrázky s EPS jsou vypnuté v Office.

Formátování obrázků

Po přidání obrázku do dokumentu Office, můžete chtít způsoby, kterými můžete formátovat obrázky:

Viz také

Nástroje obrázku a kreslení v Office

Vkládání obrázků v Office pro Mac

Přidání online obrázků nebo klipartů do souboru

Změna vlastní fotky

Váš názor

Máte nějakou zpětnou vazbu nebo žádosti k produktu? Prosím odešlete svoje komentáře tady a pomozte nám Office vylepšit.

Poznámka: Upozornění ke strojovému překladu: Tento článek přeložil počítačový systém bez zásahu člověka. Společnost Microsoft nabízí tyto strojové překlady proto, aby umožnila uživatelům, kteří nemluví anglicky, získat informace o produktech, službách a technologiích této společnosti. Protože je tento článek strojově přeložený, může obsahovat slovní, syntaktické nebo gramatické chyby.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×