Úvod do Excelu

Vložení nebo odstranění listu

Vložení nebo odstranění listu

V Excelu můžete snadno vložit, přejmenovat a odstranit listy v sešitu.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Vložení listu

  • V dolní části obrazovky vyberte ikonu plus  Vybrat .

  • Nebo vyberte Domů > Vložit > Vložit list.

    Vložit buňky

Přejmenování listu

  • List můžete rychle přejmenovat poklikáním na jeho název na oušku listu.

  • Nebo klikněte na ouško listu pravým tlačítkem, klikněte na Přejmenovat a zadejte nový název.

Odstranění listu

  • Klikněte pravým tlačítkem na ouško listu a vyberte Odstranit Odstranit.

  • Nebo vyberte list a potom vyberte Domů > Odstranit > Odstranit list.

    Odstranit

Poznámka: Ouška listů se ve výchozím nastavení zobrazují. Pokud je nevidíte, klikněte na Možnosti > Upřesnění > Zobrazit možnosti pro tento sešit > Zobrazit karty listů.

Pokud chcete vložit nový list, proveďte jednu z následujících akcí:

  • Nový list na konci můžete rychle vložit za posledním ze stávajících listů kliknutím na kartu Vložit list ve spodní části obrazovky.

    Ouška listů

  • Pokud chcete vložit nový list před stávající, vyberte příslušný list a potom klikněte na kartě Domů na Vložit ve skupině Buňky a pak klikněte na Vložit list.

    Obrázek skupiny Buňky na kartě Domů

    Tip: Můžete také kliknout pravým tlačítkem na stávající list a potom kliknout na Vložit. Na kartě Obecné klikněte na List a potom klikněte na OK.

    Poznámka: Chcete-li změnit pořadí listů v sešitu, klikněte na ouško listu, který chcete přesunout, a přetáhněte jej na požadované místo.

Co chcete udělat?

Vložit více listů současně

Změnit výchozí počet listů v novém sešitu

Vložit nový list podle vlastní šablony

Přejmenovat list

Odstranit jeden nebo více listů

Vložení více listů současně

  1. Podržte SHIFT a vyberte stejný počet oušek stávajících listů, jako je počet listů, které chcete vložit do otevřeného sešitu.

    Pokud chcete například vložit tři nové listy, vyberte tři ouška stávajících listů.

  2. Na kartě Domů klikněte ve skupině Buňky na tlačítko Vložit a pak klikněte na Vložit list.

    Obrázek skupiny Buňky na kartě Domů

    Tip: Můžete také kliknout na vybraná ouška listů pravým tlačítkem a potom kliknout na Vložit. Na kartě Obecné klikněte na List a potom klikněte na OK.

  3. Chcete-li změnit pořadí listů v sešitu, klikněte na ouško listu, který chcete přesunout, a přetáhněte jej na požadované místo.

Změna výchozího počtu listů v novém sešitu

  1. Klikněte na kartu Soubor.

    Co je tlačítko Microsoft Backstage a kde se nachází?

    Další informace o tlačítku Microsoft Backstage najdete v článku Co je zobrazení Backstage a kde se nachází?

  2. V části Excel klikněte na Možnosti.

  3. V kategorii Obecné v části Při vytváření nových sešitů zadejte do pole Zahrnout počet listů výchozí počet listů, které má nový sešit při vytvoření obsahovat.

  4. Ke svému souboru se vrátíte kliknutím na některou jinou kartu.

Vložení nového listu podle vlastní šablony

  1. Pokud je to potřeba, vytvořte šablonu listu, na které chcete nový list založit.

    Jak vytvořit šablonu listu

    1. Vyberte list, který chcete použít jako šablonu.

    2. Klikněte na kartu Soubor.

    3. V části Informace klikněte na Uložit jako.

    4. Do pole Název souboru zadejte název šablony listu.

      • Pokud chcete vytvořit vlastní šablonu listu, zadejte název souboru, který chcete použít.

      • Pokud chcete vytvořit výchozí šablonu listu, napište list.

        Poznámka: Vlastní šablony se automaticky ukládají do složky Šablony. Výchozí šablona listu, list.xltx nebo list.xltm, by se měla uložit do složky XLStart, která bývá umístěna v C:\Program Files\Microsoft Office\Office14\XLStart.

    5. Udělejte jednu z těchto věcí:

      • Na počítači s Windows Vista klikněte v listu na Šablona aplikace Excel nebo Šablona aplikace Excel s podporou maker.

      • Na počítači s Microsoft Windows XP klikněte v poli Uložit jako typ na Šablona aplikace Excel nebo Šablona aplikace Excel s podporou maker.

    6. Klikněte na Uložit.

  2. Klikněte pravým tlačítkem na ouško listu a potom klikněte na Vložit.

  3. Poklikejte na šablonu požadovaného typu listu.

Přejmenování listu

  1. Na panelu s oušky listů klikněte pravým tlačítkem na ouško listu, který chcete přejmenovat, a klikněte na Přejmenovat list.

    Ouška listů s vybraným listem List2

  2. Vyberte stávající název a potom zadejte nový název.

    Tip: Název listu můžete zahrnout také při tisku listu.

    Jak tisknout názvy listů

    1. Na kartě Vložení ve skupině Text klikněte na Záhlaví a zápatí.

    2. V zobrazení rozložení stránky klikněte na místo, kde má být zobrazen název listu.

    3. Ve skupině s prvky Záhlaví a zápatí klikněte na tlačítko Název listu Obrázek tlačítka .

Odstranění jednoho nebo více listů

  1. Vyberte list nebo listy, které chcete odstranit.

    Tip: Pokud je vybráno více listů, je v záhlaví v horní části listu zobrazen text [Skupina]. Chcete-li zrušit výběr více listů v sešitu, klikněte na libovolný list, který není vybraný. Jestliže není žádný nevybraný list viditelný, klikněte pravým tlačítkem myši na ouško některého vybraného listu a potom klikněte v místní nabídce na příkaz Oddělit listy.

  2. Na kartě Domů klikněte ve skupině Buňky na šipku u tlačítka Odstranit a potom klikněte na Odstranit list.

    Obrázek skupiny Buňky na kartě Domů

    Tip: Můžete také kliknout pravým tlačítkem myši na ouško jednoho listu nebo na ouško libovolného z několika vybraných listů, jež chcete odstranit, a kliknout na příkaz Odstranit list.

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení ve fóru Excel User Voice.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×