Office
Přihlásit se

Vložení fotografie, zvuk nebo video do dokumentu

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Vyhledejte fotky, zvuk a video v počítači pomocí prohlížeče médií v Office for Mac a vložte ten, který chcete do souboru Wordu, PowerPointu, Excelu nebo Outlooku.

Prohlížeč médií zobrazí fotografie, zvuku a videa, které máte uložené v iPhoto, iTunes nebo fotografie stánku knihoven.

Můžete vyhledat a vložit obrázky ze složky stánku fotky nebo iPhoto.

  1. V nabídce Vložit (nebo v nabídce Zobrazit v Outlooku), klikněte na Obrázek > Prohlížeč fotek.

    Všechny fotky a iPhoto zobrazí, pokud máte fotky ve složce stánku fotky nebo iPhoto.

    Tip: V závislosti na rychlosti váš počítač a kolik fotky, které mají, může trvat několik minut seznamu fotky plně plnit. Pokud se nezobrazuje na fotky, budete muset počkat očekáváte.

  2. Vyhledejte fotku, kterou chcete použít a přetáhněte ho do dokumentu.

Můžete vyhledávat a vkládat skladby z iTunes.

  1. V nabídce Vložit (nebo v nabídce Zobrazit v Outlooku), klikněte na Zvuk > Zvuk prohlížeče.

    iTunes se zobrazí, pokud máte skladeb ve složce iTunes.

  2. Vyhledejte zvukový soubor, který chcete a přetáhněte ho do dokumentu.

Můžete vyhledávat a vkládat filmy z iTunes a Photo Booth.

Poznámka: Nejde vkládat videa z YouTube.

  1. V nabídce Vložit (nebo v nabídce Zobrazit v Outlooku), klikněte na Video (nebo klikněte na Video v PowerPointu) > Video prohlížeče.

    Fotokalendář stánku a iTunes zobrazí, pokud máte filmy ve stánku fotky nebo složky iTunes.

  2. Vyhledejte soubor videa, který chcete a přetáhněte ho do dokumentu.

Word

Prohlížeč médií zobrazuje fotografie, které jsou umístěné v knihovnách iPhoto nebo Photo Booth.

  1. Na kartě Home (Domů) v části Insert (Vložit) klikněte na Picture (Obrázek) a pak na Photo Browser (Prohlížeč fotek).

    Karta Domů ve Wordu, skupina Vložit

  2. V místní nabídce klikněte na iPhoto, iPhoto Albums (Alba iPhoto) nebo Photo Booth.

    Photo Booth a iPhoto se zobrazí, pokud ve své složce Photo Booth nebo iPhoto máte nějaké fotografie.

  3. Požadovanou fotografii přetáhněte do svého dokumentu.

Můžete vyhledávat a vkládat skladby z iTunes.

  1. Na panelu nástrojů Standard (Standardní) klikněte na Show or hide the Media Browser (Zobrazit nebo skrýt prohlížeč médií)  Tlačítko Prohlížeč médií .

  2. Klikněte na kartu Audio (Zvuk) Karta Zvuk a v místní nabídce klikněte na iTunes nebo iTunes Playlists (Seznam skladeb z iTunes).

    iTunes se zobrazí, pokud máte ve své složce iTunes nějaké skladby.

  3. Požadovanou skladbu přetáhněte do svého dokumentu.

Můžete vyhledávat a vkládat filmy z iTunes a Photo Booth.

Poznámka: Nejde vkládat videa z YouTube.

  1. Na panelu nástrojů Standard (Standardní) klikněte na Show or hide the Media Browser (Zobrazit nebo skrýt prohlížeč médií)  Tlačítko Prohlížeč médií .

  2. Klikněte na kartu Movies (Filmy) Karta Filmy a potom v místní nabídce klikněte na iMovie, Movies (Filmy), Photo Booth nebo iTunes.

    Photo Booth a iTunes se zobrazí, pokud ve své složce Photo Booth nebo iTunes máte nějaké filmy.

  3. Požadovaný film přetáhněte do svého dokumentu.

PowerPoint

Prohlížeč médií zobrazuje fotografie, které jsou umístěné v knihovnách iPhoto nebo Photo Booth.

  1. Na kartě Home (Domů) v části Insert (Vložit) klikněte na Picture (Obrázek) a pak na Photo Browser (Prohlížeč fotek).

    Karta Domů, skupina Vložit

  2. V místní nabídce klikněte na iPhoto, iPhoto Albums (Alba iPhoto) nebo Photo Booth.

    Photo Booth a iPhoto se zobrazí, pokud ve své složce Photo Booth nebo iPhoto máte nějaké fotografie.

  3. Požadovanou fotografii přetáhněte do svého dokumentu.

Můžete vyhledávat a vkládat skladby z iTunes.

  1. Na kartě Home (Domů) v části Insert (Vložit) klikněte na položku Media (Médium) a pak na Audio Browser (Prohlížeč zvuků).

    Karta Domů, skupina Vložit

  2. V místní nabídce klikněte na iTunes nebo iTunes Playlists (Seznam skladeb z iTunes).

    iTunes se zobrazí, pokud máte ve své složce iTunes nějaké skladby.

  3. Požadovanou skladbu přetáhněte do svého dokumentu.

Můžete vyhledávat a vkládat filmy z iTunes a Photo Booth.

Poznámka: Nejde vkládat videa z YouTube.

  1. Na kartě Home (Domů) v části Insert (Vložit) klikněte na Media (Médium) a pak na Movie Browser (Prohlížeč filmů).

    Karta Domů, skupina Vložit

  2. V místní nabídce klikněte na iMovie, Movies (Filmy), Photo Booth nebo iTunes.

    Photo Booth a iTunes se zobrazí, pokud ve své složce Photo Booth nebo iTunes máte nějaké filmy.

  3. Požadovaný film přetáhněte do svého dokumentu.

Excel

Prohlížeč médií zobrazuje fotografie, které jsou umístěné v knihovnách iPhoto nebo Photo Booth.

  1. Na panelu nástrojů Standard (Standardní) klikněte na Show or hide the Media Browser (Zobrazit nebo skrýt prohlížeč médií)  Tlačítko Prohlížeč médií .

  2. Klikněte na kartu Photos (Fotografie) Karta Fotky a potom v místní nabídce klikněte na iPhoto, iPhoto Albums (Alba iPhoto) nebo Photo Booth.

    Photo Booth a iPhoto se zobrazí, pokud ve své složce Photo Booth nebo iPhoto máte nějaké fotografie.

  3. Požadovanou fotografii přetáhněte do svého dokumentu.

Můžete vyhledávat a vkládat skladby z iTunes.

  1. Na panelu nástrojů Standard (Standardní) klikněte na Show or hide the Media Browser (Zobrazit nebo skrýt prohlížeč médií)  Tlačítko Prohlížeč médií .

  2. Klikněte na kartu Audio (Zvuk) Karta Zvuk a v místní nabídce klikněte na iTunes nebo iTunes Playlists (Seznam skladeb z iTunes).

    iTunes se zobrazí, pokud máte ve své složce iTunes nějaké skladby.

  3. Požadovanou skladbu přetáhněte do svého dokumentu.

Můžete vyhledávat a vkládat filmy z iTunes a Photo Booth.

Poznámka: Nejde vkládat videa z YouTube.

  1. Na panelu nástrojů Standard (Standardní) klikněte na Show or hide the Media Browser (Zobrazit nebo skrýt prohlížeč médií)  Tlačítko Prohlížeč médií .

  2. Klikněte na kartu Movies (Filmy) Karta Filmy a potom v místní nabídce klikněte na iMovie, Movies (Filmy), Photo Booth nebo iTunes.

    Photo Booth a iTunes se zobrazí, pokud ve své složce Photo Booth nebo iTunes máte nějaké filmy.

  3. Požadovaný film přetáhněte do svého dokumentu.

Outlook

Můžete vyhledávat a vkládat skladby z iTunes.

  1. V nabídce View (Zobrazit) klikněte na Media Browser (Prohlížeč médií).

  2. Klikněte na kartu Audio (Zvuk) Karta Zvuk a v místní nabídce klikněte na iTunes nebo iTunes Playlists (Seznam skladeb z iTunes).

    iTunes se zobrazí, pokud máte ve své složce iTunes nějaké skladby.

  3. Požadovanou skladbu přetáhněte do své e-mailové zprávy.

Můžete vyhledávat a vkládat filmy z iTunes a Photo Booth.

Poznámka: Nejde vkládat videa z YouTube.

  1. V nabídce View (Zobrazit) klikněte na Media Browser (Prohlížeč médií).

  2. Klikněte na kartu Movies (Filmy) Karta Filmy a potom v místní nabídce klikněte na iMovie, Movies (Filmy), Photo Booth nebo iTunes.

    Photo Booth a iTunes se zobrazí, pokud ve své složce Photo Booth nebo iTunes máte nějaké filmy.

  3. Požadovaný film přetáhněte do své e-mailové zprávy.

Viz taky

Vložení symbolu

Přidání nebo změna obrazce

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×