Vložení záhlaví a zápatí

Záhlaví a zápatí podrobně

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Váš prohlížeč nepodporuje video. Nainstalujte si Microsoft Silverlight, Adobe Flash Player nebo Internet Explorer 9.

Ušetřete čas, přidáte záhlaví a zápatí na několik listů najednou jejich jiné na první stránce. A formátování, přesunete nebo odstraníte je.

Přidání předdefinovaných prvků do záhlaví nebo zápatí

  • Místo vyberete vestavěného záhlaví či zápatí, stačí můžete použít předdefinované prvek. Na pásu karet se nacházejí mnoho (číslo stránky, název souboru, aktuální datum, atd.).

  • Listy můžete pracovat se záhlavím a zápatím v zobrazení Rozložení stránky.

  • Jiné druhy listů, jako jsou listy s grafem nebo vložený graf můžete pracovat se záhlavím a zápatím v dialogovém okně Vzhled stránky.

Vložení vestavěných prvků do záhlaví či zápatí listu

  1. Klikněte na list, do jehož záhlaví či zápatí chcete přidat určité prvky.

  2. Na kartě Vložení ve skupině Text na záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Excel zobrazí list v zobrazení Rozložení stránky. Můžete taky kliknout na zobrazení Rozložení stránky Obrázek tlačítka na stavový řádek pro toto zobrazení.

  3. Klikněte do levého, prostředního nebo pravého textového pole záhlaví či zápatí v horní nebo dolní části stránky listu.

    Kliknutím na textové pole vybere záhlaví nebo zápatí a zobrazí se Nástroje záhlaví a ZÁPATÍ přidáte kartu Návrh.

  4. Na kartě Návrh ve skupině prvky záhlaví a zápatí klikněte na požadované prvky, které chcete.

Vložení vestavěných prvků záhlaví či zápatí pro graf

  1. Klikněte na list s grafem nebo vložený graf, do kterého chcete přidat předdefinované záhlaví či zápatí.

  2. Na kartě Vložení ve skupině Text na záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Zobrazí se dialogové okno Vzhled stránky.

  3. Klikněte na tlačítko Vlastní záhlaví nebo Vlastní zápatí.

  4. Pomocí tlačítek v dialogovém okně Záhlaví nebo Zápatí vložte konkrétní prvky záhlaví či zápatí.

    Pokud umístíte ukazatel myši na tlačítko, zobrazí se popis s názvem prvku, který toto tlačítko vkládá.

Volba možností záhlaví a zápatí

Listy můžete pracovat se záhlavím a zápatím v zobrazení Rozložení stránky. Jiné druhy listů, jako jsou listy s grafem nebo vložený graf můžete pracovat se záhlavím a zápatím v dialogovém okně Vzhled stránky.

Volba možností záhlaví či zápatí pro list

  1. Klikněte na list, pro který chcete zvolit možnosti záhlaví či zápatí.

  2. Na kartě Vložení ve skupině Text na záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Excel zobrazí list v zobrazení Rozložení stránky. Můžete taky kliknout na zobrazení Rozložení stránky Obrázek tlačítka na stavový řádek pro toto zobrazení.

  3. Klikněte do levého, prostředního nebo pravého textového pole záhlaví či zápatí v horní nebo dolní části stránky listu.

    Kliknutím na textové pole vybere záhlaví nebo zápatí a zobrazí se Nástroje záhlaví a ZÁPATÍ přidáte kartu Návrh.

  4. Na kartě Návrh ve skupině Možnosti zaškrtněte jednu nebo více z následujících akcí:

    • Chcete-li záhlaví či zápatí odebrat z první vytištěné stránky, zaškrtněte políčko Jiné na první stránce.

Chcete-li, aby záhlaví či zápatí byla na sudých a lichých stránkách odlišná, zaškrtněte políčko Různé liché a sudé stránky.

  • Chcete-li v záhlavích či zápatích použít stejnou velikost písma a stejné měřítko jako v listu, zaškrtněte políčko Měřítko s dokumentem.

Zaškrtnutí tohoto políčka zrušte, pokud chcete velikost písma a měřítko záhlaví či zápatí nastavit nezávisle na měřítku listu a přispět tak k vytvoření konzistentního zobrazení na více stránkách.

  • Chcete-li zajistit zarovnání okrajů záhlaví či zápatí s levým a pravým okrajem listu, zaškrtněte políčko Zarovnat s okraji stránky.

    Zaškrtnutí tohoto políčka zrušte, pokud chcete nastavit levý a pravý okraj záhlaví či zápatí na konkrétní hodnotu, která je nezávislá na levém a pravém pravém okraji listu.

Volba možností záhlaví či zápatí pro graf

  1. Klikněte na list s grafem nebo vložený graf, do kterého chcete přidat předdefinované záhlaví či zápatí.

  2. Na kartě Vložení ve skupině Text na záhlaví a zápatí.

    Možnost Záhlaví a zápatí na kartě Vložení

    Aplikace Excel zobrazí dialogové okno Vzhled stránky.

  3. Vybírejte z následujících možností:

    • Chcete-li záhlaví či zápatí odebrat z první vytištěné stránky, zaškrtněte políčko Jiné na první stránce.

Chcete-li, aby záhlaví či zápatí byla na sudých a lichých stránkách odlišná na sudých stránkách, zaškrtněte políčko Různé liché a sudé stránky.

  • Chcete-li v záhlavích či zápatích použít stejnou velikost písma a měřítko jako v listu, zaškrtněte políčko Měřítko s dokumentem.

Zaškrtnutí políčka Měřítko s dokumentem zrušte, pokud chcete velikost písma a měřítko záhlaví či zápatí nastavit nezávisle na měřítku listu a přispět tak k vytvoření konzistentního zobrazení na více stránkách.

  • Chcete-li zajistit zarovnání okrajů záhlaví či zápatí s levým a pravým okrajem listu, zaškrtněte políčko Zarovnat s okraji stránky.

    Zaškrtnutí tohoto políčka zrušte, pokud chcete nastavit levý a pravý okraj záhlaví či zápatí na konkrétní hodnotu, která je nezávislá na levém a pravém pravém okraji listu.

Zavření záhlaví a zápatí

Chcete-li zavřít záhlaví a zápatí, je potřeba přepnout ze zobrazení Rozložení stránky do normálního zobrazení.

  • Na kartě zobrazení klikněte ve skupině Zobrazení sešitů na možnost normálně.

    Na kartě Zobrazení klikněte na Normálně.

    Můžete taky kliknout na Normálně Obrázek tlačítka na stavovém řádku.

Odebrání textu záhlaví či zápatí z listu

  1. Na kartě Vložení ve skupině Text na záhlaví a zápatí.

Možnost Záhlaví a zápatí na kartě Vložení

Excel zobrazí list v zobrazení Rozložení stránky. Můžete taky kliknout na zobrazení Rozložení stránky Obrázek tlačítka na stavový řádek pro toto zobrazení.

  1. Klikněte do levého, prostředního nebo pravého textového pole záhlaví či zápatí v horní nebo dolní části stránky listu.

    Kliknutím na textové pole vybere záhlaví nebo zápatí a zobrazí se Nástroje záhlaví a ZÁPATÍ přidáte kartu Návrh.

  2. Stiskněte klávesu Delete nebo Backspace.

    Pokud chcete rychle odstranit záhlaví a zápatí na několik listů, vyberte listy a potom otevřete dialogové okno Vzhled stránky.

    Chcete-li odstranit všechna záhlaví a zápatí okamžitě, na kartě Záhlaví a zápatí vyberte (žádné) v poli záhlaví nebo zápatí.

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×