V názvu dokumentu se píše [Compatibility Mode] (Režim kompatibility)

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Příčina: Otevřeli jste dokument, který se vytvořil ve starší verzi Wordu.

Řešení:    Uložte dokument ve formátu souboru .docx.

Důležité informace: Následující postup změny formátu dokumentu. Pokud chcete dokument sdílet s lidmi, kteří používají starší verze Wordu, můžete pracovat v režimu kompatibility a opustit dokument v aktuálním formátu souboru. Důvodem je, že ostatní můžou nemůžete soubory upravovat částí dokumentu, kterou vytvoříte pomocí nové a vylepšené funkce ve Wordu pro Mac 2011 a Word 2016 for Mac.

  1. V nabídce Soubor klikněte na příkaz Uložit jako.

  2. V místní nabídce Format (Formát) klikněte na Word Document (.docx) (Dokument Wordu).

  3. Pokud používáte Word for Mac 2011, ujistěte se, že je zaškrtnutí políčka zachovat kompatibility s Word 98 2004 vymazat.

  4. Klikněte na Uložit.

Řešení:    Pracujte v režimu kompatibility.

Některé nové funkce v aplikaci Word může způsobit dokument vypadat jinak, když si prohlížíte pomocí dřívější verzi Wordu. V některých případech nelze upravit část dokumentu, který je vytvořený pomocí nové funkce v dřívější verzi Wordu. Režim kompatibility vypne nových funkcí, které mohou způsobit nekompatibilita s předchozími verzemi. Pokud dokument sdílet s někým, kdo používají starší verze Wordu, zvažte použití režimu kompatibility. Použití režimu kompatibility, můžete otevřít dokument, který má přípona názvu souboru .doc nebo uložení dokumentu ve formátu Word 97-2004 dokumentu (.doc).

Příčina: Dokument se uložil ve formátu Dokument Wordu 97–2004 (.doc).

Řešení:    Uložte dokument ve formátu souboru .docx.

Důležité informace: Následující postup změny formátu dokumentu. Pokud chcete dokument sdílet s lidmi, kteří používají starší verze Wordu, můžete pracovat v režimu kompatibility a opustit dokument v aktuálním formátu souboru. Důvodem je, že ostatní můžou nemůžete soubory upravovat částí dokumentu, kterou vytvoříte pomocí nové a vylepšené funkce ve Wordu pro Mac 2011 a Word 2016 for Mac.

  1. V nabídce Soubor klikněte na příkaz Uložit jako.

  2. V místní nabídce Format (Formát) klikněte na Word Document (.docx) (Dokument Wordu).

  3. Pokud používáte Word for Mac 2011, ujistěte se, že je zaškrtnutí políčka zachovat kompatibility s Word 98 2004 vymazat.

  4. Klikněte na Uložit.

Řešení:    Pracujte v režimu kompatibility.

Některé nové funkce v aplikaci Word může způsobit dokument vypadat jinak, když si prohlížíte pomocí dřívější verzi Wordu. V některých případech nelze upravit část dokumentu, který je vytvořený pomocí nové funkce v dřívější verzi Wordu. Režim kompatibility vypne nových funkcí, které mohou způsobit nekompatibilita s předchozími verzemi. Pokud dokument sdílet s někým, kdo používají starší verze Wordu, zvažte použití režimu kompatibility. Použití režimu kompatibility, můžete otevřít dokument, který má přípona názvu souboru .doc nebo uložení dokumentu ve formátu Word 97-2004 dokumentu (.doc).

Příčina: Dokument se uložil se zapnutým režimem kompatibility.

Řešení:    Uložte dokument s vypnutým režimem kompatibility.

Důležité informace: Následující postup změny formátu dokumentu. Pokud chcete dokument sdílet s lidmi, kteří používají starší verze Wordu, můžete pracovat v režimu kompatibility a opustit dokument v aktuálním formátu souboru. Důvodem je, že ostatní můžou nemůžete soubory upravovat částí dokumentu, kterou vytvoříte pomocí nové a vylepšené funkce ve Wordu pro Mac 2011 a Word 2016 for Mac.

  1. V nabídce Soubor klikněte na příkaz Uložit jako.

  2. V místní nabídce Format (Formát) klikněte na Word Document (.docx) (Dokument Wordu).

  3. Pokud používáte Word for Mac 2011, ujistěte se, že je zaškrtnutí políčka zachovat kompatibility s Word 98 2004 vymazat.

  4. Klikněte na Uložit.

Řešení:    Pracujte v režimu kompatibility.

Některé nové funkce v aplikaci Word může způsobit dokument vypadat jinak, když si prohlížíte pomocí dřívější verzi Wordu. V některých případech nelze upravit část dokumentu, který je vytvořený pomocí nové funkce v dřívější verzi Wordu. Režim kompatibility vypne nových funkcí, které mohou způsobit nekompatibilita s předchozími verzemi. Pokud dokument sdílet s někým, kdo používají starší verze Wordu, zvažte použití režimu kompatibility. Použití režimu kompatibility, můžete otevřít dokument, který má přípona názvu souboru .doc nebo uložení dokumentu ve formátu Word 97-2004 dokumentu (.doc).

Viz taky

Nemůžu přidat graf nebo obrázek SmartArt

Otevření dokumentu v pozdější verzi Wordu

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×