Office
Přihlásit se

V aplikaci Publisher vytvořit jednoduchý organizační diagram

Publisher pro Office 365, Publisher 2016, Publisher 2013, Publisher 2010

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Organization chart example image

Jednoduchý organizační diagram v publikaci můžete vytvořit pomocí obrazců představující pozice správce a vytváření sestav pozice a pak připojením pomocí spojnice.

Vytvoření organizačního diagramu

Přidání obrazců

  1. V nabídce Vložit klikněte na obrazce a potom klikněte na obrazec, který chcete vložit.

  2. Klikněte na místo, kam Pokud chcete vložit obrazec publikace.

  3. Změňte velikost, barvu, výplň a čáru obrazce.

    1. Klepněte pravým tlačítkem myši na obrazec a klepněte na příkaz Formát automatického tvaru.

    2. V dialogovém okně Formát automatického obrazce vyberte požadované možnosti. Například změnit výplň, klikněte na kartu barvy a čáry. V části Výplň klikněte na novou barvu v seznamu Barva nebo klikněte na Efekty výplně k vytvoření texturu, vzorek nebo Postupný.

  4. Pokud jste dosáhli požadovaného vzhledu obrazce, klepněte na něj pravým tlačítkem a poté klepněte na příkaz Kopírovat.

  5. Klikněte pravým tlačítkem na místo, kam chcete umístit kopii objektu a potom klikněte na Vložit.

  6. Opakujte krok 5, a dokud nepřidáte všechny obrazce požadovaného grafu.

Propojování obrazců

Spojení obrazců pomocí spojnice

1 výběr spojovací čáry

2 první spojovací bod

3 druhý spojovací bod; spojovací body zobrazí modré po nastavení ukazatele myši na obrazec.

  1. V nabídce Vložit klikněte na obrazce a potom klikněte na požadovaný, například Pravoúhlá spojnice.

  2. Umístěte ukazatel tam, kam chcete spojnici připojit, například na dolní okraj obrazce představujícího v organizačním diagramu pracovní místo vrcholového manažera.

    Spojovací body zobrazí modré po nastavení ukazatele myši na obrazec.

  3. Klikněte na první spojovací bod, přejděte na druhý objekt (například na první podřízenosti pozice obrazec v organizačním diagramu) a potom klikněte na druhý spojovací bod.

  4. Opakujte kroky 1 až 3 přidání všech spojovací čáry, které chcete.

  5. Nepovinné: Změna barvy nebo tloušťky spojovací čáry.

    1. Vyberte spojovací čáry, které chcete změnit. Více spojnic vyberete tak, že podržíte stisknutou klávesu SHIFT a klepnete na jednotlivé spojovací čáry.

    2. Klikněte pravým tlačítkem myši, klikněte na Formát automatického obrazce a potom klikněte na kartu barvy a čáry.

    3. V části Čára vyberte požadované možnosti.

Přidání textu

  1. Chcete-li do tvaru v organizačním diagramu přidat text, klepněte na daný tvar a poté zadejte požadovaný text.

  2. Formátování textu, vyberte text uvnitř obrazce a potom použijte možnosti na kartě Nástroje textového pole − Formát.

Přesouvání tvarů a spojovacích čar v organizačním diagramu

Tvary a spojovací čáry přidané do organizačního diagramu lze přesunout a dosáhnout tak přesně požadované struktury diagramu.

Přesunutí obrazce

  1. Klepněte na tvar, který chcete přesunout.

  2. Proveďte některou z následujících akcí:

    Přetažení obrazce na nové místo

    • Umístěte ukazatel myši nad obrazec. Jakmile se ukazatel změní move cursor , přetáhněte obrazec na nové místo. Přetáhněte obrazec v rovnou čáru, podržte SHIFT a přetáhněte obrazec.

      Poznámka: Pokud jeden z příkazů Přichytit zapnuté obrazec při uvolněte tlačítko myši přichytit k nejbližšímu značce průvodce, obrazec nebo pravítko.

    Posunutí obrazce

    • Chcete-li posunout tvar v určitém směru, stiskněte jednu z kláves se šipkami.

      Objekt se při každém stisknutí klávesy se šipkou posune o určenou vzdálenost. Výchozí vzdálenost posunutí je 0,13 palce (nebo její ekvivalent v použitých měřicích jednotkách). Vzdálenost posunutí lze změnit.

      1. Klikněte na Soubor > Možnosti > Upřesnit.

      2. V části Možnosti úprav zaškrtněte políčko posunou objekt a potom zadejte požadovanou vzdálenost požadovaný objektů k přechodům posunutí objektu.

    Přesné umístění objektu na stránce

    1. Klepněte na tvar pravým tlačítkem myši.

    2. V místní nabídce vyberte příkaz Formát automatického tvaru a pak klepněte na kartu Rozložení.

    3. V části Pozice na stránce zadejte kladné hodnoty pro vodorovné a svislé umístění objektu nebo skupiny objektů.

    4. Klepněte na tlačítko OK.

      Tip: Klepnete-li na objekt, zobrazí se ve stavovém řádku v dolní části okna přesná pozice objektu.

Přesunutí spojnice

  1. Klepněte na spojovací čáru, kterou chcete přesunout.

  2. Proveďte jednu nebo obě následující akce:

    • Chcete-li přesunout jeden konec spojnice, umístěte ukazatel na požadovaný konec. Jakmile se ukazatel změní na vlasový kříž, přetáhněte tento konec a spojte ho s jiným bodem.

      Podržíte-li během přetahování konce spojnice klávesu ALT, potlačíte funkci automatického spojení. Konec spojnice tak můžete umístit do libovolného místa objektu, tento konec však nebude připojen.

    • Chcete-li odpojit celou spojovací čáru, přetáhněte ji za její střed (nikoli za žlutý kosočtverec).

Práce s organizačním diagramem jako s jediným objektem

Po vytvoření organizačního diagramu požadovaného vzhledu je možné seskupit tvary a spojovací čáry do jediného objektu. Seskupení objektů usnadňuje přesouvání a změnu velikosti celého organizačního diagramu a pomáhá zabránit nechtěnému přesouvání tvarů a spojovacích čar.

Seskupení objektů

  1. Přetažením ukazatele myši nakreslete obdélník výběru okolo obrazce a spojnice organizačního diagramu.

  2. Na kartě Nástroje kreslení – Formát klikněte na Seskupit.

Pokud potřebujete ke změnám grafu, můžete po kliknutí na Oddělit oddělování obrazců a spojnic.

Nastavení publikace pro vytváření organizačního diagramu

Dříve než začnete diagram vytvářet, zobrazte podnabídky Základní obrazce a Spojnice jako plovoucí panely nástrojů, abyste kvůli přidání každého obrazce nebo spojovací čáry nemuseli tyto podnabídky zobrazovat.

  1. Otevřete nebo vytvořte publikaci, do které chcete organizační diagram přidat.

  2. Na panelu nástrojů objekty na tlačítko Automatické tvary Obrázek tlačítka a přejděte ke spojnicím.

  3. Přetáhněte tento přesun zpracovat Move handle image v horní části podnabídky spojnice do umístění, která se zobrazí při práci v publikaci.

    Podnabídka Spojnice se změní na plovoucí panel nástrojů.

  4. Na panelu nástrojů objekty klikněte na tlačítko Automatické tvary Obrázek tlačítka a potom přejděte na položku Základní obrazce.

  5. Přetáhněte tento přesun zpracovat Move handle image v horní části Základní obrazce do umístění, která se zobrazí při práci v publikaci.

    Podnabídka Základní obrazce se změní na plovoucí panel nástrojů.

    Image of Connectors toolbar and Basic Shapes toolbar in Publisher

Vytvoření organizačního diagramu

Po zobrazení panelů nástrojů Spojovací čáry a Základní tvary je možné přistoupit k tvorbě organizačního diagramu.

Vytvoření tvarů

  1. Na panelu nástrojů Základní tvary klepněte na tvar, který chcete přidat do organizačního diagramu, například Obdélník Obrázek tlačítka , a poté klepnutím do publikace tento tvar vložte.

  2. Změňte velikost, barvu, výplň a čáru obrazce.

    jak

    1. Klepněte pravým tlačítkem myši na tvar a poté klepněte na příkaz Formát automatického tvaru.

      Zobrazí se dialogové okno Formát automatického tvaru.

    2. Vyberte požadované možnosti. Chcete-li například změnit výplň, klepněte na kartu Barvy a čáry. V oddílu Výplň klepněte v seznamu Barva na novou barvu nebo klepněte na možnost Vzhled výplně, pokud chcete vytvořit texturu, vzorek nebo Postupný.

  3. Po upravení tvaru do požadované podoby klepněte pravým tlačítkem myši na tvar a vyberte příkaz Kopírovat.

  4. Klepněte pravým tlačítkem myši na místo, kam chcete objekt umístit, a poté vyberte příkaz Vložit.

  5. Opakujte krok 4, dokud nevytvoříte všechny potřebné tvary pro diagram.

Propojení tvarů

Použití panelu nástrojů Spojnice při vytváření organizačního diagramu

1 spojovací čáry

2 první spojovací bod

3 druhý spojovací bod; spojovací body zobrazují jako modré kroužky po nastavení ukazatele myši na obrazec.

  1. Na panelu nástrojů Spojovací čáry poklepejte na požadovanou spojovací čáru, například Pravoúhlá spojovací čára.

    Poznámka: Po poklepání na spojovací čáru zůstane tlačítko vybráno a můžete přidávat požadované spojovací čáry.

  2. Umístěte ukazatel tam, kam chcete spojnici připojit, například na dolní okraj obrazce představujícího v organizačním diagramu pracovní místo vrcholového manažera.

    Úchyty se po přesunutí ukazatele myší na tvar zobrazí jako modré kroužky.

  3. Klepněte na první požadovaný spojovací bod, přesuňte ukazatel na druhý objekt (například na obrazec představující v organizačním diagramu první podřízené pracovní místo) a klepněte na druhý spojovací bod.

  4. Opakujte kroky 2 – 3 a přidejte všechny požadované spojovací čáry, které chcete.

  5. Po přidání spojovacích čar buď klepněte na spojovací čáru na panelu nástrojů Spojovací čáry vybranou v kroku 1, nebo stisknutím klávesy ESC zrušte výběr tlačítka spojovací čáry.

  6. Změňte barvu nebo tloušťku spojovacích čar.

    1. Vyberte spojovací čáry, které chcete upravit. Chcete-li vybrat několik spojovacích čar, stiskněte klávesu SHIFT a klepněte na každou spojovací čáru.

    2. V nabídce Formát klepněte na příkaz Automatický tvar a potom na kartu Barvy a čáry.

    3. V části Čára vyberte požadované možnosti.

Přidání textu

  1. Chcete-li do tvaru v organizačním diagramu přidat text, klepněte na daný tvar a poté zadejte požadovaný text.

  2. Chcete-li přidaný text formátovat, vyberte jej v tvaru a poté použijte možnosti panelu nástrojů Formátování.

Přesouvání tvarů a spojovacích čar v organizačním diagramu

Tvary a spojovací čáry přidané do organizačního diagramu lze přesunout a dosáhnout tak přesně požadované struktury diagramu.

Přesunutí obrazce

  1. Klepněte na tvar, který chcete přesunout.

  2. Proveďte některou z následujících akcí:

    Přetažení obrazce na nové místo

    • Umístěte ukazatel myši nad obrazec. Jakmile se ukazatel změní move cursor , přetáhněte obrazec na nové místo. Přetáhněte obrazec v rovnou čáru, podržte SHIFT a přetáhněte obrazec.

      Poznámka: Pokud jeden z příkazů Přichytit zapnuté obrazec při uvolněte tlačítko myši přichytit k nejbližšímu značce průvodce, obrazec nebo pravítko.

    Posunutí obrazce

    • Chcete-li posunout tvar v určitém směru, stiskněte jednu z kláves se šipkami.

      Objekt se při každém stisknutí klávesy se šipkou posune o určenou vzdálenost. Výchozí vzdálenost posunutí je 0,13 palce (nebo její ekvivalent v použitých měřicích jednotkách). Vzdálenost posunutí lze změnit.

      1. V nabídce Nástroje vyberte příkaz Možnosti a pak klepněte na kartu Upravit.

      2. Zaškrtněte políčko Klávesy se šipkami posunou objekt o a zadejte požadovanou vzdálenost posouvání objektů.

    Přesné umístění objektu na stránce

    1. Klepněte na tvar pravým tlačítkem myši.

    2. V místní nabídce vyberte příkaz Formát automatického tvaru a pak klepněte na kartu Rozložení.

    3. V části Pozice na stránce zadejte kladné hodnoty pro vodorovné a svislé umístění objektu nebo skupiny objektů.

    4. Klepněte na tlačítko OK.

      Tip: Klepnete-li na objekt, zobrazí se ve stavovém řádku v dolní části okna přesná pozice objektu.

Přesunutí spojnice

  1. Klepněte na spojovací čáru, kterou chcete přesunout.

  2. Proveďte jednu nebo obě následující akce:

    • Chcete-li přesunout jeden konec spojnice, umístěte ukazatel na požadovaný konec. Jakmile se ukazatel změní na vlasový kříž, přetáhněte tento konec a spojte ho s jiným bodem.

      Podržíte-li během přetahování konce spojnice klávesu ALT, potlačíte funkci automatického spojení. Konec spojnice tak můžete umístit do libovolného místa objektu, tento konec však nebude připojen.

    • Chcete-li odpojit celou spojovací čáru, přetáhněte ji za její střed (nikoli za žlutý kosočtverec).

Práce s organizačním diagramem jako s jediným objektem

Po vytvoření organizačního diagramu požadovaného vzhledu je možné seskupit tvary a spojovací čáry do jediného objektu. Seskupení objektů usnadňuje přesouvání a změnu velikosti celého organizačního diagramu a pomáhá zabránit nechtěnému přesouvání tvarů a spojovacích čar.

Seskupení objektů

  1. Na panelu nástrojů objekty klikněte na nástroj Vybrat objekty Obrázek tlačítka a přetáhněte pole pro výběr kolem obrazce a spojnice organizačního diagramu.

  2. Pod polem výběr klikněte na tlačítko Seskupit objekty Obrázek tlačítka .

Pokud je potřeba provést v organizačním diagramu změny, je možné zrušit seskupení tvarů a spojovacích čar.

Oddělení objektů

  1. Vyberte seskupené objekty (organizační diagram).

  2. Pod polem výběr klikněte na tlačítko Oddělit objekty Obrázek tlačítka .

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×