Výpočet průměru čísel

Výpočet průměru čísel

Poznámka:  Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady .

Řekněme, že chcete najít průměrný počet dnů do dokončení úkolů podle různých zaměstnanců. Nebo má být vypočten průměrná teplota na určitý den přes 10 let časového rozsahu. Existuje několik způsobů pro výpočet průměru skupiny čísel.

Průměr funkce střední hodnotu, což je umístění středu skupiny čísel v statistické rozdělení. Tři nejběžnější měření střední hodnoty jsou:

  • Průměr    To je aritmetický průměr a počítán přidáním skupiny čísel a potom vydělením počtu těchto čísel. Například průměrnou hodnotu 2, 3, 3, 5, 7 a 10 je 30 děleno 6, což je 5.

  • MEDIAN     Číslo uprostřed skupiny čísel. Polovina čísel ve skupině obsahují hodnoty, které jsou větší než medián a polovina čísel ve skupině obsahují hodnoty, které jsou menší než střední hodnotu. Například střední hodnotu 2, 3, 3, 5, 7 a 10 je 4.

  • Režim    Modus-nejčastěji se vyskytující číslo ve skupině čísel. Režim 2, 3, 3, 5, 7 a 10 je například 3.

Pro symetricky distribuční skupiny čísel tyto tři způsoby střední hodnoty jsou stejné. V asymetrické distribuční skupiny čísel mohou být různé.

Postupujte následujícím způsobem:

  1. Klikněte na buňku pod nebo doprava, u kterého chcete výpočet průměru čísel.

  2. Na kartě Domů ve skupině Úpravy klikněte na šipku vedle Obrázek tlačítka AutoSum, klikněte na průměr a stiskněte klávesu Enter.

K provedení tohoto úkolu použijte funkci průměr . Do prázdného listu zkopírujte následující tabulce.

Vzorec

Popis (výsledek)

=PRŮMĚR(A2:A7)

Vypočte průměr všech výše uvedených čísel (9,5).

=PRŮMĚR(A2:A4;A7)

Vypočte průměr horních tří čísel a posledního čísla v seznamu (7,5).

=AVERAGEIF(A2:A7, "<>0")

Vypočte průměr čísel v seznamu kromě čísel, která obsahují nulu, například buňka A6 (11,4).

K provedení tohoto úkolu použijte funkce součin.skalární a SUMA . Příklad vThis vypočítá průměr cena zaplacená za jednotku třech nákupech, kde je každý nákup pro rozdílný počet jednotek v různých cena za jednotku.

Do prázdného listu zkopírujte následující tabulce.

1

2

3

4

A

B

Cena za kus

Počet kusů

20

5000

25

750

350

200

Vzorec

Popis (výsledek)

=SOUČIN.SKALÁRNÍ(A2:A4;B2:B4)/SUMA(B2:B4)

Vydělí celkovou cenu všech tří objednávek celkovým počtem objednaných kusů (24,66).

K provedení tohoto úkolu použijte funkce průměr a Když . Zkopírujte následující tabulku a mějte na paměti, který může být tento příklad snadněji pochopíte, pokud jej zkopírujete do prázdného listu.

Vzorec

Popis (výsledek)

=AVERAGEIF(A2:A7, "<>0")

Vypočte průměr čísel v seznamu kromě čísel, která obsahují nulu, například buňka A6 (11,4).

Potřebujete další pomoc?

Kdykoli se můžete zeptat některého odborníka v technické komunitě Excelu, získat podporu v komunitě pro odpovědi, případně navrhnout novou funkci nebo vylepšení na fóru Excel User Voice.

Viz taky

PRŮMĚR

AVERAGEIF

SUMA

SOUČIN.SKALÁRNÍ

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×