Upravit nebo odebrat publikované sešity z knihovny Sharepointu

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Po publikování sešitu do knihovny služby SharePoint v desktopové aplikaci Microsoft Excel můžete provedete změny ho v Excelu kdykoli. Pokud má vaše organizace verze služby SharePoint, který podporuje Excel Web App, můžete taky upravovat sešitu ve webovém prohlížeči. Při otevření sešitu v Excelu se zobrazí celý sešit, i když jste publikovali pouze části do Sharepointové knihovny. V případě potřeby můžete změnit částí, které chcete umožnit a můžete taky přidat, změnit nebo odebrat parametry určující buňky, které lze upravovat v zobrazených datech listu. Když sešit uložíte, změny se automaticky projeví na serveru.

Pokud už nepotřebujete sešit sdílet s ostatními uživateli, můžete si ji uložit do pevný disk počítače nebo sdílené síťové složky a odstraňte ji z knihovny dokumentů služby SharePoint.

Důležité    Publikování sešitu aplikace Excel do služby Excel Services možnost je k dispozici pouze v aplikaci Excel 2007 nebo novější.

Co chcete udělat?

Upravit sešit, ve kterém je publikované na SharePoint serveru Excel Services

Odstranění sešitu z knihovny služby SharePoint

Upravit sešit, ve kterém je publikované na SharePoint serveru Excel Services

  1. Otevřete sešit, který je publikován ve službě Excel Services, proveďte jednu z následujících akcí:

    • Otevřete sešit z Excelu, postupujte takto:

      1. Klikněte na kartu Soubor a pak na Otevřít.

      2. Do pole název souboru zadejte adresu URL serveru a cesta k sešitu, který chcete otevřít.
        Http://serveru/webu/název souboru zadejte například,

      3. Klikněte na tlačítko Otevřít.

    • Otevřete sešit v Excelu pomocí Prohlížeč, postupujte takto:

      1. Do pole adresa prohlížeče zadejte adresu URL serveru.
        Zadejte například http://serveru/webu

      2. Otevřete knihovnu dokumentů obsahující požadovaný sešit.

      3. Klikněte na šipku dolů vedle sešit, který chcete otevřít a v rozevírací nabídce klikněte na příkaz Upravit v aplikaci Microsoft Excel.

  2. Proveďte v sešitu všechny požadované úpravy.

  3. Pokud máte v úmyslu definovat parametry, musí být buňky, které chcete upravovat, pojmenovány.

    Poznámka:    Můžete definovat parametry jenom v případě, že pojmenujete jednotlivé buňky, které obsahují hodnoty v listu. Není možné definovat parametry pojmenované oblasti, které obsahují více než jedné buňky.

    Pojmenování buněk:

    1. Na listu vyberte buňku, která má být upravovat ve webové části Excel Web Access.

    2. Na kartě Vzorce klikněte ve skupině Definované názvy na položku Definovat název.

      Vzhled pásu karet aplikace Excel

    3. Do pole Název zadejte název, který chcete pro parametr použít.

    4. Klepněte na tlačítko OK.

  4. Klikněte na kartu soubor, klikněte na Uložit a odeslat a potom klikněte na Uložit na server SharePoint.

  5. Klikněte na Uložit jako a potom klikněte na Možnosti publikování.

  6. Chcete-li změnit části sešitu, které mají být zobrazovány, postupujte na kartě Zobrazit následujícím způsobem:

    1. Chcete-li v prohlížeči zobrazit celý sešit, vyberte v seznamu položku Celý sešit.

    2. V prohlížeči zobrazit jenom některé listy, vyberte v rozevíracím seznamu listy a potom zrušte zaškrtnutí políček u listů, které nechcete zobrazit.
      Poznámka:    ve výchozím nastavení jsou vybrány všechny listy. Uděláte snadno a rychle všechny listy zobrazitelné znovu po zrušení zaškrtnutí některých políček, můžete vybrat Všechny listy zaškrtávací políčko.

    3. V prohlížeči zobrazit jenom některé položky (například pojmenované oblasti, grafy, tabulky nebo kontingenční tabulky), vyberte v rozevíracím seznamu položky v sešitu a potom zaškrtněte políčka u položek, které chcete zobrazit.

  7. Pokud chcete definovat parametry, klepněte na kartě Parametry na tlačítko Přidat, zaškrtněte políčko parametru, který chcete přidat, a klepněte na tlačítko OK.

  8. Klepněte na tlačítko Uložit.

Začátek stránky

Odstranění sešitu z knihovny služby SharePoint

Odstranění sešitu ve službě Excel Services, proveďte jednu z těchto věcí:
důležité    je vhodné nejdřív na pevný disk počítače nebo sdílené síťové složky jako zálohu uložit kopii.

  • Odstranění sešitu ze serveru pomocí aplikace Excel:

    1. Klikněte na kartu Soubor a pak na tlačítko Otevřít.

      Klávesová zkratka:     K zobrazení dialogového okna Otevřít, stiskněte kombinaci kláves CTRL + O.

    2. Klepněte na položku Místa v síti a poklepejte na server, na kterém je sešit uložen.

    3. Poklepejte na knihovnu dokumentů obsahující požadovaný sešit.

    4. Klepněte na sešit, který chcete odstranit, a klepněte na tlačítko Odstranit odstranit .

      Klávesová zkratka:    Můžete taky kliknout na soubor, který chcete odstranit a stiskněte klávesu DELETE.

  • Odstranění sešitu ze serveru pomocí Prohlížeč:

    1. Do rozevíracího pole Adresa v prohlížeči zadejte adresu URL serveru.

      Když třeba zadáte http://serveru/webu

    2. Otevřete knihovnu dokumentů obsahující požadovaný sešit.

    3. Klepněte na šipku dolů vedle sešitu, který chcete otevřít, a v rozevírací nabídce klepněte na příkaz Odstranit.

Začátek stránky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×