Uložení souboru v Office pro Mac

Poznámka: Snažíme se pro vás co nejrychleji zajistit aktuální obsah nápovědy ve vašem jazyce. Tato stránka byla přeložena automaticky a může obsahovat gramatické chyby nebo nepřesnosti. Naším cílem je to, aby pro vás byl její obsah užitečný. Mohli byste nám prosím dát ve spodní části této stránky vědět, jestli vám informace v článku pomohly? Pokud byste se rádi podívali na jeho anglickou verzi, najdete ji tady.

Soubor můžete uložit do umístění na počítači, jako je disková jednotka nebo jednotka Flash nebo do online služby, jako je OneDrive. Můžete taky exportovat soubory do různých formátů souborů a uložit je do různých názvů souborů.

Důležité informace: I v případě, že je automatické obnovení zapnuté, měl by být soubor často uložený, když na něm pracujete, abyste předešli neočekávané chybě napájení nebo nějakému jinému problému. Funkce automatického obnovení je popsána dále v tématu Automatické obnovení automaticky.

Když soubor uložíte, můžete obvykle změnit jeho název, umístění úložiště a formát souboru najednou, pokud to chcete. Nicméně nebudete chtít dělat všechny tyto věci a pokyny v tomto tématu popisují jednotlivé možnosti jednotlivě.

Uložení souboru

Ve výchozím nastavení uloží Office soubor do výchozí pracovní složky.

  1. V nabídce soubor klikněte na Save (Uložit) nebo stiskněte PŘÍKAZ + S.

    Tip: Případně můžete kliknout na ikonu Uložit Pokud chcete dokument uložit, klikněte na ikonu disku v horní části okna. v levém horním rohu okna.

  2. Pokud dokument ukládáte poprvé, musíte zadat název souboru.

Související úkoly

Pokud chcete uložit dokument, který je aktuálně otevřený pro nový nebo jiný název souboru, než který je aktuálně uložený, použijte příkaz Uložit jako.

  1. V nabídce soubor klikněte na Uložit jakonebo stiskněte PŘÍKAZ + SHIFT + S.

  2. Pokud chcete soubor uložit do jiné složky, než je aktuální složka, přejděte do této složky.

  3. Do pole Uložit jako zadejte jiný název souboru.

    V poli Uložit jako zadejte nebo upravte název aktuálního dokumentu.
  4. Klikněte na Uložit.

Pokud chcete soubor uložit do jiného umístění, než je výchozí složka, použijte příkaz Uložit jako.

  1. V nabídce soubor klikněte na Uložit jakonebo stiskněte PŘÍKAZ + SHIFT + S.

  2. Pokud se v dialogovém okně nezobrazuje složka nebo složky na vašem počítači, klikněte na můj Mac.

    Pokud chcete uložit soubor místo OneDrivu nebo SharePointu, klikněte na můj Mac.

    Pokud se zobrazí tlačítko online umístění , zobrazuje se v tomto dialogovém okně v počítači složka.

  3. Přejděte do složky v počítači, kam chcete soubor uložit.

    Tip: Pokud chcete zobrazit oblíbené položky a možnosti zobrazení pro složky, které jsou ve Finderu k dispozici, klikněte na šipku dolů vedle pole Uložit jako .

    Kliknutím na šipku dolů vedle pole Uložit jako rozbalte zobrazení složky, ve kterém se zobrazí zástupci složek a možnosti zobrazení.

  4. Pokud chcete ve složce, kterou jste právě prohlíželi, vytvořit novou složku, klikněte na Nová složkaa zadejte název složky.

  5. Do pole Uložit jako zadejte jiný název souboru, pokud chcete.

  6. Klikněte na Uložit.

Office umožňuje ukládat soubory do online složek poskytovaných OneDrive a SharePoint. Pokud máte účty, které vám umožňují přístup k těmto službám, můžete ukládat soubory uložené na těchto službách stejně jako soubory uložené na počítači.

SharePoint služby a OneDrive pro firmy obvykle nabízí zaměstnavatel nebo organizace, ale můžete používat OneDrive sami. Další informace o těchto službách najdete v tématu Viz takéPříbuzná témata.

Pokud chcete soubor uložit do jiného online umístění než do výchozí složky, použijte příkaz Uložit jako. Soubory z Wordu, Excelu nebo PowerPointu můžete ukládat přímo do složek na OneDrive a SharePoint.

  1. V nabídce soubor klikněte na Uložit jakonebo stiskněte PŘÍKAZ + SHIFT + S.

  2. Pokud se v dialogovém okně zobrazuje složka na počítači a není na online stránce, klikněte na online umístění.

    Kliknutím na online umístění zobrazíte složky v online službách, ke kterým jste se přihlásili.

    Pokud se zobrazí tlačítko na mém Macu , dialogové okno zobrazuje online umístění.

  3. Přejděte do složky, do které chcete soubor uložit.

    Abyste měli přístup ke složce, kterou chcete použít, možná budete muset kliknout na název služby vlevo. Pokud nevidíte službu, ke které potřebujete získat přístup, klikněte na znaménko plus a přidejte službu.

    Online službu přidáte kliknutím na znaménko plus v dolní části levého sloupce v dialogovém okně Uložit jako.
  4. Pokud chcete ve složce, kterou jste právě prohlíželi, vytvořit novou složku, klikněte na Nová složkaa zadejte název složky.

  5. Do pole Uložit jako zadejte jiný název souboru, pokud chcete.

  6. Klikněte na Uložit.

Pokud potřebujete sdílet soubor s někým, kdo nemá Office pro Mac nebo má starší verzi, můžete dokument uložit ve formátu souboru, který si může přečíst jiná nebo starší aplikace. Dokument můžete taky exportovat jako soubor PDF nebo HTML, a to mimo jiné.

  1. V nabídce File (Soubor) klikněte na Save As (Uložit jako).

  2. Pokud chcete změnit název souboru, změňte název v poli Uložit jako .

  3. V seznamu Formát souboru klikněte na formát souboru, který chcete použít.

    Když například kliknete na dokument word 97-2004 (. doc) , vytvoří se soubor, který je kompatibilní s wordem 97 a novějšími verzemi Wordu, které nepoužívají formát souborů ve formátu XML (. docx).

  4. Klikněte na Uložit.

Funkce automatického obnovení vám může pomoct obnovit soubor, který jste upravovali po výpadku nebo jiném problému, který vás přeruší při úpravách souboru. Častěji, když funkce automatického obnovení ukládá informace o souborech, může po selhání dojít k úplnému obnovení.

Použití funkce automatického obnovení však nenahrazuje ukládání souborů v pravidelných intervalech nebo po dokončení úprav souboru. Můžete také chtít uložit více verzí souboru do různých názvů souborů (třeba po každé důležité změně), abyste mohli v případě potřeby zkontrolovat nebo vrátit se ke starší verzi.

Pokud se po selhání rozhodnete, že obnovenou verzi souboru neuložíte po otevření, soubor se odstraní a vaše neuložené změny se ztratí. Pokud soubor pro obnovení uložíte, nahradí se původní soubor, pokud nezadáte nový název souboru.

  1. V nabídce Wordu, PowerPointunebo Excelu klikněte na Preferences ( Předvolby).

  2. V části výstup a sdíleníklikněte na Uložit.

  3. Vyberte Uložit informace pro automatické obnovení.

    V dialogovém okně Uložit vyberte Uložit informace o automatickém obnovení a nastavte interval zadáním minut do pole Uložit každý.
  4. V poli Uložit každý zadejte požadovaný počet minut jako interval mezi uložením informací o automatickém obnovení.

    PoKaždé, když aplikace uloží informace o automatickém obnovení, počká na zadaný počet minut před dalším uložením informací o automatickém obnovení.

Uložení souboru

Ve výchozím nastavení uloží Office soubor do výchozí pracovní složky.

  1. V nabídce soubor klikněte na Save (Uložit) nebo stiskněte PŘÍKAZ + S.

    Tip: Případně můžete kliknout na ikonu Uložit v levém horním rohu okna.

  2. Pokud dokument ukládáte poprvé, musíte zadat název souboru.

Související úkoly

Pokud chcete uložit dokument, který je aktuálně otevřený pro nový nebo jiný název souboru, než který je aktuálně uložený, použijte příkaz Uložit jako.

  1. V nabídce soubor klikněte na Uložit jako.

  2. Pokud chcete soubor uložit do jiné složky, než je aktuální složka, přejděte do této složky.

  3. Do pole Uložit jako zadejte jiný název souboru.

  4. Klikněte na Uložit.

Office umožňuje ukládat soubory do online složek poskytovaných OneDrive a SharePoint. Pokud máte účty, které vám umožňují přístup k těmto službám, můžete ukládat soubory uložené na těchto službách stejně jako soubory uložené na počítači.

SharePoint služby a OneDrive pro firmy obvykle nabízí zaměstnavatel nebo organizace, ale můžete používat OneDrive sami. Další informace o těchto službách najdete v tématu Příbuzná témata.

Pokud chcete soubor uložit do jiného než výchozí složky, použijte příkaz sdílet. Soubory z Wordu, Excelu nebo PowerPointu můžete ukládat přímo do složek na OneDrive a SharePoint.

Poznámka: Pokud máte potíže s ukládáním do online umístění, zkontrolujte, že jste připojení k Internetu a že jste přihlášení k SharePointu nebo OneDrivu. Pokud používáte firemní síť, zkontrolujte, jestli funguje síťové připojení.

Uložit na OneDrive

  1. V počítači klikněte na soubor > sdílet > uložit na OneDrive.

  2. Pokud jste se pokusili poprvé získat přístup k OneDrive, zadejte svůj účet Microsoft a heslo a klikněte na Přihlásitse.

  3. V okně Save As zadejte název dokumentu.

  4. V části Personal Folders (Osobní složky) nebo Shared Folders (Sdílené složky) klikněte na složku, kam chcete dokument uložit, a pak klikněte na Save.

Uložení na SharePoint

  1. V počítači klikněte na File (Soubor) > Share (Sdílet) > Save to SharePoint (Uložit na SharePoint).

  2. Pokud chcete přidat SharePointový web, klikněte na Přidat umístění_Z0Z_, zadejte adresu URL knihovny SharePointu a klikněte na Přidat.

  3. Do pole Uložit jakozadejte název dokumentu.

  4. V části Recent Locations (Poslední umístění) nebo Saved Locations (Uložená umístění) klikněte na knihovnu SharePointu, kam chcete dokument uložit, a pak klikněte na Save (Uložit).

Když sešit vytvoříte a uložíte, Word, Excel a PowerPoint soubor automaticky uloží ve formátu Open XML. Můžete však soubor uložit v jiném formátu nebo změnit výchozí formát souboru.

Uložení souboru ve formátu Open XML (výchozí nastavení)

Uložení souboru ve formátu Office 2004 for Mac

Uložení souboru ve formátu PDF

Změna výchozího formátu, ve kterém se soubory ukládají

Uložení souboru jako webové stránky (jenom Word a Excel)

Uložení souboru jako prostého textu (jenom Word)

Uložení souboru ve formátu JPEG (jenom PowerPoint)

Uložení souboru jako videa (jenom PowerPoint)

Uložení souboru ve formátu Open XML (výchozí formát souborů pro Office for Mac 2011)

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce Soubor klikněte na příkaz Uložit jako.

  3. V dialogu Uložit jako zadejte název souboru.

  4. V místní nabídce Format (formát ) se ujistěte, že je zaškrtnutá aplikace Office Document (. docx), PowerPointová prezentace (. pptx) nebo excelový sešit (. xlsx) .

  5. Klikněte na Save (Uložit).

Uložení souboru ve formátu Office 2004 for Mac

Důležité informace: Některé položky vytvořené pomocí funkcí v Office pro Mac 2011 se můžou při uložení dokumentu ve formátu, který používá Office 2004 pro Mac nebo starší, chovat jinak. Abyste zabránili používání nových funkcí Office, které se můžou se staršími verzemi Office chovat odlišně, použijte Compatibility Report (Zprávu o kompatibilitě).

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce Soubor klikněte na příkaz Uložit jako.

  3. V dialogu Uložit jako zadejte název souboru.

  4. V místní nabídce Format (formát ) klikněte na Word 97-2004 Document (. doc), PowerPoint 97-2004 Presentation (. ppt)nebo sešit Excelu 97-2004 (. xls)podle toho, jakou aplikaci Office používáte.

    Poznámka: Pokud otevřete a pak uložíte kopii souboru, který byl vytvořený v Office 2004 for Mac nebo starší verzi, aplikace soubor automaticky uloží ve správném formátu.

  5. Klikněte na Uložit.

Uložení souboru ve formátu PDF

Dokument můžete uložit jako soubor PDF, abyste zachovali formátování dokumentu a mohli dokument číst, ale ne upravovat. Po uložení dokumentů v tomto formátu musíte používat Adobe Reader.

Poznámka: Soubory PDF vytvořené z Office 2011 jsou omezené na tisknutelný obsah. Jinými slovy, pokud se obsah nezobrazí při vytištění, nezobrazí se ve formátu PDF.

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce Soubor klikněte na příkaz Uložit jako.

  3. V dialogu Uložit jako zadejte název souboru.

  4. V místní nabídce Formát klikněte na PDF.

  5. Klikněte na Uložit.

Změna výchozího formátu, ve kterém se soubory ukládají

Formát souboru, ve kterém Office for Mac ukládá každý dokument, můžete změnit. Pokud třeba dokumenty obvykle sdílíte s jinými lidmi, kteří používají starší verzi Office for Mac, může být vhodné dokumenty vždy ukládat ve formátu, který se používá ve starší verzi.

Ve Wordu a PowerPointu:

  1. Otevřete libovolný soubor nebo vytvořte nový soubor.

  2. V nabídce File klikněte na Save As.

  3. Klikněte na Možnostia potom v místní nabídce Uložit (program] soubory jako klikněte na požadovaný formát souboru.

V Excelu:

  1. Otevřete libovolný soubor nebo vytvořte nový soubor.

  2. V nabídce Excel klikněte na Preferences (Předvolby).

  3. V části Sharing and Privacy (Sdílení a ochrana osobních údajů) klikněte na Compatibility (Kompatibilita) Excel Compatibility Preferences button .

  4. V části Transition (Přechod) klikněte v místní nabídce Save files in this format (Ukládat soubory v tomto formátu) na požadovaný formát souboru.

    Pokud chcete změnit výchozí formát souboru na takový, který bude fungovat s Office 2004 for Mac nebo starší verzí, klikněte na Excel 97-2004 Workbook (.xls)

Uložení souboru jako webové stránky (jenom Word a Excel)

Soubor můžete uložit jako webovou stránku, čímž soubor převede na formát souboru, který budou čitelné webovými prohlížeči. Výsledky převodu jsou ale závislé na obsahu souboru. Office pro Mac převede formátování souboru na stejné ekvivalentní webové formátování. Proto může webová stránka vypadat velmi jinak než původní soubor. Například mnoho textových efektů, jako je animovaný, reliéfní nebo osnovový text, se zobrazí jako prostý text.

Poznámka: Doporučujeme, abyste si zobrazili náhled souboru ve webovém prohlížeči, abyste měli jistotu, že jsou výsledky požadované. Uděláte to tak, že v nabídce File kliknete na Web Page Preview.

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce File klikněte na Save as Web Page.

  3. V dialogu Uložit jako zadejte název souboru.

  4. Klikněte na Uložit.

Uložení souboru jako prostého textu (jenom Word)

Dokument můžete uložit jako prostý text, aby šel otevřít v celé řadě programů pro úpravy textu. Při uložení dokumentu ve formátu prostého textu se ale spolehlivě nezachová formátování, rozložení a další funkce dokumentu.

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce Soubor klikněte na příkaz Uložit jako.

  3. V dialogu Uložit jako zadejte název souboru.

  4. V místní nabídce Format klikněte na Plain Text (.txt) (Prostý text (.txt)).

  5. Klikněte na Save.

Uložení souboru ve formátu JPEG (jenom PowerPoint)

Když prezentaci uložíte ve formátu JPEG, stane se z každého snímku obrázek. Když pak prezentaci publikujete na webu, bude se snadněji zobrazovat.

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce File klikněte na Save as Pictures (Uložit jako obrázky).

  3. V dialogu Uložit jako zadejte název souboru.

  4. Klikněte na Uložit.

Uložení souboru jako videa (jenom PowerPoint)

Pokud chcete prezentaci spustit na počítači, ve kterém není nainstalovaný PowerPoint, můžete ji uložit jako soubor videa (.mov). Pak můžete video přehrávat v libovolné aplikaci, která podporuje videa QuickTime.

  1. Vytvořte soubor nebo otevřete soubor, který chcete uložit.

  2. V nabídce File klikněte na Save as Movie (Uložit jako video).

  3. V dialogu Save As zadejte název souboru.

  4. Klikněte na Uložit.

Funkce automatického obnovení vám může pomoct obnovit soubor, který jste upravovali po výpadku nebo jiném problému, který vás přeruší při úpravách souboru. Častěji, když funkce automatického obnovení ukládá informace o souborech, může po selhání dojít k úplnému obnovení.

Použití funkce automatického obnovení však nenahrazuje ukládání souborů v pravidelných intervalech nebo po dokončení úprav souboru. Můžete také chtít uložit více verzí souboru do různých názvů souborů (třeba po každé důležité změně), abyste mohli v případě potřeby zkontrolovat nebo vrátit se ke starší verzi.

Pokud se po selhání rozhodnete, že obnovenou verzi souboru neuložíte po otevření, soubor se odstraní a vaše neuložené změny se ztratí. Pokud soubor pro obnovení uložíte, nahradí se původní soubor, pokud nezadáte nový název souboru.

  1. V nabídce Wordu, PowerPointunebo Excelu klikněte na Preferences ( Předvolby).

  2. Klikněte na Uložit.

  3. Do pole automatického obnovení zadejte požadovaný počet minut jako interval mezi uložením informací o automatickém obnovení.

    PoKaždé, když aplikace uloží informace o automatickém obnovení, počká na zadaný počet minut před dalším uložením informací o automatickém obnovení.

Když otevřete dokument ve Wordu for Mac 2011, který byl vytvořený v dřívější verzi Wordu, je zapnutý Word pro Mac nebo Word pro Windows. V záhlaví okna dokumentu se zobrazuje [režim kompatibility] . Režim kompatibility označuje, že dokument byl vytvořen v dřívější verzi Wordu nebo byl uložený ve starším formátu souboru. V režimu kompatibility nejsou k dispozici žádné nové ani vylepšené funkce ve Wordu 2011. Uživatelé ale přesto můžou dokument upravovat pomocí funkcí, které jsou kompatibilní se starším formátem souborů.

Můžete si vybrat, jestli budete pracovat v režimu kompatibility, nebo dokument převedete na soubor ve formátu Wordu 2011. Když prezentaci uložíte ve formátu Wordu 2011, bude rozložení dokumentu vypadat, jako by byl dokument vytvořený ve Wordu 2011, a formát souboru se změní z .doc na .docx. V tomto formátu máte přístup k novým a vylepšeným funkcím Wordu 2011. Je však možné, že lidé, kteří používají starší verzi Wordu, budou mít problémy nebo nebudou moct vůbec upravovat části dokumentu, které byly vytvořené pomocí nových nebo vylepšených funkcí.

Prvky dokumentu, které se v režimu kompatibility chovají jinak

Prvky, které jsou uvedené v následující tabulce, se můžou při práci v režimu kompatibility trvale změnit. Nebudete je moct převést zpátky na prvky Wordu 2011, ani když dokument později převedete na verzi Wordu 2011.

Prvek Wordu 2011

Chování v režimu kompatibility

Bibliografie

Převede se na statický text.

Blokování autorů

Informace o tom, kde ostatní autoři upravovali dokument, se trvale odstraní.

Citace

Převede se na statický text.

Pokročilé typografické funkce

Všechny pokročilé typografické prvky u písma (například ligatury) se po uložení ve formátu .doc odstraní.

Vložené objekty Open XML

Trvale se převedou na statický obsah.

Zástupný text v ovládacích prvcích obsahu

Převede se na statický text.

Relativní umístění textových polí

Převede se na absolutní umístění.

Zarovnání textu v textovém poli

Všechen text, který není zarovnaný nahoru, se převede na text zarovnaný nahoru.

Textové efekty

Textové efekty, například odraz, záře, prostorové otočení a prostorový formát, se odstraní.

Alternativní text u tabulek

Alternativní text u tabulek se trvale odebere.

Motivy, barvy motivu, písma motivu a efekty motivu

Trvale se převedou na styly. Pokud soubor později otevřete ve Wordu 2011, nebude možné automaticky změnit styl pomocí motivů.

Sledované přesunuté položky

Převedou se na odstraněné nebo vložené položky.

Objekt WordArt

Převede se na statický text.

Prvky, které jsou uvedené v následující tabulce, se při práci v režimu kompatibility změní. Můžete je ale převést zpátky na prvky Wordu 2011, pokud dokument později převedete na verzi Wordu 2011.

Prvek Wordu 2011

Chování v režimu kompatibility

Obrázky SmartArt

Převedou se na obrázky, které nejde upravit.

Diagramy a grafy

Převedou se na obrázky, které nejde upravit.

Obrazce a textová pole

Převedou se na efekty, které jsou dostupné ve formátu .doc.

Rovnice

U dokumentů v režimu kompatibility se zobrazí jako obrázky, které nejde upravit. Rovnice můžete upravit, když dokument uložíte ve formátu Wordu 2011.

Zapnutí režimu kompatibility

Pomocí režimu kompatibility můžete vytvářet nové dokumenty, které budou kompatibilní se staršími verzemi Wordu.

  1. Otevřete nový dokument.

  2. V nabídce Soubor klikněte na příkaz Uložit jako.

  3. Do pole Save As (Uložit jako) zadejte název dokumentu.

  4. V rozevírací nabídce Format (Formát) vyberte Word 97-2004 Document (.doc) (Dokument Wordu 97–2004) a klikněte na Save (Uložit).

    V záhlaví se za názvem dokumentu zobrazí text [Compatibility Mode] (Režim kompatibility).

Převedení dokumentu z režimu kompatibility

Příkaz Convert Document (Převést dokument) odstraní režim kompatibility, takže bude rozložení dokumentu vypadat, jako by byl dokument vytvořený ve Wordu 2011. Pokud je soubor uložený ve formátu .doc, aktualizuje ho příkaz Convert Document na soubor ve formátu .docx. Jakmile dokument převedete, získáte přístup k novým a vylepšeným funkcím Wordu 2011. Je však možné, že lidé, kteří používají starší verze Wordu, budou mít problémy nebo nebudou moct vůbec upravovat některé části dokumentu, které byly vytvořené pomocí nových nebo vylepšených funkcí Wordu 2011.

  • V nabídce File (Soubor) klikněte na Convert Document (Převést dokument).

Viz taky

Co je OneDrive?

Co je OneDrive pro firmy?

Co je SharePoint?

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×