Uložení souboru

Soubor můžete uložit do složky na pevném disku, do umístění v síti, v cloudu, na disk DVD, na plochu, na flash disk nebo v jiném formátu, jako je například RTF, CSV nebo PDF. Při ukládání musíte určit cílové umístění (pokud chcete soubor uložit jinam než do výchozí složky). Ukládání ale vždycky probíhá stejně bez ohledu na to, jaké umístění vyberete.

Ve výchozím nastavení uloží aplikace Office soubor do výchozí pracovní složky. Pokud chcete uložit kopii do jiného umístění, klikněte v seznamu složek na jinou složku.

Důležité informace: I v případě, že jste povolili funkci Automatické obnovení, měli byste soubor při práci často ukládat, aby se vám nestalo, že přijdete o data kvůli neočekávanému výpadku elektřiny nebo jiným problémům.

Uložení souboru

  1. Stiskněte CTRL+S nebo klikněte na kartu Soubor a potom na Uložit.

    Tip: Můžete také kliknout na ikonu Uložit Šipka na panelu nástrojů Rychlý přístup.

  2. Pokud soubor ukládáte poprvé, musíte zadat jeho název.

V Office 2016 můžete uložit kopii jako nový soubor nebo v jiném formátu nebo jinam.

Uložení kopie jako nový soubor (Uložit jako)

Tip: Pokud se chystáte vytvořit nový soubor založený na existujícím souboru, ale jenom chcete uložit změny do nového souboru, je vhodné nejdříve uložit kopii, než provedete nějaké změny. Díky tomu zůstane původní soubor beze změny a všechny provedené úpravy budou v nové kopii.

  1. Stiskněte F12 nebo klikněte na Soubor > Uložit kopii.

  2. Ve výchozím nastavení uloží Office kopii na stejné místo jako originál. Pokud chcete novou kopii uložit jinam, vyberte umístění v tomto okamžiku. Pokud vám existující umístění vyhovuje, přejděte k 3. kroku.

  3. Pojmenujte novou kopii a klikněte na Uložit.

Původní soubor se zavře a budete pracovat v nové kopii, kterou jste právě vytvořili.

Tip: Pokud vytváříte nové soubory z existujících souborů často, může být vhodné použít šablony, které proces zjednoduší a lépe zabezpečí. Další informace najdete v článku Vytvoření šablony.

Zvolení jiného umístění pro uložení souboru

Během procesu ukládání nebo ukládání kopie popsaného nahoře můžete zvolit jiné umístění pro uložení souboru.

  1. Vyberte umístění v cloudu, na webu nebo na zařízení, kam chcete soubor uložit.

    Umístění

    Popis

    Weby – [Název vaší společnosti]

    Knihovny dokumentů na SharePointu nebo ve skupinách Office 365

    OneDrive – [Název vaší společnosti]

    OneDrive pro firmy

    OneDrive – osobní

    OneDrive pro zákazníky prostřednictvím účtu Microsoft

    Tento počítač

    Vaše místní zařízení, včetně všech připojených pevných disků nebo flash disků

    Procházení

    Otevře se Průzkumník souborů, ve kterém můžete přejít do libovolného umístění na počítači.

  2. Vyberte složku v seznamu naposledy použitých složek nebo (když v seznamu nevidíte požadované umístění) klikněte na Procházet.

  3. Potvrďte název souboru, který chcete použít, a klikněte na Uložit.

Uložení souboru v jiném nebo starším formátu

Soubor můžete chtít uložit v jiném formátu, abyste ho vy nebo někdo jiný mohli otevřít v jiné aplikaci nebo starší verzi. Můžete například chtít uložit dokument aplikace Word 2016 ve formátu RTF nebo sešit aplikace Excel jako soubor ve formátu CSV.

  1. Klikněte na kartu Soubor.

  2. Klikněte na Uložit jako.

  3. Vyberte umístění pro uložení souboru, jako je třeba OneDrive nebo Tento počítač.

  4. Do pole Název souboru zadejte nový název souboru.

  5. V seznamu Uložit jako typ klikněte na formát souboru, ve kterém chcete soubor uložit, například Formát RTF (.rtf), Word 97–2003 (.doc), Webová stránka (.htm, .html) nebo Textový soubor s oddělovači (.csv).

    Klikněte na rozevírací seznam s typem souboru a vyberte pro dokument jiný formát souboru.

    Poznámka: Další informace o ukládání souborů v PDF (.pdf) nebo XPS (.xps) formátu najdete v tématu Uložení ve formátu PDF nebo Uložení ve formátu XPS.

  6. Klikněte na Uložit.

Informace o ukládání souborů .ACCDB aplikace Microsoft Access 2010 ve starším formátu .MDB najdete v tématu Uložení databáze aplikace Access 2010 ve starším formátu souboru.

Uložení souboru jako kopie nebo do jiného umístění v Office 2013

  1. Vyberte umístění v cloudu, na webu nebo na zařízení, kam chcete soubor uložit.

    Umístění

    Popis

    Weby – [Název vaší společnosti]

    SharePoint Server 2013 nebo dřívější knihovny dokumentů

    OneDrive – [Název vaší společnosti]

    OneDrive pro firmy

    OneDrive – osobní

    OneDrive pro zákazníky prostřednictvím vašeho účtu Microsoft

    Jiná webová umístění

    Jakékoliv jiné weby, u kterých máte přístup k ukládání souborů

    Počítač

    Vaše místní zařízení

  2. Vyberte složku v seznamu naposledy použitých složek nebo (když v seznamu nevidíte požadované umístění) klikněte na Procházet.

  3. Potvrďte název souboru, který chcete použít, a klikněte na Uložit.

Když použijete dialogové okno Uložit jako, můžete také v navigačním podokně soubor uložit do nového umístění.

Dialogové Uložit jako v systému Windows Vista a Windows 7

  1. Pokud chcete vybrat složku nebo zadat cestu ke složce, použijte panel Adresa.

  2. Pokud chcete rychle zobrazit umístění, která často používáte, použijte navigační podokno.

  3. Pokud chcete zobrazit další typy souborů, klikněte na šipku.

V dialogovém okně Uložit jako také můžete soubor přejmenovat nebo můžete kliknout na jinou složku a změnit umístění, kam se soubor uloží.

Soubor můžete chtít uložit v jiném formátu, abyste ho vy nebo někdo jiný mohli otevřít v jiné aplikaci nebo starší verzi. Můžete například chtít uložit dokument aplikace Word 2016 ve formátu RTF nebo sešit aplikace Excel jako soubor ve formátu CSV.

  1. Klikněte na kartu Soubor.

  2. Klikněte na Uložit jako.

  3. Vyberte umístění pro uložení souboru, jako je třeba OneDrive nebo Tento počítač.

  4. Do pole Název souboru zadejte nový název souboru.

  5. V seznamu Uložit jako typ klikněte na formát souboru, ve kterém chcete soubor uložit, například Formát RTF (.rtf), Webové stránky (.htm, .html) nebo Textový soubor s oddělovači (*.csv).

    Klikněte na rozevírací seznam s typem souboru a vyberte pro dokument jiný formát souboru.

    Poznámka: Další informace o ukládání souborů v PDF (.pdf) nebo XPS (.xps) formátu najdete v tématu Uložení ve formátu PDF nebo Uložení ve formátu XPS.

  6. Klikněte na Uložit.

Pokud používáte Office 2010, můžete soubory uložit ve formátu některé ze starších verzí Office. Uděláte to tak, že vyberete verzi v seznamu Uložit jako typ v dialogovém okně Uložit jako. Můžete například uložit dokument aplikace Word 2010 (.docx) jako dokument verze 97–2003 (.doc).

Poznámky: 

  • Office 2010 dál používá formáty souborů založené na jazyce XML zavedené ve verzi Office 2007, jako je například .docx, .xlsx a .pptx. Soubory vytvořené ve verzích Microsoft Word 2010, Microsoft Excel 2010 a Microsoft PowerPoint 2010 tedy můžete otevřít ve verzích aplikací Office 2007 bez nutnosti použít speciální doplňky a bez ztráty funkčnosti. Další informace najdete v tématu Otevřené formáty Open XML a přípony názvů souborů.

  • Další informace o kompatibilitě souborů z různých verzí najdete v tématu Použití kontroly kompatibility.

Informace o ukládání souborů .ACCDB aplikace Microsoft Access 2010 ve starším formátu .MDB najdete v tématu Uložení databáze aplikace Access 2010 ve starším formátu souboru.

  1. Klikněte na kartu Soubor.

  2. Klikněte na Uložit jako.

  3. Do pole Název souboru zadejte nový název souboru.

  4. Klikněte na Uložit.

Když použijete dialogové okno Uložit jako, můžete také v navigačním podokně soubor uložit do nového umístění.

Dialogové Uložit jako v systému Windows Vista a Windows 7

  1. Pokud chcete vybrat složku nebo zadat cestu ke složce, použijte panel Adresa.

  2. Pokud chcete rychle zobrazit umístění, která často používáte, použijte navigační podokno.

  3. Pokud chcete zobrazit další typy souborů, klikněte na šipku.

V dialogovém okně Uložit jako také můžete soubor přejmenovat nebo můžete kliknout na jinou složku a změnit umístění, kam se soubor uloží.

Soubor můžete chtít uložit v jiném formátu, abyste ho vy nebo někdo jiný mohli otevřít v jiné aplikaci nebo starší verzi. Můžete například chtít uložit dokument aplikace Word 2016 ve formátu RTF nebo sešit aplikace Excel jako soubor ve formátu CSV.

  1. Klikněte na kartu Soubor.

  2. Klikněte na Uložit jako.

  3. Vyberte umístění pro uložení souboru, jako je třeba OneDrive nebo Tento počítač.

  4. Do pole Název souboru zadejte nový název souboru.

  5. V seznamu Uložit jako typ klikněte na formát souboru, ve kterém chcete soubor uložit, například Formát RTF (.rtf), Webové stránky (.htm, .html) nebo Textový soubor s oddělovači (*.csv).

    Klikněte na rozevírací seznam s typem souboru a vyberte pro dokument jiný formát souboru.

    Poznámka: Další informace o ukládání souborů v PDF (.pdf) nebo XPS (.xps) formátu najdete v tématu Uložení ve formátu PDF nebo Uložení ve formátu XPS.

  6. Klikněte na Uložit.

Pokud používáte Office 2010, můžete soubory uložit ve formátu některé ze starších verzí Office. Uděláte to tak, že vyberete verzi v seznamu Uložit jako typ v dialogovém okně Uložit jako. Můžete například uložit dokument aplikace Word 2010 (.docx) jako dokument verze 97–2003 (.doc).

Poznámky: 

  • Office 2010 dál používá formáty souborů založené na jazyce XML zavedené ve verzi Office 2007, jako je například .docx, .xlsx a .pptx. Soubory vytvořené ve verzích Microsoft Word 2010, Microsoft Excel 2010 a Microsoft PowerPoint 2010 tedy můžete otevřít ve verzích aplikací Office 2007 bez nutnosti použít speciální doplňky a bez ztráty funkčnosti. Další informace najdete v tématu Otevřené formáty Open XML a přípony názvů souborů.

  • Další informace o kompatibilitě souborů z různých verzí najdete v tématu Použití kontroly kompatibility.

Informace o ukládání souborů .ACCDB aplikace Microsoft Access 2010 ve starším formátu .MDB najdete v tématu Uložení databáze aplikace Access 2010 ve starším formátu souboru.

Ve výchozím nastavení se soubory v aplikacích Microsoft Office ukládají do výchozí pracovní složky. Pokud chcete kopii uložit do jiného umístění, klikněte v seznamu složek na jinou složku. Podrobnější informace najdete v části Uložení souboru jako kopie nebo do jiného umístění.

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Uložit nebo stiskněte kombinaci kláves CTRL+S.

    Důležité informace: Pokud se tlačítko Microsoft Office Obrázek tlačítka Office nezobrazuje, klikněte na Uložit v nabídce Soubor.

  2. Pokud soubor ukládáte poprvé, zobrazí se žádost, abyste zadali jeho název.

Pomocí příkazu Uložit jako také můžete soubor přejmenovat nebo můžete změnit umístění, kam se soubor uloží.

Dialogové okno Uložit jako ve Windows 7 a Windows Vista

Soubor je také možné uložit do nového umístění pomocí navigačního podokna. dialogové okno uložit jako v systému windows vista

1. Pokud chcete vybrat složku nebo zadat cestu ke složce, použijte panel Adresa.

2. Pokud chcete rychle zobrazit umístění, která často používáte, použijte navigační podokno.

3. Pokud chcete zobrazit další typy souborů, klikněte na šipku.

Dialogové okno Uložit jako v systému Microsoft Windows XP

Soubor je také možné uložit do nového umístění pomocí seznamu Uložit do nebo prostřednictvím umístění, která jsou uložená na panelu Seznam míst. Dialogové okno Uložit jako

1. K výběru složky použijte seznam Uložit do.

2. Pokud chcete rychle zobrazit umístění, která často používáte, použijte panel Seznam míst.

3. Pokud chcete zobrazit další typy souborů, klikněte na šipku.

Pokud chcete uložit kopii souboru, postupujte takto:

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Uložit jako nebo stiskněte kombinaci kláves CTRL+S.

    Důležité informace: Pokud se tlačítko Microsoft Office Obrázek tlačítka Office nezobrazuje, klikněte na Uložit jako v nabídce Soubor.

  2. Do pole Název souboru zadejte nový název souboru.

  3. Klikněte na Uložit.

Pokud chcete uložit kopii do jiné složky, postupujte podle pokynů výše, ale klikněte na jinou jednotku v seznamu Uložit do nebo klikněte na jinou složku v seznamu složek. Pokud chcete soubor uložit do nové složky, klikněte na Vytvořit novou složku Obrázek tlačítka .

Pokud používáte Office 2007, můžete sdílet soubory s těmi, kdo používají starší verze Microsoft Office tak, že soubor uložíte ve formátu 97–2003. Můžete například uložit dokument Microsoft Office Word 2007 (.docx) jako dokument 97–2003 (.doc).

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Uložit jako.

    Důležité informace: Pokud se tlačítko Microsoft Office Obrázek tlačítka Office nezobrazuje, klikněte na Uložit jako v nabídce Soubor.

    Klávesová zkratka: Pokud chcete otevřít dialogové okno Uložit jako, stiskněte klávesy ALT, S, A.

  2. Do pole Název souboru zadejte nový název souboru.

  3. V seznamu Uložit jako typ klikněte na formát souboru, ve kterém chcete soubor uložit, například Formát RTF (.rtf), Webové stránky (.htm, .html) nebo Textový soubor s oddělovači (*.csv).

  4. Klikněte na Uložit.

Další informace o ukládání souborů ve formátu PDF najdete v tématu s informacemi o uložení ve formátu PDF. Pokud vás zajímají informace o ukládání souborů ve formátu XPS, přečtěte si téma Uložení souboru ve formátu XPS.

To, že se používá automatické obnovení, neznamená, že soubory nemusíte pravidelně ukládat. Pokud obnovený soubor po jeho otevření neuložíte, odstraní se a přijdete o změny, které jste neuložili. Pokud obnovený soubor uložíte, nahradíte jím původní soubor (pokud ho neuložíte pod jiným názvem). Čím častěji se budou soubory ukládat, tím více informací se obnoví v případě, že dojde k nějakému problému, například pokud v době, kdy budete mít soubor otevřený, přestane jít elektřina.

Použijte postup pro produkt Office 2007, který používáte.

Word 2007

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Možnosti aplikace Word.

  2. Klikněte na Uložit.

  3. Zaškrtněte políčko Ukládat informace pro automatické obnovení po.

  4. V číselníku s minutami zadejte nebo vyberte číslo, které bude určovat, jak často se mají soubory ukládat.

Excel 2007

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Možnosti aplikace Excel.

  2. Klikněte na Uložit.

  3. Zaškrtněte políčko Ukládat informace pro automatické obnovení po.

  4. V číselníku s minutami zadejte nebo vyberte číslo, které bude určovat, jak často se mají soubory ukládat.

InfoPath 2007

  1. V nabídce Nástroje klikněte na Možnosti a potom klikněte na kartu Upřesnit.

  2. Zaškrtněte políčko Při vyplňování formulářů ukládat informace automatického obnovení po.

  3. V číselníku s minutami zadejte nebo vyberte číslo, které bude určovat, jak často se mají soubory ukládat.

PowerPoint 2007

  1. Klikněte na tlačítko Microsoft Office Obrázek tlačítka Office a pak na Možnosti aplikace PowerPoint.

  2. Klikněte na Uložit.

  3. Zaškrtněte políčko Ukládat informace pro automatické obnovení po.

  4. V číselníku s minutami zadejte nebo vyberte číslo, které bude určovat, jak často se mají soubory ukládat.

Project 2007

  1. V nabídce Nástroje klikněte na Možnosti a potom klikněte na kartu Upřesnit.

  2. Zaškrtněte políčko pro automatické ukládání po zadané době.

  3. V číselníku s minutami zadejte nebo vyberte číslo, které bude určovat, jak často se mají soubory ukládat.

Publisher 2007

  1. V nabídce Nástroje klikněte na Možnosti a potom klikněte na kartu Upřesnit.

  2. Zaškrtněte políčko Ukládat informace pro automatické obnovení po.

  3. V číselníku s minutami zadejte nebo vyberte číslo, které bude určovat, jak často se mají soubory ukládat.

Visio 2007

  1. V nabídce Nástroje klikněte na Možnosti a pak klikněte na kartu Uložit/Otevřít.

  2. Zaškrtněte políčko Ukládat informace pro automatické obnovení po.

  3. V číselníku s minutami zadejte nebo vyberte číslo, které bude určovat, jak často se mají soubory ukládat.

Dejte nám vědět

Tento článek aktualizoval Ben 22. března 2018 na základě komentářů uživatelů. Pokud byl pro vás užitečný (a hlavně pokud ne), použijte následující ovládací prvky pro odeslání názoru a dejte nám vědět, jak ho můžeme vylepšit.

Viz taky

Co je automatické ukládání?

Nastavení výchozí pracovní složky

Rozšiřte své dovednosti s Office
Projít školení
Získejte nové funkce jako první
Připojte se k účastníkům programu Office Insiders

Byly tyto informace užitečné?

Děkujeme vám za zpětnou vazbu.

Děkujeme vám za váš názor. Vypadá to, že bude užitečné, když vás spojíme s některým z našich agentů z podpory Office.

×